Autor Thema: Akai AA-1050 schaltet sich immer wieder mal stumm  (Gelesen 2060 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Akai_Fan

  • Newbie
  • *
  • Beiträge: 1
Akai AA-1050 schaltet sich immer wieder mal stumm
« am: Samstag, 17.März.2018 | 20:15:51 Uhr »
Hallo zusammen,
ich habe vor einigen Monaten diesen wunderbaren AA-1050 ersteigert (sogar mit Original-Bedienungsanleitung; wer eine Kopie benötigt, melde sich bitte per PM) und bin sehr zufrieden, sowohl mit dem Klang als auch dem Zustand...er kratzt kaum beim Drehen der Regler oder Schalter, nur die Skalenbeleuchtung ist leider defekt, was aber nicht wichtig ist, da es hier ohnehin quasi nur einen wichtigen UKW-Sender gibt ;-).

Eine unschöne Sache hat sich aber mittlerweile eingestellt und macht die Nutzung ein wenig unberechenbar: von Zeit zu Zeit schaltet sich der Ton plötzlich ab - selbst wenn ich zuvor stundenlang Radio gehört hatte. Manchmal kommt der Ton nach wenigen Sekunden mit einem deutlich vernehmbaren Klicken (Relais?) zurück, manchmal dauert es auch schon mal 10-15 Minuten. Wenn dieser Effekt auftritt, verlöschen alle roten LEDs, die zuvor geleuchtet haben, lediglich die Beleuchtung für die beiden kleinen Anzeigen links (Signal/Mitte) bleibt an. Wenn ich das Gerät in dieser Situation aus- und wieder einschalte, leuchten die roten LEDs kurz auf und verlöschen dann (nicht schlagartig, mehr wie ein schnelles Dimmen). Es scheint aber keine Rolle für die Dauer der Störung zu spielen, ob ich aus/einschalte oder ihn einfach weiterlaufen lasse.
Oft kündigt sich so eine Stummschaltung schon vorher dadurch an, dass ein tieftöniges "Plopp" in den Lautsprechern zu hören ist, wie man es von manchen Verstärkern beim Abschalten oder auch Einschalten kennt. Dieses "Plopp" ist deutlich lauter als die gerade aktuell eingestellte Lautstärke und zudem auch sehr basslastig (obwohl der Bass-Regler meist auf niedrigster Stufe steht, da ich mehr Wortprogramme oder Fernsehton höre).
Es scheint auch keinen Unterschied für das Auftreten dieser Stummschaltung zu machen, ob die Lautstärke ganz niedrig (nur Hintergrundberieselung) oder z.B. auf ca. "11 Uhr" stand.

Da die angeschlossenen Boxen mit 8 Ohm und 250W Sinusleistung eigentlich keine Problemquelle darstellen können, frage ich mich nun, was da vorgeht...hat vielleicht irgendwer eine Theorie/Erklärung? Ich diskutiere gerne auch abwegiges...schlicht ins Blaue geratene ;-) und sage schon mal vielen Dank für helfende Kommentare!

Grüße

Frank
 

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Akai AA-1050 schaltet sich immer wieder mal stumm
« Antwort #1 am: Freitag, 23.März.2018 | 14:01:11 Uhr »
Hi Frank,

ich denke Du wirst da um eine Messung nicht drum rum kommen.
Ich tippe definitiv auf Lautsprecherschutzschaltung (wegen dem Relais).
Die Frage ist nur:
- Ist es Gleichspannung an den LS Ausgängen ?
- Spinnt die Schutzschaltung selbst ?
- Kommt's von weg driftenden Versorgungsspannungen ?

Ergo müßte man da im Fehlerfall mal meßtechnisch eins ums andere ausschließen und der Ursache näher kommen.
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................