Autor Thema: DENON POA-4400A  (Gelesen 265 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Calvero1960

  • HiFi-Enthusiast
  • HiFi-Jüngling
  • **
  • Beiträge: 49
  • Geschlecht: Männlich
DENON POA-4400A
« am: Sonntag, 16.Juli.2017 | 12:44:35 Uhr »
Hallo an alle Mitleser und hilfsbereiten Forumsteilnehmer hier!

Habe mir in der Bucht ein angeblich technisch einwandfreies Paar Denon POA-4400A „eingetreten“.
Wie ihr richtig vermutet, blieb es beim „angeblich“ …     ;0006

Hier nun eine Beschreibung der Defekte, deren es derer zwei - beide am von mir so bezeichneten Monoblock „A“ - gibt:

1. Während der Lautsprecherausgang A beim entsprechenden Zuschalten stumm bleibt und auch die dazugehörige LED nicht aufleuchtet, ist am Lautsprecherausgang B, bei gleichzeitigem Aufleuchten der dazugehörigen LED, das verstärkte Signal zu hören.

2. Leider ist dieses derart verstärkte Signal mit einer deutlich zu vernehmenden Brummkomponente begleitet.

Mir ist klar, dass ein Recapping wohl unausweichlich bleiben wird, um Fehler 2 zu beseitigen [Idealerweise dann aber gleich bei beiden Monoblöcken durchführen lassen]. Ob damit Fehler 2 beseitigt werden kann? Oder muss der Gleichrichter ebenfalls ersetzt werden?

Hinsichtlich Fehler 1 vermute ich, dass dieser im Bereich „LED- und Relaistreiber“ zu suchen sein wird (wenn ich das Schaltbild des Service-Manuals, welches ich von der sehr hilfreichen Webseite „hifi engine“ bezogen habe, richtig gelesen habe).
Sehen das die geschätzten Experten hier genau so?    .,a015
Mit welchen Kosten muss ich da beiläufig rechnen, wenn dies von einer Service-Werkstätte erledigt wird? Den für Österreich erforderlichen Zuschlag muss ich dann sicherlich noch hinzurechnen (mir ist bewusst, dass ich das in einem deutschen Forum erfrage).

Vielen Dank an alle, die mir mit Rat zu Hilfe eilen!

Liebe Grüße
Andi (aus Wien)

P.S.
Alle, die sich fragen, was ich mit den Denons vorhabe, denen will ich die Antwort nicht vorenthalten.Die sollen einen selbst entwickelten und noch zu bauenden Subwoofer für mein ebenfalls in Entwicklung und Bau befindlichen Cinema-System - im besten Sinn des Wortes - betreiben
Dieses besteht derzeit aus einem Denon DBT-3313UD und einem Denon AVR-3313. An letzterem sollen sowohl die Surround-Lautsprecher wie auch an den beiden Subwoofer-Pre Out's die beiden Denon Monoblöcke angeschlossen werden. Leider war ich mit der Suche nach einer gleichwertigen Stereo-Endstufe nicht erfolgreich.    :_sorry:
"Das Leben will nichts als gelebt sein. Es fragt nicht nach einem Sinn oder Zweck. Genau so, wie eine Rose nur blühen möchte und nichts sein als eine Rose. Und ein Fels sich damit bescheidet, ein Fels zu sein." (Limelight - Rampenlicht, 1952)
http://de.wikipedia.org/wiki/Rampenlicht_(Film)

Offline dcmaster

  • HiFi-Urgestein
  • ****
  • Beiträge: 932
  • Geschlecht: Männlich
  • Klassiker haben nur eine Konkurrenz: Klassiker
    • DIE Infinity Klassiker Seite in deutsch
Re: DENON POA-4400A
« Antwort #1 am: Sonntag, 16.Juli.2017 | 13:14:12 Uhr »
Hallo Andi,

zu 1. Das hört sich nach Kontaktproblemen mit dem "Schalter A" oder dem zugeordneten Relais für die Gruppe A an. Hier würde ich sowohl den Schalter selbst, als auch das Relais mal genauer unter die Lupe nehmen. Evt. sind es aber auch die Leitungen zu und vom Schalter A.

zu 2. Dafür kann es mehrere Gründe geben. Das muss nicht zwangsweise zu Fehlern im Netzteil mit den Elkos und / oder dem Gleichrichter führen. Das Brummen kann ja auch von einer Brummschleife her rühren. Ziehe mal die Signalleitung an der Endstufe ab und überlasse diese sich selbst, als ganz ohne Signal von aussen. Wenn es dabei nicht mehr brummt, hast Du mit Sicherheit in Deiner Kette, die komplett verbunden ist einen Empfänger, der sowohl mit der Antenne / Schüssel, als auch mit der Anlage per Signalkabel verbunden ist. Wenn dann auch nur ein einziges Gerät mit der Erde (Schukostecker) verbunden ist, hast Du eine Brummschleife und das hört mann deutlich.

Abhilfe schafft ein so genanntes Mantelstromfilter in der Antennenleitung und das Brummen ist Geschichte. Wenn es dann immer noch brummt, sind die Elkos und Gleichrichter in der jeweiligen Endstufe dran. Ein "Recapping" ist eher die letzte Wahl, da die Elkos nicht immer der Grund für das Brummen sind. Mach mal die Deckel auf und schaue nach optischen "Auffälligkeiten" im Inneren der Kiste. Ist irgendwas verkokelt, riecht es etwas nach "verbrannt"? Dann wirdsa komplexer und der Weg zur Fachwerkstatt ist die nächste Aktion.

Wenn Du aber erst mal die oben genannten Aktionen selbst durchführen kannst, sehe ich da keine oder nur sehr geringe Kosten auf Dich zu kommen. Zeige mal ein Paar Bilder vom Innenleben. Das könnte uns evt. auch weiter helfen, Dir zu helfen.

Klausi
Wer Musik mag, sollte sie nicht nur hören sondern besser noch genießen - und ich genieße sie sehr.

Die aufrichtigste Form der Anerkennung ist - Neid

Offline Calvero1960

  • HiFi-Enthusiast
  • HiFi-Jüngling
  • **
  • Beiträge: 49
  • Geschlecht: Männlich
Re: DENON POA-4400A
« Antwort #2 am: Sonntag, 23.Juli.2017 | 07:50:28 Uhr »
Hallo Klausi!

Vielen lieben Dank für Deine Anregungen und Überlegungen.
Wann genau ich dazu komme, diese in die Tat umzusetzen, vermag ich (noch) nicht zu sagen. Das ist dem Umstand geschuldet, dass ich hier noch eine zweite "Baustelle" habe, welche ich einer ebay-Nutzerin "verdanke", die einen Plattenspieler (SONY PS-X555ES) nachgeradezu dilettantisch verpackt hat. Mit dem Resultat, dass selbiger defekt bei mir eingelangt ist.    :_aggressive:
Nachdem nun auch meine Erfahrungen mit deutschen Gerichten wie auch den Strafverfolgungsbehörden nicht die Besten sind, sah ich keine Veranlassung diese neuerlich zu bemühen.    :_thumbdown_:
Nebst der Reparatur dieses Teils, bewegt mich aber noch eine weitere Frage, die ich etwas später in einem anderen Thread thematisieren werde.
Dies ist mit ein Grund, weswegen meine Antworten zuweilen mit deutlicher Verspätung hier eintreffen können. Erschwerend kommt nämlich - zu all meinem "Glück" - hinzu, dass ich vor rund drei Monaten einen folgenschweren Unfall hatte, bei dem mir Teile des linken Sprunggelenks weggebrochen sind. Was dann bei der Diagnose "Osteoporose" in Verbindung mit "akutem, massiven Vitamin D-Mangel" besonders schwer wiegt.

Ich bitte also auch um ein wenig Nachsicht, dass es bei mir etwas länger dauern kann, bis ich etwas in Angriff nehme.

Tausend Dank schon mal im voraus.

Liebe Grüße aus Wien
Andi
"Das Leben will nichts als gelebt sein. Es fragt nicht nach einem Sinn oder Zweck. Genau so, wie eine Rose nur blühen möchte und nichts sein als eine Rose. Und ein Fels sich damit bescheidet, ein Fels zu sein." (Limelight - Rampenlicht, 1952)
http://de.wikipedia.org/wiki/Rampenlicht_(Film)

Offline Calvero1960

  • HiFi-Enthusiast
  • HiFi-Jüngling
  • **
  • Beiträge: 49
  • Geschlecht: Männlich
Re: DENON POA-4400A
« Antwort #3 am: Sonntag, 29.Oktober.2017 | 14:16:04 Uhr »
Hallo Klausi!

Fast zwei Monate nachdem ich den defekten Monoblock repariert erhielt, war ich heute erstmals in der Lage, ihn auch auszuprobieren. Und was soll ich sagen: das Teil funktioniert nun einwandfrei!!!    :_good_:

Was war defekt?
Laut dem Techniker hier in Wien gab es auf der Platine den einen oder anderen Haarriss, der - so wie Du schon vermutet hattest - zu erheblichen Kontaktproblemen führte. [Fehlerbeschreibung nur aus dem Gedächtnis heraus] Ob dieser Fehler/Mangel sich auf Photos des Innenlebens gezeigt hätten, darf wohl guten Gewissens angezweifelt werden.   .,111

Die Kosten für die Reparatur hielten sich in Grenzen (etwa € 180,00).
Danke Dir trotz alledem ganz herzlich!

Liebe Grüße aus Wien
Andi
"Das Leben will nichts als gelebt sein. Es fragt nicht nach einem Sinn oder Zweck. Genau so, wie eine Rose nur blühen möchte und nichts sein als eine Rose. Und ein Fels sich damit bescheidet, ein Fels zu sein." (Limelight - Rampenlicht, 1952)
http://de.wikipedia.org/wiki/Rampenlicht_(Film)

Offline dcmaster

  • HiFi-Urgestein
  • ****
  • Beiträge: 932
  • Geschlecht: Männlich
  • Klassiker haben nur eine Konkurrenz: Klassiker
    • DIE Infinity Klassiker Seite in deutsch
Re: DENON POA-4400A
« Antwort #4 am: Montag, 30.Oktober.2017 | 18:27:26 Uhr »
Hallo Andi,

na dann wünsche ich Dir viel Spaß beim Hören der neuen / alten Endstufen. Schön zu lesen, das die Denons nun wieder laufen. Was machen Deine Sub's? sind die auch vorwärts gekommen?

Ist schon eher ein Zufall, aber auch bei mir stehen zwei zusätzliche Sub's in der Planung. Das sollen schon ein Paar kleine Monster werden. Habe im Keller noch 4 x 12" Watkins rum liegen und dafür sind die definitiv zu schade. Die sollen nun über separate Monos bis 60 Hz aktiv wieder belebt werden.

Mal sehen, was da noch alles Kommt. Ein Ultracenter mit einem BG48 als Dipol im MT Bereich steht auch noch in der Pipeline. Zu diesem Bändchen wird's dann wohl auch Bändchen HT's geben. Im Bass ist das noch nicht klar, aber klein wird das sicher auch nicht.

Klausi
Wer Musik mag, sollte sie nicht nur hören sondern besser noch genießen - und ich genieße sie sehr.

Die aufrichtigste Form der Anerkennung ist - Neid

Offline Calvero1960

  • HiFi-Enthusiast
  • HiFi-Jüngling
  • **
  • Beiträge: 49
  • Geschlecht: Männlich
Re: DENON POA-4400A
« Antwort #5 am: Mittwoch, 01.November.2017 | 14:31:54 Uhr »
Hallo Klausi!

Mit den nun funktionierenden Denons ist ein Teil der Subs auch schon realisiert. Die Denons werden am Audio Video Receiver meines Cinema Systems an je einem aktiv als Tiefpass betriebenen Subwoofer-Ausgangs angeschlossen werden. Die Trennfrequenz wird voraussichtlich bei 80 Hz festgelegt werden, könnte aber auch auf 60 Hz heruntergesetzt werden.
Die Lautsprecher für die Subs müssen erst noch ausgewählt und danach angeschafft werden. Als absolutes Minimum streben mir pro Monoblock je ein 38er Chassis vor. Diese werden dann Rücken an Rücken in ein Compund-Gehäuse eingebaut. Während der äußere Treiber auf ein geschlossenes Gehäuse hin werkelt, soll der innere, bei deutlich höherem Nettovolumen auf ein Bassreflex-System hin werkeln. Das erklärt selbstredend auch die Verwendung der doch recht leistungsfähigen Denon Monos, denn es ist mein erklärtes Ziel, abgrundtiefe Bässe damit wiedergeben zu wollen.   

Einziger Schönheitsfehler - vorerst daran: ich wurde durch ein anderes Projekt abgelenkt.
Eine einigermaßen kompakte Box - als Dreiweg Bassreflex ausgelegt - mit Nettovolumen zu 30 Liter. Details vielleicht, speziell wenn auch seitens anderer Forumsteilnehmer daran Interesse besteht, in einem separaten Thread hier im Forum.

Liebe Grüße auch an alle Mitlesenden
Andi
"Das Leben will nichts als gelebt sein. Es fragt nicht nach einem Sinn oder Zweck. Genau so, wie eine Rose nur blühen möchte und nichts sein als eine Rose. Und ein Fels sich damit bescheidet, ein Fels zu sein." (Limelight - Rampenlicht, 1952)
http://de.wikipedia.org/wiki/Rampenlicht_(Film)