Autor Thema: Bildergalerie funktioniert nicht.  (Gelesen 2175 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline EDL

  • Newbie
  • *
  • Beiträge: 4
  • Geschlecht: Männlich
Bildergalerie funktioniert nicht.
« am: Sonntag, 27.September.2015 | 08:30:42 Uhr »
Hallo,

ich habe mich hier angemeldet um mir u.a. die Scans (Bildergalerie) über Sonus Tonabnehmer anzuschauen, weil ich dachte der Fehler in der Bildergalerie hat mit einer notwendigen Mitgliedschaft zu tun.

Aber auch als Forenmitglied erhalte ich  "Beim Ausführen einer Datenbank-Abfrage ist ein Fehler aufgetreten" ... woran liegts und wie lässt sich das Problem lösen?

Ich bräuchte dringend technische Daten zum Tonabnehmer "Sonus Black".

Herzliche Grüße
Alex

Offline EDL

  • Newbie
  • *
  • Beiträge: 4
  • Geschlecht: Männlich
Re: Bildergalerie funktioniert nicht.
« Antwort #1 am: Sonntag, 27.September.2015 | 08:32:42 Uhr »
Genauer handelt es sich um * Michael Otto's Archiv * ...

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • *****
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Bildergalerie funktioniert nicht.
« Antwort #2 am: Sonntag, 27.September.2015 | 08:43:25 Uhr »
Alex,

wir wissen darum seit Donnerstag Abend und es wird noch einige Tage dauern bis wir das Ganze wieder aufgebaut haben.

Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline EDL

  • Newbie
  • *
  • Beiträge: 4
  • Geschlecht: Männlich
Re: Bildergalerie funktioniert nicht.
« Antwort #3 am: Sonntag, 27.September.2015 | 17:36:57 Uhr »
Danke für die Info, dann bin ich beruhigt! :) :__y_e_s:

Offline haui

  • Newbie
  • *
  • Beiträge: 3
Re: Bildergalerie funktioniert nicht.
« Antwort #4 am: Mittwoch, 20.Januar.2016 | 17:45:20 Uhr »
Hallo,

Kann es sein, das dass anschauen immer noch nicht funktioniert, oder mache ich was falsch ?
(bin neu hier  :_sorry:)

Ich bekomme immer eine Fehlermeldung alla "Beim Abfragen der Datenbank ist ein Fehler aufgetreten "

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52782
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Bildergalerie funktioniert nicht.
« Antwort #5 am: Donnerstag, 21.Januar.2016 | 09:17:38 Uhr »
Also bei mir funzt die Galerie.
Kannst Du mal beschreiben was Du genau machst und was genau nicht funktioniert ?
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline haui

  • Newbie
  • *
  • Beiträge: 3
Re: Bildergalerie funktioniert nicht.
« Antwort #6 am: Donnerstag, 21.Januar.2016 | 13:01:08 Uhr »
Na dann mache ich wohl was falsch  :wallbash

Gedanklich bin ich in der Galerie Michael Otto, nicht in der normalen Bildergalerie.
Wenn ich auf eine Seite eines Prospekts klicke, passiert gar nichts sondern es gibt nur die im letzten Posting angegebene Fehlermeldung

Wahrscheinlich mache ich was falsch, kann ich das richtige Vorgehen irgendwo nachlesen?
« Letzte Änderung: Donnerstag, 21.Januar.2016 | 13:03:53 Uhr von haui »

Offline lukas

  • HiFi-Jüngling
  • **
  • Beiträge: 83
Re: Bildergalerie funktioniert nicht.
« Antwort #7 am: Donnerstag, 21.Januar.2016 | 13:58:38 Uhr »
Geht bei mir auch nicht, ich kann die Vorschaubilder sehen, aber die Detailansicht der Katalogseiten ergibt den oben schon erwähnten Error.

Hoffe auf Instandsetzung
Viele Grüße
Lukas

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52782
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Bildergalerie funktioniert nicht.
« Antwort #8 am: Donnerstag, 21.Januar.2016 | 14:31:15 Uhr »
Aha, dan nreden wir aber von der * Galerie Michael Otto *, die geht bei mir auch nicht.
Für die braucht man mWn eine spezielle Freischaltung, die ich allerdings auch schon mal hatte.
Früher war das mal abhängig vom Benutzerstatus, der mußte "HiFi-Classic-Freund" sein um in die Galerie zu kommen.

Vielleicht meldet sich Jürgen mal kurz zu dem Thema.

Die Bildergalerie (HiFi-Classic-Bildergalerie) wäre die hier http://new-hifi-classic.de/Gallery/ und sollte bei jedem funktionieren.
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline haui

  • Newbie
  • *
  • Beiträge: 3
Re: Bildergalerie funktioniert nicht.
« Antwort #9 am: Freitag, 22.Januar.2016 | 10:00:59 Uhr »
Hallo,
                                                                      :_good_:
ja, die normale Bildergallerie funktioniert

Ashikaga_San

  • Gast
Re: Bildergalerie funktioniert nicht.
« Antwort #10 am: Sonntag, 03.April.2016 | 18:39:04 Uhr »
Hallo,

ich hatte mich hier angemeldet, weil ich die Scans aus der Bildergalerie Michael Otto nicht nur in der Vorschau sondern auch in normaler Größe betrachten wollte und in dieser Galerie auf die Anmeldung hingewiesen wurde.

Jetzt funktioniert dies trotz Anmeldung am Forum und der Galerie nicht und ich habe hier gelesen, daß noch andere User deckungsgleiche Probleme haben.

Ist denn geplant, den Fehler irgendwann zu beheben?

LG

Paul

Offline bitbrain2101

  • Newbie
  • *
  • Beiträge: 2
  • Geschlecht: Männlich
Re: Bildergalerie funktioniert nicht.
« Antwort #11 am: Donnerstag, 18.August.2016 | 20:29:32 Uhr »
Hallo,

ich habe mich heute hier angemeldet und musste auch feststellen, dass ich in der Galerie Michael Otto folgende Fehlermeldung bekomme, wenn ich eine Datei ansehen will.
Beim Ausführen einer Datenbank-Abfrage ist ein Fehler aufgetreten
Da hier schon andere Mitglieder mehrfach auf dieses Problem hingewiesen haben, würde ich mich über ein paar erklärende Hinweise freuen, wie man diese Problematik umgehen kann.

MfG, bitbrain2101

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • *****
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Bildergalerie funktioniert nicht.
« Antwort #12 am: Donnerstag, 18.August.2016 | 23:55:05 Uhr »
Hi und Grüß Dich bitbrain,

da ist die komplette Datenbank zerstört.
Für eine Reparatur müssten sämtliche Bilder neu hochgeladen und verknüpft werden.
Dazu fehlt mir aber gesundheitlich bedingt die Kraft und Energie.

Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger