Autor Thema: Kenwood KA-3700 - linker Kanal gestört  (Gelesen 8010 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline daschxx

  • Newbie
  • *
  • Beiträge: 8
Kenwood KA-3700 - linker Kanal gestört
« am: Freitag, 18.Juli.2014 | 14:10:19 Uhr »
Hallo,
Ich bräuchte mal die Hilfe eines Fachmannes oder Halb-Fachmannes ;)
Ich habe einen Kenwood KA-3700 welcher auf dem linken Kanal komische Geräusche macht, ich weiß nicht so recht wie man es beschreiben soll. Bei leiser Lautstärke kommt dort kaum etwas an und bei lauter Lautstärke nur ein paar Frequenzen (Es klingt grauenvoll). Der rechte Kanal ist vollkommen in Ordnung.
Über Kopfhörer ist es ähnlich, bei leiser Lautstärke hört man auf beiden Seiten gut, sobald man aber etwas lauter macht dasselbe wie über die Boxen, nur nicht ganz so stark.

Einen Schaltplan gibt es hier zum Download: http://akdatabase.org/AKview/albums/userpics/10004/Kenwood%20KA-3700.pdf

Nach meinen laienhaften Messungen sind Q13 (C1827) und Q11 (A720) Defekt, kann das sein, würden die so einen Effekt auslösen?

Einen C1827 bekommt man gut zu kaufen, aber einen A720 nur aus USA, gibt es vielleicht einen alternative zu dem Transistor?


Soweit erst einmal,
Ich hoffe es ist verständlich ausgedrückt und freue mich auf eure Antworten :)

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #1 am: Sonntag, 20.Juli.2014 | 11:33:11 Uhr »
Hallo "soweiterstmal" (Namen wirken manchmal Wunder)
so ganz komme ich mit Deinen Bezeichnungen nicht klar, da sie sich so im SLP (den Du ja zitierst) nicht wiederholen.

"aber einen A720 nur aus USA"

Mit A720 ist 2SA720 (so auch im SLP gelesen) gemeint, den es überall zu kaufen gibt, in der Bucht zuhauf für 1€.  Zur Not tuts hier auch ein BC640. Ebenso ist der 2SC1827 ein überall erhältlicher Transistor mit japanischer Bezeichnung (Ersatz BD243C).

Beide Transistoren befinden sich im linken Zweig und machen sich bei Ausfall in irgendeiner Art und Weise, auch in der von Dir geschilderten, bemerkbar.

Aber auch alle anderen Bauteile spielen hier mit (sonst wären sie ja überflüssig :;aha ).

Generell sind fehlerhafte Elkos die häufigste Ursache für Ausfälle an Altgeräten, sie altern eben. Transistoren eher nicht, fallen aber wegen anderen defekten Bauteilen ( zB Elkos) in der Folge dann auch aus.  Banale Fehler wie Leiterbahnunterbrechung sind ebenso denkbar.

Alles, was Du schreibst ist sehr wage und hilft letztlich nicht besonders weiter. Was hast Du wie und womit laienhaft gemessen? Welche Messgeräte hast Du? Zeige Bilder Deiner Baustelle.

Im Schaltplan sind einige Spannungen angegeben, diese müßten zuerst überprüft werden um die Fehlerursache einzugrenzen.

Du arbeitest an einem Gerät mit u.U. tödlicher Netzspannung, deshalb fallen hier die Antworten verständlicherweise spärlich aus. Wenn Du das nicht beherrschst, laß besser die Finger davon oder laß Dir vor Ort vom Fachmann helfen.

Gruß
Frank

« Letzte Änderung: Sonntag, 20.Juli.2014 | 12:06:03 Uhr von frank1391 »

Offline daschxx

  • Newbie
  • *
  • Beiträge: 8
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #2 am: Sonntag, 20.Juli.2014 | 12:08:36 Uhr »
Erst einmal vielen Dank für die Antwort Frank.
Die Bezeichnungen habe ich von den Bauteilen selbst, den Schaltplan versteh ich recht wenig, habe ihn angehängt damit die, die ihn verstehen nicht extra googeln müssen :)

Vielen Dank für die korrekten Bezeichnungen, was so ein 2S preislich so alles ändert.

Gemessen habe ich mit einem normalen Multimeter und zwar an den Transistoren, ob hoch- oder niederohmig, die Werte hab ich dann mit einem Transistor vom selben Typen verglichen.

Mit den Spannungen werde ich mal überprüfen.

Und wegen der Netzspannung, ich kenne die Gefahren von Netzspannung und zolle ihr auch einen gewissen Respekt.

soweit,

Daniel ;)

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #3 am: Sonntag, 20.Juli.2014 | 13:25:50 Uhr »
Hallo Daniel,
die Messung eines Transistors mit Ohmmeter ist letztlich nicht entgültig aussagekräftig genug, er kann sich im Betrieb anders verhalten als ohne Spannung. Tut man dies dennoch muß der Transistor im ausgebauten Zustand  über alle möglichen Strecken, also 6 mal gemessen werden.
Bebilderte Anleitungen findest Du im Netz.

Das hier hast Du sicher gesehen:
http://new-hifi-classic.de/forum/index.php?topic=1301.0

Nachdem ich Renes Bericht gerade gefunden habe und erstmals Bilder des Gerätes sehe, scheint mir eine Reparatur ohne Verrenkungen möglich. Ich würde zuerst mit den paar Elkos anfangen, die kannst Du mit richtigem Gerät ohne Auslöten messen.

Gruß
Frank

« Letzte Änderung: Sonntag, 20.Juli.2014 | 13:30:34 Uhr von frank1391 »

Offline wellenkino

  • HiFi-Jüngling
  • **
  • Beiträge: 51
  • einfach mal nachmessen :-)
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #4 am: Sonntag, 20.Juli.2014 | 13:55:21 Uhr »
da sollte mal ein Signalgenerator und ein Oszilloskop ran.
Mutmaßen ist keine Reparatur.

lG Martin

Offline daschxx

  • Newbie
  • *
  • Beiträge: 8
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #5 am: Sonntag, 20.Juli.2014 | 14:13:37 Uhr »
Das einzige Messgerät was ich hab ist leider ein Multimeter.

Ich versuche aber nochmal etwas konkreter zu werden.
Das was der linke Kanal von sich gibt, wenn die Lautstärke etwas über die Hälfte ist, erinnert an eine Übersteuerung.

Was mir noch aufgefallen ist, wenn man ein Chinch Klinke Kabel nicht in einem Abspielgerät hat (Bei mir Handy oder Laptop) brummt es ja gewöhnlich und wenn man die zwei oberen Kontakte der Klinke anfasst wird es lauter. Soweit normal. Wenn ich ganz oben (rechter Kanal) anpacke wird es laut und beim Loslassen folgt direkt wieder das Grund-brummen. Bei linken Kanal hingegen wird es erst laut und wen man loslässt wird es ganz stumm dann baut sich langsam das Grund-brummen wieder auf.
Das Brummen wen man anpackt ist Links auch tiefer als Rechts.

Vielleicht weiß ja einer von euch dadurch an welchem Bauteil es liegen könnte.

Vielen Dank für die Antworten,

Daniel

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #6 am: Sonntag, 20.Juli.2014 | 15:25:19 Uhr »
Wir müssen viel konkreter werden:


Welches Meßgerät Hersteller, Typ hast Du ?
Hast Du einen kleineren Lötkolben und kannst Du damit umgehen ?

Außer Dir hat keiner der momentan Beteiligten das gleiche Gerät, somit auch keine reale Kontrollmöglichkeit. Die geschilderte Geräuschkulisse / das geschilderte Verhalten läßt mich erstmal nicht auf Genaueres schließen.

Ich würde beginnen rund um das Verstärker IC auf der Wahlschalterplatine zu suchen und da insbesondere die Elkos prüfen. Bei den meisten scheint dies aber nur von unten zugehen, die Platinen müssen also ausgebaut werden.

Wenn Du, Daniel, ein paar tolle und hochauflösende Bilder beider Platinen machst, können wir vielleicht ein paar Messspannungen markieren. Es wird aber schwer werden.

@Martin

wir müssen akzeptieren, daß Daniel wenig Kenntnisse und noch weniger Messmöglichkeiten hat. Versuchen wir dennoch zu helfen.

Gruß
Frank





« Letzte Änderung: Sonntag, 20.Juli.2014 | 15:38:46 Uhr von frank1391 »

Offline daschxx

  • Newbie
  • *
  • Beiträge: 8
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #7 am: Sonntag, 20.Juli.2014 | 23:39:12 Uhr »
Das Messgerät ist ein wirklich billiges, sieht wie dieses aus https://www.futurlec.com/Pictures/DT-830D_250.jpg.
Löten kann ich und bin dort auch etwas besser ausgestattet (Lötstation).

Bilder mache ich Morgen, da ist das Licht besser :)

Und ich würde sagen das Verstärker IC ist nur der Vorverstärker für einen Plattenspieler, die Eingänge (Line In, Tape usw) gehen ja direkt zum Input Selektor und dann auf die große Platine. (Verstehe ich so im Schaltplan).

Der Verstärker lässt sich leicht öffnen und so sollte es kein Problem sein die Platine von unten zu Messen.

Wie prüft man einen Elko?

Und was genau ist ein Signalgenerator, könnte es helfen wenn ich über http://onlinetonegenerator.com/ einen bestimmten Ton/Frequenz in den Verstärker bring?

Vielen Dank für die mühen,

Daniel

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #8 am: Montag, 21.Juli.2014 | 07:45:21 Uhr »
Hallo Daniel,
mit dem IC hast Du wohl recht. Daran erkennst Du, daß ich ebenso Laie bin.

In dem von Dir beigefügten Plan ist der Signalweg links ja extra markiert (dicke Linien). Versuch doch mal die dort angegebenen Spannungen vergleichend zu messen, Sind die Bauteile auf der Platine bezeichnet, gehts noch einfacher. Sehe gerade, daß sie das nicht sind. Jetzt müßtest Du die Leiterbahnen verfolgen. Alles sehr kompliziert, wenn man es noch nie gemacht hat.

Vielleicht wohnt jemand in Deiner Nähe, den Du besuchen kannst.

Mit Deinem Gerät kannst Du Elkos leider nicht überprüfen. Neuere, auch einfache DMM ermöglichen - wenn auch ungenaue - Kapazitätsmessungen.
Profigeräte sind (zu) teuer. Manches Mal, aber nicht immer, erkennt man defekte Elkos (Bäuchlein, Elektrolytaustritt). Hier kommen wir somit nicht weiter. Auf den Bildern Zähle ich neben den beiden Elkos zur Stabilisierung ca 20 weitere. Bei geschätzten 0,20 € kommst Du auf 15,- € für alle Kondensatoren. Ob sich das "lohnt" mußt Du beurteilen.

Vielleicht sollte Deine erste Investition aber eine in ein besseres DMM sein, wenn Elektronik in Deinem Leben weiter eine Rolle spielen soll.

Einen aufgezeichneten Sinuston kannst Du verwenden, da gibt es im Netz aber zuhauf bessere Software Zweikanal (Stereo) -tongeneratorlösungen mit (naja) definiertem Pegel (Lautstärke).

Einen solchen mehrere Minuten aufgezeichneten 1000 Hz Ton als mp3-file auf einem Player hilft Dir oft bei Reparaturen weiter.
Den speist Du am Eingang ein (professionel werden Signalinjektoren /-generatoren verwendet) und kannst dann mit einem Signalempfänger (Signal-Tracer) oder dem Oszi das Signal stufenweise verfolgen. Bei letzterem siehst Du Veränderungen / Verzerrungen sofort. Das geht in beide Richtungen und innerhalb der Stufen.

Weiter oben schriebst Du, daß Du die Transistoren geprüft hättest, wie bist Du da eigentlich vorgegangen?

Gruß
Frank
« Letzte Änderung: Montag, 21.Juli.2014 | 09:15:24 Uhr von frank1391 »

Offline daschxx

  • Newbie
  • *
  • Beiträge: 8
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #9 am: Montag, 21.Juli.2014 | 17:28:48 Uhr »
Die Transistoren habe ich durch 6x messen getestet, wobei sie dabei jedoch eingebaut waren.

Habe gerade ein paar Spannungs-Messungen gemacht:
Jeweils Links und Rechts.
R12 zu R13 Ok
R17 zu R18 Falsch (R17 hat 8,7V; R18 hat -0,7V) (Gemessen zwischen Widerstand und Q5 bzw. Q6)
R21 zu R22 Ok
R23 zu R24 Ok
R25 zu R26 Ok
R27 zu R28 Ok
R31 zu R32 Falsch (R31 hat 10,6V; R18 hat 1,2V) (Gemessen zwischen Widerstand und Q8 bzw. Q9)
R33 zu R34 Ok

Musste die Bilder leider woanders Hochladen. (Hier sind nur 3 Bilder mit max. 4MB erlaubt.)




Man müsste doch irgendwie durch das Messen (wie oben schon angefangen) teile Ausschließen können.

Ich hoffe du kannst mir einige Stellen sagen, wo ich Messen soll um den Fehler einzugrenzen.


Weiterhin vielen Dank,

Daniel

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #10 am: Montag, 21.Juli.2014 | 19:36:33 Uhr »
So kommen wir nicht weiter, Daniel. Deine Messungen machen keinen Sinn. Auch wie und was Du mißt erschließt sich mir nicht., "OK" ist da keine aussagekräftige Angabe und Du vergleichst Unvergleichbares.

Ich sehe mich aber auch nicht in der Lage Dir dies alles zu schreiben, zuviel Wissen müßte ich voraussetzen, wollte ich Dir die Vorgehensweise richtig und verständlich nahebringen. Ich erkläre Dir dies gerne telefonisch. Dazu benötige ich Deine Telefonnummer.

Wo Du ortsansäßig bist, scheint ein Geheimnis zu sein .,a015

Gruß
Frank

Offline daschxx

  • Newbie
  • *
  • Beiträge: 8
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #11 am: Montag, 21.Juli.2014 | 21:25:06 Uhr »
So hab nun die Spannungen die im Schaltplan angegeben sind überprüft und Unstimmigkeiten im Schaltplan markiert. Mittig-Oben ist der Fehler. (Siehe Anhang)

"Ok" bedeutet, dass die Linke und die Rechte Seite miteinander übereinstimmen bzw. im Schaltplan, dass die Spannung mit den Angaben übereinstimmt.

Ich dachte das es leichter wäre einen Verstärker zu Reparieren.
Wenn der Schaltplan und die Messungen auch nicht mehr Licht in die Sache bringen werde ich den Versuch wohl aufgeben.

Daniel
« Letzte Änderung: Montag, 21.Juli.2014 | 21:27:15 Uhr von daschxx »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #12 am: Montag, 21.Juli.2014 | 22:02:55 Uhr »
Hallo Daniel,
so wird das nichts.
Messe im defekten Kanal an jedem Transistor alle drei Pins, Basis Kollektor und Emitter.

Ein andere Methode, erneuere einfach alle Transistoren des defekten Kanals, kostet in dem Dingen doch nicht die Welt.
Zusätzlich die niederohmigen Widerstände überprüfen.

Gruß Ulrich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #13 am: Montag, 21.Juli.2014 | 22:14:43 Uhr »
Mit Qm5 und/oder Dm1 würde ich anfangen.

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #14 am: Montag, 21.Juli.2014 | 22:22:34 Uhr »
Dm1 hat zur Zeit keinen Sinn, Kathode hat eine höhere Spannung als die Anode und das sagt über einen eventuellen Fehler nichts aus.
Nur für Profis die andere Fehler ausschließen können, Dm1 Kurzschließen und die Endstufe läuft ohne Ruhestrom.
(Wäre Dm1 hochohmig/fehlen würden das die Endstufentransistoren nicht überstehen).

Qm 5 könnte defekt sein aber höchst wahrscheinlich nicht Alleine.

Da greift doch immer die alte Regel, 99% der Ausfälle in Endstufen immer da wo auch Leistung umgesetzt wird.

Gruß Ulrich
« Letzte Änderung: Montag, 21.Juli.2014 | 22:29:14 Uhr von uk64 »

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #15 am: Dienstag, 22.Juli.2014 | 07:54:02 Uhr »
Hallo Ulrich,
vielen Dank für die Aufklärung. Da fehlt mir eben noch einiges.

So wie ich Daniel interpretiere ist er erstmal nicht bereit vieles zu tauschen, ein Bauteilelager hat er wohl auch nicht. Er wird also die Transen auslöten und hintereinander prüfen wollen um den oder die defekten anschließend zu tauschen.

Richtig geprüft hat er bis jetzt mMn noch keinen einzigen Transistor, da alle im eingebauten Zustand. Auch die Auflistung der Prüfpunkte weiter unten war sehr fehlerhaft, da nicht komplementär verglichen. Besser wäre gewesen er hätte die Meßwerte für "Ok" auch veröffentlicht.

Erst die Werte im SLP bringen etwas Licht ins Dunkel. Ich denke, Daniel hat jetzt immer gegen g gemessen.  Bei dem eingesetzten Messgerät kann man Zweifel bekommen, muß aber nicht.

Zur Klarstellung für Dich, Daniel, hänge ich nochmals eine aussagefähige Grafik an. Die Pinbelegung und dieTransistorart sollte Du dem SLP entnehmen oder ergoogeln.

Ein Glück, daß Dm1 (Stabilisierungsdiode STV-3HY, 1,66V-1,74V bei Sanken Electric Hst. nicht mehr gelistet, im Plan als Varistor bezeichnet) wohl nicht defekt ist, einen Ersatz habe ich bis jetzt nur als Buchtangebot NOS gefunden.

Mich interessiert noch am Rande:
Fm1 ok, Kontakte sauber?
wieviel mV liegen am Punkt 7

Gruß
Frank

Nachtrag:
Nachdem ich jetzt intensiver nach der Stabi-Diode gesucht habe, gibt es sie doch noch häufiger. Deren Ausfall ist oft Fehlerursache an japanischen Endstufen. Immer ist als Folge der Ruhestrom zu hoch. Im SLP werden als Messwerte in jedem Kanal noch 30mA angegeben.
« Letzte Änderung: Dienstag, 22.Juli.2014 | 09:10:27 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #16 am: Dienstag, 22.Juli.2014 | 11:37:00 Uhr »
So wie ich Daniel interpretiere ist er erstmal nicht bereit vieles zu tauschen,

Man müsste eh mit und um Qm5 anfangen da dessen Kollektorspannung, egal ob mit/ohne oder kurzgeschlossener  Dm1, nicht passt.  Wenn man einen Transistor bestellen muss kann man auch gleich acht bestellen.
Der Preis für alle acht Transistoren wir im Bereich der Versandkosten liegen.
Dann  kann ja immer noch ein Widerstand hochohmig sein oder auch der eine oder andere Elko schwächeln.
Für genauere Diagnosen fehlen halt Messwerte, vor allem von der "rechten Seite" der Endstufe.

Der ganze Verstärker ist ja eh mehr ein Liebhaberprojekt als ein Hifimeilenstein.

Gruß Ulrich

Offline daschxx

  • Newbie
  • *
  • Beiträge: 8
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #17 am: Dienstag, 22.Juli.2014 | 13:43:41 Uhr »
Ihr habt recht ich werde einfach alle Transistoren tauschen.

Wollte sie bei Reichelt bestellen aber dort gibt es meist nur die Version ohne A am Ende.
z.B. Qm 9 und 10 ist 2SC1318A bei Reichelt gibt es aber nur 2SC1318.
Wo genau liegt der Unterschied bzw. ist dieser Wichtig?

Außerdem haben sie Qm 5-8 (2SC1775) nicht gibt dazu einen alternative oder müsste ich ihn wo anders bestellen?


Daniel

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #18 am: Dienstag, 22.Juli.2014 | 14:41:44 Uhr »
Hallo Daniel

Den 2SC1775A gibt es bei Kessler Electronic für 1€, die haben wahrscheinlich auch alle anderen (habe ich jetzt nicht erruiert), weil sie ein großes Sortiment von Japan-Transen führen. Der Preis und die Portokosten sind dort idR unschlagbar.In jedem Fall die Bauform und die Pinbelegung sorgfältig überprüfen.

http://stores.ebay.de/Kessler-electronic?_trksid=p2047675.l2563

Versuch dort möglichst Deine Komplettbestellung zu tätigen.

www.kessler-electronic.de/

Der A-Typ des 1775 ist spannungsfester (120V, ohne "A" 90V), was bei einem Verstärker wohl Sinn macht. In der Regel funktionieren auch die angebotenen Transistoren ohne zusätzliche Spezifizierung. Mal sehen, ob Reichelt Dir letztlich nicht doch den exakt gleichen Typen liefert, die halten sich das bewußt offen.

Möglicher Ersatz für diesen Transistor sind 2SC2088, 2SC2089, 2SC2240, 2SC2362 wenn möglich den ersten in der Reihe bestellen.

Die Unterschiede zwischen dem 2SC1318 und dem A-Typ sind lt vrt- Vergleichsliste 2006 größer ;0001, hier würde ich möglichst das Original verwenden.
 
Grundsätzlich hat Ulrich ja Recht: Der Verstärker ist nicht gerade "state of the art".

Wäre der etwas besser zu bewerten würde ich überlegen in beiden Zweigen alle Transistoren zu tauschen, insbesondere bei denen ich auf Ersatztypen ausweichen muß.

Noch was Grundsätzliches: Bei der vorliegenden Art und Weise der Fehlereinkreisung ist noch immer denkbar, daß ich (wir) genau daneben tippe(n), also irgend ein anderes Teil defekt ist. Dieses Risiko mußt Du ohne richtige Meßmittel einfach eingehen oder die Finger davon lassen.
Ich vermute Du, Ulrich, siehst das ähnlich.

Gruß
Frank

« Letzte Änderung: Dienstag, 22.Juli.2014 | 18:41:16 Uhr von frank1391 »

Offline wellenkino

  • HiFi-Jüngling
  • **
  • Beiträge: 51
  • einfach mal nachmessen :-)
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #19 am: Dienstag, 22.Juli.2014 | 18:38:58 Uhr »
Sachlage: ein Kanal ist defekt. (Anmerkung: ein Kanal ist Ok!)
Vorhandene Messmittel: nur ein Multimeter.

Empfohlene Vorgehensweise: Von hinten nach vorne: Tausche jeweils den Transistor mit dem identischen des anderen Kanals aus und teste dann kurz.
Sobald der Fehler die Seite wechselt sag mal laut "Ach da isser ja".

Und los  .,35

lG Martin

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #20 am: Dienstag, 22.Juli.2014 | 18:53:27 Uhr »

Empfohlene Vorgehensweise...................

lG Martin

Tja.... und sollte dann tatsächlich Dm1 defekt sein, träte Ulrichs Befürchtung der Zerstörung der Leistungstransistoren ein.

Daher erweitere ich Deinen Tip, Martin, auf die Anschaffung mindestens zweier oder mehr jeweilig gleicher Transistoren raucher01.

Ich würde aber, da ja -um Deinen Plan durchzuführen- die Transistoren eh ausgelötet sein müssen, eine Messung gemäß Grafik unten vorziehen. Das geht dann auch vor der Neuanschaffung oder Zerstörung weiterer Bauteile. Die Pinbelegung (siehe SM, da sind auch mögliche Ersatztypen gelistet) und ob PNP oder NPN kann Daniel durch Eingabe der Transistor - Bezeichnung und Aufruf des data sheet ergoogeln.

Gruß
Frank
« Letzte Änderung: Dienstag, 22.Juli.2014 | 19:12:08 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #21 am: Dienstag, 22.Juli.2014 | 19:45:53 Uhr »
Blindes Hin und Hertauschen kann bei Endstufen böse daneben gehen, nicht nur wegen Dm1.

Man könnte den realen Verstärker auch beiseite legen und sich ein wenig mit Theorie beschäftigen.
Das Prinzip einer Gegentaktendstufe ist nicht so schwer. Man baut sich die Endstufe von hinten nach vorne auf.




Da ist man schon an der Stelle mit den Unterschiedlichen Messwerten.
Nun noch den Eingangsdifferenzverstärker und die Gegenkopplung  hinzu und man ist dort wo der Kennwood auch ist.

Gruß Ulrich
« Letzte Änderung: Dienstag, 22.Juli.2014 | 20:23:58 Uhr von uk64 »

Offline daschxx

  • Newbie
  • *
  • Beiträge: 8
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #22 am: Dienstag, 22.Juli.2014 | 23:30:56 Uhr »
So hab nun alle Transistoren doppelt bestellt.
Kessler electronic war echt ein guter Tipp, auf ihrer Homepage haben sie auch gute Preise, nicht 1€ pro Teil wie bei Ebay, Versand liegt bei angenehmen 2.50€.

@uk64
Die Theorie eines Verstärkers werde ich mir Morgen mal zu Kopfe führen.

Und an alle,
wie könnte ich Dm1 testen, für mein Messgerät scheint sie zu Hochohmig zu sein, jedenfalls zeigt es im Diodentestmodus in beide Richtungen 1 an (normal für kein Durchfluss).
Widerstände lassen sich nur bis 2000k messen.
Da bei Dm2 das selbe passiert gehe ich davon aus das mein Messgerät einfach zu schlecht ist.

Könnte man sie an ein Netzteil hängen und messen was dahinter noch ankommt?


Vielen Dank an alle,

Daniel

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #23 am: Mittwoch, 23.Juli.2014 | 08:50:24 Uhr »

Und an alle,
wie könnte ich Dm1 testen,

Könnte man sie an ein Netzteil hängen und messen was dahinter noch ankommt?



Noch nie gemacht, aber es müßte wohl ein regelbares Labornetzteil sein. Die angelegte Prüfspannung sollte dann nicht wesentlich mehr als die angegebene Durchbruchspannung (siehe Werte unten, ca 1,7V) sein. Ib Ulrichs Zeichnung wird die Schaltung mit 2,1V betrieben.   Die Stab-Diode wird dabei in Sperrrichtung betrieben. Wann und ob sie bei zu hoher Spannung zerstört wird, weiß ich nicht. Ich suche mal, ob es da sowas wie Utot gibt. Weiter interessiert mich, warum hier nicht eine einfache Z-Diode zum Einsatz kommt, etwa, weil zu hoher Strom fließt?

Gruß
Frank

Meine Bitte: Miß dennoch alle Tr wie beschrieben aus und teile uns mit, welcher Qmx defekt war.

Am Rande: Auch von mir ein Danke für den Denkanstoß. Ziehe mir gerade die entsprechenden Seiten des Elektronik-Kompendiums rein.
« Letzte Änderung: Mittwoch, 23.Juli.2014 | 09:11:02 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #24 am: Mittwoch, 23.Juli.2014 | 11:19:15 Uhr »
Labornetzteil ja, aber die Diode immer über Vorwiderstand anschließen und dann die Spannung über der Diode messen. Man kommt sonst zu schnell in den Bereich von Ptot.
 Diese Spannung ist vom Vorwiderstand und damit vom Strom abhängig. So wird ja die Höhe des Ruhestroms bestimmt. Meine 2,1 Volt kommen von Pi mal Daumen 3*0,7Volt (3PN Übergänge), das können auch nur3*0,6V sein.
Die Nennspannung von Z-Dioden oder Stabidioden wird oft bei 5mA angegeben.



Die Stabidioden werden immer in Durchflussrichtung betrieben.
Stabidioden werden eingesetzt weil es keine adäquaten Z-Dioden in diesem Spannungsbereich gibt. Stabidioden haben auch keinen zweiten "Durchbruch".
Als Ersatz für diese Dioden wird oft eine Transistorschaltung benutzt, den sogenannten Ube Multiplizierer. Diese Schaltung stellt eine einstellbare Z-Diode dar.

Gruß Ulrich
« Letzte Änderung: Mittwoch, 23.Juli.2014 | 11:45:44 Uhr von uk64 »

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #25 am: Mittwoch, 23.Juli.2014 | 11:46:51 Uhr »
Oh jehhh...Ihr erschlagt ja de Jung  .... .,a015

Hier einiges versehentlich gelöscht, entschuldige bitte, Frank
« Letzte Änderung: Mittwoch, 23.Juli.2014 | 12:15:27 Uhr von frank1391 »

Gewerblich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #26 am: Mittwoch, 23.Juli.2014 | 12:07:55 Uhr »
Hilfe Jürgen, ich habe versehentlich Dominiks Beitrag editiert. Kannst Du das bitte wieder geraderücken?

Dominik, leider ist eine Korrektur nicht möglich, da wegen der Kürze der Zeit keine Sicherung erfolgt ist. Würdest Du Deine Empfehlungen an Daniel bitte wiederholen.


Zum eigentlichen Geschehen:

"Oh jehhh...Ihr erschlagt ja de Jung"

Eigentlich eher nicht, Dominik. Bis jetzt sind wir doch sachte und wissenstandgemäß rangegangen .,70. Dabei gebe ich dann ab und an Unsinn oder Falsches von mir und freue mich darüber, daß Fachleute wie Ulrich und Du das korrigieren. Somit wird auch mein Horizont auf diesem Gebiet erweitert.

Ich bin mir sicher, daß Daniel auch auf diesem unserem steinigen Weg irgendwann zum Ziel kommt.
« Letzte Änderung: Mittwoch, 23.Juli.2014 | 12:24:43 Uhr von frank1391 »

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Kenwood KA-3700 - linker Kanal gestört
« Antwort #27 am: Sonntag, 27.Juli.2014 | 12:32:52 Uhr »
Daniel, wie gehts weiter ?????