Autor Thema: Nakamichi BX 125 E kein Ausgangssignal rechts.  (Gelesen 1327 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline NAKADECK

  • HiFi-Verrückter
  • ***
  • Beiträge: 101
  • Geschlecht: Männlich
  • Freue mich über gut gemeinte Ratschläge im Forum
Nakamichi BX 125 E kein Ausgangssignal rechts.
« am: Freitag, 13.Dezember.2013 | 18:05:56 Uhr »
Guten Abend

Möchte mich nochmals herzlich für die Hilfen und Ratschläge zu meinem Problem mit Nakamichi 482 bezüglich Bandgeschwindigkeit....

Ein anderes Nakamichi, welches ich über Kleinanzeige günstig erworben habe, das BX 125 E macht mir Sorge. Sieht so aus, als ob das mal wieder eine oder zwei Nummern zu groß für meine Möglichkeiten geworden ist.
Das Band spielt ab, die Peakmeter zeigen normalen Ausschlag ( LEDs) aber der rechte Kanal bleibt stumm. Am Kopfhörerausgang dasselbe. Hat jemand solche Probleme schon gehabt. Ich schätze mal, daß das kleine Nak  wahrscheinlich nicht zu den begehrtesten Geräten in Eurer Liga zählt, es ist halt ein Deck für Leute mit kleinerem Budget, trotzdem möchte ich das Gerät vor der Schrottpresse retten.
Gibt es im Forum Spezialisten, die sich solcher Fälle annehmen?
Freue mich über Tipps und Lösungsansätze.


Ein schönes Wochenende und Viel Zeit für guten Klang
Christof Bauersch
Interessen: Alte Hifi Geräte, Analog Aufnahmen, Experimentieren mit alten Tonträgern und Aufnehmen von eigenen Sounds, Zweitaktmotorentechnik speziell Sachs,
Möbel restaurieren
Klanginstallationen und Skulpturen

Offline PeZett

  • HiFi-Inventar
  • *****
  • Beiträge: 1057
Re: Nakamichi BX 125 E kein Ausgangssignal rechts.
« Antwort #1 am: Samstag, 14.Dezember.2013 | 10:55:27 Uhr »
Hallo,

in der Tat gehört das BX125 zu den Naka "Einstiegsdrogen"... ...das soll der Sache aber keinen Abbruch tun.

Wenn Du den Schaltplan, das Messequipment und die Kenntnisse besitzt, würde ich direkt "Messen" vorschlagen.
Wenn Du das alles nicht hast/kannst bliebe als potentielle Fehlerquelle das Output-Poti übrig, welches auch ohne
grosses "Tam-Tam" gecheckt werden könnte.
Bewege es ein paar dutzend mal hin und her und horche ob der zweite Kanal (wenigsteens ansatzweise, also
mir "Knarzen" und "Krachen") zurückkehrt. Wenn ja, dann hast Du's...  ...fang aber bitte nicht an, d. Poti mit irgendeinem "Wundermittel" zu ersäufen. Professionelle Reingung oder Austausch wären die beiden Alternativen,
wenn es denn die Ursache wäre.

Mehr fällt mir für's erste nicht ein.

Gruß

Peter
Wege entstehen dadurch, dass man sie geht. (F.Kafka)

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Nakamichi BX 125 E kein Ausgangssignal rechts.
« Antwort #2 am: Samstag, 14.Dezember.2013 | 11:54:39 Uhr »
Peter hat soweit recht, schau auf das LevelPoti, bewege es, kratzt es oder Rauscht es, hast Du Deinen Fehler schon gefunden.
(Dann dieses ersetzen oder aufarbeiten)

Wenn Du nichts hörst, dann ist bei diesen Tapes von Naka noch eine Mutingstufe mit Transistor dahinter, der das Signal bei "MUTE" nach Masse zieht. Der Transistor des betreffenden Kanales ist dann def.
Ausprobieren kannst DU das, in dem Du den betreffenden Transistor am "C" oder "E" ablötest.
Grüße

Gewerblich