Autor Thema: CDP Kenwood DP-880 SG liest manchmal nicht ein  (Gelesen 2713 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline lustigerlurch

  • Newbie
  • *
  • Beiträge: 2
CDP Kenwood DP-880 SG liest manchmal nicht ein
« am: Montag, 29.April.2013 | 09:13:13 Uhr »
Hallo,

habe zwei CD-Player Kenwood DP-880 SG von Ende der 80er mit dem gleichen Fehler,
der nur gelegentlich auftritt:

Nach Close oder Play zunächst alles wie immer, CD dreht an, Initialisierung startet.
Dann schlimmes Rattern aus dem Laufwerk und Anzeige Error.
Nach Open+Close wird die selbe (!) CD fehlerfrei abgespielt.

Der Fehler tritt nur gelegentlich auf, kann ihn nicht gezielt auslösen.
Fehler ist unabhängig vom Rohling, tritt bei CD, CD-R und CD-RW auf.
Fehler tritt bei kaltem und betriebswarmem Gerät auf.

Suche Reparaturtipps.
Serviceunterlagen und Multimeter vorhanden, Oszillograph nicht zur Hand.

Danke schon vorab für Eure Hilfe,
Christoph

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: CDP Kenwood DP-880 SG liest manchmal nicht ein
« Antwort #1 am: Montag, 29.April.2013 | 13:31:20 Uhr »
Hallo,

Ich gehe von der Annahme aus, du hast entsprechende "Vorarbeiten" geleistet:
- die Linse mit alkoholfreiem Reinigungsmittel (Glasreiniger) gereinigt !
(Wenn Du mit Alkohol oder anderen scharfen Mitteln gereinigt hast, brauchst Du nicht mehr weiterlesen...dann hat sich es erledigt!)
- die Laufschinen und Buchsen der Lasereinheit gereinigt und mit GYA1001 neu gefettet
- den DiscIn-Switch geprüft hast und OK ist.

So, Prüfe folgendes, wenn das Gerät gerade läuft:
(leider benötigst du auf alle Fälle ein Oszi!)

Erster Teil:
HF - Signal (Pegel und sauberkeit des Signales) mit einer sauberen, kratzerfreien CD ( Nicht CD-R...)
dabei sollte:
(A) Diamantsignal sehr weit rauschfrei sein
(B) Pegel der einzelnen Dioden egal (gleicher Pegel!) sein.
© Dabei sollte der im ServiceManual angegebene HF (RF) -Wert nicht weit unter dem ang. Minimalwert liegen.

Zu (A) Wenn Signal sehr rauschig aussieht:
- hast Du entweder mit alkoholisierten Reinigungsmittel gereinigt ( Dann- > Pech!)
- hast unerlaubter weise am Regelkreispoti gedreht ( Lebe mit dem Fehler und freue Dich an jedem Tag, an dem der Laser nicht abgekocht ist!)
- sind die Gaineinstellungen davongelaufen ( ->Abgleichen!)
- Kondensator am Preamp-IC, bereich FOK ausgelaufen oder sonstwie def. -> Ersetzen
- Netzteil defekt, "pumpt" beim "Anlauf" der CD und dadurch Pegel für LD zu gering. -> Netzteil überholen.

Zu (B) wenn die Signale der einzelnen "EmpfängerDioden" unterschiedliche Pegel haben:
- Wenn im RF-Signal der erste Sinus der ersten Diode zu gering und dann sich egalisiert -> Regelkreisschaden, dann muß ein Profi ran!
 oder Netzteilspannungen zu gering.
- Wenn folgende Dioden zu schwach sind -> Lasereinheit ersetzen und abgleichen!

Zu © wenn HF (RF) Pegel unterhalb der im SM angegebenen Wertes liegt:
- Du hast spitze Überschwinger im HF-Signal -> Regelkreisfehler....s.o.
- Wenn "nur" RF-Signal zu gering -> Austausch der Lasereinheit.

So...das war der erste Teil  :grinser:

Zum Zweiten:
Wenn o. g. alles OK ist dann Messe RF-Signal dann, wenn er nicht einliesst und "knattert"
Ist ein einigermassen RF-Signalkurfe (seeeehr verrauscht) mit dem im SM ang. Pegel auf dem Oszi zu sehen, die sich bei jedem knackgeräusch auseinanderzieht und dann wieder zusammengeht zu sehen, dann:
- Kondensatoren am RF-Amp ersetzen und oder ...
- Diskmotortreiber


Zusätzlich solltest Du noch prüfen:
- OSC
- Diskmotor
- Disktellerhöhe
- Trackinggetriebe
- Motortreiber für Diskmotor defekt (thermischer Fehler! und ja, kommt öfter vor!)


DOC

Gewerblich

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: CDP Kenwood DP-880 SG liest manchmal nicht ein
« Antwort #2 am: Dienstag, 30.April.2013 | 16:02:35 Uhr »
Hallo Christoph...ja nun...wie was wo ???

Gewerblich

Offline lustigerlurch

  • Newbie
  • *
  • Beiträge: 2
Re: CDP Kenwood DP-880 SG liest manchmal nicht ein
« Antwort #3 am: Dienstag, 07.Mai.2013 | 14:24:21 Uhr »
Hallo,

sorry, war paar Tage im Off.
Vielen, vielen Dank, das ist mal umfangreiche Info!

Ich hatte gehofft, es sei ein Standardfehler, der sich mit „wechsle Bauteil xyz“ beheben ließe, da ja zwei Geräte gleich betroffen sind. Hatte mal etwas gehört von einem umfangreichen Umbau schon während der Garantiezeit, aber ich kenne den Grund/Fehler dafür nicht.

Laseroptik habe ich natürlich nie mit Alkohol oder Spiritus gereinigt, das hat zu viele der ersten Technics gemordet.
Allerdings bin ich bei diesen Kenwoods nicht Erstbesitzer…

Hatte mal die Laufwerke und Hauptplatinen ohne Erfolg untereinander getauscht. Beide Geräte liefen, aber eben wieder jedes mit dem Fehler. Nach dem Rückbau hatte ich Reinigung Laufwerk und sparsame Neuschmierung mit weißem Molykot an einem durchgeführt, auch ohne Auswirkung.

An dem Gerät hatte ich dann die 4 Potis der Hauptplatine markriert, gemessen und dann vorsichtig verdreht. Ebenfalls fruchtlos. DC Werte waren lt. DMM gut und stabil.

Vllt. wäre das Einfachste, einen weiteres fehlerfreies Gerät zu besorgen, und nochmal das LW umzubauen.

Da die Geräte in der 2. Anlage stehen bzw. Ersatz dafür sind, hatte ich das Thema vergessen. War mir halt jetzt wieder eingfallen und ich dachte, ich frag mal die Spezialisten.
Muss jetzt für mich entscheiden, ob ich den Messpark beischaff und mich da reinknie. Falls ja, melde ich hier die Ergebnisse.

Wahrscheinlich lass ich es (erstmal) so. Ist ja an der 2. Anlage nicht soooo dramatisch, im Fehlerfall noch 2x Open/Close zu drücken.

Vielen Dank für die Unterstützung!

Wer noch etwas zu diesem Fehler weiß oder Kenntnisse dazu erlangt ist hiermit herzlich gebeten, sich bei mir zu melden.

Gruß, Christoph