Autor Thema: Grundig V35/T35  (Gelesen 3240 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline klipschsound 2

  • HiFi-Classic_Freund
  • *****
  • Beiträge: 878
  • Geschlecht: Männlich
  • Klipsch !!!
Grundig V35/T35
« am: Samstag, 14.April.2012 | 08:59:59 Uhr »
Hallo,
seit gestern bei mir (Sperrmüll) V35 und T35 beide Funktionsfähig.
Allerdings fehlt am V35 eine kunstoff Front Blende, links am Powerschalter!
Wer hat sowas rumfliegen und kann es abgeben?
s.Bilder unten!
Gruß und Danke
Stereo:Quad 33 / 405, Marantz CD 52MK2, 2100, Thorens Td 165 mit M20E, klipsch Rb 25; Heybrook HB 1

Offline klipschsound 2

  • HiFi-Classic_Freund
  • *****
  • Beiträge: 878
  • Geschlecht: Männlich
  • Klipsch !!!
Re: Grundig V35/T35
« Antwort #1 am: Sonntag, 15.April.2012 | 17:42:36 Uhr »
So, die Display Beleuchtung geht wieder bei beiden Geräten.
Seltsamerweise ist sie beim Amp mit rötlich getönter scheibe, beim Tuner mit weißer. Somit ist die Amp Beleuchtung rötlich, die Tuner Beleuchtung gelblich

Noch ein Problem ist aufgetaucht, der Amp ist R. lauter wie L. , aber das Poti kratzt nirgendwo, auch hat es/er keine Aussetzter. Wo kannn die kanal ungleichheit noch herkommen, wenn das poti OK scheint?
Eventuell Ruhestrom?  ;0001

gruß



________
Stereo:Quad 33 / 405, Marantz CD 52MK2, 2100, Thorens Td 165 mit M20E, klipsch Rb 25; Heybrook HB 1

Offline klipschsound 2

  • HiFi-Classic_Freund
  • *****
  • Beiträge: 878
  • Geschlecht: Männlich
  • Klipsch !!!
Re: Grundig V35/T35
« Antwort #2 am: Dienstag, 17.April.2012 | 08:26:49 Uhr »
kalte lötstellen,- einfach nur lästig :_55_:

gruß
Stereo:Quad 33 / 405, Marantz CD 52MK2, 2100, Thorens Td 165 mit M20E, klipsch Rb 25; Heybrook HB 1

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Grundig V35/T35
« Antwort #3 am: Mittwoch, 18.April.2012 | 08:09:43 Uhr »
Egal "wenns laaft"  :grinser:

Hast Du bilder von dem Knopf und der Aufnahme ?
Ich habe evtl was im Fundus

Gewerblich

Offline klipschsound 2

  • HiFi-Classic_Freund
  • *****
  • Beiträge: 878
  • Geschlecht: Männlich
  • Klipsch !!!
Re: Grundig V35/T35
« Antwort #4 am: Mittwoch, 18.April.2012 | 10:50:31 Uhr »
Hallo ETUS,

der Knopf ist noch da, die Grundig Blende, (siehe neues Bild unten) bedeckt die komplette linke Front, bis zu den druckschaltern,-so ca 4 cm Breit.
denke man kann es unten gut erkennen.
Wie man unten sieht sind jetzt beide kanäle gleich laut, es handelte sich nur um einen Kabel/lötstellen bruch in der NF Zuleitung.
Der Ruhestrom steht 1 A bei 20 mV, an den LSP Klemmen ist keine Messbare Gleichspannung .,d040
Der Amp tönt Bassstark und kräftig und ist Größen bezogen recht schwer.
Schade das die Frontblende fehlt......
Am tuner ist noch der Auto/Main Schalter defekt,- wohl gebrochen, denn da ist was eingeschlagen ;0006



« Letzte Änderung: Mittwoch, 18.April.2012 | 10:56:02 Uhr von klipschsound 2 »
Stereo:Quad 33 / 405, Marantz CD 52MK2, 2100, Thorens Td 165 mit M20E, klipsch Rb 25; Heybrook HB 1

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Grundig V35/T35
« Antwort #5 am: Mittwoch, 18.April.2012 | 14:09:32 Uhr »
ahh...nö, ne Blende habe ich nicht, dachte Du meinst einen der Faderknöpfe

Gewerblich