Autor Thema: TD 125 (MKnix) SME - Motor dreht (fast) nicht.  (Gelesen 4657 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline A1020

  • HiFi-Jüngling
  • **
  • Beiträge: 12
TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« am: Sonntag, 25.September.2011 | 10:29:05 Uhr »
Hallo,

vor dem Wochenende ist ein weiterer Thorens bei mir ins Haus gekommen. Leider ist der Zustand nicht so gut wie versprochen gewesen. Wobei ich vermutlich froh sein kann, dass ein Gerät, dass nur in zwei Lagen Pappe eingeschlagen und frankiert worden ist (und das für Euro 25,- Versand) überhaupt den Transport überlebt hat.
Leider gibt es mindestens ein weiteres Problem:
Der Motor dreht ganz langsam und bei 16 U/min ruckelt er nur auf der Stelle. Ausgeschaltet dreht der Motor im Lager eher schwer. Beim allerersten Stromkontakt schien er noch schneller/normal zu drehen. Dies lässt sich aber nicht wiederholen. Ich habe nun im Board hier gelesen, wie einige MK II wiederbelebt worden sind. Ist dies hier die Situation ähnlich? Oder ist es technisch sogar einfacher? Ich frage nicht, weil ich selber löten wollte (oder richtig könnte), sondern um den Schaden einzuschätzen.
Weiter ist mir aufgefallen, dass das Metall des Gerätes insgesamt wie unter Spannung steht - ein zittriger Brumm, der auch in den Fingern unangenehm ist.
Des weiteren hängt das gummifixierte Gegengewicht des SME 3009 nach unten. Welcher Kleber wäre hier richtig?
Und last but not least: Könnte ich evt. eine BDA für den SME als Datei erhalten? Ich habe zwar eine (NOS) bestellt, aber das dauert ja noch.

Vielen Dank schon jetzt.

Beste Grüße
Andreas

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #1 am: Sonntag, 25.September.2011 | 11:19:05 Uhr »
Hallo Andreas,

das hört sich nicht gut an......

Thema BDA für den SME...... da gibt es 7 verschiedene Typen des 3009 (wenn man den Serie 3, der auch als 3009 III bezeichnet wurde, hinzuzählt sogar 9), die teilweise eine unterschiedliche BDAs haben und zumindest teils mit unterschiedliche Überhängen ausgelegt sind, so muss erst einmal eruieren welchen Du nun genau hast.
Thema Gummi der Aufhängung Gegengewicht...... dies muss erneuert werden, wenn das Gegengewicht runterhängt. Eine Klebung wäre nur kurze Zeit als Lösung anzusehen. Speck-Radiergummi und selberbauen ist hier die Lösung.

Thema Motor...... da kann man nur hoffen dass der Motor, nach Deiner Beschreibung des Versandes, nicht einen im Lager mitbekommen hat.....
Mache mal folgenden Test...... Teller runter, Riemen runter, Strom aus..... wie leicht oder schwer lässt sich der Motor drehen?

Lässt ersich leicht drehen? -- dann Strom an (kein Teller, Riemen), zittert er immer noch?
Dann müssen die Spannungsversorgungen geprüft werden...... bitte zuvor aber noch mal melden.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline A1020

  • HiFi-Jüngling
  • **
  • Beiträge: 12
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #2 am: Sonntag, 25.September.2011 | 13:07:38 Uhr »
Hallo Jürgen,

vielen Dank für Deine schnelle Antwort. Tja, ich hätte mich lieber für Deinen Tonarm entscheiden sollen, als für dieses vermeintlich gut erhaltene (Ersthand-) Gerät.

Thema Geräte-Daten: TD 125 V 833 mit Serien-Nr. 23145.

Thema Motor: Die Angaben oben waren bereits alle ohne Riemen und Teller: Zittert bei 16 und dreht sehr langsam bei 33 und nur langsam bei 45. Ohne Strom dreht er eher schwer. Aber warum lief er dann einen ersten Moment "richtig"?

Thema SME: 3009 II - Modell mit eben gummifixierten Gegengewicht. Also keine ganz frühe geschraubte Version. Keine Umlenkrolle, sondern Drahtschleife. Original-Thorens-SME Fabrikations-Nr. 108783 (belegt mit mit SME-Thorens-Urkunde).

Beste Grüße

Andreas

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #3 am: Sonntag, 25.September.2011 | 18:41:37 Uhr »
Bitte kontrolliere einmal die die Spannung an den beiden 1000 µF Elkos gegen Masse..... vermutlich ist eine der beiden Spannungen weg.

Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline A1020

  • HiFi-Jüngling
  • **
  • Beiträge: 12
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #4 am: Montag, 26.September.2011 | 23:46:26 Uhr »
Hallo,

danke für die Antwort - doch Du überschätzt meine (derzeitigen) Möglichkeiten:
Ich müsste erst Mal versuchen schadensfrei bis zur Platine vorzudringen - und dann die genannten Elkos suchen.
Mein altes Multimeter habe ich auch schon (im Keller) wiedergefunden.

So habe ich erst Mal mehrfach die Motorachse im ausgeschalteten Zustand ohne Teller und Riemen vorsichtig gedreht - und dann (bei 16) eingeschaltet. Und welche Überraschung: Beim vierten Mal drehte der Motor "normal" - auch 33 und 45 waren möglich.

Falls dies ein "Wackelkontakt" sein sollte, könnte dies nach der Schadensbeschreibung an einem dieser Elkos liegen? Oder doch der Motor?

Falls ich das Gerät nun doch zum Nachlöten wegbringen sollte, gibt es auch beim 125 MKnix Teile, welche nicht mehr lieferbar sind - und dann paarweise getauscht werden sollten?
Ich frage deshalb, weil ich das zum MK II hier so mal gelesen habe: Andererseits habe ich auch in Erinnerung, dass der 125 MKnix von der elektrischen Regelung etwas einfacher gehalten sein soll.

Vielen Dank schon jetzt.

Beste Grüße
Andreas


Offline PhonoMax

  • HiFi-Verrückter
  • ***
  • Beiträge: 164
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #5 am: Dienstag, 27.September.2011 | 12:31:52 Uhr »
Lieber Andreas,

deine aktuelle Beobachtung, die ich natürlich auch entlang meiner Erfahrung interpretiere, was sicher nicht ohne Fehler abgeht, belegt nun aber, dass deine TD125-Elektronik die raue Behandlung der Transporteure weitgehend überlebt haben muss.

Die Wahrscheinlichkeit, dass etwas auszutauschen wäre, was nicht mehr lieferbar ist, sollte daher sehr gering sein.
Schwierigkeiten hat man beim TD125 mit dem Motor, obgleich der Hersteller zumindest des MKII-Motors noch immer ähnliche Motoren baut bzw. zu bauen scheint (230 V; schon der Niederspannungsmotor im TD125II war aber offenbar eine spezielle Anfertigung für EMT/Gerätewerk Lahr). Weiterhin fällt es schwer, die Antriebsscheibe von MKI und MKII zu bekommen, was aber besonders beim MKI leichter zu umfahren ist, weil dessen Motorriemenscheibe keine Rutschkupplung aufweist bzw. aufweisen soll, die der MKII erhielt. Selbst dort kann man auf sie 'einigermaßen' verzichten, weil sie eigentlich nur der Riemenschonung beim Telleranlauf dient. Bei mir spricht sie nur dann an, wenn ich den Teller festhalte. Man kann diese Riemenscheibe nach Muster der defekten in Messing von einem präzise arbeitenden Dreher nachdrehen lassen.

Auch der ganze Schalterkram ist sicher nicht mehr ohne Probleme auf dem Ersatzteilwege zu bekommen, was aber mit etwas Gewusst-Wie und (auch elektro-)handwerklichem Geschick ebenfalls zu bewältigen ist/wäre.

Da aber wird bei dir überall nichts sein. Nachdem der Motor mittlerweile gelegentlich arbeitet, kann auch er im Grunde nichts haben, was seinen Austausch erzwingen würde (z. B. Lagerschaden, verbogene Achse oder Drahtbruch). Die bezüglich des Aufwandes etwas gewöhnungsbedürftige Netzteilkontruktion (symm. Betriebsspannung mit zwei Brückengleichrichtern) legt auch nahe, dass die Wien-Brücke beim Ausfall schon einer der beiden Betriebsspannungen durch Elko-Schaden mit Sicherheit nicht mehr anschwingen würde, wodurch der Synchronmotor dann gar keine Neigung mehr zeigen könnte, auch nur das geringste Engagement zu entfalten. Die Netzteilkondensatoren dürften daher auch nicht für dein Schadensbild in Frage kommen.

Wenn der Motor deines Plattenlaufwerkes ursprünglich und tatsächlich so lala anzulaufen 'wollte', aber lediglich keine Leistung entfaltete, die zum Antrieb des Tellers ausreichte, dann kann das daran liegen, dass die 'Hilfsphase' ausfiel/ausfällt, die hier nur über einen Kondensator (C4-C6; Verfahren ähnlich wie bei den Kondensatormotoren von Tonbandgeräten) gebildet wird. Dieser Versuch, einen Dreiphasenmotorantrieb mit minimalem Aufwand sowohl an Elektronik als auch Platz in einem Plattenspielerlaufwerk zu realisieren, ist hier ganz nett gelöst, führte aber folgerichtig zu den Konstruktionen im MKII (Drehstrom in Dreieckschaltung) und TD126, bzw. dem Studiobruder des TD125-MKII in Gestalt des EMT928.

Übrigens enthält die Motorelektronik (die Arbeitsfrequenzen der Wienbrücke liegen -überschlägig im Kopf berechnet- bei etwa 20, 40 und 55 Hz) nahezu keine Elkos, weshalb dich deren szeneweit wohlfeiler Austausch mit allerhöchster Wahrscheinlichkeit nicht weiterbringen wird: Auch wenn blinde Hühner auf diesem Wege am ehesten ein Korn finden - hier liegen die Körner nach deiner Fehlerbeschreibung (und meiner Einschätzung) sicher nicht. Ja, von den C4-C6 solltest du im Gedanken an die Laufruhe des TD125 gar solange die Finger lassen, als du nicht mit absoluter Sicherheit weißt, dass die etwas hätten. Nachdem du, da der Spieler ja bereits einmal lief, selbst bei der Geschwindigkeitsumschaltung keine Probleme hattest, ist an C4-C6 aber nichts, was dein Fehlerspektrum abdeckte.
Ich würde vorsichtig, fachlich sauber nachlöten. Ggflls. ist der Schleifer des Potis im Bereich der Wienbrücke (R24) oxidiert (nur R24 betrifft alle Geschwindigkeiten in einem 'Arbeitsgang' gleichermaßen), was auch unter Umständen für die Umschaltung der Hilfsphasenkondesatoren mit S3 (linker Schaltzeichnungsrand, gleich über den Netzteilgleichrichtern) gelten kann, aber alle drei Geschwindigkeiten gleichermaßen betreffen muss, da der Motor ursprünglich ja bei keiner von den dreien anlief. Ein defekter oder mangelhafter R24 täte sich leichter, deine Probleme hervorzurufen.

Wenn man die Schalterleiste vorsichtig (also nicht im Kontakt-Chemie-Tauchbad) und liebevoll reinigt, den Kontaktaufbau beim Verschieben ggflls. mit der Vergrößerungsbrille kontrolliert, notfalls einen Kontakt minimal nachrichtet (bitte allergrößte Vorsicht, man ruiniert dabei allzuleicht mehr als man gewinnt), kann das bei hinreichender Evidenz für Oxidationen und Verbiegungen (rüder Transport deines Gerätes!) vielleicht Abhilfe schaffen. Evidenzen müssen aber vorliegen.
Ausdrücklich warnen möchte ich vor dem -ebenfalls szenenweit geläufigen- 'ahnungslos prophylaktischen' Herumkurbeln an den diversen Trimmern, "bisses geht".
Dein Problem wird wohl an bzw. in der Umgebung von R24 liegen. Wenn man den R24 allerdings austauscht, muss der Wienbrückenoszillator von neuem auf minimalen Klirrfaktor hin abgeglichen werden.

Ich würde daher sagen: Glatte Entwarnung. Löte vorsichtig, mit Überlegung nach, befasse dich vielleicht einmal mit dem Wienbrückenoszillator und den für seinen Betrieb nötigen Hoch- und Tiefpässen (das geht ohne Logarithmen und Integrale ab), dann bist du unmittelbar auf den Spuren der Wettinger und Lahr-Kippenheimer Herrschaften und kennst das Laufwerk deiner Kiste, für deren Wiederbelebung ich dir den wohl notwendigen, längeren Atem wünsche.

Hans-Joachim




Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #6 am: Dienstag, 27.September.2011 | 21:15:24 Uhr »
Hallo Hnas-Joachim,

Danke Dir für Deine prompte Hilfe und den fundierten Beitrag.

Andreas, ich glaube auch nicht dass bei Dir ein Bauteil einen direkten Defekt hat, sonst würde er nun nicht wieder Laufen.
Ich würde ebenfalls wie Hans-Joachim schon schrieb zunächst einmal sämtliche Lötstellen mir unter die Lupe nehmen und dann gegebenenfalls nachlöten. Hast Du Erfahrung beim Löten, würde ich direkt alles einmal überlöten. Soviele Bauteile sind es ja nun auch nicht.
Dauch die Schaltstange, in die die beiden Schalter mit ihren Metallzungen reingreifen würde ich mir genauer ansehen. Sind dort die Kontakte sauber und die Federzungen auch sauber anliegend. Ansonsten mal die Kontakte vorsichtig mit einem Glasfaserradierer säubern, eventuell die Federzungen etwas nachbiegen (vorsichtig) und das dürfte es dann auch gewesen sein.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline A1020

  • HiFi-Jüngling
  • **
  • Beiträge: 12
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #7 am: Donnerstag, 29.September.2011 | 23:51:20 Uhr »
Hallo,

vielen Dank für die ausführlichen Erläuterungen. Vielleicht kann dieser Teil auch (später) in den "regulären" Thorens-Bereich verschoben werden. Es wäre m.E. schade, wenn diese Erläuterungen zum TD-125-Motor im Reparatur-Nirwana verschwänden.

Da der Motor des 125 jetzt an zwei Abenden in Folge mal anlief, habe ich auch Zeit gewonnen, mir evt. bessere Lötgerätschaften (als den einfachen Weller) zuzulegen.

Es gibt aber beim Motor eine neue Entwicklung: Drehte er anfangs stromlos sehr zäh (s.o.), geht er nun recht leicht.
ABER: Nun sind Drehzahl-abhängig deutliche Geräusche vom Motor zu hören. Ein "eiernd"-schabend-schleifendes Geräusch von 16 über 33 zu 45 zunehmend. Eindeutig vom Motor, da Riemen und Teller abgenommen wurden. Beim vorsichtigen Berühren der Motorachse nimmt das Geräusch ab. (?)

Beste Grüße
Andreas


Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #8 am: Freitag, 30.September.2011 | 08:45:02 Uhr »
Hallo Andreas,

schaffst Du es den Motor aus zu bauen?
Dann setze Dich bitte einmal mit dem User *Earny* in Verbindung, der hat schon so manchen Motor von Thorens repariert bekommen und dabei immer Klasse Arbeit abgeliefert.

Jedenfalls müssen im Motor einmal die Lager kontrolliert werden. Und dies dringend, ansonsten geht der bei deutlichen Geräuchen schnell über den Jordan.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline A1020

  • HiFi-Jüngling
  • **
  • Beiträge: 12
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #9 am: Sonntag, 02.Oktober.2011 | 12:37:00 Uhr »
Hallo,

vielen Dank für die Hilfe.
Inzwischen habe ich versucht, mich dem Problem von drei Seiten zu nähern:

1. "Earny" hat mir geantwortet (vielen Dank) und vorgeschlagen erst Mal mit ein (wenig) Öl an den Motor zu bringen: Wenn ich weiß, welches, wäre das eine schöne Option.
2. Ich hatte telefonisch im Röhrenladen/Niederlenz (CH) bei "swiss-thorens" nach einem der hier im Forum angebotenen "neuen" NOS-TD-125-MKnix-Motoren angefragt. Leider waren die schon seiner Zeit alle sofort weg.
3. Habe ich einen laut Anbieter voll funktionsfähigen, aber unvollständigen, TD-125-MKnix als Teileträger (teuer) erstanden. Dieses Rest-Gerät unterschiedet sich punktuell aber von meinem TD-125. Ich werde mal versuchen dies mit ein paar Bildern hier im Anschluss darzustellen.

Beste Grüße

Andreas






Offline A1020

  • HiFi-Jüngling
  • **
  • Beiträge: 12
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #10 am: Sonntag, 02.Oktober.2011 | 12:48:05 Uhr »
P.S.:
Hier die angekündigten Bilder von meinem TD-125 MKnix:






Offline A1020

  • HiFi-Jüngling
  • **
  • Beiträge: 12
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #11 am: Sonntag, 02.Oktober.2011 | 12:56:39 Uhr »
P.P.S.:
Und hier der "Teileträger" TD-125-MKnix. Das Fabrikations-Schild stammt nicht von Thorens, sondern von Ortofon - aber mit ein-gestanzten TD 125 und Seriennummer.





Das Pulley sieht zu dem anders aus. Beim Stöbern bei Ebay habe ich ein optisch ähnliches Teil gefunden. (Um irgendwelche Urheberrechts-Diskussionen zu vermeiden, habe ich kurz meinen Rechner fotografiert..)


Earny

  • Gast
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #12 am: Sonntag, 02.Oktober.2011 | 14:09:35 Uhr »
Passt doch.

Der neue läuft?
Jetzt erst mal aus zwei mach eins,danach kannst Du ja in Ruhe den nächsten zum laufen bringen.
Wenn du Sinterlageröl da hast nimmst du dieses,ansonsten würde ich mit dem dünnsten anfangen.

Gruss Earny

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #13 am: Sonntag, 02.Oktober.2011 | 18:00:51 Uhr »
Hallo Andreas,

Ortofon hatte soweit ich weiß in der Anfangszeit den Vertrieb für die Thorens e in Skandinavien..... dürfte also nicht so selten sein mit dem Ortofontypenschild.

Der Pulley ist tatsächlich ein "Blue Amp" Pulley. kannst Du drauf lassen, sie sollen sehr gut sein, und da der MKnix keine Rutschkupplung besitzt ist der ALU-Pulley kein Nachteil, was die Riemenschonung betrifft.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline A1020

  • HiFi-Jüngling
  • **
  • Beiträge: 12
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #14 am: Montag, 03.Oktober.2011 | 21:21:38 Uhr »
Hallo,

vielen Dank für die Hilfe.

Heute morgen habe ich beim 125er vom Motor das Pulley abgezogen und mit einer Kanüle zwei kleine Tropfen von Joels „Nr. 2“ Sinteröl an die Achse platziert. Im ausgeschalteten Zustand die Achse ein klein wenig gedreht – und das Öl zwölf Stunden kriechen lassen.

Nachdem Einschalten vorhin waren die Geräusche deutlich leiser, aber im Grunde noch da. Das Gleiche nach einer weiteren halben Stunde Leerlauf.

Nur aus Interesse habe ich das Metall-Pulley des anderen 125er von Bild oben mal aufgesteckt – und die Geräusche waren so gut wie weg: Leer und ebenso unter Last. Ich versuche mir dies gerade so zu erklären, dass evt. die größere Masse dieses Pulley die Motorachse besser zentriert. (?)

Positiv ist jedenfalls auch ein zweiter Effekt: Bei beiden 125ern war der Regelbereich für die Drehzahl jeweils am linken Anschlag. Der anscheinend etwas größere Durchmesser des Metall-Pulleys verschiebt den Regelbreich wieder in die Mitte.
Wenn man aktuelle Bilder von 125ern im Netz daraufhin anschaut, scheint auch überwiegend der Regelbereich für die Drehzahl nach „links“ verschoben. (Eine Erklärung dafür würde ich gerne anderen überlassen.)

Soweit bis heute.

Gruß

Andreas

P.S.: Zum Glück ist dies nicht mein einziger Thorens – zum Musik hören ist heute ein anderer dran.



Earny

  • Gast
Re: TD 125 (MKnix) SME - Motor dreht (fast) nicht.
« Antwort #15 am: Dienstag, 04.Oktober.2011 | 17:54:39 Uhr »
Hallo Andreas,

das untere Lager nicht vergessen.

Gruss Earny