Autor Thema: Beleuchtung Nordmende PA 1100/ TU 1050  (Gelesen 3251 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Der_Igel

  • Newbie
  • *
  • Beiträge: 6
Beleuchtung Nordmende PA 1100/ TU 1050
« am: Samstag, 16.Juli.2011 | 09:25:15 Uhr »
Hallo,

ich habe die beiden oben genannten Geräte - leider ist die Beleuchtung nicht mehr so, wie sie seinen sollte.
Bei dem PA 1100 ist sie schon eine halbe Ewigkeit defekt. Nun habe ich habe gelesen, dass die verbaute Glühlampe 6V und 50 mA haben soll. Soweit so gut, nur ist kürzlich auch noch eine Lampe vom Tuner kaputt gegangen und da habe ich leider nichts zu den verbauten Glühlampen gefunden. Donzerge hat mir freundlicherweise die Service Manual vom TU 1050 zukommen lassen, allerdings kann ich darin leider auch keine Angabe zu den Lampen finden.
Weiß jemand ob im Tuner die gleichen Lampen verbaut sind wie im Amplifier?

Gruß

Offline Frickler

  • Selbstbauer
  • *
  • Beiträge: 317
  • Geschlecht: Männlich
Re: Beleuchtung Nordmende PA 1100/ TU 1050
« Antwort #1 am: Samstag, 16.Juli.2011 | 12:40:51 Uhr »
Hi,
wer mal ein bissel sucht kommt auf die Antwort
http://www.hifi-forum.de/viewthread-84-14191.html
und hier die Best.Nr. vom Reichelt: L 5001

Gr. Thomas
Perfekt ist 88
und wenn du 88 hinlegst wird es doppelt unendlich

Offline Der_Igel

  • Newbie
  • *
  • Beiträge: 6
Re: Beleuchtung Nordmende PA 1100/ TU 1050
« Antwort #2 am: Sonntag, 17.Juli.2011 | 22:12:53 Uhr »
Hallo Thomas,

vielen Dank für den Link, bei dem dort beschriebenen Gerät handelt es sich auch um einen Amplifier (PA 1050). Dafür bin ich mir jetzt ziemlich sicher, dass bei meinem PA 1100 die 6V 50mA Lampen richtig sind. Ich habe heute mal am Tuner nachgemessen, 6V sollte passen. Ich werde dort auch einfach mal die 50mA Lampen einbauen auf die Gefahr hin, dass die dann etwas dunkler sind als die original Lampen. Ich werde dann noch mal berichten.

Gruß
Jan

Offline Der_Igel

  • Newbie
  • *
  • Beiträge: 6
Re: Beleuchtung Nordmende PA 1100/ TU 1050
« Antwort #3 am: Dienstag, 01.November.2011 | 11:17:52 Uhr »
Hallo,

auch wenn's jetzt schon Ewigkeiten her ist.
Ich habe die Lampe vom Signal-Meter beim TU1050 gegen eine 6V 50mA getauscht (Axial, 4*19mm von Conrad) und es passt perfekt. Dieselbe Lampe ist auch in den PA 1100 gekommen zur Beleuchtung der VU-Meter. Hier ist die Beleuchtung recht dunkel im Vergleich zu der am Tuner, aber das soll wohl auch mit der original Lampe so gewesen sein.