Autor Thema: Alpine AL-80  (Gelesen 26134 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Alpine AL-80
« Antwort #40 am: Montag, 21.Februar.2011 | 20:41:51 Uhr »
Hi Leute,

habe diesen abgerauchten 4,7 Ohm Widerstand ersetzt und nun auch jenen 150 Ohm Widerstand in den alten Motor eingebaut.
Zudem noch die ganze Platine nachgelötet und die beiden Transistoren getestet (waren iO).
Deck läuft jetzt schon seit 2h ohne Jauler. Scheint also die Ursache gewesen zu sein - Klopf auf Holz ( .,35)

Der alte 4,7 Ohm Widerstand hatte ja noch seinen Wert, aber ich vermute jetzt mal, daß er doch 'ne Macke hatte und sich bei Wärme irgendwas auf der Motorplatine verzogen hat und dabei der Widerstand (oder sonst was) Murks gemacht hat.

Hier mal die Schaltung, soweit ich sie "re-engineeren" konnte (hoffe da sind keine Fehler drauf):


Wie man sieht, scheint der 150 Ohm R irgendeine Anpassung zu machen. Im Effekt erniedrigt diese Parallelschaltung mit den 4,7 Ohm ja auf 4,56 Ohm, also Minimal. Ich folgere, daß der 150Ohm R nicht sooooo wichtig sein kann.

Was mich aber wundert:
Ich hätte auf dem Motortreiber (neben der Geschwindigkeitseinstellung) eigentlich noch sowas wie eine Spg.-Stabilisierung (Schutz gegen schwankende Versorgung) und evtl. eine Art Temperaturkompensation erwartet. Letzteres sehe ich in der Schaltung gar nicht und eine Spg. Stabi kann ich auch nicht s richtig sehen.

Hier mal eine Simulation:


grün = Eingangsspannung
blau = Spg. über dem Motor
rot = Strom durch den Motor

Würde mich noch interessieren, wie die Schaltung genau funktioniert ?
Wenn da also jemand was besser als ich rauslesen kann, dann her damit  :give_rose:
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Alpine AL-80
« Antwort #41 am: Montag, 21.Februar.2011 | 21:37:29 Uhr »
Wo liegt den die Versorgung (+) an? Oben?

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Alpine AL-80
« Antwort #42 am: Dienstag, 22.Februar.2011 | 08:20:43 Uhr »
Jepp  :_good_:
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Alpine AL-80
« Antwort #43 am: Dienstag, 22.Februar.2011 | 10:13:35 Uhr »
Noch 'ne kleine Erkenntnis, weil ich mit der Simulation noch etwas gespielt habe:

Die Schaltung oben ist etwas "mißverständlich" gezeichnet. Der Hauptlaststrom fließt nämlich nicht über R4/Q2, sondern über R3.

Soweit ich die Schaltung jetzt verstanden habe, ist das nicht mehr und nicht weniger als ein Drehzahlsteller (mit etwas Peripherie: Verpolschutz, Überspannungsschutz und Schutz gegen rückgespeiste Störungen über L1).

Auch wenn ich beim Festhalten der Motorwelle merke, daß sich der Motor gegen "Last wehrt", also lastabhängig gegengesteuert wird, sehe ich im Moment den zugehörigen Regelungsteil in der Schaltung noch nicht  .,a015.

Auch bzgl. schwankender Versorgung, bzw. Temp.kompensation gibt die Schaltung mMn nichts her.
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Alpine AL-80
« Antwort #44 am: Dienstag, 22.Februar.2011 | 11:33:03 Uhr »
Die Spule und die Dioden dienen wohl der Funkentstörung. Q1 ist der Treiber, der Q2 ansteuert. R4/5 dienen der Strombegrenzung durch setzen des Arbeitspunktes von Q2. Kann schon mal passieren, das sie durch Alterung abschmoken. Die Motorschaltungen dienen hauptsächlich der Geschwindigkeitsjustage. Gleichstrommotoren haben von Haus aus ein hohes Drehmoment und die Schaltungen dienen dann zu Strombegrenzung. Spätere Schaltungen mit intergrierten Lastregler können Belastungen etwas besser ausregeln. Teils konnten sie auch ein wenig die Temperaturdrift ausregeln.

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Alpine AL-80
« Antwort #45 am: Mittwoch, 23.Februar.2011 | 13:56:54 Uhr »
Gecheckt  :_good_:

Habe mich per Simulation noch etwas in die Schaltung "rein verkrochen".

Meine gestrige Feststellung "Der Hauptlaststrom fließt nämlich nicht über R4/Q2, sondern über R3" ist natürlich vollkommener Käse  .,35.
Ich hatte bei der Werteeingabe in LTSpice als Dezimaltrenner Kommas anstatt Punkte angegeben. Das hat das Programm mit einer "schrägen" Berechnung quittiert, die mich zu o.g. Behauptung bzgl. des Hauptlaststroms hingerissen hat.

Ich habe die Schaltung also nun nochmal simulationstechnisch näher beleuchtet und - so meine ich - des Pudels Kern bzgl. des abgerauchten R4 gefunden:

Funktion:
- Die Lastregelung ist eine "Eigenschaft" von DC Motoren (bei Last steigt die Stromaufnahme um die Nenndrehzahl zu halten).
- Der Hauptlaststrom fließt im Normalbetrieb über R4/R5.
- Q2 (Typ 5609) hat einen max. Ic = 800mA
- Steigt (z.B. lastbedingt) der Motorstrom und damit Ic(Q2) auf > 614mA, dann setigt auch V(n010).
- Q1 sperrt dann, wodurch Vbe(Q2) kleiner wird und auch Q2 in Folge sperrt.
- Der Hauptlaststrom fließt dann nicht mehr über R4/R5, sondern wird über R3 limitiert.
 
Problem:
- Im Normalbetrieb liegt die Leistung an R4, bei 216mW.
- Steigt aber der Motorstrom unter Last auf bis zu 614mA (bis zur Strombegrenzungsschwelle), dann fallen an R4 bis zu 1.6W (!!!) ab.
- Ist also der Motor blockiert und der Motorstrom ist dauerhaft hoch, dann kann das zur therm. Zerstörung von R4 führen.

Fazit:
Die Schaltung ist mMn buggy, weil R4 als 1/4W zwar für den Normalbetrieb ausreichend dimensioniert ist, aber im Defektfall (Motor gehemmt oder blockiert und damit höherer Motorstrom) kaputt geht, zumindest wenn der höhere Motorstrom über längere Zeit fließt und noch niedrig genug ist, um die Strombegrenzungsschwelle noch nicht überschritten zu haben.

Klar ist natürlich auch, daß ein 2W Widerstand in dem kleinen Gehäuse gar keinen Platz gehabt hätte.

Summa Summarum, lag "JayKuDo" mit seiner Defektursache

Wenn der Bandlauf zu schwergängig wird, dann wird der Stromfluss ziemlich steigen und damit auch die Steuerelektronik thermisch belasten. Das bedeutet für mich, der angetriebene Teil muss gereinigt und geschmiert werden.
Irgendwann kann die Elektronik im Motor dann auch nicht mehr die benötigte Leistung bereitstellen.

also vollkommen richtig.
Allerdings habe ich das Deck (schon) in einem Zustand bekommen, bei dem diese "Schwergängigkeit" wohl schon nicht mehr vorhanden war.
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline JayKuDo

  • Gruß Jürgen
  • HiFi-Verrückter
  • ***
  • Beiträge: 284
  • Geschlecht: Männlich
  • wenn schon an der Nadel ....
Re: Alpine AL-80
« Antwort #46 am: Mittwoch, 23.Februar.2011 | 16:00:19 Uhr »
Hallo Kuni,

es freut mich dein Deck wieder Laufend zu wissen. Berichte doch bitte mal, wie es sich klanglich behauptet zu evtl. vorhandenen Vergleichskandidaten.  :drinks:
wenn die Fazination Technik nicht dabei wäre, hörte ich immer noch Küchenradio ;-)

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Alpine AL-80
« Antwort #47 am: Mittwoch, 23.Februar.2011 | 19:50:26 Uhr »
Hi JayKuDo,

klar werde ich bzgl. Klang noch berichten. Jetzt war halt erst mal wichtig, daß die Mechanik tut, weil sonst ist nix mit einstellen.
Das wird dann auch der nächste Punkt sein und dann kommt die spannende Frage "wie klingt's ?".
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Alpine AL-80
« Antwort #48 am: Montag, 18.April.2011 | 10:14:06 Uhr »
Hi zusammen,

so, mal ein kleiner Zwischenbericht von der "AL-80" Front:
In den letzten Tagen war ich mal dran, das Deck lt. SM abzugleichen. Alles in Allem eine recht "schräge" Angelegenheit.

Da werden alle Einstellungen samt und sonders (auch REC) bei 400Hz gemacht. Gemessen wird nicht am Line-Out, sondern an irgendwelchen Testpunkten, an denen auf der Bestückungsseite der Platine "Haken" eingelötet sind um die Messpitzen anzuklipsen. Der eigentlichen Gag des REC Abgleichs kommt dann ziemlich zum Schluß der Abgleichanleitung und ist in der Fußnote (Figure 17) recht unscheinbar, aber elementar wichtig (wie mir scheint) erklärt.

Es geht darum den Hinterband-Frequenzgang "einzuebnen", bei -25dB (=17mV) Eingangssignal.
Im Prinzip gibt es dort 3 Frequenzen, an denen das Deck Abgleichmöglichkeiten bietet, um den Überband-Frequenzgang ab 10khz gerade zu biegen:
(1) um 10kHz per "Rec-EQ" Poti
(2) um 14kHz per "BIAS" Poti
(3) um 23kHz per "Rec-Peak-Adjustment" Spule

Frei übersetzt lautet die Beschreibung mehr oder weniger so, daß man sozusagen im Bereich 10kHz-20kHz über diese 3 Stützstellen (mit den jeweiligen Einstellern) den FG so "hintrickst", daß er innerhalb +/- 3dB liegt, bezogen auf den Pegel bei 400Hz/-25dB. Das gelingt lustiger Weise sogar. Allerdings bekomme ich auf einem Kanal, bei allen Bandsorten einen dramatischen Pegelabfall oberhalb 14kHz.

Ob das vor meinem Abgleichversuch auch schon so war, kann ich nicht sagen (habe vorher keine Messungen gemacht). Jedenfalls müßte entsprechend der Angaben der Punkt "Rec-Peak-Adjustment" dafür verantwortlich sein. Dieser geht über je eine veränderbare Spule pro Kanal mit verdrehbarem Ferritkern (lt. SM 3,3mH). Diese beiden Spulen gibt es nicht gesondert für jede Bandsorte. Nun ist mir beim Versuch dort was einzustellen, der drehbaren Ferritkerne in der Spule verbröselt. Vorsichtshalber habe ich dann auf dem anderen (iO) Kanal nicht weiter probiert um dort nicht auch noch den Ferritkern kaputt zu machen.

Diese veränderbaren Spulen scheint es aber nicht als Ersatz zu geben, zumindest habe ich bei den einschlägigen Shops nichts derartiges gefunden.
Meint Ihr es gäbe eine "Alternative", einen "Work-Around" oder was Ähnliches ?
Irgendwelche Ferritkerne zum "mal reinstecken" habe ich leider keine. Etwas unorthodox, aber sollte ich den alten Ferritbrösel da mal raus holen und einfach mal einen Nagel reinstecken ?
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline JayKuDo

  • Gruß Jürgen
  • HiFi-Verrückter
  • ***
  • Beiträge: 284
  • Geschlecht: Männlich
  • wenn schon an der Nadel ....
Re: Alpine AL-80
« Antwort #49 am: Montag, 18.April.2011 | 11:41:40 Uhr »
diese Ferritkerndrosseln? kenne ich noch aus dem CB-Funkbereich. Im Hifi-Bereich hab ich soweit mich damit noch nie beschäftigen müssen.

- 3,3mh - welche Abmessungen in mm hast Du, dann fragt ich mal den CB-Mann im Nachbarort. Falls der welche hat, dann bekomme ich Sie und kann Sie dir schicken.

lg
Jürgen
wenn die Fazination Technik nicht dabei wäre, hörte ich immer noch Küchenradio ;-)

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Alpine AL-80
« Antwort #50 am: Montag, 18.April.2011 | 12:40:40 Uhr »
Hi Jürgen,

genau, das ist so'ne Drossel in einem quadratischen Metallbecher (ca. 8x8mm). Oben mit Loch um den Ferritkern drehen zu können.
Das ist im Prinzip das Gleiche Dingens wie's auch in Tunerteilen zu finden ist.

Bin mir ja noch nicht sicher, ob dieser Pegelabfall überhaupt von dieser Drossel kommt. Ich werde morgen mal das mit dem Nagel probieren. Ist vlt. nichts endgültiges, aber man müßte schon mal sehen können, ob das einen Effekt macht. Wenn ja, dann liegt's wahrscheinlich doch an der Drossel.

Ich müßte noch dazu sagen, daß der Kern dieser Drossel noch nicht zu 100% verbröselt ist, sondern nur das obere Drittel. Allerdings sieht's mir so aus, als ob der ganze Ferritkern einen Riß hat. Das macht ja ggf. auch schon einen nicht unerheblichen Effekt.
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Alpine AL-80
« Antwort #51 am: Montag, 18.April.2011 | 17:07:43 Uhr »
So. Gerade mal ausprobiert, was die Zeigerchen machen, wenn man in die Spule einen dünnen Schraubenzieher rein hällt:
-> Absolut nigges  .,a015
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Alpine AL-80
« Antwort #52 am: Mittwoch, 20.April.2011 | 10:28:06 Uhr »
Hi zusammen,

irgendwie habe ich nun den ganzen REC Abgleich mit den vielfältigen Einstellmöglichkeiten doch noch "hintricksen" können, daß man das lassen kann.
Aufnahme hat bei mir eh nur untergeordnete Priorität, weil ich neue Aufnahmen ausnahmslos entweder auf dem Eumig FL-1000 oder auf dem Revox B215 mache und daher alle anderen Decks "lediglich" der Wiedergabe dienen.

Die diversen Frequenzgangschriebe spare ich mir an dieser Stelle, die sehen nicht weiter spektakulär aus. Zudem mußte ich ja damals im Rahmen meiner Einstellarbeiten am Revox B710 auch feststellen, daß FG-Schriebe nur bedingt eine Aussage über den Klang zulassen.

Zur Erinnerung:
Die Frequenzgänge des B710 waren deutlich welliger als die des B215, ohne daß das B710 aber deswegen hörbar schlechter geklungen hätte. Bei etlichen anderen Decks die nachfolgten, habe ich ähnliche Erfahrungen gemacht. Zunächst stellte sich ein Schock ein, ob der Messungen und
später dann das Aha-Erlebnis, daß die Dinger bei Weitem nicht so miserabel geklungen hätten, als man das vom FG hätte eigentlich vermuten müssen.

Gut. Jürgen (ich meine "JayKuDo"), Du hattest noch nach einer Einschätzung gefragt.
Das Deck steht seit gestern im Regal und ich konnte es gestern mal probehören im Vergleich zum B710 und dann auch im Vergleich zu einem Deck einer ähnlicheren Klasse (Onkyo TA-2040).

Zunächst aber mal ein paar allgemeine Sachen:

Allgemeiner Eindruck / Ausstattung:
Über Optik läßt sich streiten. Ich finde, daß das AL-80 mal ein anderes Design hat, mit seinen von oben zu bedienenden Druckschalterchen.
Es ist ein Kind der 80'er, also darf man hier keinen "Metallpanzer" mehr erwarten. Front ist aus Alu, aber alle Knöpfe aus Plastik und auch recht wackelig - was der Funktion an dieser Stelle ja keinen Abbruch tut.

Es bringt einen integrierten 400Hz Pegeltogenerator mit, womit der REC-Level manuell auf die Bandsorte einstellbar ist. Funktioniert soweit auch ganz ordentlich.

Für mich ganz nützliche Feature: Auto-Rückspulen am Kassettenende, bzw. Auto-Play nach erfolgtem Rückspulen.

Ansonsten das Übliche. Zu erwähnen wären vlt. noch Dolby B+C (für mich irrelevant, ich nehme 100% ohne NR auf) und 4 Bandsorten (Norm, FeCr, Cr, Metall) + BIAS Feinsteller an der Front.

Absolutes optisches Highlight ist die Aussteuerungsanzeige (Peak) per Lichtzeiger. Ob das Sinn macht sei dahin gestellt, aber es ist definitiv was für's Auge - so gaaaaanz anders eben und hübsch türkisfarben beleuchtet.

Laufwerk:
Ein Motor, Single-Capstan, 3 Köpfe, laufwerkstechnisch also eher "Stangenware".
Gleichklaufschwankungen habe ich (nach Ausbau, Reinigung, Ölen des Capstans + neuer Andruckrolle + neuer Riemen) mit 0,1% (DIN bewertet) gemessen. Nach SM sollte es bei 0,05% WRMS liegen, hällt also seine Spec. nicht mehr, wobei m.E.n. 0,1% bei dieser Art Laufwerk gar nicht schlecht sind (ich höre da nichts mehr raus). Man darf das laufwerkstechnisch also sicher vergleichen mit den vielen Decks, in denen diese Sankyo Standard-LW'e verbaut sind. Einfach, recht solide und bzgl. Gleichlauf keine Burner, aber absolut ausreichend.

Der Kopf-Azimut ließ sich problemlos einstellen und zeigt gute Reproduzierbarkeit. Das spricht m.E.n. für eine gelungene Kopf/Brücken Konstruktion.
Erfreulich ist, daß die Köpfe nicht per Hubmagnet, sondern per Kurvenscheibe (über den Hauptantrieb) vglw. "soft" hoch/runter gefahren werden.

Aufbau / Abgleich:
Das LW bekommt man recht gut raus (kein Vergleich zum Alpine AL-300, alias Eumig FL-900). Riemenwechsel ist gut zu machen.
An die Hauptplatine kommt man von oben und unten gut zu Servicezwecken ran, aber die anderen Platinchen sind mitunter recht verbaut.
Lediglich die vielen Schalterchen hinter der Front sind schlecht zu erreichen. Aber man muß die ja auch nicht jeden Tag sauber machen.

Super ist, daß es auf der Bestückungsseite an den jeweiligen Testpunkten "Haken" gibt, um die Messpitzen einhängen zu können.
Der Abgleich nach SM ist irgendwie "schräg", weil fast sämtliche Einstellungen bei 400Hz gemacht werden, auch so Sachen wie BIAS.
Alpine wird sich aber schon was bei gedacht haben und das Ergebnis scheint mir soweit auch iO. Alle Einstellungen gingen übrigens weitestgehend problemlos vonstatten, bis auf o.g. Trickserei um den Überband-FG zu begradigen. Übrigens wird keine einzige Einstellung am Line-Out gemessen.

Wer ein Deck sucht um es zu pimpen ist hier genau richtig. Sogar die Wiedergabe-EQ ließe sich pro Bandsorte mit (fest eingelöteten) R's und C's tunen. Aufnahmeseitig gibt es zig Potis um am FG zu "biegen". Ist übrigens auch alles im SM beschrieben, wie man wo welches Bauteil verändern müßte um einen bestimmten Frequenzgangeffekt zu bekommen.

Preise:
AL-80 sind ungewartet (!) in der Bucht um die 60€ zu bekommen. In letzter Zeit gab's immer wieder welche.

Klang & Fazit:
Wiedergabetechnisch (Fremdwiedergabe) muß sich das AL-80 erstaunlicherweise überhaupt nicht hinter einem Revox B710 verstecken. Das Revox klingt insgesamt etwas ausgeglichener, während das Alpine vlt. einen kleinen Tick zu "spitz" ist (das sind Nuancen !). Insgesamt ist das Alpine aber sehr dynamisch mit schöner und transparenter Höhenwiedergabe und klang bei keiner Aufnahme irgendwie muffig oder verhangen. Im Baßbereich meine ich sogar, daß es etwas druckvoller kommt als das B710.

Im Vergleich zum auch wirklich sehr guten Onkyo TA-2040 oder auch Pioneer CT-F650 hat das Alpine leicht die Nase vorn. Da ist es einfach hörbar dynamischer und transparenter, zumal der Antrieb leiser ist.

Bei Eigenwiedergabe werden die Unterschiede zum B710 aber dann doch deutlich. Hier ist das Alpine zwar immer noch sehr gut, aber schon nicht mehr ganz so frisch im Klang. Bei genauem Hinhören in hochtonreichen Passagen merkt man dann doch, daß da so'n leichter "Vorhang" davor ist.

Vergleiche mit Dolby habe ich aus o.g. Gründen nicht gemacht.

Als Fazit bleibt mir - und da bin ich wirklich erstaunt - daß das AL-80 für diesen Preis m.M.n. ein echter Geheimtip sein dürfte.
Mein Akai GXC-760D hatte lang nicht diese klangliche Dynamik und der klangliche Abstand zu den "Großen" (hier namentlich das B710) ist nicht groß, der preisliche Abstand aber erheblich.

Wer minimal wenig ausgeben will, dem sei z.B. ein Onkyo TA-2040 empfohlen (um 1€ in der Bucht zu bekommen), in der 50€ Region ist das AL-80 aber das beste Deck, was mir bisher in die Finger gekommen ist.

Da mein ASC 3001 noch nicht da ist, sähe mein persönliches Ranking aktuell daher wie folgt aus:

(1) Eumig FL-1000 / Revox B215
(2) Revox B710
(3) Alpine AL-80
(4) Onkyo TA-2040 / Pioneer CT-F650

Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................