Autor Thema: Yamaha C-2a Reparatur  (Gelesen 2274 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline jockel33

  • Newbie
  • *
  • Beiträge: 2
Yamaha C-2a Reparatur
« am: Sonntag, 20.Juni.2010 | 21:08:50 Uhr »
Hallo zusammen,
ich habe mit Interesse den Beitrag über den C-2A gelesen. Ich habe nun auch so einen in sehr gutem Zustand, nur will der nicht immer so wie ich es gerne hätte. Es scheint ein Problem in der Spannungsversorgung. Wenn man den Preamp einschaltet kommt es vor das er einwandfrei funktioniert. Ein anderes mal schaltet man ihn ein und er funktioniert nicht. Ich bin nun nicht der Elektroniker - blicke aber so in etwa durch. Spannungen habe ich nach Servicemanual abgeglichen. Messung am Ausgang des Netzteils an den Testpunkten ergeben nun, das es in der Spannungsversorgung zu Unregelmässigkeiten kommt. Nach dem Einschalten messe ich nun z.B. +40 Volt am Testpunkt gegen Netzteilmasse (zwischen den Siebelkos). Im negativen Zweig 0 Volt. Schalte ich nun erneut ein messe ich z.B. 0 Volt am positiven Testpunkt und -40 Volt im negativen Zweig. Gelegentlich sind beide Spannungen +40/-40 Volt und der Verstärker läuft perfekt. Das ganze ist absolut zufallsabhängig und dann auch jeweils stabil, solange der Verstärker eingeschatet ist. Da scheint sich der Massebezugpunkt zu verschieben Kann das eventuell an den Elkos zwischen Netzteilmasse und Signalmasse liegen.
Hat da einer einen Tip für mich ?

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Yamaha C-2a Reparatur
« Antwort #1 am: Sonntag, 20.Juni.2010 | 22:48:39 Uhr »
Hi,

mal ne blööde Frage....... wie misst Du die Spannungen?  Masse des Messgerätes muss immer am TP-10 Messpunkt verbleiben!

Ist der Messebezug zum Trafo sauber gegeben, bzw. ist in seinem Verlauf auf kalte Lötstellen geprüft worden?


PS Texte mit Absätzen lassen sich leichter lesen.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Yamaha C-2a Reparatur
« Antwort #2 am: Sonntag, 20.Juni.2010 | 22:58:07 Uhr »
->

© PK-Elektronik  (Mein Hauslieferant  :_hi_hi_: )

Große Pins der NT-Bauteile ablöten, abkratzen und neu einlöten.....dat Dingens ist "kalt" und oxidiert!

Gewerblich

Offline jockel33

  • Newbie
  • *
  • Beiträge: 2
Re: Yamaha C-2a Reparatur
« Antwort #3 am: Sonntag, 20.Juni.2010 | 23:15:47 Uhr »
Hallo Jürgen,
Spannungen gemessen zwischen TP9/TP10 und TP8/TP10. Habe bereits im Netzteilbereich alles nachgelötet.

Gruss Norbert