Autor Thema: Kenwood KD 3070 automatic return funtioniert nicht  (Gelesen 7535 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Locke7

  • Newbie
  • *
  • Beiträge: 4
Kenwood KD 3070 automatic return funtioniert nicht
« am: Dienstag, 16.März.2010 | 15:25:57 Uhr »
Hallo liebe Leute.

Ist mein erster Post hier und schon habe ich ein Problem bzw eine Frage. Vielleicht sollte ich vorausschicken das ich in Sachen Plattenspieler ein absoluter Anfänger bin. Folgende Situation also:

Am Montag kam mein bei ebay gekaufter Plattenspieler an (hier die Auktion: http://cgi.ebay.ch/VINTAGE-KENWOOD-KD-3070-DIRECT-DRIVE-MIT-DUAL-DN-239_W0QQitemZ300401581060QQcmdZViewItemQQptZPlattenspieler?hash=item45f1545c04). Nun habe ich ihn angeschlossen, den Tonarm (mit Hilfe zahlreicher Anleitungen aus dem Internet) so gut es ging justiert. Alles hat wunderbar geklappt. Als die Platte dann aber durch war ist der Arm nicht so wie ich es kenne (zb von dem Plattenspieler meiner Eltern bzw Freunden) angehoben wird, auf seinene Halterung zurückgefahren wird und der Dreher selber anhält. Vielmehr läuft der Plattenspieler munter weiter bis ich ihn manuell anhebe und dann ausschalte. Die Rückholmechanik selber scheint mir allerdings nicht kaputt zu sein da der Spieler den Arm zurückholt sobald man auf cut dückt. Leider aber ohne den Arm anzuheben. Die Nadel wird einmal quer über die Platte gezogen. Auch funktioniert es nicht das ich zb den Arm in Richtung mitte bewege sodass sich der Spieler ausschaltet. Ich hoffe ichr versteht was ich meine. Der KD ist ein halbautomatischr Plattenspieler und mich würde es doch sehr stören wienn diese return Funktion nicht funtionieren sollte. Gibt es denn einen Hebel oder Knopf oder ähnliches das ich übersehen habe?

Zum leichteren Verständniss noch ein Video das das Problem beschreibt.

Video

Vielen Dank schon mak im Voraus.

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #1 am: Dienstag, 16.März.2010 | 16:12:41 Uhr »
Hallo (?),

mir scheint es, das ein Sensor (mechanisch oder elektrisch) vom Arm in Endposition nicht mehr angeregt wird, daher wird auch der Tonarm nicht mehr angehoben.
Wie ist das bei "cut" in Plattenmitte (wenn der Tonarm noch nicht im Endbereich war), scratcht das Ding dann auch, oder geht der Tonarm dann hoch?

Metusalem kann als alter Kenwoodprofi sicher auch was zu beitragen, vielleicht kennt er sogar schon das Problem.

Offline Locke7

  • Newbie
  • *
  • Beiträge: 4
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #2 am: Dienstag, 16.März.2010 | 16:28:28 Uhr »
Ich habe nun aus allen möglichen Positionen cut gedrückt. Leider fährt der Tonarm immer direkt raus, ohne das er angehoben wird.

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #3 am: Dienstag, 16.März.2010 | 16:45:56 Uhr »
Hi,

bitte lege den Plattenspieler mal vorsichtig aufs Gesicht (Achtung Plattenteller und Arm sichern!) und schraube selbigen einmal von unten auf.
Dann mache uns ein Bild aus dem Bereich des Tonarms, wichtig dabai dass die Kurvenscheibe komplett zu sehen ist, und Dominik wird Dir die zu überprüfenden Stellen einzeichnen.
Die Endabschaltung wird nur verharzt sein.


PS ein Name wäre schon zum Ansprechen....
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline Locke7

  • Newbie
  • *
  • Beiträge: 4
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #4 am: Dienstag, 16.März.2010 | 17:31:34 Uhr »
Ok hier nun die Bilder:





Und dieses Schräubchen war auch drin. Leider nicht zuzuordnen.



Bin im übrigen der Thomas. Danke für eure Mühen.

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #5 am: Dienstag, 16.März.2010 | 17:48:18 Uhr »
Hi Thomas,

verfolge einmal das Lifthebelgestänge zur Armmecha ( unter dem/den Blech(en) )
dort findest du eine Stange und ein Hebel. Andern Lager ist sehr wahrscheinlich das Fett verharzt.
Also, diese Teile vorsichtig abbauen (nicht verbigen!!!!) und reinigen.
Leichtgängiges Fett drauf (muß nicht viel sein :)   ) dann noch einmal probieren.

den Stophebel siehst du ja von oben schon (unter dem Teller...)

Zusätzlich noch den Lauf des Stiftes in der Hülse (Lift) testen.
sollte zäh aber nicht schwer gehen und auch langsam durch die Feder sich selbst wieder entspannen.


Grüßle

Gewerblich

Offline Locke7

  • Newbie
  • *
  • Beiträge: 4
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #6 am: Dienstag, 16.März.2010 | 20:53:32 Uhr »
Jungs versteh ich das richtig das ihr vom mir wollt dass ich die silberne Platte abmontiere? Die mit den Zahlen drauf? O mein Gott. Wohnt einer in der Nähe von Köln?


 

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #7 am: Dienstag, 16.März.2010 | 20:58:46 Uhr »
Jo Ich......

Du hast PN
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #8 am: Dienstag, 16.März.2010 | 23:37:34 Uhr »
Immer wenn man sich nicht traut Mechaniken wieder zusammen zu bekommen, beim demontieren Step by Step fotos machen ;)

Schrauben/ Muttern / Zapfen die offensichtlich mit Sicherungslack gesichert sind, vor dem Demontieren nachfragen ob man die aufmachen kann/soll/darf.

Ja, unter der Platte ist der Umlenker...da musst Du ran.
(Auser du hast lange Spinnenfinger und kommst von der Seite rein .....schpässle gmacht   :flööt:  )

Gewerblich

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #9 am: Mittwoch, 17.März.2010 | 16:24:00 Uhr »
Hi Dominik, All,

Thomas war dann heute Morgen bei mir und ich konnte mich des Problems teilweise annehmen......

Problem 1 war ja dass der Arm bei der Rückführung über die Platte kratzte..... das lag an der zu niedrig eingestellten Liftbank..... also in 2 Minuten erledigt....

Problem zwei war, die Endabschaltung funktioniert nicht.....
Dazu mir einmal die komplette Mimik angesehen und dabei sahen wir dass der Mitnehmer der am Ende der Platte rausschwenkt nicht mitgenommen wird..... der Metallbolzen sich aber dreht....

Dazu haben wir dann von unten her die Klemmung des Mitnehmerstabes verstellt.Danach funktionierte dies dann auch..... ABER der KD-3070 hatte nun die Marotte sich nicht mehr anschalten zu lassen..... soll heißen nach einer Plattenumdrehung schaltete er wieder ab.... was war dass denn....

Unter der Lupe war dann erst zu erkennen dass der Plastikteil zur Rückstellung an der Befestigung selber gebrochen war, dies aber so sauber dass dies so nicht direkt zu erkennen war.

und so müsste es sitzen....


Leider habe ich keinen geeigneten Kleber hier im Haus um dies sauber hin zu bekommen, damit es auch auf Dauer hält.

Thomas und ich haben uns so geeinigt auf die Endabschaltung zu verzichten..... hauptsache der Arm hebt sauber ab und zieht die Nadel nicht über die Platte zurück.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #10 am: Mittwoch, 17.März.2010 | 16:53:23 Uhr »
 :_good_:  Nimm einfach die größeren Kenwoodmodelle zum Vorbild, die haben auch keine Endabschaltung, nicht mal eine Armmechanik.

farmer

  • Gast
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #11 am: Sonntag, 05.September.2010 | 15:54:44 Uhr »
leereditiert wegen bildlicher Darstellung von stark erotischem Inhalts und Verlinkung auf solche Seiten.

User aus diesem Grunde auch gebannt auf Dauer.


Jürgen Heiliger
Admin und Forenbetreiber
« Letzte Änderung: Freitag, 17.Mai.2013 | 00:07:00 Uhr von Jürgen Heiliger »

Offline MoJo

  • Newbie
  • *
  • Beiträge: 8
Re: Kenwood KD 3070 automatic return funtioniert nicht
« Antwort #12 am: Donnerstag, 16.Mai.2013 | 17:19:11 Uhr »
sch*** ... schon wieder so'n alten Thread aber ich kann nicht anders.
Hab auch den 3070'er und festgestellt, dass er, beim Betätigen der Auto-Return-funktion (am Ende der Platte) etwas zu spät den Lift (Bank eher zu hoch als zu niedrig) anhebt sodass der Arm einen leichten Schubs über die Auslaufrille bekommt (ich renn dauernd hin um das zu vermeiden, mir stehen sonst die Haare zu Berge) ... mein armes System ...
Wie geh ich's an, was sollte ich tun damit dieser "Schubs" beim Betätigen der EA aus bleibt? (ok, ich sehe ein dass der Lift korrekt funktioniert)
Bei drücken der Cut-Taste ist alles ok, klammert man diesen leichten "Schubser" aus, geht die Autoreturn-funktion ebenfalls einwandfrei.
Die Federspannung hab ich auf "S" (Slow) gedreht gg. Anschlag. Brachte aber nur unwesendlich Besserung)

Lässt sich die Position, also wo er den Return vornimmt, beeinflussen?- gibt's eine Verstellmöglichkeit?

Frage noch: das Nädelchen unter'm Teller ... ist des nackt?- vielleicht fehlt ja ein Teil (Röllchen oder so).
Bei Bedarf mach ich mal paar Fotos davon.
« Letzte Änderung: Donnerstag, 16.Mai.2013 | 17:33:49 Uhr von MoJo »