Autor Thema: Sony PS-X70 Tonarmautomatik  (Gelesen 4580 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Amuro0079

  • Newbie
  • *
  • Beiträge: 6
Sony PS-X70 Tonarmautomatik
« am: Dienstag, 02.März.2010 | 11:06:34 Uhr »
Hi,

habe mir neulich einen PS-X70 in der Bucht geangelt. Sehr schönes Teil und nach den nötigen Justage Einstellungen (wenn auch nach der BDA des PS-X60, da ich vom 70er keine auftreiben konnte) klingt er auch ganz vorzüglich.

Allerdings kommen mir zwei Dinge an der Tonarmautomatik etwas seltsam vor. Vielleicht kann ein Kenner des Gerätes sich kurz mal meine Schilderung durchlesen und mir Entwarnung oder ggf. Hilfestellung geben.

1.) Der Motor des Tonarmes kommt mir relativ laut vor. Tuckert ziemlich vor sich hin und beim "Loslassen" des Armes ist ein sehr lautes Klacken zu vernehmen, als ob etwas nicht richtig greift. Ist der einfach so laut, oder könnte hier die Mechanik verharzt sein?
2.) Wenn der Tonarm per Auto-Stop oder am Ende einer Plattenseite automatisch zurückgeholt wurde bleibt das Lämpchen am Up/Down Schalter an. Drücke ich dann die Up/Down Taste wird nicht einfach der Tonarmlift runter gefahren sondern der Arm schnellt sofort wieder auf die Platte zurück und zwar nicht auf die Anfangsposition sondern ein Stückchen weiter nach innen. Ist das Verhalten normal und man sollte einfach nach Zurückfahren des Armes nicht mehr Up/Down drücken oder deutet dies auf einen Defekt an der Automatik hin?

Beste Grüße aus Köln,
-Felix

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Sony PS-X70 Tonarmautomatik
« Antwort #1 am: Dienstag, 02.März.2010 | 12:10:03 Uhr »
Moin Felix,

erstmal Herzlich Willkommen hier im Forum.

Deine Geräuchkulisse deutet zumindestens darauf hin, dass die Automatik nicht sauber justiert ist..... Wie diese zu justieren ist steht sehr schön im Service-Manual beschrieben. Sollte da Bedarf bestehen, bitte PN an mich. Ich kann Dir mit einem sehr guten PDF helfen. :zwinker:
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Sony PS-X70 Tonarmautomatik
« Antwort #2 am: Mittwoch, 17.März.2010 | 22:17:48 Uhr »
Hi Jungs,

heute war denn dann Felix mit seinem Sorgenkinde  :grinser: bei mir zu Besuch.....


Das Problem war keines.... weil Felix war nur etwas übervorsichtig...... Und das Fett in der Tonarmsteuerung etwas fest geworden mit der Zeit.... je länger wir ihn nuzten, dest weniger wurden die Geräuche....

Und was ich niemals gedacht hätte die Kombi mit dem AT-20 SLa war richtig gut..... die Resonanzfrequenz liegt bei 8 Hz also noch zu vertreten, der Abtasttest bracht nach einer Überprüfung der Justage 90µ knapp..... ich denke dies reicht....  .,a020 :_tease:
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Sony PS-X70 Tonarmautomatik
« Antwort #3 am: Mittwoch, 17.März.2010 | 22:52:27 Uhr »
Schöner Spieler, schde das Dani beim Knipsen etwas gewackelt hat, sonst hätte ich das Bild in meine Sammlung genommen... ;)

Offline Amuro0079

  • Newbie
  • *
  • Beiträge: 6
Re: Sony PS-X70 Tonarmautomatik
« Antwort #4 am: Samstag, 20.März.2010 | 19:40:24 Uhr »
Oh, da gibt's ja was neues!   :shok:

Allerbesten Dank noch mal an Jürgen und Dani für eine super flotte und unkomplizierte "Reparatur" und einen sehr unterhaltsamen Abend!   :_good_: