Autor Thema: Revcx B 790  (Gelesen 2378 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline hidodi

  • HiFi-Jüngling
  • **
  • Beiträge: 14
  • Geschlecht: Männlich
Revcx B 790
« am: Sonntag, 29.November.2009 | 18:36:28 Uhr »
guten Abend zusammen,

kann mir jemand einen Tip geben? Habe meinen erworbenen.. B790 gereinigt und angeschlossen. Leider funktioniert nur ein Kanal. Wo kann ich evtl. einen Schaltplan runterladen?
Danke

Grüsse
Jochen

Earny

  • Gast
Re: Revcx B 790
« Antwort #1 am: Sonntag, 29.November.2009 | 18:53:40 Uhr »
Hi Jochen,

sind zwar über 30 MB, aber in super Qualität.

ftp://ftp.studer.ch/Public/Products/Revox/Revox_B790/



Gruss Earny

Offline hidodi

  • HiFi-Jüngling
  • **
  • Beiträge: 14
  • Geschlecht: Männlich
Re: Revcx B 790
« Antwort #2 am: Montag, 30.November.2009 | 15:48:37 Uhr »
Hi earny,

vielen Dank für Deinen Hinweis. Hoofentlich bekomme ich den PS wieder hin. Habe den gleichen schon ewig im Gebrauch. Diesen habe ich vom Sperrmüll!!!! (Sehr gut erhalten aber dreckig bis.....)

Frdl. Grüße

Jochen

Earny

  • Gast
Re: Revcx B 790
« Antwort #3 am: Montag, 30.November.2009 | 17:21:57 Uhr »
Hi Jochen,


tausche doch einfach mal am System die Kanäle.
Wenn der Fehler dann immer noch gleich ist,kannst du das System ausschliessen,dann bleibt ja nur noch eine Unterbrechung im Signalweg übrig.
Im Plan Blatt 7-7   und 7-17. Die Stummschaltung bei abgehobenem Lift eventuell noch, aber es ist ja ein Relais für beide Kanäle.
Kannst du ja bei eingeschaltetem Player und abgesenktem Lift vom Cinchstecker aus einfach mal mit einem Ohmmeter durchmessen.
Sind die 4 kleinen Spiralfedern zwischen den beiden Platinen am System  noch in Ordnung?

Vieleicht liest ja auch Jayk. mit,er kann dir da bestimmt eher einen Tip geben.

Gruss Earny

« Letzte Änderung: Montag, 30.November.2009 | 17:27:20 Uhr von Earny »

Offline hidodi

  • HiFi-Jüngling
  • **
  • Beiträge: 14
  • Geschlecht: Männlich
Re: Revcx B 790
« Antwort #4 am: Mittwoch, 02.Dezember.2009 | 18:34:49 Uhr »
Hallo Earny,

danke für Deine Tips. Kanäle habe ich getauscht, ein Lautsprecher ist normal, aus dem anderen kommt gaaanz leise etwas. Die Spiralfedern scheinen o.k. zu sein. Im Augenblick weiss ich leider nicht weiter.

Grüße

Jochen