Autor Thema: Yamaha C-70 hat Rauchwolken abgegeben...... ?  (Gelesen 8488 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Yamaha C-70 hat Rauchwolken abgegeben...... ?
« am: Montag, 07.September.2009 | 23:27:00 Uhr »
Hallo Jungs,

Dani brachte heute noch einen dritten Neuzugang mit.......

eine Yamaha C-70 in sehr gutem äußeren Zustand..... laut Cheffe hatte diesem mal Rauchzeichen gegeben und sollte abgefrackt werden..... Dani meinte gib' sie mir mal mit.....

Heute Abend eben mal eben aufs Bügelbrett für die Fotos gestellt...... den deckel und den Boden entfernt und nach Schmoranzeichen gesucht..... aber da war nichts außergewöhnliches zu sehen...... bis auf die Wärmezeichen des Kühlkörpers auf der Platienen Unterseite.....


Also mal den Vorverstärker an den Strom...... und tut..... aber tut er wirklich also den kleinsten Prüftisch den gibt angeschlossen (I-Pod an AUX und Kopfhörer an die C-70). Da kam sogar etwas raus aus dem Kopfhörer, aber erst wenn der Lautstärkepoti komplett aufgedreht war...... Das kann so nicht sein.

also nochmals die Platinen nachgesehen..... ne zu sehen war da nichts.... also mal die Schraubenzieher Prüfmethode probiert... Mit dem Isolierten Teil sämtliche Platinen abgeklopft, aber es änderte sich nichts.....

Doch halt was war das denn, die beiden 1000 µ/50 Volt Elkos direkt neben dem Trafo waren sauheiß, nein Anfassen war nicht möglich.....
Erst auf den gemachten Bildern war zu sehen, die sind ausgelaufen.....




Wir werden morgen also berichten.......

Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #1 am: Dienstag, 08.September.2009 | 02:07:05 Uhr »
Nope !

Der braune "Schmodder" ist babb !
Und damit normal.

Das sie heiss sind ist nicht normal, klar.

Ursache kann dann dabei sein:
- über die Jahre ausgetrocknet oder
- Gleichrichter platt (Dioden "durchschossen")

Daher wird auch deine Vorstufe nicht korrekt arbeiten.

Allerdings würde ich auch mal die "Lötzinn-Klebearbeiten" entfernen, die sich durch NT und Vorstufe ziehen.

Also, NT in Ordnung bringen und sauber nachbraten.
Sollten die Spannungen aus dem NT trotz überholung desselben noch zu niedrig sein, Stufenweise "abhengen"

Mann bin ich heute schreibfaul  :_55_:   aber ich denke man versteht es oder ?


Gewerblich

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #2 am: Dienstag, 08.September.2009 | 06:35:08 Uhr »
Jürgen,
vergleiche mal mit meinen Bildern vom CX-70. Ist ja recht ähnlich (Nachfolger). Mir sieht dat so aus, als wenn da schon heftigst dran rumjelöted wurde. Meiner ist ja nur ein wenig jünger, aber absolut nichts. Die heißen Elkos können auch eine Fehlerfolge sein. In wieweit die Schaltung gleich ist, kann ich nichts sagen, ein ftp ist eh nötig....

Offline PeZett

  • HiFi-Inventar
  • *****
  • Beiträge: 1090
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #3 am: Dienstag, 08.September.2009 | 07:18:18 Uhr »
Moin Jürgen & Dani,

bei der Gelegenheit empfehle ich, die Lötpunkte sämtl. Cinch-Buchsen zu inspizieren
und ggf nachzulöten. Da "schwächelt" es bei der C-Reihe etwas.


Gruß

Peter
Wege entstehen dadurch, dass man sie geht. (F.Kafka)

AndreasTV

  • Gast
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #4 am: Dienstag, 08.September.2009 | 07:25:33 Uhr »
Moin moin zusammen  :drinks:.
"Heiße" Elkos sind doch ein "Klassiker" =
Wie Dominik Es schon geschrieben hat ->
Elkos + Gleichrichter erneuern - und natürlich die Endstufe wieder auffrischen.
Nach dem Einbau passender Ersatzelkos u. - gleichrichter würde ich versuchen die Spannungsversorgung zur eigentlichen Endstufen"abteilung" erstmal aufzutrenne und nur die Vorstufe testen, danach dann nach erst statischer Durchmessung / Überprüfung die Endstufe mit in die "dynamische" Funktionskontrolle mit einbeziehen  .,a015.
Dann sollte das Teil wieder löppen  :__y_e_s:.

Hoffentlich hat der Transformator keinen Schaden bekommen, denn ich tippe da auf folgendes Szenario beim Erstbesitzer:
Endstufe geht "Platt" - nachgeschaut, eventuell neue (und dann meistens zu starke Ersatzsicherungen) Sicherungen eingesetzt -> Immer noch Nix und trotzdem weiter angeschaltet am Stromnetz lassen -> Gleichrichter verabschieden sich aufgrund zu hohen Fehlerstromes der unzulässigen Weiterbenutzung -> Elkos versagen aufgrund zu hoher Wechselspannungs"gabe" (Gleichrichter hat zuvor seinen Dienst quittiert aufgrund zu hohen Stromflusses) und Es schmort ...  :flööt: (In den Siebzigern habe ich Das selbst mal so gehalten  :flööt:  :_55_: aufgrund fehlender Erfahrung).

Und - so wie Peter Es gerade schrieb - alle Lötstellen genau inspizieren.

Let´s do it  :drinks:.

MfG

Andreas

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #5 am: Dienstag, 08.September.2009 | 08:08:27 Uhr »
Moin Andreas,  :_hi_hi_:

der C-70 ist ein reinrassiger Vorverstärker  .,045 

AndreasTV

  • Gast
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #6 am: Dienstag, 08.September.2009 | 08:18:07 Uhr »
Moin Andreas,  :_hi_hi_:

der C-70 ist ein reinrassiger Vorverstärker  .,045 

Guten Morgen, André  :_hi_hi_:.
 :_sorry:  :give_rose:
Oh hah - da hab´ ich ja "einen gerissen" ....
Dann muss da aber ein größerer Kurzschluss drin sein - oder aber Es hatte einfach den Gleichrichter oder aber die Elkos zuerst "gerissen"  .,045.
Lassen wir Uns überraschen.


Offline PeZett

  • HiFi-Inventar
  • *****
  • Beiträge: 1090
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #7 am: Dienstag, 08.September.2009 | 10:05:44 Uhr »
@Jürgen,


Zitat
....Doch halt was war das denn, die beiden 1000 µ/50 Volt Elkos direkt neben dem Trafo waren sauheiß, nein Anfassen war nicht möglich.....
Erst auf den gemachten Bildern war zu sehen, die sind ausgelaufen.....

....die "blauen" stehenden Elkos? Ist das nicht die Klebemasse, die man da sieht? (Sieht jedenfalls so aus... ...edit: das meint "m-ETUS-Alem" wohl
mit babb, wenn ich ihn richtig verstehe - was nicht immer ganz einfach ist  :zwinker:. ) Heiss werden ist natürlich
ungut - aber das schrieben andere schon. Tausch der Elkos wäre also angesagt auch wenn mir da noch was anderes
im Argen zu liegen scheint. Ergo: Gleichrichter und Trafowicklung checken.

Gruß

Peter
« Letzte Änderung: Dienstag, 08.September.2009 | 10:14:38 Uhr von PeZett »
Wege entstehen dadurch, dass man sie geht. (F.Kafka)

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #8 am: Dienstag, 08.September.2009 | 15:44:41 Uhr »
Yo, sry...nachts schaffe ich es gerade noch "mundart" zu schreiben daher:

Domi - deutsch - Domi
==================
babb                  - Kleber          - babb
platt                  - defekt          - platt
durchgeschossen - kurzschlüssig - durchgeschossen

"Schmodder"...keine Ahnung wie man das übersetzt????

"abhengen" -> Auftrennen der nachfolgenden Stufe um Netzteil die evtl. Belastung zu nehmen
NT ->Netzteil


So,
die "hellblauen" Elkos müssen eh raus, die waren meistens schon damals im Neuzustand gestorben.
Rechts daneben hat auch ein kleiner Elyt sein "Kleidchen" ausgezogen, den auch raus!

Domi ....schreibt schon morgends  :_55_:


Gewerblich

be.audiophil

  • Gast
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #9 am: Dienstag, 08.September.2009 | 18:42:41 Uhr »
... ich glaub´ der richtige Tipp heißt erst mal Netzteil vom Rest abtrennen und testen ... dann dieses richten ... und danach sehen wir weiter ...

@ Dominik

... yepp ... schon beschämend, was dort damals für Cs in dieser Preisklasse reingeschludert wurden ... der hinterletzte Zauber ...

Offline nix1euro

  • Sozialgeräuschallergiker
  • HiFi-Urgestein
  • ****
  • Beiträge: 645
  • Geschlecht: Männlich
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #10 am: Dienstag, 08.September.2009 | 19:50:45 Uhr »
Dominik's " Schmodder " könnte man mit evtl. mit " Mumpe " oder " Pampe " übersetzen, siehe Sandkastenspiele bzw. Baugewerbe ?!  .,111

Hat die Kiste nicht so einen bösen, mehrfach ALPS-Drehpoti an Bord ?  .,a015

Offline beldin

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 53461
  • Geschlecht: Männlich
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #11 am: Dienstag, 08.September.2009 | 20:23:03 Uhr »
Nein nein....

Schmodder oder auch Schmadder ist eine Verschmutzung, die auch gerne mal ins siffig Klebrige übergeht.... also eine Sauerei....  .,a020
Liebe Grüße

von beldin .,73

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #12 am: Mittwoch, 09.September.2009 | 00:52:12 Uhr »
Im Süden (bei 'de Schwoba) wird "Schmodder" (wie der Bebilderte) auch gerne mal als "Schlonz" (und je nach exakter Region hin und wieder auch als "Schlunz") bezeichnet...

... nur so bemerkt, da's ja hier gerade um Dialekte geht  :_hi_hi_:
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #13 am: Mittwoch, 09.September.2009 | 01:22:19 Uhr »
Hi Jungs,

die hier zu sehende Pampe ist nicht nur Kleber.....

...... heute zeige ich Euch, nachher, auch mal den ausgelöteten Elko von der Unterseite......

Der ward nicht mal mehr ein Elko...... total zerfressen/aufgelöst.


PS die Dialektediskusion trenne ich dann auch im Laufe des Tages einmal ab.......
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #14 am: Mittwoch, 09.September.2009 | 06:40:19 Uhr »
Also, bei den hellblauen Elkos unten links scheint es mir Kleber zu sein, auch wenn Yamaha ab Ende 80er weißen Kleber genommen hat, wie bei meinem Exemplar. Der liegende schwarze Elko dagegen hat unter sich "Schlonz" ums mal ins "schwäb'sche" auszuweiten.  Der scheint mir wirklich "he", sprich schadhaft. Aber warum ist der liegend? Beim CX-70 stehen alle...

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Yamaha C-70 hat Rauchwolken abgegeben...... ?
« Antwort #15 am: Mittwoch, 09.September.2009 | 15:03:22 Uhr »
Zitat
@ Dominik
... yepp ... schon beschämend, was dort damals für Cs in dieser Preisklasse reingeschludert wurden ... der hinterletzte Zauber ...

ich sag nur: Gewinnmaximierung durch Rotstift  .,c045

Gewerblich