Autor Thema: Sony CDP-101 - Schublade schliesst nicht  (Gelesen 2715 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Sony CDP-101 - Schublade schliesst nicht
« am: Mittwoch, 05.August.2009 | 16:45:48 Uhr »
Moin Jungs,

habe hier einen CDP-101 geschenkt bekommen. Erstes Problem, dass manchmal die CD´s nicht erkannt wurden, er mittendrin stoppte usw. ist schon behoben; die Mechanik war verharzt wie sonstwas.
Nun habe ich aber ein neues Problem:
Wenn ich die Schublade öffne, läuft das normal. Will ich sie aber schliessen, fährt sie im Schneckentempo an, wird immer langsamer bis sie ganz stehen bleibt und fährt dann wieder voll auf.

Hatte Jemand hier schonmal so einen Fehler oder hat eine zündende Idee für mich?

LG
Dani
I won´t be sending postcards from Paraguay.

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Sony CDP-101 - Schublade schliesst nicht
« Antwort #1 am: Mittwoch, 05.August.2009 | 23:38:04 Uhr »
Mechanik kpl zerlegt und gereinigt (entseucht) ???
Wenn ja, und Mecha durch entsprechendes Fett wieder leichtgängig, dann prüfe den Motortreiber
ich glaube bei diesem Gerät war die Brücke noch mit diskreten Transen aufgebaut....einer davon ist platt

Grüße von der Front

Gewerblich

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Sony CDP-101 - Schublade schliesst nicht
« Antwort #2 am: Donnerstag, 06.August.2009 | 00:34:03 Uhr »
Der Motortreiber für den Loading- Motor im CDP101 ist in einem IC und nicht Diskret. STK6922, BX1201 oder so was ähnliches.

War das nicht diese aufwendige Lademechanik mit zwei Motoren in so einer Art Staffellauf?
Einmal der eigentliche Loading- Motor und einmal der Chucking-  Motor, der “einfach” nur die CD auf die Spindel drückte (einspannte)?

Gruß Ulrich

« Letzte Änderung: Donnerstag, 06.August.2009 | 00:47:05 Uhr von uk64 »

Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Re: Sony CDP-101 - Schublade schliesst nicht
« Antwort #3 am: Donnerstag, 06.August.2009 | 12:47:23 Uhr »
Hallo Ihr Beiden,

nein, Dominik, die Schubladenmechanik ist noch nicht entseucht....meinst Du wirklich, dass es an der Pampe liegt? Wie gesagt, öffnen tut die Lade, zügig und sanft schnurrend...
Wieauchimmer, werde das Zeug als erstes mal reinigen, hast schon Recht.

Zwei Motoren im Staffellauf? Da kann ich so nichts mit anfangen, bzw. müsste ich mir noch mal angucken.

Womit die Motoren angesteuert werden sage ich Euch nachher, nach einem Blick ins SM....

Vielen Dank schonmal und LG
Dani
I won´t be sending postcards from Paraguay.

Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Re: Sony CDP-101 - Schublade schliesst nicht
« Antwort #4 am: Donnerstag, 06.August.2009 | 12:54:06 Uhr »
Nachtrag:

Es ist ein STK6922, wie Ulrich richtig vermutete. Leider nichts Diskret.... BTW, gibt´s das STK noch....?

Und was Du mit den zwei Motoren meintest, verstehe ich so langsam auch  :grinser: Ja, genau, ein Motor ist nur dazu da, den Andruckarm mit sanfter Gewalt abzusenken....
I won´t be sending postcards from Paraguay.

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Sony CDP-101 - Schublade schliesst nicht
« Antwort #5 am: Donnerstag, 06.August.2009 | 13:24:33 Uhr »
Ich würde den Motor mal ausbauen und die Schublade von Hand bewegen. Leicht oder zäh? Dann den Motor prüfen...

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Sony CDP-101 - Schublade schliesst nicht
« Antwort #6 am: Donnerstag, 06.August.2009 | 19:27:44 Uhr »
die alten Sony´s muß man immer "entsumpfen"
Bis auf wenige Ausnahmen freut sich die Mecha danach auch wieder und der Lauf der Mecha geht wieder.
War das die Mecha mit der grauen Zahnhülse ??
Mann ist das lange her.....wenn es die ist, kann auch das Fach verzogen sein...mach Foddo :)

Wie André schon schreibt, Motor ausbauen und nach dem entseuchen mal per Hand bewegen.
Da ich keinen SONY kenne der eine stromsensitive Ladensteuerung hat (like Maranze) ist das entseuchen
entsprechend unkritisch.

Gewerblich