Autor Thema: Kenwood KD 770  (Gelesen 10970 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Fostex

  • HiFi-Jüngling
  • **
  • Beiträge: 23
Kenwood KD 770
« am: Mittwoch, 05.August.2009 | 16:25:40 Uhr »
Hallo
ich bin neu hier im Forum und hab da mal ne Frage?
habe mir einen Kenwood KD770 zugelegt und möchte diesen gerne restaurieren.
Problem ist , das Gerät bekommt anscheinend keinen Strom. Keine regung wenn ich den Powerknopf drücke.
Vieleicht Netzteil defekt? Sicherung defekt?
Wäre für jede Hilfe dankbar
Ralf

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Kenwood KD 770
« Antwort #1 am: Mittwoch, 05.August.2009 | 16:44:06 Uhr »
Hallo Ralf,

zuerst einmal Herzlich Willkommen hier im Forum. :give_rose:

Nun zu Deinem Problem....

Leuchtet wenigstens die 33er oder 45er Geschwindigkeitsanzeige auf? Nein? ---- Überprüfe bitte ob das Stromkabel überhaupt Durchlass zum Powerschalter hat oder der Powerschalter überhaupt Funktion hat. (Achtung Lebensgefahr bei geöffnetem Gerät durch 230 V!)

Vermutlich ist einer dieser Kontakte nicht mehr durchlässig, bzw. unterbrochen.

Trafo ist mit aller Wahrscheinlichkeit aus zu schließen, eventuell einer der Elkos im Netzteil trocken/ausgelaufen/schadhaft. Dieses lässt sich aber eruieren.

Bitte auch einmal hochauflösende Bilder vom geöffneten Gerät machen und hier einstellen. Ein Schaltplan oder ein Service-Manual ist auch hilfreich, hast Du da etwas?
Wie groß ist Deine Erfahrung in der Reparatur von Elektronikteilen?
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline Fostex

  • HiFi-Jüngling
  • **
  • Beiträge: 23
Re: Kenwood KD 770
« Antwort #2 am: Mittwoch, 05.August.2009 | 17:37:24 Uhr »
Hallo Jürgen
erst einmal Dank für deine Hilfe
habe keinen Schaltplan
es leuchtet und bewegt sich garnichts.
hier noch ein paar Bilder
bis später
Ralf

Offline Fostex

  • HiFi-Jüngling
  • **
  • Beiträge: 23
Re: Kenwood KD 770
« Antwort #3 am: Mittwoch, 05.August.2009 | 17:42:19 Uhr »
Bilder

Offline Fostex

  • HiFi-Jüngling
  • **
  • Beiträge: 23
Re: Kenwood KD 770
« Antwort #4 am: Mittwoch, 05.August.2009 | 17:43:12 Uhr »
Bilder die zweite

Offline Fostex

  • HiFi-Jüngling
  • **
  • Beiträge: 23
Re: Kenwood KD 770
« Antwort #5 am: Mittwoch, 05.August.2009 | 17:44:12 Uhr »
Bider die dritte

bis später
Ralf

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Kenwood KD 770
« Antwort #6 am: Mittwoch, 05.August.2009 | 18:03:56 Uhr »

Leuchtet wenigstens die 33er oder 45er Geschwindigkeitsanzeige auf? Nein? ---- Überprüfe bitte ob das Stromkabel überhaupt Durchlass zum Powerschalter hat oder der Powerschalter überhaupt Funktion hat. (Achtung Lebensgefahr bei geöffnetem Gerät durch 230 V!)

Vermutlich ist einer dieser Kontakte nicht mehr durchlässig, bzw. unterbrochen.

Bitte überprüfe zuerst mal obiges

Hallo Ralf, erst mal Danke für die Bilder..... ich erlaube mir einmal diese hier zusammen zu fassen....
<= Klick mich

Auf den Platinen fällt mir auf dem ersten Blick nichts auf.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Re: Kenwood KD 770
« Antwort #7 am: Mittwoch, 05.August.2009 | 18:05:57 Uhr »
Sehe da irgendwie keine Sicherungen... wo sitzen die, hast Du sie schon überprüft?

Gruß,
Dani
I won´t be sending postcards from Paraguay.

Offline UBV

  • HiFi-Urgestein
  • ****
  • Beiträge: 648
  • Geschlecht: Männlich
Re: Kenwood KD 770
« Antwort #8 am: Mittwoch, 05.August.2009 | 19:29:49 Uhr »
Moin,

mal mit dem Ohmmeter zwischen den Stiften des Netzsteckers messen.Dies natürlich nur wenn dieser nicht in der Steckdose steckt !!!!!! Dort sollte sich bei gedrücktem Netzschalter ein Widerstand von zirka 150 Ohm messen lassen. Ist dies nicht der Fall ,ist mit hoher Warscheinlichkeit die integrierte Thermosicherung im Netztrafo durchgebrannt oder evtl. der Netzschalter defekt. Beim KD 770 könnte der Netztaster aber auch erst auf der Secundärseite sein und somit sollte sich der Widerstand immer messen lassen.
Gruß Bertram

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: Kenwood KD 770
« Antwort #9 am: Mittwoch, 05.August.2009 | 20:50:45 Uhr »
Soso,der Ralf hat ihn mir weggeschnappt. Wollte eigentlich nur die Haube.

Der Preis war so grade ok mit den ganzen Mängeln und Fehlteilen.

Das Tonarmgewicht ist sehr speziell,hier mal zu sehen.

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Kenwood KD 770
« Antwort #10 am: Mittwoch, 05.August.2009 | 23:34:09 Uhr »
Moin,

mal mit dem Ohmmeter zwischen den Stiften des Netzsteckers messen.



ja ja jaaa....endlich......

Widerstand mird in Ohm gemessen und nicht im METER  !!
:_yahoo_:   endlich kann ich den Spruch auch mal bringen   :_55_: )

sry der musste einfach sein  raucher01

BTT:

Also erst mal das abgesetzte X25-Board reparieren, das ist abgerissen
Die dortigen Transistoren prüfen!

Wie UBV schon schreibt, bei gezogenem Netzstecker Primärseitig den Trafo messen R < 10 Ohm
Wenn R = unendlich dann Trafo platt. Abwickeln bei dem Trafo geht schlecht.
Wenns der Trafo wirklich ist dann schreibe mir (PN) ich schau ob es ihn noch gibt und wenn nicht welche Werte er hat.

selbe Messung sekundärseitig messen: rot1-schwarz und rot2-schwarz
sollte unter 1kOhm haben.

dann sehen wir mal weiter :)


Gewerblich

Offline Fostex

  • HiFi-Jüngling
  • **
  • Beiträge: 23
Re: Kenwood KD 770
« Antwort #11 am: Mittwoch, 05.August.2009 | 23:48:14 Uhr »
Moin
das Board hab ich so ausgebaut ist also nicht defekt, werde morgen mal durchmessen.
Die Haube vom Player ist auch Schrott, Schanier fehlt und Haube hat einen Riss
also nicht ärgern, jetzt hab ich den Schrott an der Backe.
Vielleicht sollte ich ihn gleich in den Müll werfen? Aber aufgeben ist nicht.
so gute Nacht geh jetzt Heia machen.
bis morgen
Ralf

Offline Fostex

  • HiFi-Jüngling
  • **
  • Beiträge: 23
Re: Kenwood KD 770
« Antwort #12 am: Donnerstag, 06.August.2009 | 00:03:36 Uhr »
Hallo Kappa8.2i
die Haube kannst du haben?
könntest du mir mal ein Foto vom Tonarmgewicht machen, vielleicht mit den Maßen?
Ralf

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Kenwood KD 770
« Antwort #13 am: Donnerstag, 06.August.2009 | 01:07:08 Uhr »
Moin
das Board hab ich so ausgebaut ist also nicht defekt, werde morgen mal durchmessen.
Die Haube vom Player ist auch Schrott, Schanier fehlt und Haube hat einen Riss
also nicht ärgern, jetzt hab ich den Schrott an der Backe.
Vielleicht sollte ich ihn gleich in den Müll werfen? Aber aufgeben ist nicht.
so gute Nacht geh jetzt Heia machen.
bis morgen
Ralf

AUGEN AUF!


Gewerblich

Offline Fostex

  • HiFi-Jüngling
  • **
  • Beiträge: 23
Re: Kenwood KD 770
« Antwort #14 am: Donnerstag, 06.August.2009 | 09:29:03 Uhr »
Morgen
mensch hast ja gute Augen
aber die Platine ist nicht defekt ,nur die kleine Ecke abgebrochen.
werde heute mal alles durchmessen und dann berichten
wünsche euch noch einen schönen Tag
bis später
Ralf

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: Kenwood KD 770
« Antwort #15 am: Donnerstag, 06.August.2009 | 19:56:26 Uhr »
Hallo Kappa8.2i
die Haube kannst du haben?
könntest du mir mal ein Foto vom Tonarmgewicht machen, vielleicht mit den Maßen?
Ralf

Wenn die Haube einen Riss hat ist meine dann doch noch schöner.Hat halt ein Brandloch.
Hier kannst du alles nachlesen,der Fred war schon vorhanden. http://new-hifi-classic.de/forum/index.php?topic=3956.0

Mit dem Gewicht mache ich gerne nur wirds wohl nächste Woche werden.

Offline Fostex

  • HiFi-Jüngling
  • **
  • Beiträge: 23
Re: Kenwood KD 770
« Antwort #16 am: Samstag, 08.August.2009 | 11:32:24 Uhr »
Guten Morgen
habe alles mal durchgemessen und meine Vermutung war richtig,
der Netztrafo ist defekt.
Gibt es da noch Ersatz?
Oder hat vielleicht jemand einen Tip wo man so etwas noch bekommt bzw reparieren kann?
bis später
Ralf

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: Kenwood KD 770
« Antwort #17 am: Donnerstag, 13.August.2009 | 19:28:02 Uhr »
Hallo Ralf,

hoffe das reicht Dir zum erkennen.





Grösser clicken.

Offline Fostex

  • HiFi-Jüngling
  • **
  • Beiträge: 23
Re: Kenwood KD 770
« Antwort #18 am: Dienstag, 08.September.2009 | 12:21:57 Uhr »
Hallo
habe das Teil weggeschmissen.
Netztrafo nicht mehr zu bekommen
trotzdem vielen Dank für eure Hilfe
Ralf

Offline *mondvogel*

  • Qualität ist geil!
  • HiFi-Verrückter
  • ***
  • Beiträge: 383
    • farbdreiklang
Re: Kenwood KD 770
« Antwort #19 am: Dienstag, 08.September.2009 | 13:26:33 Uhr »
 

Hier hätte vielleicht noch jemand Ersatzteile gebrauch... Einfach in die Tonne gekloppt?  .,c045
Gruß!
Mario

Ist es zu laut - bist du zu alt!

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: Kenwood KD 770
« Antwort #20 am: Dienstag, 08.September.2009 | 20:47:48 Uhr »
Mit Verlaub....das ist doch die grösste Schxxxxx die ich in letzter Zeit zu lesen bekam.

Allein schon das ich versucht habe Dir mit Fotos zu helfen und mich eben auch als 770-Eigner geoutet habe,hätte es mir mindestens als Teileträger angeboten werden können.

Bin eigentlich sprachlos!!  :wallbash ;0001

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Kenwood KD 770
« Antwort #21 am: Mittwoch, 09.September.2009 | 14:51:29 Uhr »
Superklasse  .,c045

Man schmeisst das doch nicht weg, einen Trafo mit ähnlichen Werten hätte sich finden lassen.
Und als Teileträger wäre er manchem Mitglied hier gerne über den Tisch gewandert......
Suche selbst schon länger einen Teller dieser Art  :wallbash

Gewerblich

Offline *mondvogel*

  • Qualität ist geil!
  • HiFi-Verrückter
  • ***
  • Beiträge: 383
    • farbdreiklang
Re: Kenwood KD 770
« Antwort #22 am: Mittwoch, 09.September.2009 | 17:24:49 Uhr »
Ne ne, Ralf verscheißert uns bestimmt nur, das hata nich gemacht! Hab ich recht? Ralf? Oder? 
Gruß!
Mario

Ist es zu laut - bist du zu alt!