Autor Thema: Eumig FL-1000 Thread  (Gelesen 170898 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #80 am: Donnerstag, 01.Oktober.2009 | 05:37:07 Uhr »
Tantals sind besser als ihr Ruf, lass sie drin.
...

Moin moin, Ulrich  :_hi_hi_:.
Das mag eventuell auf die moderneren Baureihen zutreffen, aber bei so alten Exemplaren; seinerzeit war zumindest die Ausfallrate gegenüber "normalen" Elkos doch signifikant .,a095.
Natürlich spricht Nichts dagegen abzuwarten u. erst beim Defekt zu wechseln.

MfG

Andreas

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #81 am: Donnerstag, 01.Oktober.2009 | 20:09:22 Uhr »
n'Abend Leute,

heute war nun mal Meßtag, also alle beiden Eumig Decks durch die Frequenzmühle gedreht, dieses Mal mit -20dB (77,5mV am Eingang).

Kurze Erklärung vorneweg:
- Deck1 = erstes gekauftes Deck (linke Bilder)
- Deck2 = zweites gekauftes Deck (rechte Bilder)
- NR = Position des Rauschunterdrückungsschalters an der Front
- BIAS = BIAS Einsteller an der Front

Also, here we go ..

Als erstes mit einer neuen TDK SA, wie es sie aktuell im Laden gibt:

NR = off



NR = -9dB



NR = High-Com



Zunächst mal sehr interessant, daß beide Decks fast identische Freq-Gänge haben.
Was mich aber wunderte, war dieser lustige Knick bei 9kHz.

Also mal eine andere MC ausprobiert...

Als zweites also mit einer billig Kassette (CrO2), Modell CX-90 von Kaufland:

NR = off



NR = -9dB



NR = High-Com



Da sieht man nun, daß der Einbruch, entweder gar nicht mehr (Deck1, NR off) oder nur noch auf einem Kanal zu sehen ist  .,a015
Läßt sich das erklären ?

Hier noch zwei Messungen, zum einen mit BIAS Einstellung am Linksanschlag (min)




und mit BIAS Einstellung am Rechtsanschlag (max)




So, das wär's gewesen... Meinungen dazu ?
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 622
Re: Eumig FL-1000 Thread
« Antwort #82 am: Donnerstag, 01.Oktober.2009 | 20:14:55 Uhr »
Meine Meinung?
Irgendwas falsch gemacht.
Wieder nicht bei –20dB?
Was hat denn die Aussteuerungsanzeige des Gerätes angezeigt?

Gruß Ulrich

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #83 am: Freitag, 02.Oktober.2009 | 06:34:46 Uhr »
Guten Morgen zusammen  :_hi_hi_:.
Diesen teilweise recht heftigen Einbruch bei 9 kHz finde ich doch "eigenartig"  .,a015 - als wenn ein falsch justiertes MPX Filter (eigentlich 19 kHz) "im Weg" wäre; doch selbst dann sollte der Abfall erst um ca.12 kHz beginnen ...

@ Ulrich: Laut Matthias´ Post Oben -> Eingangsspannung 77,5 mV => - 20 dB, die Software scheint allerdings nicht in ihrer Anzeige geeicht worden zu sein  :flööt:.

Mal schauen Was dazu kommt.

MfG

Andreas

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #84 am: Freitag, 02.Oktober.2009 | 11:18:37 Uhr »
Moin zusammen ...

Irgendwas falsch gemacht.
Na ja, und dann so einen Einbruch hinzubekommen - den dann aber wiederum bei einigen Messungen dann doch wieder nicht  .,a015
(z.I. alle Messungen habe ich gemacht, ohne irgend etwas im Aufbau zu verändern).
Da beide Decks das gleiche Verhalten zeigen, vermute ich viel eher, daß die SW da noch Murks macht.

Wieder nicht bei –20dB?
Doch, definitiv. Habe das Signal vom PC mit dem MVM gemessen und per Soundkartenregler auf ~77mV eingestellt.
Dann den Sweep einmal mit angeschlossenem MVM durchlaufen lassen = hällt die 77mV über den F-Bereich bis 18kHz.
Danach nichts mehr verändert und alle Messungen durchgezogen.

Was hat denn die Aussteuerungsanzeige des Gerätes angezeigt?
Aussteuerungsregler war voll aufgezogen. Instrumente habe ich nicht durchgängig beobachtet, lagen aber so bei ~ -5dB.

Diesen teilweise recht heftigen Einbruch bei 9 kHz finde ich doch "eigenartig"  .,a015 - als wenn ein falsch justiertes MPX Filter (eigentlich 19 kHz) "im Weg" wäre; doch selbst dann sollte der Abfall erst um ca.12 kHz beginnen ...
Aber bei beiden Geräten in gleicher Weise  .,a015 - ne, dann schon eher ein Meßfehler.

die Software scheint allerdings nicht in ihrer Anzeige geeicht worden zu sein  :flööt:.
Eigentlich schon, d.h. ich habe sie spannungsmäßig kalibriert.
Wenn die SW die dB aber im Bezug zum Referenzsignal (also 77mV) berechnet, dann kann die Anzeige auch nicht bei -20dB liegen.
« Letzte Änderung: Freitag, 02.Oktober.2009 | 11:20:58 Uhr von kuni »
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 622
Re: Eumig FL-1000 Thread
« Antwort #85 am: Freitag, 02.Oktober.2009 | 12:13:14 Uhr »
Ist die Aussteuerungsanzeige Frequenzkompensiert oder linear?

Ignoriere mal den Voltwert der Eingangsspannung.
Speise das Signal mit 0 dB und 400 Hz ein.
Die Aussteuerungsregler  werden dann so eingestellt das die Aussteuerungsanzeige des Eumig 0 dB! anzeigt.
(Wenn du möchtest kannst du das Programm  Vorband auch wieder auf 0dB Eichen)
Danach reduzierst du (bzw. das Programm) die Eingangsspannung um 20 dB, die Aussteuerungsanzeige muss das entsprechend anzeigen, wenn sie nur bis - 20 dB geht eventuell auch gar nichts mehr.
Wenn die Anzeige linear arbeitet darf sie während der Messung nichts anderes anzeigen.
(Hast du das Programm geeicht landen die Kurven auch bei -20dB)

Nachtrag: Der Fehler lag eventuell an dem voll aufgezogenen Aussteuerungsregler.

Gruß Ulrich


« Letzte Änderung: Freitag, 02.Oktober.2009 | 12:27:22 Uhr von uk64 »

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #86 am: Freitag, 02.Oktober.2009 | 12:41:57 Uhr »
Mahlzeit zusammen  :_hi_hi_:.
Mmhh - jetzt weiß ich spontan nicht ob beim Eumig diese 77,5 mV für Vollaussteuerung angegeben sind ...  .,a015.
"- 5 dB" auf der Anzeige des Tapes deutet aber darauf hin  :__y_e_s:.
Die Anzeige bei ca. - 20 dB Eingangssignak müsste dann - wie bei m. Decks hier - bei ca. - 25 dB zu liegen kommen, nie nicht aber bei lediglich - 5 dB  :flööt: (Für gerade solche Fälle bin ich immer wieder froh um meinen Abschwächer hier -> Einen Schalter umlegen und sofort fix - 20 dB; gesamt - 141 dB  :shok:).

Also irgendwo ist der Wurm drin ...

MfG

Andreas

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 622
Re: Eumig FL-1000 Thread
« Antwort #87 am: Freitag, 02.Oktober.2009 | 12:58:20 Uhr »
Vergesst doch erst mal die Verknüpfungen eines Spannungswertes mit den relativen Werten für die Vollaussteuerung bei Heimgeräten.
Der Vollaussteuerungswert (Bandfluss)  wird doch bei der Einmessung festgelegt und entspricht dann irgendeinem! (oder je nach Herstellerangaben auch bestimmten) Spannungswert am Ausgang! des Gerätes.
Dieser Vollaussteuerungswert ist mit der Aussteuerungsanzeige des Gerätes verknüpft.
Die Eingangsspannung variiert dabei in Abhängigkeit der Stellung des Aussteuerungsreglers, er ist schließlich dafür da unterschiedliche Eingangspegel auszugleichen.
Die Vollaussteuerung kann daher Geräteabhängig auch schon  bei einer Eingangsspannung von
100 mV erreicht werden.

Gruß Ulrich
« Letzte Änderung: Freitag, 02.Oktober.2009 | 13:06:12 Uhr von uk64 »

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #88 am: Freitag, 02.Oktober.2009 | 17:25:21 Uhr »
....

Moin moin  :_hi_hi_:.
Ist schon richtig Was Du schreibst, sollte ja nur heißen das sich Kuni eventuell vertan hat / Spannungswerte verwechselt hat bei der An - / Aussteuerung für den FG  :give_rose: .,a095.
Davon ab sollte - laut Allen mir bekannten Herstellern - immer bei voll aufgezogenem Aussteuerungsregler eingespeist werden  :__y_e_s:.
Leider habe ich im Moment keien Zugang zum SM des Eumig ...

MfG

Andreas

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #89 am: Freitag, 02.Oktober.2009 | 17:43:16 Uhr »
Hi Ulrich,

Ist die Aussteuerungsanzeige Frequenzkompensiert oder linear?
Scheint mir frequenzabhängig zu sein.
Wenn ich bei 400Hz/775mV dei Anzeige auf 0dB aussteure, dann die Frequenz erhöhe, dann geht die Aussteuerungsanzeige in den +dB Bereich.

Ignoriere mal den Voltwert der Eingangsspannung.
Speise das Signal mit 0 dB und 400 Hz ein.
Die Aussteuerungsregler  werden dann so eingestellt das die Aussteuerungsanzeige des Eumig 0 dB! anzeigt.
(Wenn du möchtest kannst du das Programm  Vorband auch wieder auf 0dB Eichen)
Danach reduzierst du (bzw. das Programm) die Eingangsspannung um 20 dB, die Aussteuerungsanzeige muss das entsprechend anzeigen, wenn sie nur bis - 20 dB geht eventuell auch gar nichts mehr.
Wenn die Anzeige linear arbeitet darf sie während der Messung nichts anderes anzeigen.
(Hast du das Programm geeicht landen die Kurven auch bei -20dB)

Nachtrag: Der Fehler lag eventuell an dem voll aufgezogenen Aussteuerungsregler.
Gesagt getan ...

... mein Fehler war, daß das Gerät noch einen Master-Regler hat.
Der war auch voll aufgedreht und damit war die Anzeige bei 775mV weit im Plusbereich.
Den Master habe ich nun auf Mitte gestellt, 775mV bei 400Hz angelegt und den Aussteuerungsregler des Eingang1 auf max.
Damit zeigt die Anzeige (Vorband) dann brav 0dB.
Dito bei -20dB = 77,5mV am Eingang, zeigt sie das unterste -20dB Segment.
Das sollte somit nun passen.

Im Audio-Tester Programm habe ich nun auch nochmal kalibriert und die Darstellung auf dBu umgeschalten.
Damit decken sich die dB Werte der Grafik nun auch mit dem MVM.

Dann neue Messungen gemacht (folgt gleich), die nun auch plausibel aussehen....
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #90 am: Freitag, 02.Oktober.2009 | 17:59:53 Uhr »
 :shok: Was meßt "Ihr" da  :shok:Habe mir garde mal das SM angesehen ->
Gemessen wird der FG dort bei - 26 dB unter VA = 5 mV ! (Eingangsspannung bei voll geöffnetem Eingangsregler) - und Nienicht Was mit 775 mV => VA bei 100 mV Eingangssignal - Die stellen "nur" das Ausgangssignal bei "0 dB" <-> VA dar.
Sehr merkwürdig Das ...

Edit: Statt 50 mV muss Es natürlich 5 mV heißen.

MfG

Andreas

PS: ... ist schon etwas eigenartig verfasst das SM ...
« Letzte Änderung: Freitag, 02.Oktober.2009 | 18:08:20 Uhr von AndreasTV »

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #91 am: Freitag, 02.Oktober.2009 | 18:02:04 Uhr »
So, jetzt nochmal die neuen Frequenzgänge:

Links wieder das Deck1, rechts das Deck2.

1. Wieder die Messungen mit der TDK-SA Kassette

NR = off



NR = -9dB



NR = High-Com



2. Die Messungen mit der Kaufland CX-90 Kassette

NR = off



NR = -9dB



NR = High-Com



NR = off, BIAS auf min



NR = off, BIAS auf max


Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #92 am: Freitag, 02.Oktober.2009 | 18:09:45 Uhr »
.. da wird´s aber Zeit den Dolby - Kreis abzugleichen  :_55_:.

MfG

Andreas

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 622
Re: Eumig FL-1000 Thread
« Antwort #93 am: Freitag, 02.Oktober.2009 | 18:42:55 Uhr »
.. da wird´s aber Zeit den Dolby - Kreis abzugleichen  :_55_:.

Welchen Dolbyabgleich?
Das HighCom Eumig hat doch nur Wiedergabedolby, passt also.

Für mich sieht das jetzt alles gut aus.

Gruß Ulrich

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #94 am: Freitag, 02.Oktober.2009 | 18:46:13 Uhr »
.. da wird´s aber Zeit den Dolby - Kreis abzugleichen  :_55_:.

Nix gibt's ... dat Dingens hat nämlich kein Dolby  :_rofl_: - die Delle muß so sein  :shok: .

Hintergrund ist, daß das FL-1000 in der High-Com Version keinen echten Dolbykreis hat, sondern nur diese -9dB Absenkung zum abspielen "dolbysierter" Kassetten (wie das in BDA heißt).

Diese Absenkung soll einfach nur die Anhebung kompensieren, die man erhalten würde, wenn man eine MC mit Dolby B abspielen würde - also sozusagen spiegelbildlicher Frequenzgang.

Um diese Funktion korrekt testen zu können, bräuchte man ein Kassette auf der der F-Gang mit Dolby aufgenommen wurde.
Bei der Wiedergabe würde das FL-1000 dann die Anhebung um -9dB korrigieren und es müßte sich wieder ein annähernd linearer F-Gang ergeben.

Daß das nur in der Theorie paßt, hört man beim abspielen von Dolby MC's auf der 1000'er HC Version mit -9dB Einstellung:
Klingt erbärmlich höhenkastriert  :_thumbdown_:

Das ist aber bekannt, weswegen man sich - wenn man Wert drauf legt - ggf. besser die Dolby-Variante anschafft.
Mich stört's nicht, weil meine Dolby MC's eh schon einen gewissen Höhenverlust aufweisen und ich die auch in anderen Decks mittlerweile ohne Dolby abspiele.

Nochmal zu den obigen F-Gängen, was mir dazu auffällt, bzw. fraglich ist:

1.) Interessant ist ja, daß beide Decks annähernd gleich laufen.
Die F-Gänge bei NR off sehen für mich ok aus.
Ich sehe da deswegen eigentlich erst mal keinen Bedarf etwas abzugleichen, oder ?

2.) Die billige Kaufland Kassette 99Ct/St. schlägt sich im Vergleich zur TDK-SA da doch recht wacker.
Die TDK bringt da nur rund 2dB mehr Pegel und einen etwas glatteren F-Gang.

3.) Was mich wundert ist lediglich, daß bei beiden Decks der rechte Kanal ~ 2dB schwächer ausfällt.
Ich kann da eigentlich nicht an ein Einstellnugsproblem glauben, weil's eben auf bedien Decks ist.
Andrerseits kann ich's mir aber auch nicht erklären  .,a015
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #95 am: Freitag, 02.Oktober.2009 | 19:03:12 Uhr »
Welchen Dolbyabgleich?
Das HighCom Eumig hat doch nur Wiedergabedolby, passt also.
...

@ Matthias & Ulrich:  :_sorry: "NR = -9dB" - Das vergess´ ich leider immer wieder da nicht so gängig  :give_rose:.
Wie schon vom Matthes festgestellt ist der FG o. "Dolby" doch recht ausgewogen bzw. OK  :__y_e_s:.

Tja - in so einer Billigkassette muss nicht zwingend immer auch ein Billigband drin sein - ich denke das viele Hersteller (so Viele gab´s ja nun wirklich nicht) ihre Senkel auch unter anderem Brand in den Handel gebracht haben wie Es heutzutage verstärkt mit allem Möglichem genacht wird  .,a015.

Bleibt die kuriose identische Pegeldifferenz von 2 dB an beiden Decks  .,a015 ...
Das müsste man mit einer relativ frischen Bezugskassette nachprüfen um auf mögliche Ursachen zu schließen.

Mach doch bitte eventuell später nochmal so eine FG - Schrieb mit den von mir weiter Oben angegebenen ca. 5 mV - Einganhsspannung = - 26 dB (Kanaldifferenzen mit Balanceregler ausgleichen); welche ja laut SM empfohlen / vorgesehen werden / sind  :give_rose:.

MfG

Andreas


Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #96 am: Freitag, 02.Oktober.2009 | 19:23:14 Uhr »
Wie schon vom Matthes festgestellt ist der FG o. "Dolby" doch recht ausgewogen bzw. OK  :__y_e_s:.
Gelle  :_good_: - und das bei beiden Decks nach zig Jahren  :grinser:
Ich vermute nicht, daß da mal einer was gemacht hat, weil beide derart verstaubt waren als sie ankamen und nirgends "Wischspuren" im Staub zu sehen waren.
Ich meine, das spricht doch auch für sich, wenn nach so langer Zeit die Einstellung immer noch stimmt  :-handshake:

Tja - in so einer Billigkassette muss nicht zwingend immer auch ein Billigband drin sein - ich denke das viele Hersteller (so Viele gab´s ja nun wirklich nicht) ihre Senkel auch unter anderem Brand in den Handel gebracht haben wie Es heutzutage verstärkt mit allem Möglichem genacht wird  .,a015.
Sowas hatte ich vermutet, als ich die MC's im Kaufland mal mitnahm - an Qualität glauben konnte ich aber dennoch nicht.
Wenn man aber mal bedenkt: So viele Bandhersteller wie früher gibt's ja nun auch nicht mehr und schon gar nicht für Cro" Band.
Kann also daher schon gut sein, daß das Band aus einer renomierten Schmiede stammt.
Die F-Gänge oben sprechen mMn dafür.

Bleibt die kuriose identische Pegeldifferenz von 2 dB an beiden Decks  .,a015 ...
Das müsste man mit einer relativ frischen Bezugskassette nachprüfen um auf mögliche Ursachen zu schließen.
Jepp, vlt. spielt Jürgen auf die Kassetten, die er schicken will, noch einen F-Gang Teil drauf ?

Mach doch bitte eventuell später nochmal so eine FG - Schrieb mit den von mir weiter Oben angegebenen ca. 5 mV - Einganhsspannung = - 26 dB (Kanaldifferenzen mit Balanceregler ausgleichen); welche ja laut SM empfohlen / vorgesehen werden / sind  :give_rose:.
Mach' ich...  :drinks:
Btw.: Vorband-Kanaldifferenzen hatte ich auch bei obigen Messungen mit dem Aussteuerungsregler ausgeglichen, allerdings hat die Anzeige am Gerät keine so gute Auflösung, als daß man da 2dB wirklich ablesen könnte.
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #97 am: Freitag, 02.Oktober.2009 | 19:33:07 Uhr »
 :drinks:
Auf die Anzeigen meiner Decks gebe ich bei Messungen Nichts - da schaue ich immer auf´s MVM und nutze den dafür vorgesehenen Balanceregler (Habe bei m. Decks lediglich Eines wo die Kanalbalance in der Mittenposition stimmt - bei den Anderen Unterschiede bis knapp 2 dB  :flööt:).
Ja - schreib´ den Jürgen mal an bzw.  ;0009 ob er da Was zur überschlägigen Überprüfung "basteln" kann  :__y_e_s:.

MfG

Andreas

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Eumig FL-1000 Thread
« Antwort #98 am: Freitag, 02.Oktober.2009 | 20:05:39 Uhr »
Hi Andreas,

bevor geschrieben hast war der Jürgen am ;0009
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #99 am: Freitag, 02.Oktober.2009 | 20:14:59 Uhr »
...

"Mahlzeit", Jürgen  :_hi_hi_:.
Ist ja teilweise wie Telepathie hier  :flööt: ...
Davon ab könnte man den FG auch via "Induktionsschleife" bzw. das Einspeisen entsprechender Frequenzen / Pegel damit am TK überprüfen - Das wäre dann aber eine andere "Baustelle" (zu Der ich mal den Pit "anfunken" müsste  :__y_e_s:).

MfG

Andreas

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #100 am: Freitag, 02.Oktober.2009 | 21:57:16 Uhr »
Andreas, der Jürgen lauscht gespannt auch hier mit, hat meinen kleinen Nebensatz flux aufgeschnappt (wir hatten gerade miteinander  ;0009) und macht 'ne passende Kassette  :give_rose:
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #101 am: Samstag, 03.Oktober.2009 | 04:08:16 Uhr »
Andreas, ...

Guten Morgen zusammen  :_hi_hi_:.
 :shok:... und noch kein Kaffee fertig ...  :_55_: - OK, etwas früh für die Meisten  :_sorry:.

Jepp - hatte Das schon vernommen kurz nach m. Post  :_good_:.
Dann geht´ ja in die "Abschlussrunde"  .,a095.

MG

Andreas

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #102 am: Samstag, 03.Oktober.2009 | 15:40:26 Uhr »
Dann geht´ ja in die "Abschlussrunde"  .,a095.
Fast...
Ich muß noch den Gummi vom Capstanantrieb ersetzen, dann wären die beiden Eumigs soweit fertig.

Abgleichen werde ich daran erst mal nichts. Die F-Gänge sehen mir so gut aus, daß ich da erst mal keinen Bedarf sehe.

Sobald die Kassetten von Jürgen da sind, wird erst mal das brasilianische Gradiente abgeglichen - als Übung.
Da kommt sicher noch der eine oder andere Fehler (den man machen kann) hoch.
Soweit habe ich das nun mit den F-Gang-Messungen gelernt  .,a095
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #103 am: Samstag, 03.Oktober.2009 | 15:51:36 Uhr »
Noch was:

Die 2dB Abweichung lassen sich nun ganz einfach erklären:

Auf die Anzeigen meiner Decks gebe ich bei Messungen Nichts - da schaue ich immer auf´s MVM und nutze den dafür vorgesehenen Balanceregler

Genau das war der Punkt.
Das Vorbandsignal am Ausgang geht ja auch über die Aussteuerungspotis und die haben einfach einen Gangfehler von ca. 2dB zueinander.
Wenn man also vor der Messung zunächst 400Hz bei -20dB einspeist, das MVM anschließt und dann Vorband mit den Aussteuerungspotis beide Kanäle auf -20dB am Ausgang abgleicht, dann ist diese 2dB Differenz nachher im F-Gang weg.

Hier mal zum Vergleich:
- Links die alte Messung (Kaufland Kassette und NR = off) ohne diesen Kanalabgleich
- Rechts die neue Messung (Kaufland Kassette und NR = off) mit diesem Kanalabgleich




Der 2dB Kanalunterschied ist nun also weg.
Ich habe das am anderen Deck auch noch probiert, mit gleichem Ergebnis.

Die Messung bei 50mV werde ich mir dann sparen, ich denke das bringt nichts neues.

Fazit: Die Potis sind vlt. nicht optimal, aber aufnahmetechnisch sind beide Decks zumindest bzgl. Kanalunterschieden iO.
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #104 am: Samstag, 03.Oktober.2009 | 17:01:12 Uhr »
... und wieder bei der Arbeit, der Matthes  :_good_:.
Na Das sieht doch nun wirklich sehr gut aus  :__y_e_s: .,a095 :_yahoo_: - Was möchte man da mehr.
Die Messung bei 50 mV kannst du Dir wirklich sparen -> wenn dann nimmste 5 mV  :_tease:  :_55_:.

Das Gradient wird bestimmt nach einem richtigem Grundabgleich auch wieder zaubern, warum auch nicht - nd dann kannst du dich entspannt zurück lehnen und das Deck mit Kassetten "quälen" (So wie ich gerade ein "TR - 575" mit zwei 90ern bestückt habe und den Kopfhörerausgang in den nächsten drei Std. "zum Wahnsinn" treibe - und m.Ohren  :flööt:; aber die neuen Riemen müssen ja "eingefahren" werden  ;0008).

MfG

Andreas

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #105 am: Samstag, 03.Oktober.2009 | 21:28:29 Uhr »
... und wieder bei der Arbeit, der Matthes  :_good_:.
Wir hatten Do und Fr "finanzkriesenbedinkte" Schließtage in der Firma, da blieb mal richtig Zeit wieder was zu tun.
Trotz aller Erleichterung durch die SW, sind diese F-Gang Messungen doch recht zeitintensiv  :_thumbdown_:

Was möchte man da mehr.
Ich nix mehr - aber DU - nämlich auch einen Eumel  :_hi_hi_:

wenn dann nimmste 5 mV  :_tease:  :_55_:.
Also elektrostatische Mückenfürze messen  :_yahoo_:
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #106 am: Samstag, 03.Oktober.2009 | 22:20:30 Uhr »
...aber DU - nämlich auch einen Eumel  :_hi_hi_:
Also elektrostatische Mückenfürze messen  :_yahoo_:

 :_rofl_: - Der ist Gut  :_good_:.

 .,a015 Jepp - ich "befürchte" das ich bald "Dran" bin  :flööt: ...

Aber warum sind FG - Messungen zeitintensiv  .,a015 - da die Kanäle sich bei gleichzeitigen Messdurchläufen immer etwas gegenseitig beeinflussen (HF - Strom in den Kopfpaketen etc.) und deshalb im optimalstem Fall (Aber natürlich etwas praxisfremd) nacheinander angegangen werden dauert Es halt Alles in Allem so ca. 20 Minuten, inkl. Vorbereitungen  :zwinker: - da würde ich jetzt nicht wirklich von zeitaufwendig sprechen wollen.

MfG

Andreas

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #107 am: Sonntag, 04.Oktober.2009 | 17:56:08 Uhr »
Aber warum sind FG - Messungen zeitintensiv
(a) weil ich mir auf dei Fahne geschrieben habe im ersten Durchlauf alle 8 FG's einheitlich und auf beiden Decks zu messen (=16 Messungen) um eine verläßliche Ausgangsbasis für alles weitere zu haben.
(b) weil mir er Audio-Tester auf meinem Win98 Rechner immer wieder abkackt und die Kiste neu gebootet werden müssen, dann die Pegel nicht mehr stimmen ....
 .,35
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #108 am: Sonntag, 04.Oktober.2009 | 18:11:34 Uhr »
...auf meinem Win98 Rechner immer wieder abkackt und die Kiste neu gebootet werden müssen, dann die Pegel nicht mehr stimmen ....
 .,35

Hast Du m. PN nicht bekommen - bei m. Vorschlag wärst Du diese Sorge los  :flööt:. :zwinker:.

MfG

Andreas

PS: Du bist ja noch pingeliger als Ich  :give_rose:.

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #109 am: Sonntag, 04.Oktober.2009 | 18:41:53 Uhr »
Doch, hab's PN'le bekommen, aber ich will kein XP auf meinem PC, wenn sich's vermeiden läßt ....  :_good_:
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #110 am: Sonntag, 04.Oktober.2009 | 19:25:26 Uhr »
...

Okay  :_sorry: - hab´ aber d. Antwort schon gelesen :zwinker:.
Dann bin ich mal gespannt auf die Lösung des "Problems" durch d. Autor ...
Alles wird gut  :_good_:.

MfG

Andreas

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8209
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Eumig FL-1000 Thread
« Antwort #111 am: Sonntag, 04.Oktober.2009 | 21:02:45 Uhr »
Hi Kuni,

was spricht dagegen XP auf eine zweite Partition oder Festplatte auszuspielen, dann kanst Du entscheiden mit welchem System der Rechner bootet. Mache ich beim Bürorechner auch so.... da läuft eine FP sogar nur unter DOS 6.22    .,d040
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #112 am: Donnerstag, 08.Oktober.2009 | 21:04:52 Uhr »
So Leute,

wie schon erwähnt hier nun die Bilder der vorerst letzten mechansichen Aktion am Eumig #1:

Die Operation am offenen Herzen, sprich Erneuerung des Antriebsgummis am Capstan.

Hier zunächst einmal die Vorderseite der Capstan-Achse:

Wie man sieht keinerlei Einlaufspuren (der kleine Ring am Alu, der nach "Abrieb" aussieht, ist nur eine Spiegelung).

Hier dann der alte Gummi nachdem ich ihn heraus gerupft hatte:


und von der Innenseite:


Die nackte Aluscheibe nach entfernen des Gummis:


Und der Wiederaufbau mittels zweier, mit Uhu+ übereinander geklebter, Riemen (Gummi-Meyer Artikel-Nr. 27004 D=28,0 x 0,80 x 5,00 mm).

Hier der erste Riemen drauf:


und der zweite Riemen drüber:




Leichte Unrundheiten sind kein Problem, da die Geschwindigkeitsregelung das ausgleicht.

Obacht nur mit der darüber liegenden Tachoscheibe, hier hinten das "graue Dingens"


Die sollte mit Vorsicht behandelt werden, weil davon die ganze Regelung abhängt.

Ich hätte es mir hier ja beinahe versaut, weil ich beim Zusammenbauen nach dem Kleben die Scheibe mit den Fingern gepackt habe.
Dabei hatte ich noch etwas nicht abgetrockneten Kleber an den Fingern, was natürlich sofort einen Abdruck ergab.
Gott sei Dank  .,d040 hatte ich sie in der Mitte gegriffen und nicht dort, wo die Striche sind ....  .,a020
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #113 am: Freitag, 09.Oktober.2009 | 18:12:40 Uhr »
Hi zusammen,

es ist für mich ja immer wieder interessant, was man alles so zwischen den Zeilen eines Datenblatts oder SM's herauslesen kann.
Ich hatte z.B. neulich Andreas gefragt, wie er denn eigentlich daurauf kam, daß der F-Gang des Eumig bei -26dB gemessen werden sollte.

Evtl. ist das ja von allgemeiner Bedeutung, weßhalb ich die PN Diskussion gerne hier fortführen möchte (ich hoffe Andreas spielt mit ;-):

Zitat von: AndreasTV
Was wird als Eingangsempfindlichkeit angegeben   => 100 mV an 100 kOhm .
Das ergibt im Normalfall eine Ausgangsspannung von 0,775 V = 0 dB.

Könntest Du diese Umrechnung "Eingang mV @ kOhm -> Ausgang mV = dB" etwas erläutern ?

Zitat von: AndreasTV
Das Gerät benötigt eigentlich eine Bezugskassette "MB III" - Das könnte noch eien 160 nWb / m - Kassette sein

Das erschließt sich einem aber nicht wirklich, oder ?
Steht "MB III" für eine irgendwie erklärbare Abkürzung, oder woher kommt Deine Vermutung mit den 160nWb/m ?

Zitat von: AndreasTV
Die Spannungen für den Wiedergabefrequenzgang sind mit - 26 dB unter Bezugspegel angegeben im SM.
Ergo:Vollaussteuerung -> 0,775 V -> - 26 dB = 38,75 mV für die Frequenzgangmessung ->
Ue = Ua = 38 mV (Die paar Millivolt ...).
Diese Daten stehen einmal sofort bei den technischen Daten am Anfang sowie bei den Beschreibungen etwas weiter bei den Messkassettenbeschreibungen  .

Ok, hab's gefunden:
(a) SM "Technische Daten": Line-Out (fix) 775mV / 0dB / 100Ohm
(b) SM Abgleichanleitung S.4: Für CrO2 333Hz -26dB
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #114 am: Samstag, 10.Oktober.2009 | 07:00:34 Uhr »
Guten Morgen, "Kuni" / Forenten  :drinks:.
Gestern hatte ich nur morgens kurz hier rein geschaut  :_sorry: - und natürlich "spiele" ich hier gerne mit :zwinker:.

Also zu Deienr ersten Frage -> DA muss Nichts ungerechnet werden da einfach die Eingangsempfindlichkeit für Vollaussteuerung (0 dB ) nebst Eingangswiderstand am Line In angegeben ist im SM; bei mir hier wäre Es beispielsweise 100 mV / 47 kOhm für 0 dB.

Die Bezeichnung "MB III" im SM wird sich auf eine "firmeneigene" Bezeichnung für die Bezugskassette beziehen - so wie bei mir "CZFFCM" oder bei Sony "P - 4 - L300" ... ; und zu der Zeit wurden teilweise eben auf 160 oder aber 200 nWb / m abgeglichen, wobei +2 dB eigentlich von jeder Schaltung zu bewerkstelligen sein sollten  :flööt: - probiere Es also ruhig sofort mit einer Einstellung entsprechend 200 nWb / m.

Die Aufstellung bezüglich der zu verwendenden Messkassetten hast Du ja gefunden  .,70 - also erübrigt sich da eine Erklärung ...

So - das SM habe ich erstmal von diesem dafür wenig geeignetem TIF - Format in ein PDF gewandelt.
Bis später - jetzt werd´ ich erstmal einkaufen (Ja - der erste Laden öffnet um 7:00 Uhr  :_good_:).

MfG

Andreas




AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #115 am: Samstag, 10.Oktober.2009 | 09:28:13 Uhr »
Edit zu Der von "Kuni" geposteten Passage ->
Ue = Ua natürlich nicht 38,75 mV => Das ist die Ausgangsspannung der 0,775 V - 26 dB.
Die Eingangsspannung für den FG muss natürlich Ue / Vollaussteuerung ( 100 mV) minus 26 dB sein = 5 mV  :give_rose: ...

Bei den ganzen dBs kommt man ja in´s Schleudern  :_sorry:.

MfG

Andreas

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #116 am: Montag, 12.Oktober.2009 | 10:46:26 Uhr »
Moin Andreas,

die eingangs- und ausgangsseitigen Spannungsverhältnisse für 0dB und -26dB sind mir jetzt klar geworden - Danke  :_good_:

Die Bezeichnung "MB III" im SM wird sich auf eine "firmeneigene" Bezeichnung für die Bezugskassette beziehen
Jepp, genau das hatte ich auch vermutet...

und zu der Zeit wurden teilweise eben auf 160 oder aber 200 nWb / m abgeglichen
... und genau diese Folgerung erschließt sich ja nun so nicht aus dem SM.
Soll heißen man kann die geforderten Bandflüße letzten Endes aus dem Eumig SM nirgends ablesen/berechnen, sondern Du vermutest sie bei 160 bzw. 200nWb/m.

Muß ja nicht schlimm sein, ich hatte mich nur gefragt, wie Du aus dem SM Daten den Bandfluß rückgerechnet hast.
Du hattest ihn aber vermutlich nicht gerechnet, sondern den typ. Wert anhand des Baujahrs zu Grunde gelegt.
Das war mein Verständnisproblem....
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #117 am: Montag, 12.Oktober.2009 | 13:49:15 Uhr »
Hallialöle zusammen  .,a020 .. (Spaß muss sein  ;0001).

Matthias: Richtig - den Bezugspegel hatte ich vermutet aufgrund des Herstellungsjahres; obwohl das nicht zwingend Was heissen muß, da z. Bspl. die Japaner gerne anders einpegeln als der gemeine Europäer zu der Zeit  raucher01.

Pegel das Deck ruhig auf 200 nWb / m ein - Das packt der HF - Oszillator schon  :drinks: :_good_:; Was ja auch den "Vorteil" hat das auf diesem Gerät aufgenommene Kassetten dann auf einem "160 nWb / m _ Deck" trotz Dolby dann etwas höhenbetonter klingen - umgekehrt (160 nWb / m aufgenommen und auf einer "200 nWb / m - Maschine" aufgenommene Kassetten klingen natürlich etwas dumpf da der Dolbykreis ja bei den niedrigeren Signalpegeln auch entsprechend stärker "zurückfährt").

MfG

Andreas

Offline kuni

  • Moderator
  • *****
  • Beiträge: 52802
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Eumig FL-1000 Thread
« Antwort #118 am: Montag, 12.Oktober.2009 | 18:32:32 Uhr »
Alles klar Andreas, da ist die Welt jetzt wieder in Ordnung für mich  :_good_:
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

AndreasTV

  • Gast
Re: Eumig FL-1000 Thread
« Antwort #119 am: Montag, 12.Oktober.2009 | 19:11:28 Uhr »
Alles klar Andreas, da ist die Welt jetzt wieder in Ordnung für mich  :_good_:

´n Abend  :_hi_hi_:.
Das freut mich - bei mir hier hab´ ich allerdings seit vorhin wieder "Gewitter" mit ein paar Decks -> Trotz Verwendung der gleichen Bezugskassette sind die Kassetten nicht austausbar, dolbyrisiert schon mal garnicht  ;0006 ...; da muss ich gleich mal schauen in welche Kategorie ich Das reinsetze  .,a015.

MfG

Andreas