Autor Thema: Rotel RX-803, Tuner geht nach ca. 40 min. nur noch in Mono  (Gelesen 4141 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline stefan_4711

  • HiFi-Urgestein
  • ****
  • Beiträge: 553
  • Geschlecht: Männlich
Rotel RX-803, Tuner geht nach ca. 40 min. nur noch in Mono
« am: Montag, 20.April.2009 | 11:59:49 Uhr »
Hallo,
habe am Wochenende einen RX-803 bekommen. Funktioniert auch soweit, aber nach ca. 40 minuten geht die Stereo Led des Tuner aus, alle Sender werden danach noch empfangen aber nur noch in Mono. Die Kollegen im benachbarten Hifi-Forum sind der Meinung das dies ein bekanntes Problem ist und fast alle alten RX-803 darunter leiden. Weiss da jemand von euch näheres über diesen bekannten Serienfehler und wie kann man den beheben.
"... das Auge hört mit ..."     Gruss Stefan

Offline stefan_4711

  • HiFi-Urgestein
  • ****
  • Beiträge: 553
  • Geschlecht: Männlich
Re: Rotel RX-803, Tuner geht nach ca. 40 min. nur noch in Mono
« Antwort #1 am: Montag, 20.April.2009 | 21:28:55 Uhr »
Hallo,
hat sich erledigt. Werde das Gerät an den Verkäufer zurückgeben.
"... das Auge hört mit ..."     Gruss Stefan

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Rotel RX-803, Tuner geht nach ca. 40 min. nur noch in Mono
« Antwort #2 am: Montag, 20.April.2009 | 21:36:12 Uhr »
Vielleicht besser, als wenn man erst rumsucht, was es sein könnte. Möglicher Weise verzieht sich was bei Arbeitstemperatur, könnte auch eine kalte Lötstelle oder Haarriss sein.

Offline the ocean

  • HiFi-Jüngling
  • **
  • Beiträge: 76
  • Ich fass' nur Alu an ! ;-)
Re: Rotel RX-803, Tuner geht nach ca. 40 min. nur noch in Mono
« Antwort #3 am: Montag, 20.April.2009 | 22:05:40 Uhr »
Es ist ein bekanntes Problem :
http://images.google.de/imgres?imgurl=http://verkaufhaus.de/index-Dateien/image449.jpg&imgrefurl=http://verkaufhaus.de/index-Dateien/Page447.htm&usg=__TnNuOH9VStPiPXQHlf7TL-Cnfek=&h=166&w=540&sz=16&hl=de&start=12&um=1&tbnid=Ma_YyO6NqresXM:&tbnh=41&tbnw=132&prev=/images%3Fq%3DRotel%2BRX-803%26hl%3Dde%26safe%3Doff%26sa%3DN%26um%3D1

zitat :
Etwa hatte ich bei 9 von 10 Rotel RX 803 Receivern den gleichen Defekt am Tunerteil: nach 2 min. fällt der Stereoempfang aus. Kältespray am Decoder IC hilft aber den IC wechseln nicht. Fehlerhaftes Bauteil: Tantal Elko neben dem IC

Hoffe das kann helfen !  :drinks:

Offline stefan_4711

  • HiFi-Urgestein
  • ****
  • Beiträge: 553
  • Geschlecht: Männlich
Re: Rotel RX-803, Tuner geht nach ca. 40 min. nur noch in Mono
« Antwort #4 am: Montag, 20.April.2009 | 22:56:05 Uhr »
Hallo
und vielen Dank. Habe heute selber versucht per Google was zu finden, diese Seite aber nicht gefunden. Wohl die falschen Suchbegriffe benutzt. Muss dann doch noch einmal mit dem Verkäufer sprechen ob er auch bereit ist einen Preisnachlass für die Reparatur zu gewähren. Der Verstärkerteil ist auf jeden Fall OK und wenn man das Gerät reparieren kann dann würde ich den doch behalten wollen.

                                 Gruss Stefan
"... das Auge hört mit ..."     Gruss Stefan

Offline stefan_4711

  • HiFi-Urgestein
  • ****
  • Beiträge: 553
  • Geschlecht: Männlich
Re: Rotel RX-803, Tuner geht nach ca. 40 min. nur noch in Mono
« Antwort #5 am: Sonntag, 02.August.2009 | 17:12:58 Uhr »
zitat :
Etwa hatte ich bei 9 von 10 Rotel RX 803 Receivern den gleichen Defekt am Tunerteil: nach 2 min. fällt der Stereoempfang aus. Kältespray am Decoder IC hilft aber den IC wechseln nicht. Fehlerhaftes Bauteil: Tantal Elko neben dem IC

Hallo,
habe die Reparatur heute nach dieser Beschreibung durchgeführt und es hat funktioniert.  :_yahoo_:

Hier die Details:

Da ich keine Schaltung hatte habe ich erst einmal die Bezeichnungen der beiden IC's die sich auf der Tunerplatine befinden in google eingegeben und der Stereodecoder war sofort identifiziert, es handelt sich um einen HA1196. Die Tantalelkos (das sind die kleinen blauen Dinger auf dem Bild) habe ich dann mit Hilfe eines anderen Threads ermittelt und bestellt.
http://new-hifi-classic.de/forum/index.php?topic=4742.msg131832#msg131832  
 


Der Rotel RX-803 ist bzgl. des Tunerteils sehr Servicefreundlich, d.h. man muss nur die Bodenplatte abschrauben und kann dann ziemlich easy arbeiten.


Und so sehen die Übeltäter aus. Ob alle vier oder nur einer defekt ist weiss ich nicht. Aber der finanzielle Aufwand für die 4 Tantalelkos waren eh nur 2,80 Euro. Da war die Entscheidung alle Tantalelkos die sich in der nähe des Stereodecoders auszutauschen relativ leicht.


Also noch einmal vielen Dank an alle die mir mit ihren Beiträgen geholfen habe, es hat sich gelohnt.  :drinks:
 
« Letzte Änderung: Sonntag, 02.August.2009 | 17:18:52 Uhr von stefan_4711 »
"... das Auge hört mit ..."     Gruss Stefan

Offline stefan_4711

  • HiFi-Urgestein
  • ****
  • Beiträge: 553
  • Geschlecht: Männlich
Re: Rotel RX-803, Tuner geht nach ca. 40 min. nur noch in Mono
« Antwort #6 am: Donnerstag, 13.August.2009 | 17:19:01 Uhr »
Bin gerade beim Aufräumen und bevor ich die vier Blaumänner wegschmeisse hier noch die Werte der ausgetauschten Tantalelkos:

  0.22 µF / 35V
  1.5  µF / 25V
  2.2  µF / 25V
  3.3  µF / 25V

Wenn man sich das Datenblatt des HA1196 (google hilft beim suchen) anschaut findet man auch exakt die gleichen Kondensatoren wieder.

"... das Auge hört mit ..."     Gruss Stefan