Autor Thema: Yamaha RX 350 - Kein Stereoempfang  (Gelesen 2092 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline carnik

  • HiFi-Verrückter
  • ***
  • Beiträge: 159
  • Acoustical 3100 /SME 3012
Yamaha RX 350 - Kein Stereoempfang
« am: Montag, 02.Februar.2009 | 15:22:22 Uhr »
Hallo Experten,

ich habe zwei Anlagen, zum einen die historische (s. unten) und zum anderen den DENON AVR-2105 mit 7 Lautsprechern und 1 Subwoover (Canton). Daran betreibe ich als externe Komponenten nur noch einen CD-Player und gelegentlich den Fernsehton. Von der historischen Anlage hat Armin zur Zeit den TK 88 zur Überholung. Als Interimslösung für den Weiterbetrieb der historischen Anlage verwende ich nunmehr einen Yamaha RX 350 - Receiver, den ich noch hatte. Dreher und Bandmaschine laufen daran problemlos, nur der Radioempfang macht diese Probleme:

Bei nur zwei Sendern leuchtet das Stereosignal auf (Signalstärke 75 bei einer Bandbreite von 0 bis 100). Diese beiden Sender sind aber massiv gestört und werden zusätzlich noch von einem zweiten Sender überlagert, also nicht zu gebrauchen. Bei allen anderen Sendern ist nur Monoempfang möglich, eine Signalstärke wird nicht angezeigt, das Stereosignal leuchtet nicht auf. Der Empfang ist gut, aber eben nicht in Stereo. Wechsel der Antennenkabel und Versuche bei anderen Anschlussdosen brachten keinen Erfolg. Dagegen empfängt der DENON wie bisher auch problemlos, insoweit kann ich den Empfang des Yamaha gut damit im Doppelbetrieb bei gleichen Sendern vergleichen.

Habt Ihr eine Idee, woran das liegen kann?

Beste Grüße
Carnik
Beste Grüße
Bernd

Kenwood Receiver TK 88, Revox-Bandmaschine A 77 MK I, Acoustical 3100 Plattenspieler mit SME-Tonarm 3012 und Tonabnehmer Shure M 75 MB, Standboxen Braun L 800 (alles 1968)

Offline beldin

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 53461
  • Geschlecht: Männlich
Re: Yamaha RX 350 - Kein Stereoempfang
« Antwort #1 am: Montag, 02.Februar.2009 | 17:07:58 Uhr »
Dann sollte der Yammi evtl.  mal neu abgeglichen werden?
Liebe Grüße

von beldin .,73

Armin777

  • Gast
Re: Yamaha RX 350 - Kein Stereoempfang
« Antwort #2 am: Montag, 02.Februar.2009 | 17:08:25 Uhr »
Hallo Carnik,

na, wenn das kein Zufalll ist! Bei dem RX-350 ist sehr wahrscheinlich der Diskriminator verstimmt. Versuch mal mit manueller Abstímmung bei den relativ gut empfangenen Sendern einen Schritt nach oben oder unten abzustimmen, also statt z.B. 90,0 dann 90,05 und 89,95, eventuell empfängst Du dort schon in Stereo und sauber. Für einen guten Techniker ist der Diskriminatorabgleich eine Sache von 5 Minuten (die meisetn geben es aber nicht zu, weil das sonst zu wenig Geld einbringt ). Ich würde es Dir umsonst abgleichen - dann müsstest Du aber schon wieder ein Paket packen.

 :drinks:

Offline carnik

  • HiFi-Verrückter
  • ***
  • Beiträge: 159
  • Acoustical 3100 /SME 3012
Re: Yamaha RX 350 - Kein Stereoempfang
« Antwort #3 am: Donnerstag, 05.Februar.2009 | 15:56:15 Uhr »
Hallo Armin,

seit heute klappt auch der Stereoempfang wieder. Wie Du weist, war die Feinabstimmung nicht der Grund, einen anderen habe ich auch nicht gefunden. Vielleicht musste der sich erst einmal wieder an den Betrieb gewöhnen, denn er war doch viele Jahre abgestellt.

Beste Grüße
Carnik
Beste Grüße
Bernd

Kenwood Receiver TK 88, Revox-Bandmaschine A 77 MK I, Acoustical 3100 Plattenspieler mit SME-Tonarm 3012 und Tonabnehmer Shure M 75 MB, Standboxen Braun L 800 (alles 1968)