Autor Thema: Phase Linear 2000  (Gelesen 1806 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline MAC

  • HiFi-Urgestein
  • ****
  • Beiträge: 695
  • Geschlecht: Männlich
  • Freund der Badewanne: halt aus'm Taunus
Phase Linear 2000
« am: Montag, 24.November.2008 | 17:52:21 Uhr »
Moin, ich bin heut irgendwie mitteilungsbedürftig  :grinser:

Wie schon in meinem anderen Thread angedeutet, hab ich Probleme mit meinem PL 2000 Serie I Vorverstärker...

wenn die PL 400 Endstufe in räumlicher Nähe ist, brummt diese durch das Magnetfeld des PL 2000...

Ich war ja schlau und dachte mir, nehme ich den PL 2000 passiv, also ohne ans Stromnetz zu hängen. Das ging nämlich auch am Mittwoch, wo ich den PL 2000 zusammen mit einer Carver M-400 Endstufe an einem 110V Umformer Testete... alle Funktionen gingen passiv, also ohne Strom Am PL 2000...

Aber gestern mit der PL 400 komischerweise nicht. Was is das nu wieder? Das Phänomen ist mir unbegreiflich... Hat jemand eine Idee?

An der Carver Endstufe hatte ich auch ein Brummproblem übrigens, schob ich aber auf den Umformer... Im Nachhinein wird es wohl das Gleiche gewesen sein, obwohl der PL 2000 da zusätzlich noch sehr empfindlich auf Berührung reagiert hat...

Gar keine Probleme hatte ich in Verbindung mit einer PL 200 II Endstufe... hier is der PL 2000 Pre toll, ein kleines Klangwunder, auch wenn das Fliegengewicht nicht den Eindruck macht und haptisch auch eher "ungewöhnlich" billig wirkt. Trotzdem scheinen alle Potis und Taster hochwertig zu sein, denn keiner knistert oder macht sonstwie Probleme... sie gehen nur unheimlich leicht, mir zu leicht eigentlich... Naja, OK, alleine der Volumeknopf von meinem Kenwood 700 C wiegt geschätzt zehn mal so viel wie alle Knöpfe des PL 2000 zusammen...

Klanglich in manchen Bereichen (vor allem bass) allerdings durchaus dem (unüberholten und ungepimpten) Kenny 700 C ebenbürtig oder gar überlegen... Wenn die og. Probleme nicht im Spiel sind...
Gruß,

Matthias