Autor Thema: Revox B-77 ----- Endabschaltung funktioniert nicht  (Gelesen 18805 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Revox B-77 ----- Endabschaltung funktioniert nicht
« am: Montag, 01.September.2008 | 17:43:51 Uhr »
Hi Jungs,

wie einige mitbekommen haben gibt es hier im Hause weider einen Neuzugang, eine B-77 (¼-Spur; 9,5/19 cm/s), mit zweiteiliger Haube.
Nur leider hat sie ein Problem mit der Endabschaltung..... vielleicht hat ja einer eine Rat von Euch, ohne dass ich ins ReVox-Forum fragen muss.

Leider ist das Schadensbild nicht eindeutig zuzuordnen.....
Defekt ist defenitiv die eingebaute Infrarot-LED. Weiß einer welchen Wert diese hat, im Servivemanual steht's nicht.

Das sonderbare ist aber dass trotz des Fehlers die Laufwerksfunktionen gegeben sein müssten...... (nur die Endabschaltung ist außer Kraft) ..... nur bei bei der unseren sind die Laufwerksfunktionen nur bei gedrückt gehaltener jeweiligen Taste gegeben.
In diesem Falle könnte die Ursache der Fototransistor auch über den Jordan gegangen sein..... Auch hier schweigt sich leider das Servicemual über dessen Werte/Bauart aus.

Oder kann mir einer bestätigen, dass wie bei der A-77 der Fernbedienungs-Blindstecker einsteckt sein muss um die Laufwerksfunktionen normal über die Laufwerks-Tastatur an der B-77 schalten zu können?

« Letzte Änderung: Montag, 01.September.2008 | 18:24:03 Uhr von Armin777 »
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Armin777

  • Gast
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #1 am: Montag, 01.September.2008 | 18:25:41 Uhr »
Hallo Jürgen,

ahbe mal im SM nachgeschaut - einen Blindstecker für die FB-Buchse gibt es bei der B-77 nicht! Die Endabschaltung (Tape-End-Sensor) kann jedoch durch Kurzschluß des Schalters "Editing Lever" (am Bandfühlhebel) außer Betrieb gesetzt werden! Kontrollier das doch mal!

 :drinks:

Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #2 am: Mittwoch, 03.September.2008 | 19:41:09 Uhr »
Hi Leute,

so, kleines Update: Der Fototransistor hat einen Schluss...
Preisanfrage an Revox ist seit Gestern raus, warte noch auf Antwort.
Ich habe jetzt erstmal den Stecker abgezogen und nach gründlicher Bandzugjustage spielt die Gute sich jetzt Warm.
G**les Gerät  :drinks:

Gruß
Dani
I won´t be sending postcards from Paraguay.

Offline Jayk.

  • Hört mit ReVox seit 1976!
  • HiFi-Verrückter
  • ***
  • Beiträge: 489
  • Geschlecht: Männlich
  • ReVox B795 "The Black Beauty"
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #3 am: Mittwoch, 03.September.2008 | 19:51:51 Uhr »
Kleine Ergänzung von mir, da hier noch der Zettel 'rumliegt:

IR-Diode - DL160 - ReVox-Bestell-Nr - 50042950
Fototransistor - OP500 - ReVox-Bestell-Nr - 50042145
 
Wenn es die Teile nicht einzeln gibt:

Lichtschranke, komplett - ReVox-Bestell-Nr - 1.020.320.00


Gruss

Jonny
Zitat von Wilhelm Busch [1832-1908]: > Musik wird oft nicht schön empfunden, Weil sie stets mit Geräusch verbunden. ...Dideldum! <

Offline teax

  • HiFi-Verrückter
  • ***
  • Beiträge: 228
  • Geschlecht: Männlich
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #4 am: Donnerstag, 23.Oktober.2008 | 17:53:52 Uhr »
Jürgen,

der Peter Meinhold sollte Dir auch weiterhelfen können, wenn es um Ersatzteile geht. Dürfte ja gar nicht so weit weg wohnen, oder?

Gruß
Frank

Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #5 am: Dienstag, 16.Dezember.2008 | 21:26:47 Uhr »
Hallo Jürgen,

auch Du kommst mir nicht aus: was tut sie denn, die marode B-77? Ist Ersatz eingetroffen, eingebaut und getestet? Läuft sie wieder, wartet sie noch oder hast Du sie schon zum Sperrmüll gestellt?

Es soll ja 'verblitzte' B-77 Lichtschranken der ersten Generation gegeben haben, spätere Revisionen hatten Schutzpatronen angestellt, also eigentlich waren es Widerstände. Ich erinnere mich an eine Bandmaschinenforumsdiskussion.

Wie dem auch sei: Stand der Dinge, MK wieviel / ggf. S/N und: soll ich zu den NABs noch was dazu legen? Das Päckchen geht diese Woche noch auf die Reise...

Pit

PS: das war die zugehörige Diskussion seinerzeit...
« Letzte Änderung: Dienstag, 16.Dezember.2008 | 22:05:33 Uhr von P.Nieratschker »

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #6 am: Mittwoch, 17.Dezember.2008 | 03:11:50 Uhr »
Hi Pit,

Hi Leute,

so, kleines Update: Der Fototransistor hat einen Schluss...
Preisanfrage an Revox ist seit Gestern raus, warte noch auf Antwort.
Ich habe jetzt erstmal den Stecker abgezogen und nach gründlicher Bandzugjustage spielt die Gute sich jetzt Warm.
Gruß
Dani

auf die Antwort der Revoxianer warten immer noch, mittlerweile die Teile über Aswo bestellt..... sollte bis zum Wochende angekommen sein.

Daher läuft sie zur Zeit mit gezogenem Stecker.....
Äußerlich haben wir sie schon mal aufgearbeitet.... Haube ist wie neu.... Schalter und Drehregler mal behandelt.... nun ist sie wie aus dem Laden.

Also sind die Ersatzteile da kommt der Fotobericht.... und danach gibt's dann ne Story übers Einmessen mit Bildern.... vielleicht auch nem Video, mal sehen.
Da sie auf LPR 35 emtec'scher Basis gemessen soll darfst Du dann schon mal die Schritte Posten die zu machen/beachten sind.....   .,a026

Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #7 am: Mittwoch, 17.Dezember.2008 | 08:33:05 Uhr »
Moin moin,

da ich nicht über 'remote viewing' Fähigkeiten verfüge, bin ich leider immernoch nicht schlauer über die Verhältnisse unterhalb der zweiteiligen Haube (wieviel PS?). Habe aber einen Blick ins Manual gewagt. Ist es eine MKI oder II, welches Laufwerkssteuerungsprint werkelt unter der Haube (es gab mindestens vier ausreichend dokumentierte Varianten), wurden die Trimmer für Vormagnetisierung, Pegel, EQ etc. schon erneuert oder für 'tauglich befunden'? Letzteres ist wohl die einzige Vorbereitung, die man zum LPR-35-Einmessen 'kalt' machen kann. Die NAB-tapes überholen ja vielleicht die Photoersatzteile doch noch...

Wie ihr den Bandzug gründlich eingestellt hat, würde mich auch nebenbei interessieren, denn das wäre ein Novum bei einer ungeregelten A,B,C,D,E,F,G,PR 36-77-99 Tochter. Da reicht es meistens, wenn man die Bremsen justiert. Und Scheibenbremsen kamen erst VIEL später... Oder meintet ihr ein 'tuning' von R* und R**?

Ich will nicht kleinlich sein: wenn ich bei einer B-77 den Stecker abziehe, läuft sie sich nicht warm, sondern wird zunehmend kälter. Vielleicht zieh' ich da nur am falschen Stecker! An welchem habt ihr denn gefummelt? J2-7, J2-6, QP-END und/oder DL-END?

Fragen über Fragen, aber der Weihnachtsmann mit der Zipfelmütze läßt Hoffnung aufkommen, in jeder Hinsicht. Es lebe der Aufschwung! Respektive die Rezession. Beides wird ja mittlerweile gutgebetet, wie man's gerade braucht...

Pit

Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #8 am: Mittwoch, 24.Dezember.2008 | 21:32:43 Uhr »
Lieber Dani,

ein verspätetes Weihnachtspräsent geht zwischen den Jahren wie angekündigt nach Rheinbach.
Ein kleiner Vorgeschmack:

und

Ein PDF mit den techn. Daten gibt es auch gleich dazu, sollte aber passen...

Gruß Pit

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #9 am: Mittwoch, 24.Dezember.2008 | 22:52:17 Uhr »
Hi Pit,

da sage ich doch schon mal Danke im Namen von Dani.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #10 am: Samstag, 10.Januar.2009 | 19:41:22 Uhr »
Hi,

kleiner Baufortschritt (...):
Ich wolle gerade die mir von Pit zugesandten Teile einbauen... und habe dabei herausgefunden, dass die Kabelfarben der Zuleitung zum Fototransistor in meiner maschíne umgekehrt sind zu den normalen (Laut Schaltung). Der Transistor blitze nurnoch kurz auf.....

Ich werde mir dann mal Nachschub besorgen  ;0006
I won´t be sending postcards from Paraguay.

Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #11 am: Sonntag, 11.Januar.2009 | 16:19:39 Uhr »
Ich sag dann mal jetzt nichts genaueres nicht dazu, außer: Versuch macht kluch!

Elektriker können (manchmal) rein farbtechnisch arbeiten, angehende Elektroniker tun immer gut daran, sich mit der Materie (und den üblichen Fehlern, auch in ReVox-Schaltbildern) vertraut zu machen oder im Vorfeld 'mal ein Multimeter zu bemühen, um zu wissen, was sie gerade tun.

Zwei solche 'Lichtschranken' hab' ich übrigens noch, die bekommst Du aber erst im Mai, wenn ich das richtig einschätze. Es sei denn, Du brauchst sie bis dahin gar nicht mehr, weil die Versuchsreihe erfolgreich  beendet werden konnte! ;-)

Gruß Pit

Offline Jayk.

  • Hört mit ReVox seit 1976!
  • HiFi-Verrückter
  • ***
  • Beiträge: 489
  • Geschlecht: Männlich
  • ReVox B795 "The Black Beauty"
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #12 am: Sonntag, 11.Januar.2009 | 20:36:07 Uhr »
Zitat
... oder im Vorfeld 'mal ein Multimeter zu bemühen, um zu wissen, was sie gerade tun.

... weil die Versuchsreihe erfolgreich  beendet werden konnte! ;-)

 ;0008    ... jeder fängt halt mal an, oder Pit?

Gruss
Jonny

Zitat von Wilhelm Busch [1832-1908]: > Musik wird oft nicht schön empfunden, Weil sie stets mit Geräusch verbunden. ...Dideldum! <

be.audiophil

  • Gast
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #13 am: Sonntag, 11.Januar.2009 | 20:43:26 Uhr »
Moin Pit, moin Jonny,

Ihr seid heute aber weider richtig charmant ...  :flööt:

@ Danni

Tischfeuerwerk gehört doch einfach dazu ... und wenn Du erst die verschiedenen Kondensatortypen an der Farbe des Nebels und die unterschiedlichen Transen am Geruch beim Abrauchen erkennen kannst ...




















.... tja, dann wär´s Zeit für "Wetten das" ...  :_55_:

Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #14 am: Sonntag, 11.Januar.2009 | 21:36:38 Uhr »
'N Abend Rolf,

wir können ihm ja nicht gleich die Triodenmafia auf den Hals hetzen, um Plus und Minus voneinander unterscheiden zu lernen! Das findet er schon selbst heraus, wie mir scheint.

Im Übrigen hat bei mir vor nicht allzu langer Zeit eine 4 GB-SSD (leicht OT), auf der nun die ganzen ollen Tapemitschnitte so langsam, aber sicher ihre letzte Ruhe finden, einige eklig riechende Rauchzeichen in Richtung DAU geschickt, der die IDE-Pins um eine Stelle in die 'falsche Richtung' versetzt montiert hatte. Im Gegensatz zu Danis Phototransistor hat die Platte das (bis heute) überlebt.

Im Falle Danis wundert mich allerdings, warum der 'verpolte' Transistor gleich geblitzt hat. Hätte m.A. nach nur zu 'sperren' brauchen, nicht zu rauchen... Verifizierung (= 1 Opfer) gibt es von mir, wenn Danis Abschaltung wieder funktioniert... Soviel 'Wetten dass' muß sein...

Gruß Pit

PS: @Jonny, habe gehört (schon wieder fast OT), daß eine A-812 Dir Sorgen bereitet, mangels hardware; was fehlt denn?

be.audiophil

  • Gast
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #15 am: Sonntag, 11.Januar.2009 | 22:11:01 Uhr »
Moin Pit,

wir können ihm ja nicht gleich die Triodenmafia auf den Hals hetzen, um Plus und Minus voneinander unterscheiden zu lernen!
Das findet er schon selbst heraus, wie mir scheint.

... mit unserer Spezialität ... Betonschuhen  :_hi_hi_: am Rheinufer evtl. etwas schneller  ;0001 :_55_:

Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #16 am: Sonntag, 22.Februar.2009 | 07:11:05 Uhr »
Nachdem ich gestern erfahren habe, daß die in Posting #1 genannte Maschine demnächst zum Verkauf anstehen wird, interessiert es doch, in welchem Revisionzustand sich das seit September malträtierte Gerät befinden wird, wenn sie Rheinbach verlassen wird. Damit bin ich auch wieder voll on topic zurückgekehrt, man sehe mir gelegentliche Abschweifungen nach.

Pit


PS: die Mitte Janar beschaffte - als 'Abschlußschmankerl gedachte - Originallichtschranke bleibt unter diesen Umständen allerdings im STUDER-ReVox-Vorratskoffer...

 
« Letzte Änderung: Sonntag, 22.Februar.2009 | 07:19:14 Uhr von P.Nieratschker »

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #17 am: Sonntag, 05.April.2009 | 23:09:15 Uhr »
Hi Jungs,

da die Frage von Andreas die gleiche Problematik beinhaltet hier einmal seine Frage als Zitat....
Hallo zusammen,

besagte Lichtschranke ist bei mir im Moment abgeklebt damit die Laufwerksfunktionen gegeben sind. Ich habe nun in der Bucht schon zwei "funktionsfähige" Exemplare ersteigert... musste allerdings jeweils nach dem Einbau feststellen, daß man den Begriff "funktionsfähig" anscheinend unterschiedlich auslegen kann ;-).
Kennt jemand hier vielleicht die Bauteilwerte um den nächstgelegenen Elektronikhändler aufsuchen zu können oder bleibt nur Original-Ersatz?
Vielleicht hat ja auch noch jemand so ein Teil über? Ich wäre ein dankbarer Abnehmer um dieses Problem endlich abhaken zu können.

Viele Grüße und einen schönen Abend
Andreas
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #18 am: Freitag, 21.August.2009 | 16:08:45 Uhr »
Auf Anfrage gingen heute vier weitere Nicht-Original Ersatzlichtschranken an Dani. Jetzt aber... Bis Weihnachten wird das doch was, sonst kommt der Mann mit den Betonschuhen...

Gruß Pit

Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #19 am: Samstag, 22.August.2009 | 16:21:10 Uhr »
Eh, Luigi!

Ääääh---- Hi, Pit  :flööt:

Die Schranken sind heute unbeschadet (!) angekommen.... vielen Dank schonmal dafür!

Weiteres, wenn eingebaut & läuft....

LG
Dani

(Niemal richten gegen Familia....oder wie war das... :grinser:)
I won´t be sending postcards from Paraguay.

Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #20 am: Sonntag, 30.August.2009 | 12:24:04 Uhr »
So, Vollzugsmeldung!

Nach weiteren kleinen Schwierigkeiten aber Dank Hilfe von Pit und Hans-Joachim läuft die B77 nun so, wie sie soll und schaltet auch wieder ab, wenn sie soll :__y_e_s:
I won´t be sending postcards from Paraguay.

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #21 am: Sonntag, 30.August.2009 | 14:15:49 Uhr »
Und was war noch im Argen, Dani?

Wollen wir doch wissen.... :flööt: Und wo sind die Bilders :_hi_hi_:
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline Compu-Doc

  • ♫♫♫ Marantzianer aus Passion ♫♫♫
  • HiFi-Inventar
  • *****
  • Beiträge: 3571
  • Geschlecht: Männlich
  • ♫♫♫ ich hör alles! Hifidele Grüsse, der Robert ♫♫♫
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #22 am: Sonntag, 30.August.2009 | 15:10:32 Uhr »
Genau, Bilder, bitte !

Hier stehen auch noch 3 Rehfuxxreel2reel :grinser:, evtl. kann ich...........lernen!  :;aha
En la mesa y en el juego, la educación se ve luego.

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #23 am: Dienstag, 01.September.2009 | 22:58:20 Uhr »
Dani hat mir dann die Aufgabe des Bildereinstellens vergeben....

« Letzte Änderung: Dienstag, 01.September.2009 | 23:01:13 Uhr von Jürgen Heiliger »
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline Captn Difool

  • hier nicht mehr aktiv
  • HiFi-Inventar
  • *****
  • Beiträge: 2509
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #24 am: Mittwoch, 02.September.2009 | 06:47:22 Uhr »
Wieder eine schöne Maschine gerettet  :_good_:

Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #25 am: Mittwoch, 02.September.2009 | 13:55:34 Uhr »
Die Buidln sind zwar nett und schön anzuschaun, aber so richtig aussagekräftig finde ich sie - ehrlich gesagt - nicht. Falls Dani doch noch etwas zur Fehlerbeseitigung schreiben möchte (und nicht nur den Fotografen fachfremd anstellt) hier noch zwei Datenblätter, die Erklärungen für die letzten Wirren und damit etwas Klarheit in die Debatte bringen könnten. Wenn Dani sich mit den h_FE bzw. Beta-Werten ein wenig beschäftigt.

Erster Ersatztransistor 2SC1815, Erfolgsersatztransistor BC108C. Warum sich in der Bastelkiste keine BC550/560 o.ä. befanden, das ist eine andere Geschichte, die STUDER Schaltungen späterer Jahre sind voll davon: Willis Baukastenprinzip...
« Letzte Änderung: Donnerstag, 03.September.2009 | 06:57:54 Uhr von P.Nieratschker »

Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #26 am: Sonntag, 06.September.2009 | 16:53:52 Uhr »
Hallo Pit & Rest,

ja, Dani hat sich die Datenblätter angeschaut, das Rätsel scheint gelöst.

Zur Erklärung: Auf der Steuerplatine liegt, Schaltungstechnisch direkt am Emitter des Fototransistors in der Lichtschranke ein Transistor, danach geht es direkt in den Steuerbaustein. Bei späteren Versionen liegt zwischen dem Emitter des Foto- und der Basis des folgenden Transistors noch ein 2K2 Widerstand, in meiner noch nicht. Wie auch immer, als in der Lichtschranke meiner B77 der Fototransistor hochging, ist ihm eben dieser Transistor, gleich gefolgt.
Laut Schaltung sollte dies ein BC107B sein, bei mir war es ein BC547. Nun, dummerweise hatte ich keinen der beiden hier und habe mir dementsprechend einen Ersatztypen ergoogelt: Den 2SC1815. Also, eingebaut, die neue Lichtschranke war auch schon eingebaut.
Aber die Maschine schaltete nicht ab. Die Lichtschranke habe ich dann zuerst mittels Handycamera überprüft, die Infrarotdiode leuchtet. Kurz gemessen, der Transistor schaltet auch.
Dann die Platine freigelegt und das Schaltsignal verfolgt, aber nichts für mich Auffälliges gefunden. Dumm nur, dass nicht viel in Frage kam; ein Transistor (schon, vermeintlich fachgerecht, getauscht), zwei Widerstände, ggf. ein kleiner Elko und dann das grosse IC (da wollte ich garnicht dran denken).
Ich habe dann zuerst einmal Hans-Joachim angerufen und um Rat gefragt, dieser vermutete direkt auf den Transistor, worauf ich natürlich antwortete, diesen schon erneuert zu haben. Während Hans-Joachim sich dann zuersteinmal die Schaltung zu Gemüte führen wollte, habe ich noch dreimal über die Schaltung gemessen und wurde dann irgendwann so nervös, auch noch Pit telefonisch zu belästigen.
Pit wurde dann doch stutzig aufgrund meines Transistortauschs. "C1815 kenne ich so nicht. Was hast Du an BC´s, BD´s da? Kein BC550 in der Grabbelkiste?" Nein, natürlich nicht.
Mit Pit am Ohr habe ich dann meinen kleinen Vorrat an Transistoren ausgebreitet, als ich beim BC108B und C ankam, hiess es stop.
Bitte den C- Typen einbauen, den fehlenden Vorwiderstand nachrüsten. Schauen, messen und bitte dann zurückrufen.

Ein paar Minuten später rief ich dann auch zurück; die Maschine lief, Pits Vermutung war richtig.

Die Stromverstärkung (hFE) meines Ersatztransistors 2SC1815 war deutlich zu gering, kleiner als die des Original BC107. Dadurch genügte das ankommende Signal nicht, um der Steuerung den Stop- Befehl zu geben. Die des jetzigen Ersatzes BC108C ist im Übrigen etwas höher, als die des Originals.

Für die Fotofetischisten: Sorry, von Transistor und Widerstand habe ich keine aufsehenerrregenden Bilder gemacht.

Also, nochmals vielen Dank an Pit und Hans-Joachim für die wie immer schnelle und kompetente Hilfe! Alleine hätte ich vermutlich noch Wochen gebraucht, bis ich auch die Idee gekommen wäre, die Austauschbarkeit der beiden Transistoren doch nocheinmal nachzuprüfen.

Schöne Grüße
Dani



 
I won´t be sending postcards from Paraguay.

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #27 am: Sonntag, 06.September.2009 | 17:58:52 Uhr »
Hallo Dani,
ich erlaube mir mal eine kleine Zwischenfrage.
Wie du geschrieben hast, hast du gemessen ob der Fototransistor “schaltet”.
Welche Spannung (so ungefähr) hattest du am Emitter des  beleuchteten Fototransistor gemessen?

Gruß Ulrich


Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #28 am: Sonntag, 06.September.2009 | 18:01:07 Uhr »
Hallo Ulrich,

etwa 24V.
I won´t be sending postcards from Paraguay.

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #29 am: Sonntag, 06.September.2009 | 18:25:45 Uhr »
Dann lag dein Problem nicht an einem zu geringen Stromverstärkungsfaktor des 2SC1815, er war entweder defekt oder falsch eingebaut.

Nur mal ein kleine überschlägige Rechnung. Wenn über R5 die volle Betriebsspannung (24V) abfällt fließt ein Kollektorstrom Q9 von maximal 3,5mA.
So klein kann der der Stromverstärkungsfaktor von Q9 gar nicht werden, bei diesen 24 Volt am Emitter des Fototransistors (es werden wohl ein paar Volt  weniger gewesen sein) und dem daraus resultierendem Basisstrom von Q9, um diesen Kollektorstrom nicht zu erreichen.

Gruß Ulrich


Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #30 am: Sonntag, 06.September.2009 | 19:48:45 Uhr »
Nachtrag: Ich biete mal eine Alternativerklärung an.

Der 2SC1815 wurde ohne zusätzlichem Basisvorwiderstand ersetzt.
Das führte bei beleuchtetem Fototransistor und mit geänderter Lichtschranke zu einem zu hohen Basisstrom.
Der Transistor wurde zerstört.

Der nun erneut defekte Transistor wurde durch einen BC107C und Basisvorwiderstand (dadurch Begrenzung des maximalen Basisstroms) ersetzt.
Alles funktioniert bestens.

Gruß Ulrich

Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #31 am: Sonntag, 06.September.2009 | 20:28:08 Uhr »
Uli,

am Kollektor des 2SC, also am Eingang des STUDER-LSI, hat Dani aber nach meiner Erinnerung 6V im durchleuchteten Zustand gemessen, knapp 24V in der magnetisch verursachten Dunkelheit. Kaputte Transistoren schalten nicht unvollständig durch, Simulation hin, Phototransistorspannungen her.

Den Rest darf Dani beitragen...

mfg Pit

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #32 am: Sonntag, 06.September.2009 | 20:49:17 Uhr »
Wie kommst du auf Simulation,  so Sachen mach ich dann doch noch “zu Fuß”.

Wenn Dani wirklich ca. 24 Volt am Emitter des Fototransistors gemessen hat ist die Basis Emitterstrecke von Q9 hochohmig (also Defekt).
Wie soll in der Ursprungsschaltung (ohne Basisvorwiderstand) sonst diese Spannung über der Durchflussspannung von BE Q9 liegen?

Wenn diese Angabe (war meine erste Frage) nicht stimmt brauchen wir an der Stelle nicht weitermachen, meine Lösungsvorschlag ist damit hinfällig.

Gruß Ulrich


Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #33 am: Sonntag, 06.September.2009 | 21:24:54 Uhr »
Uli,

das mit der Simulation war natürlich ein kleiner Scherz... Ohne die Sache allzusehr ins Theoretische zu vertiefen, und dennoch Land zu sehen: wenn ich Dani gewesen wäre, hätte ich nach dem 'Erfolg' nochmal den (offline gut gemessenen) 2SC 0/8/15 reingelötet und die 'Gegenprobe' gemacht. Falls (?) ein zweiter 1815 in der Kiste gewesen wäre: auch diesen.

Wenn beidemal nicht genügend 'low level' am LSI Eingang zu messen gewesen wäre, zudem vielleicht leicht abweichende Werte, und danach der BC108C wieder sauber geschaltet hätte, wäre der Stromverstärkungsgrund derjenige welche gewesen. Selbstverständlich hätte meine Neugier auch den BC108B einmal eingelötet, um noch schlauer zu werden.

Von Messungen und Experimenten an der Basis des Q9 / Emitter Phototransistor OHNE den Basisvorwiderstand hätte ich Dani auf jeden Fall abgeraten, da sind schon einige andere Hobby-Reparateure im Kreis gelaufen in den vergangenen Jahren, jedesmal war ne Lichtschranke und ein Pfennigartikel fällig... Das LSI hat DIESE TORTUR m.W. in den allermeisten Fällen überlebt, es gilt als robust. Aber wehe wenn...

Gruß Pit


PS: ich darf auch daran erinnern, daß Dani nicht mit der ReVox-Originallichtschranke operiert(e), sondern mit irgendeinem m.E. tauglichen Ersatz. Das für die Modulaustauschreparierer... Die 24V am Emitter des Phototransistors aus Ulis post #29 halte ich für ein Kommunikations-Mißverständnis...
« Letzte Änderung: Montag, 07.September.2009 | 08:09:09 Uhr von P.Nieratschker »

Offline TB-Dani

  • feelin´ electric
  • HiFi-Verrückter
  • ***
  • Beiträge: 438
  • Geschlecht: Männlich
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #34 am: Sonntag, 06.September.2009 | 21:25:48 Uhr »
Hi Ulrich,

wie Pit s schreibt, ist es schon richtig; ca.24V "Dunkel", 6,3V "Beleuchtet".
I won´t be sending postcards from Paraguay.

Offline P.Nieratschker

  • HiFi-Verrückter
  • ***
  • Beiträge: 139
Re: Revox B-77 ----- Endabschaltung funktioniert nicht
« Antwort #35 am: Freitag, 12.Februar.2010 | 10:35:04 Uhr »
Dani,

in der Annahme, daß wir vorhin zu genau dieser thread-Maschine telefoniert haben:



Kommt - wie besprochen - nach dem Karneval, wenn die Türkei nichts ausspuckt bis dahin...

Gruß Pit

PS 16:03: z.Zt. läuft eine etwas 'günstigere' Auktion: #120527978088 ...
« Letzte Änderung: Freitag, 12.Februar.2010 | 16:03:18 Uhr von P.Nieratschker »