Autor Thema: Kenwood-Hochtöner ist defekt...  (Gelesen 3529 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline high-end-fidi

  • HiFi-Jüngling
  • **
  • Beiträge: 47
  • Geschlecht: Männlich
Kenwood-Hochtöner ist defekt...
« am: Mittwoch, 20.August.2008 | 18:40:46 Uhr »
Moin,

leider sagt ein Hochtöner meiner Kenwood LS 800 nichts mehr - hat jemand netterweise einen Tipp, ob - und wenn ja - wie ich diesen reparieren (lassen?) könnte? Oder weiß jemand eine zuverlässige Quelle für einen Ersatz-Hochtöner...  .,d040 (vielleicht hat ja einer der ehrenwerten Mitglieder diese Forums einen rumliegen, der sich einsam fühlt...  :flööt: )

Die Teile-Nr. is T03-0095-05  8Ohm.

...es wäre zu Schade um die schönen Speaker, diese an die Straße stellen zu müßen!

Mit besten & hoffnungsvollen Grüßen Fidi  :drinks:

Offline tominz

  • HiFi-Jüngling
  • **
  • Beiträge: 22
Re: Kenwood-Hochtöner ist defekt...
« Antwort #1 am: Donnerstag, 21.August.2008 | 10:39:13 Uhr »
Hallo,
zwar habe ich keinen Ersatzhochtöner für Dich, aber selbst wenn es kein günstiges Originalersatzteil mehr geben sollte, muß man die Boxen noch lange nicht an die Strasse stellen. Ich hoffe das war nur im übertragenen Sinn gemeint, denn auch defekt kann man die noch immer verkaufen.

Auch die Reparatur mit einem alternativen Hochtöner sollte möglich sein, dann natürlich beide Boxen und mit einem Hochtöner, der möglichst nahe am Original liegt. Laut Bild sind das ja 2-Wege-Systeme mit einem relativ großen Tief-Mitteltöner. D.h., die Trennfrequenz wird relativ niedrig liegen und man braucht einen Hochtöner, der tief genug spielen kann. Es scheint ja auch laut Bild eine relativ große Hochtonkalotte zu sein. Wenn man jetzt noch die Trennfrequenz und die Impedanz hätte und wüßte, welchen Schalldruck der Hochtöner entwickelt, dann könnte man sicher sogar (Achtung Ketzermodus an!) ohne die Weiche zu verändern (Ketzermodus aus) mit ein wenig Glück auch nach dem Austausch noch ein wohlklingendes Boxenpaar haben.

Hast Du irgendwelche Daten zu den Lautsprechern?

Gruß
tominz

Armin777

  • Gast
Re: Kenwood-Hochtöner ist defekt...
« Antwort #2 am: Donnerstag, 21.August.2008 | 10:56:53 Uhr »
Sehr guter Beitrag, Thomas!!

Wichtig wären zum Ersatz durch einen anderen Hochtöner auch die mechanischen Abmessungen, also:

Außendurchmesser
Lochkreisdurchmesser
Schallwandöffnung

Hier ist nun Fidi gefragt!

8 Ohm als Impedanz und eine Übergangfrequenz von 1,5 bis 2 kHz darf man als gegeben betrachten. Bleibt noch der Nennschalldruck, der vermutlich bei etwa 89 dB liegen müßte.

Eigentlich sollten sich Ersatzchassis finden lassen!

 :drinks:

Offline high-end-fidi

  • HiFi-Jüngling
  • **
  • Beiträge: 47
  • Geschlecht: Männlich
Re: Kenwood-Hochtöner ist defekt...
« Antwort #3 am: Freitag, 22.August.2008 | 15:38:39 Uhr »
Hast Du irgendwelche Daten zu den Lautsprechern

moin,

Danke! erstmal für euere Antworten & Interesse!

Nein, technische Daten habe ich keine - nur die Info, das es sich nicht um einen Kalottenhochtöner, sondern um einen ganz normalen Konushochtöner mit angedeuteter Kalotte handelt - ich hoffe, das Bild verdeutlich dies. Da die Grundplatte aus massiven (Guß-) Alu besteht, wäre es schade, diesen durch einen neumodische Plastik-Bomber zu ersetzen...

... die neuen Hochtöner müßten - neben der elektrischen Anpassung  - noch möglichst folgende Maße erfüllen: Außendurchmesser 116 mm, Lochkreisdurchmesser 94 mm. Hab schon alle 400undetwas Hochtöner in der Bucht durchgesehen und nichts passendes gefunden - leider.

Vom Prinzip her fand ich diesen hier höchst interessant:

http://cgi.ebay.de/HiVi-Research-Swans-isodynamischer-Magnetostat-RT1L_W0QQitemZ370078375905QQihZ024QQcategoryZ12903QQssPageNameZWDVWQQrdZ1QQcmdZViewItem

 nur weiß ich nicht, ob der technisch (Impedanz und so weiter) in den Boxen passen würde. Das wäre ein Glücksspiel sondergleichen - zumal die Einsatzfrequenz wahrscheinlich zu hoch wäre und die Ohmzahl sowieso nicht passt...

Mit besten Grüßen Fidi  :drinks:

p.s.: oder hat hier im Forum jemand Interesse an diesen schönen Kenwood Lautsprecher?!?   raucher01

Armin777

  • Gast
Re: Kenwood-Hochtöner ist defekt...
« Antwort #4 am: Freitag, 22.August.2008 | 15:49:59 Uhr »
Hallo Fidi,

Du wirst doch nicht schon aufgeben, oder?

Dieser hier http://www.monacor.de/typo3/index.php?id=84&L=0&artid=3260&spr=DE&typ=full könnte durchaus passen, zumindest mechanisch und von der Impedanz. Ankoppelbar ist er problemlos, da 750Hz Eigenresonanz (das ist außergewöhnlich tief für einen Hochtöner) und er hat eine Empfindlichkeit von 93dB, das ist sehr laut, kann aber mittels Widerstand angepaßt werden. Den empf. VK-Preis nimmt bitte nur als Anhaltspunkt, den gibt es bei mir preisgünstiger!

 :drinks:

Offline high-end-fidi

  • HiFi-Jüngling
  • **
  • Beiträge: 47
  • Geschlecht: Männlich
Re: Kenwood-Hochtöner ist defekt...
« Antwort #5 am: Freitag, 22.August.2008 | 17:06:02 Uhr »
Hallo Armin,

das ist ja schon ein toller Tipp!!

Die Anpassung mittels Widerstand wird wohl nicht zwingend erforderlich sein, da die Hochtöner ein "Level-Control"-Regler haben, der einen extremen "Wirkungsbereich" hat - von fast null auf sehr laut. Jedenfalls bei dem original Hochtöner, der noch läuft.

Und auch von den Abmessungen passt es – nur die Einbauöffnung müsste ich dann vergrößern…

…und der Lochkreis für die Befestigungsschrauben wird nicht passen.  .,a015

…werde mir mal überlegen, ob sich der Aufwand und die Investitionen noch lohnen. Kannst mir ja bitte mal ein uvb. Angebot über ein Pärchen Monacor Hochtöner DT 300 senden; am besten per PM?

Vielen Dank für deine Mühen!   :_good_:

Beste Grüße Fidi

Armin777

  • Gast
Re: Kenwood-Hochtöner ist defekt...
« Antwort #6 am: Freitag, 22.August.2008 | 18:01:50 Uhr »
Hallo Fidi,

aber gern - Du hast PM.

 :drinks: