Autor Thema: Vorstellung Sony STR-7035  (Gelesen 37675 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

jim-ki

  • Gast
Re: Vorstellung Sony STR-7035
« Antwort #40 am: Dienstag, 08.April.2008 | 22:22:51 Uhr »
@ jim-ki

sorry jetzt wirds : of tropic  :flööt:



Dein Avatar ist echt die Krönung!

Die Dame gehört aber nicht zu Dir, oder?

nö, aber wenns meine wär hätt ich sie nicht als avatar. raucher01

Offline klipschsound 2

  • HiFi-Classic_Freund
  • *****
  • Beiträge: 881
  • Geschlecht: Männlich
  • Klipsch !!!
Re: Vorstellung Sony STR-7035
« Antwort #41 am: Dienstag, 08.April.2008 | 22:25:31 Uhr »
nö, aber wenns meine wär hätt ich sie nicht als avatar. raucher01


Man zeigt doch gerne was man hat.......... :grinser:
Stereo: Quad 33, 34, 405, FM-3, NAD CD,
 Thorens Td 165 mit M20E, TD 150 mit  TP 13 , TD 170 mit TP 11, Telefunken 600 mit Thorens TP 13,
Kenwood KD 2055, Kenwood KA-801, KT 600,  klipsch Rb 25, Grundig Box 3600 usw

jim-ki

  • Gast
Re: Vorstellung Sony STR-7035
« Antwort #42 am: Dienstag, 08.April.2008 | 22:29:28 Uhr »

Man zeigt doch gerne was man hat.......... :grinser:

der genießer schweigt  raucher01

aileenamegan

  • Gast
Re: Vorstellung Sony STR-7035
« Antwort #43 am: Dienstag, 08.April.2008 | 22:50:18 Uhr »
Eins von meinen berüchtigt schlechten Fotos:



Offline rappelbums

  • HiFi-Inventar
  • *****
  • Beiträge: 1143
  • Geschlecht: Männlich
  • "Gar nicht" wird gar nicht zusammengeschrieben.
Re: Vorstellung Sony STR-7035
« Antwort #44 am: Dienstag, 08.April.2008 | 22:51:43 Uhr »
@ jim-ki

sorry jetzt wirds : of tropic  :flööt:
.,c045
So, jetzt wieder BTT, meine Herren  .,111
Irgendwer wird doch wohl wissen, was es mit dem A auf sich hat. Gibt es beim 7065 übrigens auch! Von den beiden Versionen Nacktbilder zu bekommen, könnte aber deutlich schwieriger werden.
Gruß,
der rappelbums


Bildergalerie
It ain't what they call Rock and  Roll

jim-ki

  • Gast
Re: Vorstellung Sony STR-7035
« Antwort #45 am: Dienstag, 08.April.2008 | 23:02:09 Uhr »
Eins von meinen berüchtigt schlechten Fotos:




mööööönsch peter  .,a095

aileenamegan

  • Gast
Re: Vorstellung Sony STR-7035
« Antwort #46 am: Dienstag, 08.April.2008 | 23:12:07 Uhr »
Vergessen: ein 7035 ohne A.

Offline rappelbums

  • HiFi-Inventar
  • *****
  • Beiträge: 1143
  • Geschlecht: Männlich
  • "Gar nicht" wird gar nicht zusammengeschrieben.
Re: Vorstellung Sony STR-7035
« Antwort #47 am: Dienstag, 08.April.2008 | 23:37:40 Uhr »
Bei den 7015, 7025 und 7035 gab es wohl auch keine Variante mit A.
Die 70XX-Reihe wird im Katalog von 72/73 auf http://audioidiots.com noch nicht gelistet.
Im Katalog von 73/74 auf http://wegavision.pytalhost.com/sony73/ taucht der der 7055 als einziges Gerät aus der Reihe auf, mit 45 Watt an 8 Ohm angegeben. Außerdem der STC-7000.
Wieder zurück bei den audioidiots gibt es dann den Katalog von 76/77, der nur noch die drei kleinen Receiver der Serie kennt, aber auch schon die nächste Gerätegeneration a la STR-5800.
Der 7065 taucht in keinem der Kataloge auf. Das Geheimnis um das A sollte daher mit Hilfe von Katalogen aus der Zeit dazwischen zu lösen sein, also 1975. Interessant wäre auch, ob es 1975 die komplette Serie im Programm gab, also alle 70x5.
Gruß,
der rappelbums


Bildergalerie
It ain't what they call Rock and  Roll

killnoizer

  • Gast
Re: Vorstellung Sony STR-7035
« Antwort #48 am: Sonntag, 22.Juni.2008 | 01:37:02 Uhr »
 . . .ich führe das hier aus gegebenem Anlass mal weiter , seit genau 20 Jahren besitze ich einen 7055A , ausser kleinen schalteroxidationen war in der ganzen Zeit lediglich ein winziger Kondensator defekt ,   und die Skalenbeleuchtung habe ich noch nie live gesehen , könnte ich demnächst mal angehen .    Da ich meine Sammlung erheblich verkleinert habe ist dieser Receiver nun mein " Main Amp " geworden , denn der Sound passt einfach absolut zu meinen subjektiven Vorstellungen .  Das sollte man wohl bei der Beurteilung des Klangs genauso berücksichtigen wie die Tatsache das verschiedene Boxen an verschiedene Verstärkern eben unterschiedlich klingen ,.  Ich habe diverse Vor / Endstufenkombinationen ausprobiert , bis zu real existierenden 800 Watt Sinus ( PA - Highest end , kein Druckfehler ) .  Das war aber schlichtweg zu teuer für mein Budget ,  Aber selbst datentechnisch 4 x so starke Verstärker gingen mit  meine Lautsprechern hörbar an ihre Grenzen ,.   dieser Receiver klingt aber immer so als ob er endlose Reserven hätte , niemals angestrengt und mit wirklich sattem Grundton , und ich schätze die sanft und genehm einsetzenden Klangregler , denn auch Schallplatten klingen doch manchmal sehr unterschiedlich , findet das hier noch jemand ?

Meine Frage ist nun doch warum diese Klangcharakteristik für Receiver dieser Zeit typisch ist , wogegen ich viele Verstärker eher kalt und technisch empfinde ??

Die Kiste bleibt auf jeden Fall ,  ich hatte allerdings grade die Überlegung ob es nicht möglich wäre zwischen Vor und Endstufe die vorhanden Einschleifwege zu nutzen um einen Festwiderstand zu instalieren ??   Ich nutze den Regelbereich des Lautstärkereglers definitiv nur bis zu 12 Uhr Stellung , leise hören wird zur Milimeterarbeit !!!

Und welche simpelste Art der Wurfantenne kann den UKW Empfang sinnvoll verbessern ?  habe echte Abstimmungsprobleme , oder muss er doch in die Werkstatt ?

to be continued ....

Friedensreich

  • Gast
Re: Vorstellung Sony STR-7035
« Antwort #49 am: Sonntag, 22.Juni.2008 | 01:53:09 Uhr »
Und welche simpelste Art der Wurfantenne kann den UKW Empfang sinnvoll verbessern ?  habe echte Abstimmungsprobleme , oder muss er doch in die Werkstatt ?
Ernsthafte Verbesserungsvorschlaege kann man nur unterbreiten, wenn man weiss wie der "Stand der Dinge" ist. ;)

killnoizer

  • Gast
Re: Vorstellung Sony STR-7035
« Antwort #50 am: Sonntag, 22.Juni.2008 | 02:30:34 Uhr »
drei schrauben für FM vorhanden , Ground und 75 + 300 ohm ,  würde gerne mit einem stück Draht auskommen ,   hauptsächlich möchte ich Klassik hören  ( um 99,0 MHz )   , Sender kommt rein , aber nur auf einem winzigen stück des Drehbreichs , minimales Antippen kann wieder zu Verlust führen , Rauschen verschwindet durch den sinnvollen Höhenfilter ganz gut , Stereo mit eine kleinen Kabelring  vorhanden .

Sollte aber deutlich besser gehen ,  könnte mir auch gelegentlichen Konsum von Radio Flora gut vorstellen .  wohne zentral Hannover 4. Stock Fensterposition  + Standort Gerät Richtung Süd Ost  .

wie lang muss eine Drahtschlaufe sein ( dipol ? ) .

aileenamegan

  • Gast
Re: Vorstellung Sony STR-7035
« Antwort #51 am: Sonntag, 22.Juni.2008 | 12:26:22 Uhr »
Ich würde erstmal den klassischen Dipol in T-Form probieren - und zwar an unterschiedlichen Stellen des Raums. Nicht immer ist der fensternahe Platz der empfangsstärkste.

Offline NeNo

  • HiFi-Jüngling
  • **
  • Beiträge: 94
  • Geschlecht: Männlich
Re: Vorstellung Sony STR-7035
« Antwort #52 am: Sonntag, 22.Juni.2008 | 12:47:45 Uhr »
Also ich besitze sowohl den 7025 als auch den 7055 und den 7065 und komme hier im Raum Burgdorf - also Nähe 
Hannover - mit einem Dipol sehr gut aus.
Ich schließe immer 300 ohm an und habe damit beste Ergebnisse.

Für dich killnoizer müßte es eigentlich einfach sein Radio Flora zu empfangen, außer dein Gerät ist nicht in Ordnung.
An meinem Arbeitsplatz in Hannover - Linden / 2. Stock, empfange ich mit einem Sony 6055 RADIO Flora ohne Probleme.

Probier mal ein wenig im Sinne von aileenamegan rum .,73

Norbert







« Letzte Änderung: Sonntag, 22.Juni.2008 | 15:40:22 Uhr von NeNo »

Offline Qui5553

  • Newbie
  • *
  • Beiträge: 4
Re: Vorstellung Sony STR-7035
« Antwort #53 am: Montag, 09.August.2010 | 20:32:33 Uhr »
Hallo,
Ich habe eben bei uns im Keller genau diesen Receiver gefunden^^
Völlig eingestaubt... Also das Ding erstmal in mein Zimmer geschleppt und meine Standboxen (Heco Victa 500) drangehangen.
Zuerst die linke, welche auch gut gespielt hat. Allerdings hat es am Anfang (später weniger) stark geknackst, sobald ich den Volume-Regler gedreht habe.
Als ich dann die rechte Box drangehangen habe gab es einen mächtigen schlag und die Musik war sehr, sehr leise. Ich bin fast umgefallen, so einen schlag hat das getan..:D
Die rechte Boxen auch mal an Speaker B gehangen - Nichts - garnichts -
Wenn ich den Receiver "ausknipse" gibts auch n Schlag über die Box, je nachdem, wie laut aufgedreht ist - ist das bei dem alten Ding normal??
Mein Yammi macht das zumindest nicht^^

Jetzt meine Fragen... Wie bekomme ich das Ding wieder flott (hab hier was von Poti reinigen gelesen, doch wie geht das?!) Ich bin 16 Jahre alt und habe in dieser Beziehung wirklich nicht so die große Ahnung... Oder soll ich mal munter mit Kontakt-Spray drauflossprühen ?!
Können meine Boxen oder der Receiver Schaden nehmen, wenn ich weitere Tests mache?

Bin für eure Hilfe jetzt schon sehr dankbar... Der Verstärker zumindest - da habt ihr recht - ist schon n schickes Teil wenn er auch nicht die Mega-Leistung hat, aber er klingt auch sehr gut für das Alter.. zumindest an der Linken Box ;)

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Vorstellung Sony STR-7035
« Antwort #54 am: Dienstag, 10.August.2010 | 14:15:13 Uhr »
Hi und Grüß Gott hier im Forum....

Bevor Du an dem Receiver wieder Boxen betreibst, solltest Du mal messen, ob die Lautsprecherausgänge gleichspannungsfrei sind.
Dazu muß aber das Lautsprecherrelais durchgeschaltet haben. Das hört man an einem leichten "Klack" ca. 4s nach dem Einschalten.
Bis ca. 50mV sollte ok sein, bis ca. 1V erst mal noch nicht so schlimm (müßte man dann aber mal einstellen/reparieren).
Alles über 1V deutet auf einen Defekt hin.

Wenn also die Lautsprecherausgänge gleichspannungsfrei sind, dann kann dieses Knacksen beim Drehen an VOL auf ein verdrecktes Poti zurückzuführen sein.
Da bitte kein Kontaktspray nehmen.
Ich reinige Potis immer, indem ich Tuner-Spray in die Poti-Kapsel (dort wo die Anschlußpins rauskommen) sprühe.
Tuner-Spray kannst Du reichlich "rein hauen".
Dann das Poti - sagen wir mal 3 Minuten - hin- und her bewegen.
Danach sollte das Problem behoben sein. Zum dauerhaften "versiegeln" spritze ich immer danach noch ein paar Tropfen Ballistol-Öl mit einer Spritze ins Poti.

Das Ganze kannst Du gleich mit allen Potis machen.
In die Schalter kannst Du etwas Kontakt-Spray sprühen (aber nicht "vollsuppen") und dann auch ca. 3 Min. hin- und her bewegen.

Nachdem Du nun aber auch noch berichtest, daß ein Kanal leiser ist als der andere, bzw. es beim Auschalten auch knallt (oder ploppt es nur ?), würde ich meinen, daß da noch mehr als simples Reinigen der Potis notwendig sein könnte.

Mach' das mal und berichte, dann sehen wir weiter.
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline Qui5553

  • Newbie
  • *
  • Beiträge: 4
Re: Vorstellung Sony STR-7035
« Antwort #55 am: Dienstag, 10.August.2010 | 20:36:46 Uhr »
Komisch.
Nach dem einschalten zieht einfach KEIN Relais an. Es passiert nichts... egal auf welche Speaker A, B oder A&B ich stelle.
Beim Messgerät gibts es an jedem Lautsprecherausgang, der geschaltet ist, einen minimalen Ausschlag - kaum zu erkennen.

Soll ich denn jetzt nochmal das Anschließen von Boxen probieren?? Wo bekomme ich denn Tunerspray her? Baumarkt? Mediamarkt? ^^
LG ;)

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Vorstellung Sony STR-7035
« Antwort #56 am: Dienstag, 10.August.2010 | 20:53:28 Uhr »
Hi,

Tunerspray bekommst Du im Elektronikfachhandel......
Aber, nach Deiner Schilderung und dem nun jetzigen nicht anziehen der Lautsprecherrelays ist fast von einem deftigen Schaden in der Endstufe auszugehen.
Ohne Dir etwas unterstellen zu wollen, denke ich, dies ist ein Fall für den Fachmann.

Darf ich fragen wo Du her bist? So könnte Dir jedenfalls ein erfahrener User mal drüber sehen, nicht dass Dir etwas passiert, im Gerät liegen lebensgefährliche Spannungen an verschiedenen Stellen an.  .,111
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline Qui5553

  • Newbie
  • *
  • Beiträge: 4
Re: Vorstellung Sony STR-7035
« Antwort #57 am: Dienstag, 10.August.2010 | 21:09:32 Uhr »
hmmm
aber wie kann es dann sein, dass die linke Box dann gut und sauber spielt ?! ^^
Bin aus der Nähe von Limburg...

Vielleicht kauf ich das Tunersprayzeugs ja mal (kann ja nich die Welt kosten) und sprüh das mal in die Potiöffnungen rein, dreh dann bisschen am Poti rum und vllt gehts ja dann?!

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Vorstellung Sony STR-7035
« Antwort #58 am: Dienstag, 10.August.2010 | 21:28:24 Uhr »
Hi,

möglich wäre dass bei dem Sony die Schutzrelay kanalgetrennt arbeiten, kenne den "kleinen" aber nicht gut genug um Dir da eine endgültige Antwort geben zu können.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Vorstellung Sony STR-7035
« Antwort #59 am: Dienstag, 10.August.2010 | 23:44:14 Uhr »
Ein paar Fragen hätte ich:

Hast Du einen Schaltplan oder Service Manual ? (evtl. hat der Sony gar kein Relais)
In welchem Meßbereich hast Du gemessen ? (ich gehe mal davon aus, daß das Multimeter schon im DC Bereich eingesteltl war und nicht auf AC).

Wenn der Sony ein Relais hat, dann könnte es auch sein, daß die Kontakte des Relais korrodiert oder abgebrannt sind und das nur auf einer Seite.
Das wiederum könnte auf der defekten Seite daher kommen, daß dort die Endstufe futsch ist.

Ich würde erst mal keine Boxen anschließen, zumindest keine wertvollen. Wenn dann überhaupt nur ein billiges Chassis um das es im Ernstfall nicht schade ist.
Da muß man erst mal Klarheit bekommen, was Sache ist. Alles andere macht Dir evtl. nur noch mehr kaputt.
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Vorstellung Sony STR-7035
« Antwort #60 am: Mittwoch, 11.August.2010 | 10:42:59 Uhr »
Moin zusammen,

nochmal etwas ausführlicher, weil ich es gut finde, wenn sich Jugendliche in Deinem Alter für die alte Technik begeistern können und nicht nur in Streaming und Playstation denken ;-)))

Erst mal solltest Du auf jeden Fall etwas Grundwissen mitbringen, wie man z.B. Spannungen und Ströme mit einem Multimeter mißt und was der Unterschied zwischen AC und DC ist. Sollte das nicht der Fall sein, dann laß den Reparaturversuch bitte sein. Nimm mir das bitte nicht "krumm", aber ansonsten wird das einfach nichts, Du machst evtl. nur noch mehr kaputt, bzw. gefährdest im schlimmsten Fall Dein Leben.

Ich spreche aus Erfahrung. In Deinem Alter habe ich mir mein Taschengeld damit aufgebessert, daß ich mit einem Freund zusammen Fernseher und Waschmaschinen vom Sperrmüll geholt, repariert und wieder vercheckt habe. Man kann sich vorstellen, daß sowas wie ein Trenntrafo damals für uns ein Fremdwort war und es eigentlich nur göttliche Fügung war, daß nichts schlimmeres passiert ist. Wie es sich anfühlt, wenn sich geladene Elkos über einen menschlichen Körper entladen konnte ich damals mehrfach in Erfahrung bringen ;-)) und auch was der gefühlte Unterschied zwischen 60V und 220V genau bedeutet ;-))

Falls also alle Stricke reißen, dann kannst Du Dich gerne gegen Mitte September (bis dahin bin ich im Urlaub) per PN nochmal bei mir melden und mir den Sony schicken. Porto + Ersatzteile gehen auf Dich und ich bräuchte den Schaltplan/Service Manual. Dann denkst Du Dir noch ein nettes Geschenk aus und ich mach' Dir den Sony wieder flott.

Gut, wenn Du also schon etwas Elektronikkenntnisse mitbringst, dann laß uns mal etwas ins Eingemachte gehen (hast ja Zeit in den Ferien ;-)):

LS hängst Du bitte erst wieder dran, wenn sicher ist, daß die Endstufe 100% funktioniert. Auch der kleine Sony hat im Ernstfall genug Dampf die LS zu grillen und das muß nicht sein.

Schaltplan scheint nicht so einfach (zumindest für lau) zu bekommen sein (hatte gestern mal kurz gegoogelt). Trotzdem kann man erst mal einiges auch ohne Schaltplan herausfinden.

Es gilt erst mal zu klären, ob der Sony ein LS Relais hat oder nicht. Auch ohne Schaltplan dürfte das Relais im Gerät nicht zu übersehen sein (einfach mal die Kabel von den LS Klemmen zurückverfolgen).

Alle folgenden Schritte immer für beide Kanäle vergleichend machen.

Als erstes ist es mal gut die Versorgungsspannungen an den Endstufentransistoren zu prüfen:
Ich tippe bei der Leistungsklasse des Sony auf ca. 30V.
Am Kollektor des NPN (ca. +30VDC gegen Masse) und am Emitter des PNP (ca. -30VDC gegen Masse) muß eine symmetrische Spannung vorhanden sein.
Wenn da keine symmterische Spg. vorhanden ist (Toleranz von ca. 0,5V ist ok), dann liegt der Fehler in der Stromversorgung.

Wenn die Versorgungsspannungen iO sind, dann geht's weiter:

Gerät mit Relais:
Da darf das Gerät weder beim Einschalten, noch beim Ausschalten ploppen (um das zu verhindern ist das Relais da).
Du sagst, Du mißt keine Gleichspannung an den Ausgängen (richtige Messung vorausgesetzt) und trotzdem ist ein Kanal leiser.
Dann miß mal die Gleichspannung vor dem Relais. Schau Dir die Pinbelegung des Relais an, dann bekommst Du raus, welcher Pin hier vor und nach dem Schaltkontakt des Relais ist.
(a) Keine Gleichspannung vorhanden (Endstufe vrmtl. iO), dann liegt der Fehler entweder
- im Relais
- in der Schutzschaltung zum Ansteuern des Relais
- in der Vorstufe
- in irgendwelchen Schaltern oder Potis der Vorstufe (-> reinigen)

(b) Gleichspannung vorhanden, dann ist die Endstufe futsch (meißt die Endtransistoren + evtl. die davor sitzenden Treibertransistoren) oder irgendwas anderes.

Gerät ohne Relais:
Da kann es schon sein, daß das Gerät beim Ein-/Ausschalten leicht ploppt, aber knallen darf es nicht.
Wenn dann die symmetrische Versorgung ok ist und auch keine Gleichspannung zu messen ist, es aber dennoch richtig knallt, dann hat die Endstufe vrmtl. auch einen Schuß, aber derart, daß irgendwas (vrmlt. die Endtransistoren) nicht komplett kaputt ist, sondern nur so halblebig noch funktioniert. Dann ist vrmtl. doch ein erfahrener Reparteur gefragt.
Sind die o.g. Punkte ok, dann dürfte es auch nur ploppen. Die Endstufe scheint dann ebefalls iO zu sein und wir reden lediglich von einem Kanal der zu leise ist.
Der Fehler ist dann vrmtl. in der Vorstufe oder deren Schalter/Potis (s.o. -> reinigen).

Falls sich herausstellt, daß die Endstufe ok ist, dann muß das Problem mit dem einen leisen Kanal unabhängig von der Quelle (Radio, Tape, Aux etc.) vorhanden sein.
Findest Du eine Quellenstellung in der das nicht so ist, dann liegt das Problem nur in einem schlechten Kontakt des Quellenumschalters oder der Tape-Monitor-Schalter (o.ä.).

So, das sollte jetzt erst mal genug Stoff für einige Prüfungen sein.
Bitte achte darauf, daß Du beim Messen nirgends abrutschst und Kurzschlüsse produzierst oder Dich doch mit dem Arm auf dem Netzanschluß abstützst !!!!
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline Qui5553

  • Newbie
  • *
  • Beiträge: 4
Re: Vorstellung Sony STR-7035
« Antwort #61 am: Mittwoch, 11.August.2010 | 15:22:47 Uhr »
Vielen Dank für das nette Angebot und für die idiotensichere Anleitung!! Echt cool wie nett viele Leute im Internet sein können...^^

kleines bisschen versteh ich schon (DC = gleichstrohm, etc...) Messgerät hab ich auf "batteriemodus" gestellt -war doch richtig, oder ?!^^ Das Durchmessen der Endstufentransistoren wäre schon schwer gewesen, da die gesamte Endstufenplatine falsch herum sitzt und man nur die Lötpunkte sieht und keine klassischer "Dreibein-lötstelle" zu finden ist.

Ist aber auch egal, denn...

...Das ganze hat sich bisschen geändert... zum Guten, wohlgemerkt:
Habe dann eben doch nochmal die Lautsprecher drangehangen um zu sehen wie laut das krachen / ploppen dann doch ist...
Die ersten Ausschaltversuche waren noch von einem lauten ploppen begleitet. Mit jedem Ein- und Ausschalten wurde das ploppen leiser und verschwand schließlich ganz. Das kratzen und krachen war auch nahezu verschwunden... Habe gestern abend, als ich mir das Ding genauer angesehen habe und als ich eben die Relais gesucht habe, die ganze Zeit am Volumeregler rumgedreht, gezogen, gedrückt und gemacht - scheint den 4 Potis dahinter wohl nicht grade schlecht getan zu haben...^^ Dann Musik drangehangen - und gestaunt. Beide Boxen spielten ohne krachen.

Dass die eine Box lauter war, lag am Aux-Eingang... bin jetzt übern Tape-Monitor dran und die ganze Anlage klingt... herrlich. :):) Ist schon krass, dass sich in diesem Sektor seit so einer langen Zeit anscheinend garnich viel getan hat, (außer vllt mehr frequenzgang und Leistung).. aber qualitativ ist da überhaupt nicht so viel unterschied zu meinem billig-yammi Ax 397, oder trehte ich jetzt ne frundsatzdiskussion los :D?!

Tut mir wirklich leid, dass ich hier eure Zeit so vergeudet habe, obwohl anscheinend garnichts erhebliches mit dem receiver los ist...:/
Werde mir jetzt Tunerspray besorgen und nach eurer Anleitung anwenden;)

Stop ^^ zwei Fragen hätte ich dann doch noch: Hab irgendwo gelesen, dass der Receiver 2*26 watt hat. habe jetzt mal den Stromverbrauch gemessen... Wieviel darf der denn maximal ziehen?? Bei meinem yamaha steht 2*85 (netzteil 170watt) und ich hatte ihn bei bassschlägen schon auf 250 watt. Wie sieht das bei den alten geräten aus?? verträgt der dauerhafte 55 watt??

Und Mikrofon kann ich irgendeins anschließen??

LG

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Vorstellung Sony STR-7035
« Antwort #62 am: Mittwoch, 11.August.2010 | 16:27:26 Uhr »
Hi,

die Dauerstromaufnahme beträgt laut der Händlerinfo 230 W, siehe auch hier...


Als Mikro kannst Du jedes dynamische Mikro und jedes Elektred-Mikro nehmen.
« Letzte Änderung: Mittwoch, 11.August.2010 | 16:41:13 Uhr von Jürgen Heiliger »
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Vorstellung Sony STR-7035
« Antwort #63 am: Donnerstag, 12.August.2010 | 15:06:04 Uhr »
Hi,

Vielen Dank für das nette Angebot und für die idiotensichere Anleitung!! Echt
cool wie nett viele Leute im Internet sein können...^^

Na klar, wir haben doch alle mal angefangen und uns so oder so ähnlich in die Materie reingewühlt ;-))

kleines bisschen versteh ich schon (DC = gleichstrohm, etc...) Messgerät hab ich
auf "batteriemodus" gestellt -war doch richtig, oder ?!^^

Also ich kennne Dein Multimeter nicht, aber wenn der "Batteriemodus" zum testen von Batterien gut sein soll, dann wird's erst mal gepaßt haben, zumindest hast Du dann schon mal DC gemessen.
Wichtig an der Stelle ist halt, daß Du eben DC mißt und das in einem Meßbereich der eben ca. 10mV noch darstellen kann.
Je geringer der DC Anteil ist, desto besser. Bis ca. 50mV wäre mMn noch akzeptabel.

Die ersten Ausschaltversuche waren noch von einem lauten ploppen begleitet. Mit
jedem Ein- und Ausschalten wurde das ploppen leiser und verschwand schließlich
ganz.

Immer vorausgesetzt die Endstufe liefert keinen DC Anteil an die LS:
Ich würde in diesem Fall auf die großen Siebelkos der Endstufe tippen.
Nach längerer Zeit der Nichtbenutzung kann es sein, daß sich diese erst wieder "Formieren" müssen, d.h. grob gesagt sie frischen sich wieder auf, wodurch dann der Plopp verschwinden kann. Jetzt wird es halt spannend zu sehen, wie das in Zukunft aussieht. Ist der Effekt dauerhaft weg, dann ok. Falls das Ploppen nach 1-2 Tage ohne Einschalten reproduzierbar wieder auf tritt, dann sind diese Elkos vrmtl. eben doch am Ende, d.h. ggf. tauschen.

Das kratzen und krachen war auch nahezu verschwunden... Habe gestern
abend, als ich mir das Ding genauer angesehen habe und als ich eben die Relais
gesucht habe, die ganze Zeit am Volumeregler rumgedreht, gezogen, gedrückt und
gemacht - scheint den 4 Potis dahinter wohl nicht grade schlecht getan zu
haben...^^ Dann Musik drangehangen - und gestaunt. Beide Boxen spielten ohne
krachen.

Alles klar. Dann machst Du die Reinigungsaktion der Potis und Schalter doch auch mal.
Am besten gleiche alle Potis und Schalter. Bei den Potis nimmst Du Tuner-Spray, bei den Schaltern Kontakt 61.
Alles immer gut austrocknen lassen und ggf. mehrfach wiederholen bis Ruhe ist im Karton.
Das mit dem Ballistol in den Potis ist optional, d.h. geht auch ohne, aber ich habe gute Langzeitergebnisse damit gemacht im Gegensatz zur behandlung nur mit Tuner-Spray.

Dass die eine Box lauter war, lag am Aux-Eingang... bin jetzt übern Tape-Monitor
dran und die ganze Anlage klingt... herrlich.

Deswegen gleich alle Schalter und Potis behandeln, dann hast Du auch dauerhaft Ruhe.

Ist schon krass, dass sich in diesem Sektor seit so einer langen Zeit anscheinend garnich viel getan hat, (außer vllt mehr frequenzgang und Leistung).. aber qualitativ ist da überhaupt nicht so viel unterschied zu meinem billig-yammi Ax 397, oder trehte ich jetzt ne frundsatzdiskussion los ?!

Da trittst Du (zumindest bei mir) keine Grundsatzdiskussion los, das wissen "wir" Klassiker-Freaks schon längst ;-))))
Im Ernst: Schon in den 70'ern war das wesentliche Wissen um die möglichen Schaltungsvarianten vorhanden um hochwertige Geräte zu bauen (natürlich im analogen Bereich). Danach hat sich da nicht mehr viel getan, weil man die Physik eben nicht beliebieg überlisten kann. Der Trend zu integrierten Schaltkreisen verbessert klanglich mMn auch nichts, sondern ist eben ein Trend zur günstigeren Produktion hin. Diskret aufgebaute Geräte sind da halt teurer in der Produktion, stehen aber bei sauberem Aufbau einer integrierten Lösung mMn in nichts nach (bei digitalen Sachen mag das anders aussehen).
Auch das mit der Leistung ist mMn kein Kriterium, wenn man objektiv bleibt. Damals wurden die Leistungsangaben ehrlicher gemacht. D.h. wenn auf Deinem Sony 2x26W drauf stehen, dann kann er die vrmtl. auch dauerhaft abgeben. Wenn heute irgendwo 7.1x 100W drauf stehen, dann würde ich das im Hinblick auf Dauerleistung bezweifeln. Zudem gab es damals ein regelrechtes Wettrüsten um die leistungstärksten Verstärker und Receiver, was einige echte "Monster" hervorgebracht hat. Sinn oder Unsinn sei dahingestellt, aber die Teile konnten dann eben auch 200W pro Kanal dauerhaft abgeben.

Tut mir wirklich leid, dass ich hier eure Zeit so vergeudet habe, obwohl anscheinend garnichts erhebliches mit dem receiver los ist...:/

Nö nö, gar nicht.
Vlt. kaufst Du Dir mal wieder einen Klassiker und erinnerst Dich dann an diese Grundlagen....

Stop ^^ zwei Fragen hätte ich dann doch noch: Hab irgendwo gelesen, dass der
Receiver 2*26 watt hat. habe jetzt mal den Stromverbrauch gemessen... Wieviel
darf der denn maximal ziehen?? Bei meinem yamaha steht 2*85 (netzteil 170watt)
und ich hatte ihn bei bassschlägen schon auf 250 watt. Wie sieht das bei den
alten geräten aus??

Wieviel der an Leistungsaufnahme (aus der Steckdose) aufnehmen darf steht auf dem Typenschild (siehe Jürgen's Posting).
Mal angenommen der Sony liefert an den LS dauerhaft 2*26 = 52W, dann nimmt er diese Leistung mindestens auch netzseitig auf.
In der Realität wird er aber netzseitig deutlich darüber liegen, weil andere Schaltungsteile auch Leistung verbrauchen.
Bei Deinem neueren Yamaha deckt sich die max. Leistung an den LS ungefähr mit der Aufnahmeleistung. Das dürfte daran liegen, daß modernere Geräte eben ökonomischer mit dem Saft umgehen und in den restlichen Schaltungsteilen nicht so viel Leistung verbraten wird.
Zu Zeiten der Klassiker war das nicht so das Thema, weswegen man da zugegebenermaßen auch mal schaltungstechnisch wenig energieeffizient gearbeitet hat.
Nur mal so zum Vergleich:
In der Skalenbeleuchtung eines größeren klassischen Receiver können schon mal 8 Lämpchen à 250mA bei 8,6V drin sein.
Das sind dann allein rund 17W nur für die Beleuchtung.
Kurzum, solange der Sony nicht mehr Leistung aus der Stckdose zieht, als auf dem Typenschild als Anschlußleistung drauf steht, ist mMn nichts defekt und er müßte das eigentlich auch dauerhaft abkönnen.

verträgt der dauerhafte 55 watt??

Wenn 2*26W = 52W Dauerleistung bedeuten, dann sollte er das auch können.
Wobei ich klar sage, daß ich keinen meiner Receiver dauerhaft auf Vollast betreiben wollte.
Erstens hällt das kein Nachbar aus und zweitens wäre es mir zu schade für die Stücke, sie ggf. eben doch zu schrotten.
Zudem hängt dann auch noch viel davon ab, ob die Abwärme auch abgeführt werden kann (z.B. wenn Lüftungsschlitze zugestellt sind).
Ich denke bei einem vernünftig und ehrlich konstruierten Gerät müßte er das abkönnen, aber letzten Endes ist das keine Betriebsart, für die der Receiver gebaut wurde - weil eben konstruktiv orientiert an einer Heimanwendung.
Das ist einer der essentiellen Unterschiede zu PA Verstärkern. Die sind wirklich auf große Leistungen (einige 100W) im Vollastbetrieb auf Dauer ausgelegt, brauchen dann aber eben tlw. auch Lüfter um das Ziel zu erreichen.
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline yuszuv

  • Newbie
  • *
  • Beiträge: 2
Re: Vorstellung Sony STR-7035
« Antwort #64 am: Sonntag, 22.August.2010 | 15:07:54 Uhr »
Hallo,

ich bin neu hier und habe eigentlich auch keine große Ahnung, was Elektronik angeht, geschweige dann kann ich einen Schaltplan lesen. Dafür besitze ich aber einen STR-7035-Receiver, um den es ja hier in diesem Thread geht und der mir inzwischen ziemlich ans Herz gewachsen ist. Leider macht er in letzter Zeit nicht mehr das, was er die ganze Zeit so schön gemacht hat, nämlich mein Radio-Programm empfangen. Ich kann in zwar anschalten und dann kommt auch Sound raus, aber leider bricht das ganze dann nach ein paar Minuten ab (die Stereo-Leuchte geht aus, die Empfangsanzeigen-Nadel schlägt nicht aus und man hört nichts mehr). Wenn ich dann eine Minute warte und die Kiste wieder anschalte, dann läuft sie auch wieder. Das fing vor ein paar Wochen an und wenn ich die Aus- und wieder Einschaltprozedur ein paar Mal wiederholt hatte, lief die Kiste durchgehend. Seit ein paar Tagen funktioniert das aber auch nicht mehr und ich kann leider nicht mehr durchgehend Radio hören. Kann mir vielleicht irgendwer sagen, woran das liegen könnte, oder vielleicht noch besser, wie man das wieder reparieren kann? Da ich mir einbilde, jedes Mal, wenn der Empfang abbricht ein leises „Plopp” zu hören, vermute ich ja, dass das ganze vielleicht an irgendwelchen Spannungsspitzen liegt und irgendein Kondensator nicht mehr mitmacht. Aber - wie gesagt - ich habe eigentlich keine Ahnung, was in der Kiste stattfindet noch weiß ich wie ich herausfinden könnte, welcher Kondensator ausgetauscht werden sollte oder wie man das macht (optisch sehen die für mich alle ganz aus). Ich weiß nur, dass ich stark an dieser Kiste aus der „guten alten Zeit“ hänge und sie gerne weiter betreiben würde ohne Geld auszugeben, das für einen neuen Receiver reicht. Deswegen würde ich mich freuen, wenn ich hier in diesem Forum ein bisschen meine Kenntnisse über das Innenleben von diesem Gerät erweitern könnte. Vielen Dank schon Mal!

Viele Grüße
Jan

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Vorstellung Sony STR-7035
« Antwort #65 am: Montag, 23.August.2010 | 00:48:57 Uhr »
Fehler: ZF-Filter "läuft" davon oder ist schon tot.

Gewerblich

Offline yuszuv

  • Newbie
  • *
  • Beiträge: 2
Re: Vorstellung Sony STR-7035
« Antwort #66 am: Montag, 23.August.2010 | 20:07:10 Uhr »
Vielen Dank für die knappe, aber trotzdem hilfreiche und vor allem schnelle Antwort! Ich habe mir dann mal den Artikel über ZF-Filter in der Wikipedia durchgelesen und nach einem Bild gesucht, wie die Dinger aussehen und wenn ich mich nicht täusche sind das also die braunen dreibeinigen Tiere, die in der Kiste wohnen. Bei genauerer Betrachtung konnte ich auch einen finden, der irgendwie ein bisschen komisch aussieht, wie man auf dem angehängten Bild erkennen kann. Für mich sieht das ja so aus, als wäre da eine Ecke abgebrochen. Kann ich jetzt davon ausgehen, dass das das Ding ist, das für meine Probleme verantwortlich ist? Und wenn ja, kann ich es einfach austauschen oder besteht da eher die Gefahr noch mehr kaputt zu machen? Oder wenn nicht, wie kann ich sonst dem Problem (und somit ja auch seiner Lösung) auf die Schliche kommen. Sollte ich mir dafür am besten noch den Schaltplan im Internet bestellen (der aber leider genauso viel kostet, wie ich für das Gerät selbst hingelegt habe)? Oder sind da der Aufwand, das Risiko, das Ding völlig kaputt zu machen und die damit verbunden Kosten in keinem Verhältnis zur Reperaturwahrscheinlichkeit?

Offline hifikauz

  • Lautloser Hifi-Jäger
  • HiFi-Urgestein
  • ****
  • Beiträge: 714
  • Über Hifi kauze ich nur im New Hifi-Classic!
Re: Vorstellung Sony STR-7035
« Antwort #67 am: Montag, 23.August.2010 | 22:03:19 Uhr »
Wenn Du Dir unsicher bist, dann laß den Receiver reparieren.

Unter anderem betreibt z. B. Dominik (Dein Tippgeber) einen solchen Reparaturbetrieb.
Ein STR 7035 sollte in jedem Fall eine fachkundige Reparatur wert sein!
Viele Grüße,

Käuzchen