Autor Thema: Hitachi Hitzeproblem  (Gelesen 13869 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

LeCobra

  • Gast
Hitachi Hitzeproblem
« am: Dienstag, 19.Februar.2008 | 13:29:07 Uhr »
Peter,
So ungefär sieht die Front meines Hitachis auch aus.
Ich habe aber noch ein Problem, die Vorstufe des Receivers wird sehr heiss,
ist das normal für diese Geräte? Das hat doch was mit dem Ruhestrom zu tun oder  .,a015

aileenamegan

  • Gast
Hitachi Hitzeproblem
« Antwort #1 am: Dienstag, 19.Februar.2008 | 15:33:08 Uhr »
Hi Kim,
heiß werden sollte an sich nichts. Ich habe ja auch noch den 703 - aber mehr als warm wird der im Normalbetrieb nicht. Oder wird Deiner unter Last heiß??
Sonst solltest Du mal Armin ansprechen oder einen Fred aufmachen...

LeCobra

  • Gast
Hitachi Hitzeproblem
« Antwort #2 am: Dienstag, 19.Februar.2008 | 15:47:20 Uhr »
Nur bei Last wird er heiss.
Es sind ein paar Canton GLX 100 angeschlossen.
Zudem fällt ab und zu ein Kanal aus, wenn man dann ein bisschen an dem Kühlkörper
der Vorstufe "tippelt" dann geht es meistens wieder.

Ich lasse das Teil aber lieber aus, nicht das noch irgendetwas kaputt geht.

aileenamegan

  • Gast
Hitachi Hitzeproblem
« Antwort #3 am: Dienstag, 19.Februar.2008 | 15:57:14 Uhr »
Mach doch dazu mal einen Fred auf und kopiere die Sachen hier da rein. Ds hatte ich so noch nicht. Hier geht es unter.

Mugen

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #4 am: Dienstag, 19.Februar.2008 | 16:07:42 Uhr »
Dieser Thread ist entstanden hier raus
http://hifi-classic.de/forum/index.php?topic=1308.new#new 


Armin777

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #5 am: Dienstag, 19.Februar.2008 | 16:12:42 Uhr »
Hallo Kim,

wenn er nur heiß wird mit angeschlossener Last - dann ist etwas defekt. Wenn er auch heiß wird, ohne daß Lautsprecher angeschlossen sind (abschalten genügt!) - dann ist der Ruhestrom zu hoch eingestellt. Das Aussetzen würde ich auf vergammelte Relaiskontakte und/oder Eingangswahlschalter zurückführen.

 :drinks:

Mugen

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #6 am: Dienstag, 19.Februar.2008 | 16:17:43 Uhr »
Hallo Kim,
 Das Aussetzen würde ich auf vergammelte Relaiskontakte und/oder Eingangswahlschalter zurückführen.

 :drinks:

Könnten da nicht auch kalte Lötstellen der Grund sein? Weil der Kanal ja beim "Getippel" an den Kühlkörpern wieder einspringt  :drinks:

LeCobra

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #7 am: Dienstag, 19.Februar.2008 | 16:46:32 Uhr »
Möglich wäre es ja.
Ich denke den Ruhestrom kann man ausschliessen, an den Reglern wurde so wie sie
aussehen schon Jahrzehnte nichts gemacht.

Ich schließe das Gerät nachher mal an, aber ohne Lautsprecher, nochmal zur Kontrolle.
Geld für eine Reperatur habe ich momentan nicht, deshalb, was kann ich als Laie denn
alles selber prüfen?

Mugen

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #8 am: Dienstag, 19.Februar.2008 | 17:10:49 Uhr »
Möglich wäre es ja.
Ich denke den Ruhestrom kann man ausschliessen, an den Reglern wurde so wie sie
aussehen schon Jahrzehnte nichts gemacht.

Ich schließe das Gerät nachher mal an, aber ohne Lautsprecher, nochmal zur Kontrolle.
Geld für eine Reperatur habe ich momentan nicht, deshalb, was kann ich als Laie denn
alles selber prüfen?

schau Dir mal wie Armin schon sagte den Quellenwahlschalter und Das Lautsprecherrelais an. Wenn du nicht drankommst musst du sie evtl. auslöten und dann öffnen, bzw. wenn innen wirklich die Kontakte so hinüber sind das kaum noch etwas durch Reinigung zu retten ist musst du den Schalter/bzw. das Relais wechseln. bei kalten Lötstellen hilft nur Lupe..viel Gedult und nachlöten  :grinser:

Ich hoffe ich poste jetzt nichts Falsches, Armin bitte verbessere mich wenn etwas falsch ist, so hab ich es jedenfalls immer gemacht und bin gut damit gefahren  .,d040

LeCobra

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #9 am: Dienstag, 19.Februar.2008 | 17:25:10 Uhr »
Danke erstmal für die Tips. Ich denke am Wochenende schaue ich mir das Teil mal an  :drinks:

Armin777

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #10 am: Dienstag, 19.Februar.2008 | 17:51:20 Uhr »
Hallo Kim, hallo Ari,

ist schon nichts verkehrt von dem was Ari gepostet hat. Ausbauen muß man so schnell noch nichts.

Relais prüfen:  im Betrieb (Achtung Netzspannung! Vorsicht!), am besten mit Tunerrauschen, etwas am Relais wackeln, dabei auf Veränderungen im Lautsprecher achten. Bei Veränderungen ist das Relais defekt (kann meist gereinigt werden).

Input Selector prüfen: im Betrieb, wie oben beschrieben, etwas um den Schaltpunkt des jeweiligen Einganges herum, am Knopf bewegen (langsam hin und her), alles was man dort hört, an Krächzen und Knattern, kommt von korrodierten Schaltkontakten - auch hier ist meist Reinigung möglich.

Vor allem, wie schon unser "uralter" Grieche ganz richtig sagte, alles in Ruhe machen, dann klappt es auch.

 :drinks:

LeCobra

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #11 am: Dienstag, 19.Februar.2008 | 18:32:59 Uhr »
Ich habe mir gerade mal die Platine angeschaut, dort wo die Transen sitzen.
Durch die Hitze hat es schon etwas geschmort, ist aber noch nicht verbrannt.
Nur an den "Beinchen" der Transen ist es dunkel, der Rest sieht normal aus.


jim-ki

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #12 am: Dienstag, 19.Februar.2008 | 22:16:41 Uhr »
Vor allem, wie schon unser "uralter" Grieche ganz richtig sagte, alles in Ruhe machen, dann klappt es auch.

 :drinks:

 :grinser: :grinser: :grinser: :grinser: :grinser: :drinks:

Offline dachfix

  • HiFi-Jüngling
  • **
  • Beiträge: 10
  • Geschlecht: Männlich
Re: Hitachi Hitzeproblem
« Antwort #13 am: Dienstag, 25.März.2008 | 15:33:31 Uhr »
Schönen guten Tag ersteinmal hier ins Forum  :_hi_hi_:

bin hier zufällig hereingegoogelt, da auch ich seit einigen Tagen stolzer Besitzer eines SR-603's bin und das gleiche Problem mit ungewöhnlicher Hitzeentwicklung habe, bzw der Receiver.
Da ich mein Haus ausschließlich mit Ofen heize ist das ja so gesehen gar nicht schlecht in diesen frostigen Tagen  :grinser: aber ob das alles richtig ist, wage ich zu bezweifeln  .,a015 .
Aussetzer bzw Rauschen gibt es auch, das hat aber bei meinem definitiv mit dem Eingangswahlschalter zu tun.
Habe ich richtig verstanden dass die Hitzeentwicklung in meinem Fall mit zu hoch eingestelltem Ruhestrom zu tun hat, oder kann das auch andere Ursachen haben??
Grüße Carsten

"Der Kopf ist rund damit das Denken die Richtung wechseln kann"

Udo

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #14 am: Dienstag, 25.März.2008 | 15:37:41 Uhr »
Kommt darauf an, was heiß wird. Sind es die Kühlbleche, auf denen die Transistoren montiert sind? Welche Transen sind es überhaupt, Hitachi Power MOSFETs? Falls ja, die werden immer sehr heiß.

Offline dachfix

  • HiFi-Jüngling
  • **
  • Beiträge: 10
  • Geschlecht: Männlich
Re: Hitachi Hitzeproblem
« Antwort #15 am: Dienstag, 25.März.2008 | 15:52:43 Uhr »
 :_good_: das ging ja schnell...

Es ist das Kühlblech, aber ich empfinde die Hitze als sehr extrem. Kenne ich einfach so nicht.
Aber wenn Du meinst daß ich mir da keine Sorgen machen muss, bin ich ja etwas beruhigt, nicht das die Bude abfackelt :_24_:
Grüße Carsten

"Der Kopf ist rund damit das Denken die Richtung wechseln kann"

Offline Erich

  • HiFi-Sammler
  • HiFi-Inventar
  • *****
  • Beiträge: 2436
  • Geschlecht: Männlich
  • Smilie-Liebhaber
Re: Hitachi Hitzeproblem
« Antwort #16 am: Dienstag, 25.März.2008 | 16:01:38 Uhr »
Das sind ganz normale Gegentakt-Transistoren, keine MOSFET's
Beginne den Tag mit einem Lächeln und behalte es den ganzen Tag bei

Lächeln ist die netteste Art den Leuten die Zähne zu zeigen

Offline dachfix

  • HiFi-Jüngling
  • **
  • Beiträge: 10
  • Geschlecht: Männlich
Re: Hitachi Hitzeproblem
« Antwort #17 am: Dienstag, 25.März.2008 | 16:13:40 Uhr »
Also erst mal  .,045 und dann doch die Feuerwehr rufen....?
Grüße Carsten

"Der Kopf ist rund damit das Denken die Richtung wechseln kann"

aileenamegan

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #18 am: Dienstag, 25.März.2008 | 16:32:36 Uhr »
Da brennt nichts ab - die können schon sehr warm werden. Oder sind sie so heiß, dass Du Brandblasen bekämst? Das Hitzeempfinden ist ja immer relativ. Bekommt der Receiver hinten ausreichend Luft? Oder steht er sehr beengt?

Offline dachfix

  • HiFi-Jüngling
  • **
  • Beiträge: 10
  • Geschlecht: Männlich
Re: Hitachi Hitzeproblem
« Antwort #19 am: Dienstag, 25.März.2008 | 16:40:06 Uhr »
Also wenn ich das Kühlblech direkt berühren würde gäbe es schon AUA. Auf das Gehäuse kann ich schmerzfrei die Hand legen. Habe daneben noch nen Kenny 7100 stehen und der ist auch unter Last im Vergleich frostig.
Grüße Carsten

"Der Kopf ist rund damit das Denken die Richtung wechseln kann"

aileenamegan

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #20 am: Dienstag, 25.März.2008 | 16:43:39 Uhr »
Nun, die glatten Bleche werden immer sehr schnell warm und können die Wärme auch nicht so gut abführen, wie geriffelte Kühlkörper. Ich muss aber ehrlich gestehen, ich habe noch keinen meiner SR's auf Wärme hin beobachtet...
« Letzte Änderung: Dienstag, 25.März.2008 | 16:47:11 Uhr von aileenamegan »

Stormbringer667

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #21 am: Dienstag, 25.März.2008 | 16:44:22 Uhr »
Das Kühlblech ist in der Tat ein bißchen mickrig. Genau wie beim HA-330. Sollte aber trotzdem nicht mehr als handwarm werden. Den Ruhestrom  täte ich wirklich mal kontrollieren und ggf. neu einstellen.

Armin777

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #22 am: Dienstag, 25.März.2008 | 17:09:59 Uhr »
Hallo Carsten,

also zunächst einmal herzlichst willkommen hier bei uns im Forum.

Die Wärmeentwicklung ist nicht normal! Die Transistoren dürften nur dann so heiß werden, wenn sie ständig Maximalleistung abgeben würden. Dafür kann u.U. ein Eigenschwingen mit so hoher Frequenz verantwortlich sein, daß man davon nichts hört - die Endstufen aber extrem heiß werden. Dies müßte man oszillographieren, aber wahrscheinlich besitzt Du so ein Instrument nicht. Dreh doch mal (in ausgeschaltetem Zustand!) die beiden Ruhestrompotis (sie befinden
sich vor den Kühlkörpern, einer hoch, einer quer stehend) ganz auf Linksanschlag (bitte auf keinsten Fall Rechtsanschlag!!!). Nun nach dem Einschalten kontrollieren, ob die Kühlkörper noch immer so heiß werden. Auf diese Weise kann man schon mal herausfinden, ob die Wärmeentwicklung (nur) auf zu hohe Ruhestromeinstellung oder auf Schwingen zurückzuführen ist. In dem Fall, daß die Endstufe schwingt, wird die Erwärmung, wenn auch etwas weniger, noch immer sehr hoch sein. Kühlkörper an Hifi-Geräten allgemein sollten im Zimmerlautstärkebetrieb eigentlich die Handwärme nicht übersteigen.

 :drinks:

Offline dachfix

  • HiFi-Jüngling
  • **
  • Beiträge: 10
  • Geschlecht: Männlich
Re: Hitachi Hitzeproblem
« Antwort #23 am: Dienstag, 25.März.2008 | 17:26:56 Uhr »
Hallo Armin777,

 :_good_: danke für die konkrete Hilfestellung. Bei mir sind die Potis liegend, aber ich denke das sind die die Du meinst. Werde das mal versuchen und später berichten.
Grüße Carsten

"Der Kopf ist rund damit das Denken die Richtung wechseln kann"

LeCobra

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #24 am: Dienstag, 25.März.2008 | 17:33:01 Uhr »
Armin,

Das habe ich bei mir letztens auch ausprobiert.
Auch auf Linksanschlag werden die Transen sehr heiss.

Eigentlich habe ich keinen Bock mehr auf den Hitachi,
hat jemand evtl. Interesse?

Armin777

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #25 am: Dienstag, 25.März.2008 | 18:07:33 Uhr »
Hallo Carsten,

ja, das sind die richtigen. Liegend von der Seite betrachtet - hoch und quer , wenn Du von oben schaust (wie fotografiert).

Hallo Kim,

wenn de Hitachi trotz heruntergedrehtem Ruhestrom noch immer heiß wird - dann schwingt die Endstufe. Das ist heraus zu bekommen und dann abstellbar.
Warum wirfst Du denn die Flinte so schnell ins Korn?

 :drinks:

LeCobra

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #26 am: Dienstag, 25.März.2008 | 18:29:41 Uhr »
Ich bin mit meinem Fisher viel glücklicher, deswegen  :drinks:

Obwohl mich der Hitachi schon noch ein wenig reizt  .,a015

Offline dachfix

  • HiFi-Jüngling
  • **
  • Beiträge: 10
  • Geschlecht: Männlich
Re: Hitachi Hitzeproblem
« Antwort #27 am: Dienstag, 25.März.2008 | 18:38:08 Uhr »
Hallo Armin,
vielen Dank an den Herrn Restaurator und Reparateur  :_yahoo_: das war's.
Habe die Potis ganz zurück gedreht und siehe da, auch nach nunmehr einer Stunde bei Zimmerlautstärke nur mäßig Wärme ( Sch.... muss ich doch wieder Kohlen kaufen ;0006)
Kannst Du mich als Laien mal in 3 Worten aufklären was das mit dem Ruhestrom auf sich hat. Soll ich die Potis jetzt so lassen oder lieber wieder ein wenig hochdrehen?
 
 prost01

______________________________________

Edit: Ok. das mit dem Ruhestrom hab ich mal gegoogelt und bin jetzt ne ganze Ecke schlauer. .,35
       Bin noch nie so wirklich in die Elektronik eingestiegen und weiß auch nicht ob das wirklich
       Sinn macht. Interessant ist es aber allemal.
« Letzte Änderung: Dienstag, 25.März.2008 | 19:11:47 Uhr von dachfix »
Grüße Carsten

"Der Kopf ist rund damit das Denken die Richtung wechseln kann"

Armin777

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #28 am: Dienstag, 25.März.2008 | 19:10:15 Uhr »
Hallo Carsten,

die Ruhestromregelung dient dazu den Arbeitspunkt der Endstufe zu regulieren. Das bedeutet in der Praxis er (der Ruhestrom) sagt dem Transistor, der die positiven Signale verstärkt und dem anderen, der die negativen Signale verstärkt, wann sie welchen Teil des Signals zu übernehmen haben. Ist der Ruhestrom zu niedrig eingestellt, werden die Verzerrungen höher - ist er zu hoch eingestellt, werden die Transistoren zu warm (bis zur Selbstzerstörung!). Es gilt daher immer einen guten Kompromiß zu finden. Stell beide Potis auf etwa 9 Uhr - und Du hast einen guten Kompromiß.

 

Offline dachfix

  • HiFi-Jüngling
  • **
  • Beiträge: 10
  • Geschlecht: Männlich
Re: Hitachi Hitzeproblem
« Antwort #29 am: Dienstag, 25.März.2008 | 19:13:46 Uhr »
Ups, überschnitten.
Danke für Deine Ausführungen und für Deine Hilfe. Hitachi läuft jetzt prima und berieselt mich gleich beim Essen.
Grüße Carsten

"Der Kopf ist rund damit das Denken die Richtung wechseln kann"

HisVoice

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #30 am: Dienstag, 25.März.2008 | 21:18:43 Uhr »
.........
Kannst Du mich als Laien mal in 3 Worten aufklären was das mit dem Ruhestrom auf sich hat. Soll ich die Potis jetzt so lassen oder lieber wieder ein wenig hochdrehen?
 
 prost01

______________________________________

Edit: Ok. das mit dem Ruhestrom hab ich mal gegoogelt und bin jetzt ne ganze Ecke schlauer. .,35
       Bin noch nie so wirklich in die Elektronik eingestiegen und weiß auch nicht ob das wirklich
       Sinn macht. Interessant ist es aber allemal.

Hallo und Willkommen im Forum @dachfix

Da keimt in mir doch eine Idee ...........gleich ein paar Fotos machen und einen Thread zur Einstellung desselbigen zu starten (Ruhestrom die unbekannte Größe.......)


Das ist sehr gut ich gerade einen KA auf dem OP mit offenem Herzen liegen habe und nach Reinigung der Potentiometer den Ruhestrom einstellen muß

Thread kommt

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: Hitachi Hitzeproblem
« Antwort #31 am: Dienstag, 25.März.2008 | 21:28:53 Uhr »
Geil...i'm waiting :_good_:

jim-ki

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #32 am: Dienstag, 25.März.2008 | 21:54:33 Uhr »


Das ist sehr gut ich gerade einen KA auf dem OP mit offenem Herzen liegen habe und nach Reinigung der Potentiometer den Ruhestrom einstellen muß

Thread kommt

dito   :smile

Offline rappelbums

  • HiFi-Inventar
  • *****
  • Beiträge: 1143
  • Geschlecht: Männlich
  • "Gar nicht" wird gar nicht zusammengeschrieben.
Re: Hitachi Hitzeproblem
« Antwort #33 am: Mittwoch, 26.März.2008 | 01:08:25 Uhr »
Mach feddich, will lesen!
Gruß,
der rappelbums


Bildergalerie
It ain't what they call Rock and  Roll

LeCobra

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #34 am: Mittwoch, 15.Oktober.2008 | 12:32:12 Uhr »
So, es hat sich was getan.
Lautsprecherelais wurde gereinigt und beide Kanäle spielen wieder mit ordentlichem Bumms.
Leider wird das Kühlblech der Vorstufen immer noch sehr heiss, und unberührbar...

Im Moment kann ich ganz normal Musikhören, habe vorher mal ordentlich aufgedreht,
also an Leistung fehlt es ihm nicht. Der Sound ist breit und satt, der Hitachi spielt locker
und luftig. Nie hatte ich das Gefühl er würde bei hohen Lautstärken schwächeln, er ist
echt ein Schönklinger.

Ein Problem ist also gelöst. Ruhestrom ist auf ca 9.Uhr eingestellt.
Ich hatte ihn eine Stunde ohne Last einfach angeschaltet laufen lassen, trotzdem Hitzeentwicklung.

wenn de Hitachi trotz heruntergedrehtem Ruhestrom noch immer heiß wird - dann schwingt die Endstufe. Das ist heraus zu bekommen und dann abstellbar.

Wie kann ich das abstellen? .,d040
« Letzte Änderung: Mittwoch, 15.Oktober.2008 | 12:54:29 Uhr von Kim O' »

Armin777

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #35 am: Mittwoch, 15.Oktober.2008 | 15:00:14 Uhr »
Hallo Kim,

wie in post 22 schon beschrieben - man muß das Ausgangssignal oszillographieren (also sich anschauen) dann sieht man was da passiert und kann dann etwas dagegen unternehmen - durch Ausprobieren!

 :drinks:

LeCobra

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #36 am: Mittwoch, 15.Oktober.2008 | 15:05:45 Uhr »
Leider habe ich kein Oszi... :_sorry:

Ich denke mal er ist die letzten Jahre auch "heiss" gelaufen, vielleicht passiert ja nichts.
Aber trotzdem habe ich Angst das durch die Hitze etwas zerstört werden könnte.

Zum Reparieren lassen lohnt es sich nicht, dafür hat der Receiver zuviele Schrammen und Macken.
Dann muss ich wohl damit leben, bis irgendwann mal ein anderes Bauteil kaputtgeht...

Eigentlich schade, da er ja wieder auf beiden Kanälen spielt und sich sehr gut anhört.

LeCobra

  • Gast
Re: Hitachi Hitzeproblem
« Antwort #37 am: Mittwoch, 15.Oktober.2008 | 20:02:51 Uhr »
Gäbe es eine Möglichkeit die Endstufe direkt zu füttern, ohne alles drumherum?
Wäre evtl. mit ein bisschen Bastlerei verbunden weil kein PreOut/MainIn vorhanden  .,a015