Autor Thema: Wega Direct 500 Lautprecher - HT defekt  (Gelesen 7125 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Wega Direct 500 Lautprecher - HT defekt
« am: Montag, 04.Februar.2008 | 13:37:21 Uhr »
Vor einigen Tagen habe ich die Wega Direct 500 ersteigert ...
Leider sind bei beiden LS die HT defekt. Es ist überhaupt kein Wiederstand zu messen ...
Lässt sich da noch was machen? Die LS machen sonst einen recht guten Eindruck, abgesehen davon dass an einer Box die Folie auf einer Seite fast vollständig abgegangen ist.
Weiss jemand zufällig durch welche HT man die ersetzen könnte?
Gruß, wwoody

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #1 am: Montag, 04.Februar.2008 | 13:44:35 Uhr »
Stell doch mal ein Foto von dem ausgebauten HT ein.

Armin777

  • Gast
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #2 am: Montag, 04.Februar.2008 | 13:49:59 Uhr »
Hallo Ranko,

also über Die Direct 500 finde ich nirgendwo etwas, nur über die Direct 1 oder 11 - welche Box hast Du denn genau und was steckt als Hochtöner drin?

 :drinks:


Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #3 am: Montag, 04.Februar.2008 | 13:54:30 Uhr »
Hier die Fotos ...
Gruß, wwoody

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #4 am: Montag, 04.Februar.2008 | 13:55:58 Uhr »
Hallo Ranko,

also über Die Direct 500 finde ich nirgendwo etwas, nur über die Direct 1 oder 11 - welche Box hast Du denn genau und was steckt als Hochtöner drin?

 :drinks:



An den LS hinten steht: WEGA Direct 500, 80 - 100 Watt, 4 Ohm
Hab auch nichts gefunden ... Suche schon seit 2 - 3 Tagen ...
Gruß, wwoody

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #5 am: Montag, 04.Februar.2008 | 13:58:32 Uhr »
Die sehen aus wie HT von MB-Quart. Die sind bekannt dafür gerne mal auszufallen.

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Gruß, wwoody

jim-ki

  • Gast
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #7 am: Montag, 04.Februar.2008 | 14:08:04 Uhr »
vieleicht kannst du die ht´s wieder hinbekommen.



alle anderen jetzt weghören  raucher01



wenn keine kühlflüsigkeit im ht ist, kannst du den magnet abschrauben und dir die spule anschauen. meistens sind nur die adern zu der spule durchgebannt. wenn es so ist, kannst du eine windung der spule vorsichtig runterwickel und das ende neu anlöten. verlierst dadurch aber ein wenig leistung. ist aber sehr sehr wenig.


bei manchen kalotten geht das, hab so einige gerettet. habs aber nie gepostet um kritik zu vermeiden

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #8 am: Montag, 04.Februar.2008 | 14:09:51 Uhr »
Das habe ich mir schon angesehen ... Den Trick kenne ich. So haben wir früher diverse LS repariert.
Die Adern von den Anschlüssen zu der Spule sind intakt. Es muss irgendwo tiefer sein ...
« Letzte Änderung: Montag, 04.Februar.2008 | 14:12:48 Uhr von wwoody »
Gruß, wwoody

jim-ki

  • Gast
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #9 am: Montag, 04.Februar.2008 | 14:11:31 Uhr »
Das habe ich mir schon angesehen ... Den Trick kenne ich. So haben wir früher diverse LS repariert.
Die Adern von den Anschlüssen zu der Spule sind intakt. Es muss irgendwo tiefer sein ...

dann isser müll

Armin777

  • Gast
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #10 am: Montag, 04.Februar.2008 | 14:14:00 Uhr »
Hallo Ranko,

diese Chassis sehen mir nach Heco aus. Die Schwingspule wird schon irgendwo in der Mitte durchgebrannt sein.
Ersatz ist schwierig, da quadratische HT-Kalotten selten sind, besonders in diesen Abmessungen. Evtl. etwas größere Rundkalotte als Ersatz verwenden!

 :drinks:

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #11 am: Montag, 04.Februar.2008 | 14:17:28 Uhr »
Ich habe bei 2 Boxen den defekten MB-Quart HT gegen dieses Modell getauscht:

Isophon KK10/CA

http://www.pollin.de/shop/shop.php?cf=detail.php&pg=NQ==&a=MjAzOTUzOTk=

Der sollte genau passen. Mit etwas Glück funktioniert's ohne Weichenanpassung.

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #12 am: Montag, 04.Februar.2008 | 14:22:50 Uhr »
Detlev, danke für den Tipp! Der Preis ist auch OK. Das werde ich versuchen.

Ist eigentlich schade ... Sogar der Kühl-Fluid ist noch voll, man muss nur aufpassen dass er nicht ausläuft ...
Gruß, wwoody

aileenamegan

  • Gast
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #13 am: Montag, 04.Februar.2008 | 23:02:10 Uhr »
Guter Kurs, ohne Frage.

Offline wwoody

  • HiFi-Urgestein
  • ****
  • Beiträge: 839
  • Geschlecht: Männlich
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #14 am: Dienstag, 05.Februar.2008 | 09:28:44 Uhr »
Hab 2 Stück bestellt.  :_good_:
Gruß, wwoody

Udo

  • Gast
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #15 am: Dienstag, 05.Februar.2008 | 13:04:44 Uhr »
Wäre auch mein Tipp gewesen, wobei die MB-Quart Hochtöner ebenfalls sehr leicht zu bekommen sind. Generell halte ich Hochtöner für nicht unbedingt kritisch, man kann meist ähnliche verwenden, ohne klangliche Einbußen hinnehmen zu müssen. Am schwierigsten ist der Austausch eines Tieftöners, der sollte schon ziemlich gut von den TSPs passen.

jim-ki

  • Gast
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #16 am: Dienstag, 05.Februar.2008 | 13:11:06 Uhr »
das wichtigste ist das der ht pegelfest ist. nämlich blöde wenn er wieder den geist auf gibt. und immer beide tauschen, damit es die gleichen sind :drinks:

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Re: Wega Direct 500 Lautprecher - HT defekt
« Antwort #17 am: Dienstag, 05.Februar.2008 | 13:52:16 Uhr »
Der KK10 ist schon ein guter Hochtöner und wird bzw. wurde seit den 70ern in leichten Variationen produziert. Im Gegensatz zu den Metallkalotten klingt er deutlich angenehmer. Leider  wurde Isophon (2002?) aufgekauft und stellt keine Selbstbaulautsprecher mehr her. Die von Pollin sind definitiv die letzten.