Autor Thema: SX 1010 ungereimtheiten in der Spannungsaufnahme (ELKO)  (Gelesen 1642 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline superxross

  • HiFi-Jüngling
  • **
  • Beiträge: 25
  • Geschlecht: Männlich
  • ....ich höhre mir erstmal alles an....
SX 1010 ungereimtheiten in der Spannungsaufnahme (ELKO)
« am: Sonntag, 13.Januar.2008 | 12:34:56 Uhr »
ich habe ja nun seit ein paar wochen den sx-1010 in betrieb. gestern hats nun plötzlich klack gemacht, kein bild, kein ton... wir kommen schon:-) ne, bild(skalenbeleuchtung) war da, aber es hat nicht mehr "klick" nach dem einschalten gemacht, schade.
ab in die werkstatt damit, tolle herausforderung, is ja sonst auch langweilig wenn alles läuft. im hinterkopf schonmal das LS-realais "behandelt"....wars aber nich. hmm, jetzt für die profis:

vor und treiberstufen werden mit +/- etwa 55 volt betrieben, an der positiven seite hängt auch die versorgung der beiden relaisplatinen(LS-protect und muting) mit etwa 35 volt dran, was hab ich gemessen....16 volt...(ich habe mich schon am FM-schalter totgeputzt, da manchmal beim "auf ukw zurückschalten" nur ein kanal ging), die anderen positiven spannungen konnten auch nur noch knapp die hälfte. dioden im graetz netzwerk alle ok, was war kaputt? richtig der "positive" elko direkt dahinter(hätte ich das FM-schalter problem weiterverfolgt, wärs mir vielleicht eher aufgefallen). habe beide 470µ elkos(positive und negative seite gegen 0) ersetzt, alles ok. und nun klapps auch mit dem FM-schalten immer (.....muting-platine wird jetzt richtig versorgt)

jetzt kommts aber: die alten elkos sind 80volt typen(470µ), meine neuen sind 100volt typen. beim drübermessen, 82volt stehen da aufm display, uff. dumme sache, wie kann das sein. nochmal gemessen, dochdoch 82 volt. die dicken ladeelkos(16.000µ) der endstufentransen sind mit 63volt gegen gemessene 59 auch arg knapp dran. man sagt ja bei elkos bis 40% streuung bei der kapazität, wieviel hats dann bei der spannung?
 
ich denke, der sx-1010 ist ein deklariertes 220volt gerät. steht auch im SM so. umschalten auf 240volt is nich. wir haben aber in D rund 230-235 volts an der buchse. sollten wir mal drüber nachdenken.

schönen sonntag noch, armin

Udo

  • Gast
SX 1010 ungereimtheiten in der Spannungsaufnahme (ELKO)
« Antwort #1 am: Sonntag, 13.Januar.2008 | 12:54:09 Uhr »
Die gemessene Spannung  hat mit der auf den Elkos angegebenen nichts zu tun. Die Angabe besagt lediglich, dass sie bis zu dieser Spannung betrieben werden dürfen. Je größer, desto mehr bist du auf der sicheren Seite.

Offline superxross

  • HiFi-Jüngling
  • **
  • Beiträge: 25
  • Geschlecht: Männlich
  • ....ich höhre mir erstmal alles an....
SX 1010 ungereimtheiten in der Spannungsaufnahme (ELKO)
« Antwort #2 am: Sonntag, 13.Januar.2008 | 13:01:33 Uhr »
is schon klar, wenn ich doch auf nem 80volt-elko 82 volt gemessen habe ist das schon bedenklich..........
"stehen aufm display" war vielleicht etwas unklar, ich meinte auf dem display des messgerätes.


grüße, armin

HisVoice

  • Gast
SX 1010 ungereimtheiten in der Spannungsaufnahme (ELKO)
« Antwort #3 am: Sonntag, 13.Januar.2008 | 15:42:54 Uhr »
Soll ich das nicht lieber in den Rep-Bereich verschieben ?

Offline beldin

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 53461
  • Geschlecht: Männlich
SX 1010 ungereimtheiten in der Spannungsaufnahme (ELKO)
« Antwort #4 am: Sonntag, 13.Januar.2008 | 15:48:25 Uhr »
Soll ich das nicht lieber in den Rep-Bereich verschieben ?

Halte ich für sinnvoll!

Und diesen Beitrag bitte dann löschen!
Liebe Grüße

von beldin .,73