Autor Thema: YAMAHA CA-810 Frontplatte Problem  (Gelesen 19143 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
YAMAHA CA-810 Frontplatte Problem
« am: Montag, 07.Januar.2008 | 22:19:15 Uhr »
hallo leute habe hier meinen CA-810 vor mir aber bekomme die frontplatte vom gehäuse nicht ab. möchte die lampen wechseln.
die VU´s hängen an der frontplatte dran und ich bekomme sie einfach nicht ab, auch die power lampe.

gibt es da irgend einen trick :Fragezeichen: möchte nicht zu dolle dran-rum-fummeln .,43


,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

aileenamegan

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #1 am: Montag, 07.Januar.2008 | 22:20:37 Uhr »
Vielleicht noch von hinten verschraubt?? Und nicht wie sonst von oben gesichert?

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #2 am: Montag, 07.Januar.2008 | 22:21:55 Uhr »
schrauben sind alle locker, hängt nur an den VU´s und an der POWER lampe...
,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

aileenamegan

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #3 am: Montag, 07.Januar.2008 | 22:25:20 Uhr »
Manchmal sind die VU's angeklebt - mit doppelseitigem Klebeband...

Mach doch mal ein Foto von der fraglichen Stelle.

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #4 am: Montag, 07.Januar.2008 | 22:29:58 Uhr »
Da kannste Recht haben Peter

Hatte ich vorige Woche auch bei einem Nordmende 1050 mit Tesa festgeklebt

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #5 am: Montag, 07.Januar.2008 | 23:11:26 Uhr »
hier mal ein paar bilder meine guten:

frontal:


seite:


oben:


,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

aileenamegan

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #6 am: Montag, 07.Januar.2008 | 23:14:59 Uhr »
Unter dem Schaumstoff noch was? Die Fotos bringen nicht wirklich Licht ins Dunkel.

jim-ki

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #7 am: Montag, 07.Januar.2008 | 23:15:14 Uhr »
oh man, franky und seine latüchten probleme immer. :smile

denk aber daran auf die spannung der birnchen zu achten :_55_:

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #8 am: Montag, 07.Januar.2008 | 23:22:31 Uhr »
Unter dem Schaumstoff noch was? Die Fotos bringen nicht wirklich Licht ins Dunkel.

ja plaste rahmen... ich mahc noch mal paar bilder... raus drücken geht auch nicht :_thumbdown_:
,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

aileenamegan

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #9 am: Montag, 07.Januar.2008 | 23:32:20 Uhr »
Da sind bestimmt noch ein paar versteckte Schräubchen... Oder verklebt - wie gesagt.

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #10 am: Montag, 07.Januar.2008 | 23:34:31 Uhr »
Bei mir wars so das die Frontblende nur ein bisschen runterging so das sie quasi schräg vor dem Gerät stand.

Habe dann noch alle im inneren befindlichen fraglichen Kabelbefestigungen soweit gelöst das die Front fast waagerecht lag. Nur so war ich in der Lage mit der Klinge/Cutter das Tesa ringsherum aufzuschneiden.

Das grössere Prob kommt eigentlich erst beim umgekehrten Einbau

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #11 am: Dienstag, 08.Januar.2008 | 16:13:57 Uhr »
so noch mal paar bilder, also bekomme sie einfach nicht ab .,35
vielleicht sind die von hinten verlötet? bin doch wohl nicht der erste der einen YAMAHA in der mache hat .,43

« Letzte Änderung: Dienstag, 08.Januar.2008 | 16:18:12 Uhr von krimecing »
,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #12 am: Dienstag, 08.Januar.2008 | 16:23:08 Uhr »
So wie es aussieht ist die Platte doch schon gelöst und hängt nur noch an den VU's, die sicherlich angeklebt sind.

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #13 am: Dienstag, 08.Januar.2008 | 16:25:10 Uhr »
jep bloß die VU´s und die power lampe aber die gehen einfach nicht ab  :teufel:
,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

Offline BlueAce

  • Co-Admin
  • *******
  • Beiträge: 51332
  • Geschlecht: Männlich
    • Meine Galerie
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #14 am: Dienstag, 08.Januar.2008 | 16:34:36 Uhr »
schau mal hier http://www.hifiengine.com/manuals_type.php?man=Yamaha&mod=CA-1010 gibts ein SM vom CA-1010. Ich spekuliere auf ähnlicher Bauform. Schau Dir die Manuals mal an, vielleicht steht da mehr drin...

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #15 am: Dienstag, 08.Januar.2008 | 16:36:03 Uhr »
Da hilft nur Mut und ein fester Griff.  :0keule Bei meinem Denon habe ich die VUs mit sanfter Gewalt hin und hergedreht, bis sich die Klebeschicht gelöst hat.

Edit: Schau lieber in das Manual. Nur die Power LED ist geklebt. Die VUs bleiben am Gerät!
« Letzte Änderung: Dienstag, 08.Januar.2008 | 16:40:46 Uhr von Harry Hirsch »

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #16 am: Dienstag, 08.Januar.2008 | 19:18:39 Uhr »
Bei mir wars so das die Kabelzuführung zu den Vu dermaßen kurz waren und so kräftig das die die Platte auch ohne Schrauben gehalten hätten.
Da ich nicht der begnadete Löter bin, bin ich dem Kabel nachgegangen. Die sind ja meistens wiederum mit anderen zusammen geclipst.
Habe die alle aufgemacht so das es gereicht hat das die Platte fast waagerecht vor mir lag und ich so gut an dem Tesa rumschnibbeln konnte.

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #17 am: Donnerstag, 10.Januar.2008 | 17:36:39 Uhr »
Da hilft nur Mut und ein fester Griff.  :0keule ...

das habe ich ja noch nie erlebt, so etwas von fest... der CA-810 hat gewonnen :finger: ich gebe auf, bevor ich etwas kaputt mache...

,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #18 am: Montag, 14.Januar.2008 | 11:58:48 Uhr »
armin war hier und hat eine not-op durch geführt, danke :beer:




[VU´s abgelötet]

aber die B sind nicht da sondern hier:
http://www1.picfront.org/picture/55OOhd9E/img/CIMG6447.JPG

aber egal die FRONTPLATTE muss auch geputzt werden .,46 jetzt müssen neue B gekauft werden, na jim-ki prost02
,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

jim-ki

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #19 am: Montag, 14.Januar.2008 | 14:05:48 Uhr »
jetzt müssen neue B gekauft werden, na jim-ki prost02



bitte, bitte lass sie dir von armin geben :smile :drinks:

aileenamegan

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #20 am: Montag, 14.Januar.2008 | 22:46:17 Uhr »
Nun, wenigstens bist Du weiter - und beim nächsten Mal weißt Du Bescheid... :drinks:

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #21 am: Montag, 14.Januar.2008 | 23:19:07 Uhr »

bitte, bitte lass sie dir von armin geben :smile :drinks:

bin schon weiter als beim letzten mal :grinser: 12V 60mA x 5!

Nun, wenigstens bist Du weiter - und beim nächsten Mal weißt Du Bescheid... :drinks:

hat gleich was mitgenommen [PANASONIC vom erich] .,46
« Letzte Änderung: Montag, 14.Januar.2008 | 23:21:48 Uhr von krimecing »
,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #22 am: Samstag, 19.Januar.2008 | 18:48:21 Uhr »
und es werde licht :zwinker: endlich leuchtet er:

,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

HisVoice

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #23 am: Samstag, 19.Januar.2008 | 18:49:14 Uhr »
Glückwunsch Frank .........sehr schön  :give_rose:

jim-ki

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #24 am: Samstag, 19.Januar.2008 | 18:50:37 Uhr »
na fein :drinks: sieht gut aus der racker

Stormbringer667

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #25 am: Samstag, 19.Januar.2008 | 18:53:16 Uhr »
Bin mit meinem CR-600 heute auch ein ganzes Stückchen weitergekommen. Und zwar ca. 5 Meter. Jetzt steht er fast schon neben mir...... :grinser:


Gklückwunsch Franky! Hast du fein gemacht.  :_good_:

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #26 am: Samstag, 19.Januar.2008 | 19:56:23 Uhr »
danke danke :beer: aber irgend wie gefällt mir das blau gar-nicht richtig :Mundzh:


Bin mit meinem CR-600 heute auch ein ganzes Stückchen weitergekommen. Und zwar ca. 5 Meter. Jetzt steht er fast schon neben mir...... :grinser:

schön schön, immer ein stück weiter... was hat dein gerät für ein problem?
,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

Stormbringer667

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #27 am: Samstag, 19.Januar.2008 | 20:02:20 Uhr »
schön schön, immer ein stück weiter... was hat dein gerät für ein problem?

Skalenseil gerissen, Endstufen fratze und neurdings geht er nicht mehr an. Aber das wird schon wieder. Hat mich ja nur 11 € gekostet.

Stormbringer667

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #28 am: Sonntag, 20.Januar.2008 | 22:07:51 Uhr »
So, hatte den Yammi heute noch auf dem Tisch. Er geht komischerweise wieder an. Da hab ich doch gleich mal das Skalenseil geflickt und neue Latüchten eingebaut. Er empfängt sogar in Stereo. Jetzt muß ich nur noch die Endstufe zum laufen bringen, dann sollte er wieder musizieren.

Armin777

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #29 am: Montag, 21.Januar.2008 | 10:53:02 Uhr »
Hallo Frank,

gut wieder alles zusammengebaut!! Aber die Lampen sind im Original weiss, nicht blau. Wo hast Du denn die blauen her?
Vom großen C?

 :drinks:

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #30 am: Montag, 21.Januar.2008 | 21:34:28 Uhr »
nein die lampen sind nicht BLAU, sondern WEIß, ganz normal. innen ist eine BLAU plastikscheibe, sieht orginal aus...
hatte auch schon gelesen, das es so ist, oder irre ich mich da, evtl. grün? die lampen sind ja teuer .,1

« Letzte Änderung: Montag, 21.Januar.2008 | 21:38:56 Uhr von krimecing »
,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

Armin777

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #31 am: Dienstag, 22.Januar.2008 | 10:26:32 Uhr »
Hallo Frank,

müßte ja dann das Teil Nr. 41 sein, das die Farbe verursacht. Könnte man ja evtl. herausnehmen. Alle CA- die ich bisher sah, haben weiß geleuchtet!

 :drinks:

Udo

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #32 am: Dienstag, 22.Januar.2008 | 11:04:57 Uhr »
Nee, die leuchten alle blassgrün, habe selber einen und ein Freund hat gleich zwei. Sieht auch viel besser aus, als profanes Weiß.

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #33 am: Dienstag, 22.Januar.2008 | 11:44:38 Uhr »
stimmt, könnte man raus nehmen! vielleicht mache ich das mal! weiß gefällt mir auch besser...


Zitat
...alle blassgrün...

also bei mir ist es blassblau .,a015 vielleicht konnte man variieren bzw. modellabhängig?!




ps: wie geht es dem PANASONIC?
« Letzte Änderung: Dienstag, 22.Januar.2008 | 11:46:56 Uhr von krimecing »
,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

Stormbringer667

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #34 am: Dienstag, 22.Januar.2008 | 11:49:04 Uhr »
Mein CR-600 leuchtet auch blaßgrün. Sogar ziemlich blaß. Aber er gefällt mir immer mehr. Ich hoffe, daß ich ihm auch bald ein Tönchen entlocken kann. Ich hatte ihm schon mal eine externe Endstufe angeschlossen. Aber das kann ja auch kein Dauerzustand sein.

Ich hoffe, Armin hat inzwischen meine PM gelesen..... :grinser:
« Letzte Änderung: Dienstag, 22.Januar.2008 | 11:52:15 Uhr von Stormbringer667 »

LeCobra

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #35 am: Sonntag, 28.Dezember.2008 | 23:44:45 Uhr »
Wie lautet denn die genaue Bezeichnung der Lampen?

Offline classic.franky

  • HiFi-Inventar
  • *****
  • Beiträge: 1102
  • Plastic
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #36 am: Montag, 29.Dezember.2008 | 00:56:57 Uhr »
12V 60mA x 5 mehr weiss ich auch nicht raucher01
,¸¸,ø¤º°`°º KLICK KLACK º°`°º¤ø,¸¸,

LeCobra

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #37 am: Montag, 29.Dezember.2008 | 01:34:23 Uhr »
12V 60mA x 5 mehr weiss ich auch nicht raucher01

Danke erstmal Franky  :_good_:
Wahrscheinlich weiss Armin mehr. Ein Bild wäre auch nicht schlecht.  .,a015
Hübscher Verstärker übrigens  :drinks:

Armin777

  • Gast
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #38 am: Montag, 29.Dezember.2008 | 09:12:08 Uhr »
Moin Kimi,

benötigst Du Lampen für einen YAMAHA CA-810?

 :drinks:

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: YAMAHA CA-810 Frontplatte Problem
« Antwort #39 am: Montag, 29.Dezember.2008 | 10:08:08 Uhr »
Ja Armin,braucht er für seinen dunklen Neuzugang.