Autor Thema: Pioneer PD-73 mit Defekt  (Gelesen 4463 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline um9

  • Newbie
  • *
  • Beiträge: 4
Pioneer PD-73 mit Defekt
« am: Dienstag, 18.Dezember.2007 | 11:40:09 Uhr »
Hallo,
bin neu hier und wollte fragen, ob mir jemand bei der Einschätzung eines techn. Problems bei meinem PD-73 helfen kann:
bin Erstbesitzer und habe seit fast 10 Jahren das Problem, dass der Laser die CD einliest, dann das erste oder max. das zweite Stück noch fehlerfrei abspielt, aber nach ca. 4 min. Gesamtspieldauer springt der Laser wieder auf ca. 3 min. zurück und spielt weiter.
Wenn ich die hinteren Stücke anspringen will, werden diese nicht gefunden.
Was denkt ihr, ist die Lasereinheit defekt oder liegt es an etwas anderem?
Wollte das Gerät reaktivieren, da er doch zu schön ist, um nur rumstehen zu lassen.

Grüße und danke um9

Udo

  • Gast
Re: Pioneer PD-73 mit Defekt
« Antwort #1 am: Dienstag, 18.Dezember.2007 | 11:50:52 Uhr »
Das Standardprogramm durchgehen, Linse reinigen, Führung säubern und schmieren. Falls das nicht hilft, ist die Lasereinheit meistens hin.  :drinks:

Stormbringer667

  • Gast
Re: Pioneer PD-73 mit Defekt
« Antwort #2 am: Dienstag, 18.Dezember.2007 | 11:53:52 Uhr »
Moin!

Ich weiß jetzt nicht, welches Laufwerk in dem Player verbaut ist. Sollte es aber eines sein, wo der Laserschlitten auf zwei Stangen transportiert wird, könnte es helfen, wenn man hier mal neu schmiert. Dazu die Stahlstangen herausoperieren, mit Alkohol putzen, wieder einbauen und mit je einem Tröpfchen Nähmaschinenöl versehen. Laserschlitten dann per Hand ein paar Mal hin und her bewegen, um das Öl gleichmäßig zu verteilen. Und da das Gerät ja sowieso gerade offen ist, sollte man gleich die Linse mit Isopropylakohol und einen Q-Tip vorsichtig reinigen.

Offline um9

  • Newbie
  • *
  • Beiträge: 4
Re: Pioneer PD-73 mit Defekt
« Antwort #3 am: Dienstag, 18.Dezember.2007 | 14:09:52 Uhr »
Hallo,
vielen Dank schon mal, das ging ja schnell. Die Linse habe ich kürzlich schon gereinigt, an der lag es nicht. Es ist tatsächlich ein Laufwerk mit 2 Führungsstangen. Gibt es einen Mechanismus, bei dem die Lasereinheit mit einem Magnet geführt wird? Ich frage das deshalb, weil sich diese den ersten cm einfach bewegen lässt, danach kommt so etwas wie eine magnetische Barriere und dahinter bewegt sich der Schlitten wieder einwandfrei. Mich würde es nicht wundern, wenn dieser erste cm  genau den ersten 4 Min. entspricht, in denen dieser problemlos abspielt. Könnte dann etwas mit dem Magnetmechanismus nicht stimmen? Dann wäre halt die Investition in eine Lasereinheit überflüssig.

Grüße nochmal, um9

Stormbringer667

  • Gast
Re: Pioneer PD-73 mit Defekt
« Antwort #4 am: Dienstag, 18.Dezember.2007 | 14:13:29 Uhr »
Versuch es erstmal mit der Reingung der Führungsstangen. Und natürlich auch die Lagerbuchsen an der Lasereingeit mitreinigen. Wenn es dann immer noch nicht funzt, sehen wir weiter.

Armin777

  • Gast
Re: Pioneer PD-73 mit Defekt
« Antwort #5 am: Dienstag, 18.Dezember.2007 | 15:16:17 Uhr »
Hallo um9,

hört sich jetzt vielleicht etwas blöd an, aber ist die Transportsicherung entfernt? Guckst Du unten auf den Boden!
Falls die nämlich noch drin ist, wäre das eine simple Erklärung. Falls es das nicht ist, tippe ich auf einen defekten Feed-Motor (heißt bei anderen Fabrikaten auch Sled-Motor - der bewegt jedenfalls den Laser hin und her). Kann man jedenfalls reparieren!

 :drinks: 

Offline um9

  • Newbie
  • *
  • Beiträge: 4
Re: Pioneer PD-73 mit Defekt
« Antwort #6 am: Dienstag, 18.Dezember.2007 | 20:10:15 Uhr »
Hallo Armin 777,
Transportsicherung ist draussen, defekter Feedmotor hört sich plausibel an. Habe wie zuvor geschrieben wurde alles gereinigt und geölt, tritt aber immer noch dasselbe Problem auf: der Schlitten fährt ein kleines Stück (eben bis 4:06 min), es scheint, wie wenn er an einer bestimmten Stelle hängen bleiben würde. Weiter hinten wird nichts mehr angefahren, egal ob es kontinuierlich läuft oder direkt angewählt wird. Bis ca. 4:06 min gibt es mit dem Laser keine Probleme, was Spulen, Auffinden von Indexpunkten etc. angeht.
Das Laufwerk hat im übrigen nur eine Stange und noch drei Magnetschienen.
Falls es dieser Fehler ist, was würde denn eine Reparatur so ungefähr kosten?
Vielen Dank nochmal, in diesem Forum ist ja richtig was geboten!
um9

Armin777

  • Gast
Re: Pioneer PD-73 mit Defekt
« Antwort #7 am: Mittwoch, 19.Dezember.2007 | 10:15:59 Uhr »
Hallo um9,

was eine Reparatur kosten würde, kann man auf die Entfernung nicht genau sagen - es hört sich aber nicht so aufwendig an, da der Laser einwandfrei arbeitet. Ist im günstigen Fall eine Mechanikgeschichte, im ungünstigen Fall ein neuer Motor oder eine defekte Servoschaltung. Bei Interesse an einer Reparatur bitte PM.

 :drinks:


Offline um9

  • Newbie
  • *
  • Beiträge: 4
Re: Pioneer PD-73 mit Defekt
« Antwort #8 am: Mittwoch, 19.Dezember.2007 | 10:30:20 Uhr »
Hallo Armin 777,
ich hätte Interesse an einer Reparatur (sollte natürlich preislich immer im Verhältnis zum Zeitwert des Gerätes stehen).
Blöde Frage: was heißt PM? Soll ich mich über die angegebene Domain an Sie wenden?
Grüße um9

Offline Tedat

  • HiFi-Inventar
  • *****
  • Beiträge: 1284
  • Geschlecht: Männlich
Re: Pioneer PD-73 mit Defekt
« Antwort #9 am: Mittwoch, 19.Dezember.2007 | 11:08:22 Uhr »
Blöde Frage: was heißt PM? Soll ich mich über die angegebene Domain an Sie wenden?



Klick mal das eingekreiste Symbol in Armins Profil an, PM = "Private Mitteilung"

 :drinks: