Autor Thema: Kenwood KD 990 aufpoliert  (Gelesen 34866 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Jaykay

  • Newbie
  • *
  • Beiträge: 3
Re: Kenwood KD 990 aufpoliert
« Antwort #40 am: Donnerstag, 19.Mai.2011 | 07:50:06 Uhr »
Hallo, vielen Dank für dieses schöne Forum und das sich doch noch einige Leute mit dem KD 990 beschäftigen. Ich habe meinen vor nun mehr fast 25 Jahren neu aus dem Laden getragen :). Leider musste ich ihn 10 Jahre aus Platzgründen einmotten. Nun habe ich endlich wieder Platz für meine alte Anlage. Zur Zeit möble ich den Plattenspieler wieder auf und finde gerade deshalb dieses Forum super. Mein AKG Supernova musste leider weichen, da es keine Nadel mehr dafür gab. Aber nun zu meiner Frage: Ich habe ein Problem mit dem AutoLift bzw. der Endabschaltung die erst ca. 1cm hinter der Auslaufrille greift. Kann mir jemand einen Tip geben, wo ich das einstellen kann? Vielen Dank.

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Kenwood KD 990 aufpoliert
« Antwort #41 am: Donnerstag, 19.Mai.2011 | 14:57:03 Uhr »
Hallo Jaykay,

wenn Du den KD-990 von unten öffnest......

.... siehst Du dieses große graue Kästchen, direkt unter dem Tonarm.
dieses muss geöffnet werden.
Leider habe ich kein eigenes Bild vom geöffneten Zustand, so musste ich mir mit einem Bild aus dem www behelfen, wo ich aber nicht mehr weiß von welcher Seite ich dieses habe. (Sollte also der Besitzer sich an der hiesigen Veröffentlichung stoßen so bitte ich um Meldung um das Bild entfernen zu lassen.)



Wie genau der Abschaltmechanismus justiert werden muss kann ich auch nicht sagen, müsste mit ein wenig Erfahrung aber zu erkennen sein.
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Kenwood KD 990 aufpoliert
« Antwort #42 am: Donnerstag, 19.Mai.2011 | 15:08:43 Uhr »
(@ Jürgen, habs doch noch gefunden....)

@JayKay (= JayK ???)

An der Langachse des Tonarmes findest Du unten einen Hebel, der beim Endanschlag an eine Lichtschranke geht.
(Die Platine sitzt in der Nähe des HebePlunger (Solenoid).
An diesem Hebel sitzt virne ein klebeplättchen dran, dieses ist (denke ich ) mit der Zeit abgefallen und in die Blechschale gefallen.
Dieses wieder mit UHU-HART aufkleben ( nach dem reinigen der Klebeflächen)
Wenn es nicht mehr auffindbar ist, geht auch ein Platikstückchen in der selben größe der Auflagefläche
Dann musst Du aber Nachstellen (Schraube an dem Hebel zur Tonarmachse hin)
Hoffe man versteht was ich meine ?

Grüße
Dominik

Gewerblich

Offline Jaykay

  • Newbie
  • *
  • Beiträge: 3
Re: Kenwood KD 990 aufpoliert
« Antwort #43 am: Donnerstag, 19.Mai.2011 | 17:23:38 Uhr »
Hoffe man versteht was ich meine ?

Danke euch beiden. Ich schau mir das heute abend mal an. "Vor Ort" ist es sicherlich einfacher das nachzuvollziehen. Aber nun weiß ich wo ich schauen muss. Ich bin nicht wirklich versiert in diesen Dingen.
(Habe mit Staunen den Bericht über die ASC 6002 gelesen, die auch noch in meinem Keller schlummert)   

Offline Jaykay

  • Newbie
  • *
  • Beiträge: 3
Re: Kenwood KD 990 aufpoliert
« Antwort #44 am: Donnerstag, 19.Mai.2011 | 22:36:59 Uhr »
An diesem Hebel sitzt virne ein klebeplättchen dran, dieses ist (denke ich ) mit der Zeit abgefallen und in die Blechschale gefallen.

Hi, das Plättchen war noch dran. Wie es oft so ist; aufgeschraubt, sauber gemacht und läuft wieder. Vielen Dank nochmal

Offline dakrido

  • Newbie
  • *
  • Beiträge: 5
Re: Kenwood KD 990 aufpoliert
« Antwort #45 am: Sonntag, 24.Juli.2011 | 10:58:12 Uhr »
Hallo,

vielleicht kannst Du mir weiterhelfen, habe og Dreher, welcher nach Einbau von Chinchbuxen, keine Ahnung warum, die up/down Taste nicht mehr aktiv ist.
Der elektrische Lift, lässt sich mühelos (sanft) runterdrücken, aber der Befehl von der u/d Taste, wird nicht mehr verarbeitet. Die Bremse spricht schnell an und die Endabschaltung nur bei wenigen LPs vorhanden (benötige ich aber nicht). Danke im Voraus für Die Antwort! Gruß Dirk

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Kenwood KD 990 aufpoliert
« Antwort #46 am: Sonntag, 24.Juli.2011 | 21:25:27 Uhr »
Hallo,

vielleicht kannst Du mir weiterhelfen, habe og Dreher, welcher nach Einbau von Chinchbuxen,
Hosen ?????
Zitat
keine Ahnung warum, die up/down Taste nicht mehr aktiv ist.
Der elektrische Lift, lässt sich mühelos (sanft) runterdrücken, aber der Befehl von der u/d Taste, wird nicht mehr verarbeitet. Die Bremse spricht schnell an und die Endabschaltung nur bei wenigen LPs vorhanden (benötige ich aber nicht). Danke im Voraus für Die Antwort! Gruß Dirk
Sry aber das wäre ne Ferndiagnose...Du hast evtl bei der Umbauaktion etwas abgerissen oder beschädigt was es sein kann ist nat. schwer zu sagen

Gewerblich

Offline a_h

  • HiFi-Jüngling
  • **
  • Beiträge: 16
Re: Kenwood KD 990 aufpoliert
« Antwort #47 am: Freitag, 29.Juli.2011 | 17:25:56 Uhr »
Die Chinchbuchsen haben keinerlei Einfluss auf die Tonarmelektronik; entweder ein versehentlicher Defekt beim Buchseneinbau oder zufällig gleichzeitig auftauchendes Problem?

Sollte der Lift auch bei kräftigem Drücken der Taste nicht funktionieren, fürchte ich, dass das ein schwierigeres Problem ist, das wohl ohne Vorkenntnisse nicht leicht zu reparieren ist.

Grüsse, Hannes

Offline dakrido

  • Newbie
  • *
  • Beiträge: 5
Re: Kenwood KD 990 aufpoliert
« Antwort #48 am: Freitag, 29.Juli.2011 | 23:24:39 Uhr »
Hallo Hanens,
danke für die schnelle Antwort, der Kumpel ist schon gelernter Techniker Freak , der Punkt ist, ob man alles ausbauen muß, um das Lift Problem perfekt zu lösen, weil er läßt sich leicht (mit dem kleinen Finger)  runterdrücken (der Tonarmaufleger),  die Bremse geht ganz schnell, Tonarmrückführung manchmal (finde ich auch nicht so wichtig), Start+Geschschwidigkeit astrein. OK, vielleicht brauch der Hartmut der Radio und Fernsehmechanikerfreak, noch ein paar Informationen, welche ich gar nicht nachvollziehen kann. Erst mal vielen Dank und ein schönes Wochenende  Gruß+Danke Dirk

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Kenwood KD 990 aufpoliert
« Antwort #49 am: Samstag, 30.Juli.2011 | 09:05:13 Uhr »
Mädels,
es gibt weder Chinchbuxen noch Chinchbuchsen. Die Dinger heissen Cinchbuchsen.

Dein Fehler muß ja nicht(wird ja nicht) mit dem Umbau der Cinchbuchsen zu tun haben sondern eher mit dem "Hantieren" drumrum, bis Du die drin hattest.
Der Lift wird über einen Plunger (Solenoid) mechanisch betätigt. da diese seltenst def. sind, sollte Dein Techniker in Richtung Verkabelung schauen.
der Anschluß an die Hauptplatine ist ein 2Pin, die Versorgung ein 6Pin - Kabel. Aber ich denke Dein RFTler wirds gleich finden. :-handshake:

Gewerblich

Offline dakrido

  • Newbie
  • *
  • Beiträge: 5
Re: Kenwood KD 990 aufpoliert
« Antwort #50 am: Samstag, 30.Juli.2011 | 15:30:36 Uhr »
Hallo Jungs und Mädels,

habe irgendwo gelesen, dass einer(e) einen Schaltplan von dem KD hat, falls vorhanden gerne als PDF, oder ich bezahle gerne die anfallenden Kosten für Kopien und Versand. Danke im voraus (xxxx.xxxxxx@hxxmai.de) Gruß Dirk

Mailadresse zum Schutz des Users verfremdet.
Mails können überr den Mailbutton gesendet werden!

beldin,
Moderator
« Letzte Änderung: Samstag, 30.Juli.2011 | 20:46:56 Uhr von beldin »

Offline dakrido

  • Newbie
  • *
  • Beiträge: 5
Re: Kenwood KD 990 aufpoliert
« Antwort #51 am: Dienstag, 30.August.2011 | 23:14:44 Uhr »
Hallo,

wollte noch nochmal auf das Problem mit meinem Lift eingehen; also nach unendlicher Prüfung meines Kollegen, steht
zu 99% fest, das dass Relais defekt ist! Es gibt bei Conrad ein sehr ähnlichen Typ des Relais, da aber die Werte des
Relais aus der dem Schaltplan vom Jürgen (vielen Dank nochmal), nicht ersichtlich sind, stellt sich mir die Frage, ob das
Conrad Relais die Elektronik beschädigen könnte? (Blechbügelmagnet ITS-L92924B-Z-12-VDO-12-V/DC-Ausführung ziehend
0.2N/10.22N). außerdem gibt es noch ein Relais aus den USA, welches meiner Meinung nach noch typischer ist, aber viel teuerer!
Gruß+Danke für evtl. Antworten. Dirk

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Kenwood KD 990 aufpoliert
« Antwort #52 am: Mittwoch, 31.August.2011 | 08:04:40 Uhr »
Hallo Dirk,

ich repariere die Geräte schon weit mehr als ein Jahrzehnt, und es war nie ein Plunger (Solenoid) defekt.
Prüfe noch einmal mit Fremdspannung diesen Solenoid noch einmal.
99% Fehler gibt es da nicht, denn entweder er geht oder er geht nicht.

Dazu nat. das Teil abhängen.

Gewerblich

Offline dakrido

  • Newbie
  • *
  • Beiträge: 5
Re: Kenwood KD 990 aufpoliert
« Antwort #53 am: Donnerstag, 08.September.2011 | 18:39:52 Uhr »
Hallo Jürgen,

leider ist, obwohl mit Fremdspannung das Relais versorgt wurde (abgeklemmt),  keine Reaktion festzustellen.

Im oben gen. Beitrag bzgl. auf mein Ersatzrelais von Conrad besteht also immer noch die Frage, ob  das Conrad Relais, die Elektonik schädigen könnte.   In Deinem Schaltplan sind leider keine Werte über (Induktivität, ohmsche Last) zu finden.

Danke im Voraus für die Antwort!

Gruß Dirk

Offline frankthomas

  • Newbie
  • *
  • Beiträge: 2
Re: Kenwood KD 990 aufpoliert
« Antwort #54 am: Dienstag, 15.November.2011 | 16:45:31 Uhr »
Hallo Zusammen,

ich möchte mich hier mal "anhängen" und mich kurz vorstellen.
Ich heiße Frank, komme aus dem Norden des Landes, bin auch schon 45 Jahre jung und seit meinem 6 Lebensjahr (als ich einen Hanseatic Kassettenrekorder bekommen habe) HIFI verrückt und ein wenig Revox geschädigt. :grinser:

Ich habe vor ca. 2 Wochen meinen B 795 (der mich sehr geärgert hat) verkauft und mir einen KD 990 geleistet.
Optischer doch ein Unterschied. Der Kenwood gefällt mir wesentlich besser :_good_:.  Die Revox Dreher sind technisch sicherlich hervorragend, wenn sie funktionieren und gut eingestellt sind. Meiner war es leider nicht.Optisch fand ich sie nie soo toll.

Aber auch der Kenwood bereitet mir etwas Kopfzerbrechen:
Schaut man von oben auf das Headshell fällt einem auf, das es leicht nach rechts zieht. Das Tonarmrohr bildet nach der Kröpfung irgendwie keine gerade Linie mit dem HS. Ich habe mir verschiedene Bilder in ebay Auktionen angesehen, und meine diesen Fehler(?) dort auch erkannt zu haben. Ich bin mir aber nicht sicher ob es tatsächlich ein Fehler ist. Das Ortofon Concorde STD verhält sich ebenso, zieht auch leicht nach rechts. Ein anderes HS zum ausprobieren habe ich leider
nicht.
Die kleine Schraube vorne am Tonarmrohr habe ich noch nicht lösen können, ich hoffe da lässt
sich evtl. noch etwas korrigieren.

Vielleicht könnt ihr eure 990/7010 und 8030 mal von oben begutachten. Ich versuche noch ein Bild einzustellen.

Vielen Dank und schöne Grüße

Frank, der mit dem KD 990 eigentlich ganz glücklich ist.

Offline hal-9.000

  • HiFi-Jüngling
  • **
  • Beiträge: 64
Re: Kenwood KD 990 aufpoliert
« Antwort #55 am: Dienstag, 29.November.2011 | 16:28:41 Uhr »
moin,

mir ist das bisher nicht aufgefallen, nun hab ich aber auch gerade kein Bild, an dem man das zweifelsfrei erkennen könnte.
Nachsehen kann ich grad auch nicht - meine gesamte Anlage steht momentan auf Halde (Hauskauf, Musikzimmer noch nicht fertig).
Grüße
Mario

Offline frankthomas

  • Newbie
  • *
  • Beiträge: 2
Re: Kenwood KD 990 aufpoliert
« Antwort #56 am: Mittwoch, 30.November.2011 | 09:05:38 Uhr »
Hallo Mario,

dank für Deine Antwort. Ich habe unten noch einmal ein Bild vom HS eingefügt, dort sieht man auch das es leicht nach
rechts zieht. Vielleicht mache ich mir auch mal wieder zu viele Gedanken und es muß so sein. Oder ich habe als
Brillententräger einen Knick in der Optik :grinser:

Die kleine Schraube hinter der Überwurfmutter habe ich lösen können, eine Justierung war aber trotzdem nicht möglich.
Auch ein drehen des HS (Azimuth) hat nicht funktioniert.

Da ich in Sachen Plattenspieler und Systemjustagen Wieder- bzw. Neueinsteiger bin, habe ich mit dem Einbau von Systemen noch keine große Erfahrung. Meine Thorens Dreher von damals liefen alle ohne Systemwechsel. Das System am HS habe ich nach der Audio Schablone justiert, allerdings bin ich mit dem Ergebnis nach längerem hören nicht ganz zufrieden.
Zum Plattenende steigen die Verzerrungen. :cray: Evtl. liegt es am Überhang von 15mm den Kenwood vorgibt. Ich habe auch schon etwas von 16,2mm gelesen aber noch nicht ausprobiert.

Also...weiter testen. :_good_:

Schöne Grüße
Frank