Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Suche / Re: Playtaste Onkyo 2940 Tapedeck
« Letzter Beitrag von PeZett am Heute um 12:13:40 »
Hallo,

ich befürchte zwar, dass andere Decks allenfalls eine passende Taste haben würden, wenn es sich um baugleiche Geräte handelt aber du würdest deine Suche dadurch vereinfachen, in dem du die Eigenschaften der fehlenden Taste mal masshaltig bestimmst und hier postest. Ich fürchte allerdings...
Gruß
Peter
2
Suche / Playtaste Onkyo 2940 Tapedeck
« Letzter Beitrag von hupfi_2 am Gestern um 11:36:12 »
Vielleicht passt auch eine von einem anderen Deck.
3
Receiver-Verstärker-Tuner / Re: Pioneer QX-949 Endstufen-Problem
« Letzter Beitrag von gyrator am Donnerstag, 23.Januar.2020 | 20:23:19 Uhr »
Was passiert wenn Du die Dioden und die relevanten Transistoren mit Kältespray abkühlst?
Oftmals lassen sich teildefekte Halbleiter damit gut ausmachen.

Gruß

Thomas
4
Receiver-Verstärker-Tuner / Pioneer QX-949 Endstufen-Problem
« Letzter Beitrag von mschneebeck am Mittwoch, 22.Januar.2020 | 01:21:11 Uhr »
Hallo zusammen,

ich bin seit kurzer Zeit auch erfreuter Besitzer eines Pioneer QX-949 Quadro-Verstärkers. Habe ihn defekt geschenkt bekommen (nur Beleuchtung hat funktioniert, sonst kein Mucks)
Wie vermutet, war die Spannungsversorgung defekt, es waren bei einem vorigen Reparaturversuch u.a. falsche Transistoren und Zener-Dioden eingelötet, welche dann auch noch durchgeschossen sind. Habe die und auch gleich alle Elkos in der Spannungsversorgung getauscht (teilweise nur noch 50% der angegebenen Kapazität) und das Gerät ist wieder in voller Pracht erstrahlt. Alle Eingänge, die Matrix-Schaltungen, Klangregelung usw. funktionieren (im Betrieb getestet, nicht elektrisch). Alle Versorgungsspannungen sind in den gegebenen Toleranzen korrekt, vor allem sind sie symmetrisch.

Auch alle vier Endstufen funktionieren grundsätzlich. Aber....
In einer Endstufe (also einem Kanal) kratzt es, auch bei Lautstärke = 0 hörbar, und zwar auch im kalten Zustand. Manchmal schaukelt sich das Kratzen nach einiger Zeit auch hoch (interessanterweise eigentlich nur, wenn Lautsärke =0) und irgendwann löst dann die Schutzschaltung aus. Habe alles vor der Endstufe für diesen Kanal abgetrennt, der Fehler bleibt, daher muss er in der Endstufe liegen.
Auch hier hab ich die verdächtigen Elkos getauscht, die waren aber nicht so weit weg vom Soll wie in der Spannungsversorgung.

Hab dann den Ruhestrom eingestellt (20mv nach Service-HB Eingang mit 5KOhm abgeschlossen) was auch ohne Probleme möglich war. Allerdings spinnt die Mittenspannung. In diesem Kanal lässt sie sich nicht einstellen. Sie pendelt recht schnell zw. zwei Grenzwerten (einige mv um die 0V herum) hin und her. Wenn das Kratzen lauter wird, steigt auch die Schwankung stark an, teilweise bis zu +/-2V. Dann löst auch irgendwann die Schutzschaltung aus. In den restlichen Endstufen kann sie aber problemlos eingestellt werden und bleibt auch bei Erwärmung stabil.

Da alle Elkos neu sind und die Leistungswiderstände lt. meiner Messung in Ordnung, würde ich das Problem am ehesten auf einen Transistor schieben (es sei denn, irgendwo stimmt ein RC Glied nicht mehr, aber auch da wüsste ich nicht, wo ich anfangen sollte). Da ich aber jetzt nicht alle Transistoren auslöten möchte (und keiner davon sichtbar durchgeschossen ist, auch die Dioden-Messung mit dem Multimeter im eingebauten Zustand zeigten nichts ungewöhnliches), würde ich gerne eingrenzen, welches Bauteil für diesen DC Offset verantwortlich sein könnte.

Kann mir da vielleicht jemand einen Tipp geben? Ich vermute ja das Pärchen Q2/Q4, weil an ihnen ja auch die Mittenspannung abgeglichen wird. Aber das ist eben nur eine Vermutung und kein Wissen...

Schaltplan und Bilder vom Oszi sind angefügt.

Vielen Dank
Markus
5
Biete -- Software / Re: Nagelneue unbespielte Tonbänder und Schlager-Vinyl abzugeben
« Letzter Beitrag von dirk777 am Samstag, 21.Dezember.2019 | 14:48:16 Uhr »
Hallo,

das mit den unbespielten Bändern hat sich erledigt, die sind verkauft.
Alles andere steht noch zur Disposition.

Gruß
Dirk
6
SME / SME Lift II
« Letzter Beitrag von Payntor am Montag, 09.Dezember.2019 | 18:30:30 Uhr »
Hallo,

muss der Sprengring entfernt werden um den Tonarmlift des 3009,3012 neu mit Oel zu befüllen.

Gruß
Mario

7
Biete -- Software / Nagelneue unbespielte Tonbänder und Schlager-Vinyl abzugeben
« Letzter Beitrag von dirk777 am Mittwoch, 04.Dezember.2019 | 14:40:21 Uhr »
Liebe Tonbandfans,
mir sind durch einen familiären Todesfall Tonbänder in die Hand gefallen, mit denen ich mangels einer Bandmaschine und des entsprechenden Interesses nichts anfangen kann. Dabei sind u.a folgende unbespielte Bänder in Originalverpackung:

2 x Maxell UD 35-90 (N) 18cm
6 x BASF DP 26 18 cm 120 min
3x EMTEC BASF DP 26 18cm 732m

Diese würde ich gerne als Gesamtpaket für 100€ an ein "bedürtiges" Forum-Mitglied abgeben. Die Bänder könnten in Berlin abgeholt werden, ein Versand wäre bei Übernahme der Portokosten durch den Erwerber natürlich auch möglich.
Bei Intresse an kleineren Portionen bitte ich um Nachrichten bzw. Preisvorschläge per PN.

Darüber hinaus gibt es noch eine große Anzahl an bespielten Bändern in grauen Kunsstoffboxen, die größtenteils beschriftet sind sowie diverse Schallplatten in Bestzustand. Das ist ausnahmslos Schlager- und Volksmusik vom Ende der 60er bis Anfang der 80er Jahre.
Ich kann mit diesem Material leider garnichts anfangen, allerdings habe ich Hemmungen Vinyl wegzuschmeissen. Um mir die Sache etwas einfacher zu machen und nicht jede Platte eingeben zu müssen, ist alles bei "discogs" gelandet. Hier kann sich der geneigte Forumsteilnehmer unter meinem Pseudonym  "bruderse" das verfügbare Material ansehen und ggf. hier im Forum per PN Interesse bekunden.
Um zu verhindern gerügt zu werden, dass das Vinyl aus dem Nachlass bereits auf einer Verkaufsplattform feilgeboten wird, möchte ich sagen, dass diese
Platten im Forum an Liebhaber quasi für "lau" weitergegeben werden.

Wünsche eine schöne Adventszeit.

Beste Grüße

Dirk

Dirk
8
Tipps zur Elektronikreparatur / Re: Welche sind die tauschwürdigen Elko Typen ?
« Letzter Beitrag von Ersatzwellenkino am Sonntag, 01.Dezember.2019 | 10:33:09 Uhr »
der ESR Tester geht mit wenig Spannung ran.
Du hast wohl einen Montagselko erwischt, solche Effekte sind typisch für Isolationsfehler.
Nicht alles was hergestellt wird ist fehlerfrei.
Wenn man nicht weis wo genau hilft meist der Wien-Generator zusammen mit Oszi weiter.

lG Martin
9
Biete -- Geräte / Re: Infinity RS 4000
« Letzter Beitrag von danjak am Montag, 18.November.2019 | 21:39:10 Uhr »
Die Boxen sind verkauft, vielen Dank ans Forum!
10
Tipps zur Elektronikreparatur / Re: Welche sind die tauschwürdigen Elko Typen ?
« Letzter Beitrag von double_ub am Samstag, 16.November.2019 | 21:16:33 Uhr »
Was aber auch passieren kann:
Ich habe heute an einem 4200 REPORT STEREO IC zwei Elko´s gewechselt, C 12 + C14, je 4,7µF/16V, und nach dem Wechsel fing der linke Kanal an zu spinnen. Es ertönten prasselnde Geräusche und merkwürdige Schwingungen, das Ganze bei Wiedergabe und auch bei betätigter Pausentaste. Also denn betreffenden Kondi wieder raus und gemessen alles im grünen Bereich. Anderen neuen Kondi rein und alles funzt.
So, wenn das jetzt nach einer Radikalaustauschkur passiert, dann bitte fröhliches Suchen.
Ich tausche ansonsten auch gerne großzügig wenn man schon mal dabei ist.
Dieses Phänomen ist mir auch zum ersten Mal vorgekommen, zumal das Teil laut ESR-Tester, "atlas ESR70", ok angegeben wird.

LG
Wolfgang
Seiten: [1] 2 3 ... 10