NEW HiFi-Classic

Aktuelles zum Forum => Rund um's Forum => Thema gestartet von: Jürgen Heiliger am Sonntag, 01.November.2009 | 21:49:27 Uhr

Titel: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: Jürgen Heiliger am Sonntag, 01.November.2009 | 21:49:27 Uhr
Hallo Jungs,

wie ich eben von Thomas (livingvinyl) am Telefon erfahren habe hat er massive Probleme beim Schreiben hier im Forum.....
Für jeden Buchstaben, den er schreibt, braucht er 10-20 sec. bis sein Rechner wieder reagiert..... In anderen Foren ist dies nicht so.

Er nutzt den Feuerfuchs an einem MAC-Rechner.

Ist hier sonst noch einer in dieser Konstallation unterwegs und kann entweder gleiches berichten, bzw. bei der Abhilfe unterstützen?
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: Kappa8.2i am Sonntag, 01.November.2009 | 21:56:47 Uhr
Feuerfuchs ja,MAC nein.
Das funzt.
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: m_ETUS_alem am Sonntag, 01.November.2009 | 22:39:19 Uhr
FF und IE7 auf nicht"MAC",
keine Probs.

Würde mal:
FW Einstellung prüfen
VScanner Einstellung prüfen
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: kuni am Montag, 02.November.2009 | 08:26:37 Uhr
Hi Jürgen,

ich habe ein ähnliches Problem mit Opera auf einem 800MHz PC (übrigens auch mit IE6 auf dem gleichen PC).
Bei mir dauert das zwar keine 10-20s, aber die Texteingabe im Schreibfenster ist sehr zäh, d.h. die getippten Buchstaben kommen immer 1-2s verzögert, dann tlw. einzeln und manchmal kommt ein ganzer Schwung auf einmal. Produziert so recht viele Schreibfehler, da man nicht gleich sieht, was man getippt hat.

In anderen Foren hatte ich das auch schon manchmal beobachtet, da gab's Abhilfe in Form eines anderen Eingabemodus.
Kann mich an Details leider nicht mehr erinnern, aber es hatte was mit dem Stück SW zu tun, das man sich als Eingabefenster runterlädt (keine Ahnung ob sowas ActiveX, Java, sonst was ist).
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: Captn Difool am Montag, 02.November.2009 | 12:27:11 Uhr
Scheint ein Javascriptproblem zu sein. Das kenne ich auch von Focus-Online.de, wenn ich dort Java komplett gesperrt habe, dann wird irgend so ein Ersatzinterpreter verwendet und das dauert dann Zeitlupe. Ich bin hier vom Geschäft mit XP/Firefox und daheim mit Linux/Firefox unterwegs, alles bestens. Allerdings jeweils Intelhardware, was meiner Meinung damit aber nichts zu tun haben sollte. Er sollte mal die Javascriptunterstüztung prüfen und das "NoScript" von der FF-Seite runterladen. Damit kann man dann selektiv die Webseiten freigeben, die Java und -script verwenden dürfen.
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: livingvinyl am Montag, 02.November.2009 | 15:19:17 Uhr
Hallo Jürgen und alle anderen,

danke für Eure Hilfe und Antworten!

Ich habe heute mal meinen alten Safaribrowser aktiviert und damit funktioniert es einwandfrei! :;aha

FW und Virenscan hatte ich überprüft, daran liegts wohl nicht.

Vielleicht liegts wie bei Kuni daran, dass mein schon etwas betagteres Powerbook zusammen mit dem Firefox da Probleme macht (?)

Habe leider von Computern keine Ahnung  :cray:

Nächste Woche bekomme ich meinen neuen IMac, vermute mal, dann sollte es auch mit dem Fuchs wieder klappen.

Bis dahin nehm ich einfach Safari und gut ist.

Ist also erstmal gelöst das Problem.

Danke schön!

Liebe Grüße

Thomas
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: kuni am Montag, 02.November.2009 | 15:30:58 Uhr
Vielleicht liegts wie bei Kuni daran, dass mein schon etwas betagteres Powerbook zusammen mit dem Firefox da Probleme macht (?)
Na ja, ein 800MHz Rechner gehört ja nun auch nicht zur ganz langsamen Sorte.
Ich denke an der HW kann's nicht liegen, schon eher an dem neumodischen "Java-Tralala-Applet-Was-Weis-ich-Gedöns"  :_55_:
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: livingvinyl am Montag, 02.November.2009 | 16:38:11 Uhr
Hallo Kuni,

Na ja, ein 800MHz Rechner gehört ja nun auch nicht zur ganz langsamen Sorte.
Ich denke an der HW kann's nicht liegen, schon eher an dem neumodischen "Java-Tralala-Applet-Was-Weis-ich-Gedöns"  :_55_:

Wollte Dich/Deinen Rechner nicht beleidigen  ;ich?, der mit dem Java-Tralala Gedöns war gut  :grinser:

Liebe Grüße

Thomas
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: kuni am Montag, 02.November.2009 | 18:52:18 Uhr
Hi Thomas,

hatte ich nicht als Beleidigung aufgefaßt und mein PC glaube ich auch nicht - ich glaube der hat's noch gar nicht gecheckt, was ihm da unterstellt wurde  .,70.
Ne im Ernst, ist doch aber wirklich so - so'n 800MHz PC ist für so manche Anwendung schon zu langsam, weil sich in den einfachsten Seiten immer mehr aktiver Schnick-Schnack verbirgt, den keiner braucht.

Dann muß man Java und was weis ich noch installieren und bei nächster Gelegenheit schlängelt sich dann wieder so'n SW Schädling rein.
Keine Ahnung wo das noch hinführen soll.

Bei mir ist übrigens die Texteingabe mit dem IE6 flotter, aber da bekomme ich aber z.B. auch Courier als Eingabefont, bei Opera ist's Arial  .,a015
Keine Ahnung was da wohl unterschiedlich ist ..... da schraub' ich aber auch lieber an einem Klassiker, als mich mit sowas rumzuärgern  :_55_:
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: Captn Difool am Montag, 02.November.2009 | 20:40:29 Uhr
Die Webseiten werden immer komplexer. Früher ging eine Seite mit Netscape 3.0 und 486er in gut 2 Sekunden, heute eine typische Seite mit FF 3.0 und 2x2GHz auch, aber der 486 wäre da wohl mittlerweile über eine halbe Stunde nur mit berechnen der einen Seite beschäftigt... :shok:
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: nix1euro am Montag, 02.November.2009 | 23:11:03 Uhr
Der Firefox hat jetzt die Version 3.5.4 in doitsch und läuft prima ... so ohne iMac.  :grinser:

Wer es nicht sooo bunt haben will, sollte den öden Adobe Flash Bläher deinstallieren. Die " Super-Cookies " sind ein anderes Thema.

MfG,
n1e
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: livingvinyl am Dienstag, 10.November.2009 | 07:22:21 Uhr
Hallo,

gestern den neuen IMac eingerichtet, jetzt funktioniert alles problemlos! :drinks:

Problem damit erledigt, danke schön für Eure Hilfe!

Liebe Grüße

Thomas
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: jba am Donnerstag, 10.Dezember.2009 | 21:49:32 Uhr
Mit Linux und firefox keine Probleme.

Jürgen
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: beldin am Donnerstag, 10.Dezember.2009 | 21:50:35 Uhr
Opera schnurrt wie ein Kätzchen.....   :smile
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: kuni am Donnerstag, 10.Dezember.2009 | 22:55:08 Uhr
Seitdem ich Opera 10.01 auf meiner WinXP Partition laufen habe, tut's bei mir auch.
Die langsame Texteingabe beim Schreiben war wohl ein Phänomen unter Win98...
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: Valsi am Freitag, 11.Dezember.2009 | 01:11:12 Uhr
Hallo Jürgen

bei meinen FF 3.0.15 und dem OS Linux habe ich keinerlei Probleme. Noch nie gehabt.

lg

Rudi
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: beldin am Freitag, 11.Dezember.2009 | 01:30:43 Uhr
Seitdem ich Opera 10.01 auf meiner WinXP Partition laufen habe, tut's bei mir auch.
Die langsame Texteingabe beim Schreiben war wohl ein Phänomen unter Win98...

Was für ein Win ?   .,111

Kann das überhaupt schon Internet ?  .,73

 ......  :smile   :_55_:
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: kuni am Freitag, 11.Dezember.2009 | 08:29:26 Uhr
Na hör mal  .,111 - Win98 ist besser als sein Ruf.

Ich hatte das jahrelang drauf - bis letzte Woche - und das lief bei mir vollkommen problemlos.
Erst seitdem die eine oder andere SW von den Herstellern zwar noch für Win98 spezifiziert ist, aber wohl doch nicht mehr so 100%-ig dafür gepflegt wurde, kam es bei mir zu immer häufigeren Systemanstürzen. Die größten Probleme machten hier die diversen Browser und Virenscanner.
Das Ganze endete die letzten Wochen darin, daß mir der PC ca. 5x pro Abend abgesemmelt ist und so ging das dann nicht weiter.

Trotzdem stehe ich dazu, daß Win98 gar nicht so schlecht ist und auf einem 800MHz PC so ziemlich das Schnellste was man bekommen kann....
Titel: Re: Probleme mit dem Feuerfuchs + Mac hier im Forum
Beitrag von: Dynacophil am Freitag, 11.Dezember.2009 | 10:57:10 Uhr
Was für ein Win ?   .,111

Kann das überhaupt schon Internet ?  .,73

 ......  :smile   :_55_:


äh... BTX gab's schon lange vor Win, das Internet in dem Sinne (begrenzte Netze wie Compuserve und aol) schon vor Win 3  :wallbash
ok, Vielsurfer wurden ein halbes Monatsgehalt los... mit nem 14.4er Modem... da war es noch etwas teurer drin zu sein und wenn man sagte was man abends so tat stiess man nur auf Unverständnis. Insofern ist win 98se schon ein Internet-OPA, sozusagen das 4te oder 5te Windows unter dem ich mich ins Netz einwählte. Selbst die DSL Anbindung war kein grösseres Problem...
Win  98se in der letzten patchstufe war neben mittlerweile XP wohl eines der reifsten Windosen...und ein weiterer Vorteil ist das Desinteresse der Virenprogrammierer an dieser Plattform...