NEW HiFi-Classic

Hifi-Oldies und HiFi-Klassiker bis in die Moderne ---- Hier der technische Bereich.... => Yamaha => Verstärker => Thema gestartet von: classic.franky am Montag, 07.Januar.2008 | 22:19:15 Uhr

Titel: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Montag, 07.Januar.2008 | 22:19:15 Uhr
hallo leute habe hier meinen CA-810 vor mir aber bekomme die frontplatte vom gehäuse nicht ab. möchte die lampen wechseln.
die VU´s hängen an der frontplatte dran und ich bekomme sie einfach nicht ab, auch die power lampe.

gibt es da irgend einen trick :Fragezeichen: möchte nicht zu dolle dran-rum-fummeln .,43


Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: aileenamegan am Montag, 07.Januar.2008 | 22:20:37 Uhr
Vielleicht noch von hinten verschraubt?? Und nicht wie sonst von oben gesichert?
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Montag, 07.Januar.2008 | 22:21:55 Uhr
schrauben sind alle locker, hängt nur an den VU´s und an der POWER lampe...
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: aileenamegan am Montag, 07.Januar.2008 | 22:25:20 Uhr
Manchmal sind die VU's angeklebt - mit doppelseitigem Klebeband...

Mach doch mal ein Foto von der fraglichen Stelle.
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Kappa8.2i am Montag, 07.Januar.2008 | 22:29:58 Uhr
Da kannste Recht haben Peter

Hatte ich vorige Woche auch bei einem Nordmende 1050 mit Tesa festgeklebt
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Montag, 07.Januar.2008 | 23:11:26 Uhr
hier mal ein paar bilder meine guten:

frontal:
(http://www1.picfront.org/picture/O0XCSEJ52pX/thb/CIMG6445.JPG) (http://www1.picfront.org/picture/O0XCSEJ52pX/img/CIMG6445.JPG)

seite:
(http://www1.picfront.org/picture/FFax3ScKY/thb/CIMG6446.JPG) (http://www1.picfront.org/picture/FFax3ScKY/img/CIMG6446.JPG)

oben:
(http://www1.picfront.org/picture/55OOhd9E/thb/CIMG6447.JPG) (http://www1.picfront.org/picture/55OOhd9E/img/CIMG6447.JPG)

Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: aileenamegan am Montag, 07.Januar.2008 | 23:14:59 Uhr
Unter dem Schaumstoff noch was? Die Fotos bringen nicht wirklich Licht ins Dunkel.
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: jim-ki am Montag, 07.Januar.2008 | 23:15:14 Uhr
oh man, franky und seine latüchten probleme immer. :smile

denk aber daran auf die spannung der birnchen zu achten :_55_:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Montag, 07.Januar.2008 | 23:22:31 Uhr
Unter dem Schaumstoff noch was? Die Fotos bringen nicht wirklich Licht ins Dunkel.

ja plaste rahmen... ich mahc noch mal paar bilder... raus drücken geht auch nicht :_thumbdown_:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: aileenamegan am Montag, 07.Januar.2008 | 23:32:20 Uhr
Da sind bestimmt noch ein paar versteckte Schräubchen... Oder verklebt - wie gesagt.
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Kappa8.2i am Montag, 07.Januar.2008 | 23:34:31 Uhr
Bei mir wars so das die Frontblende nur ein bisschen runterging so das sie quasi schräg vor dem Gerät stand.

Habe dann noch alle im inneren befindlichen fraglichen Kabelbefestigungen soweit gelöst das die Front fast waagerecht lag. Nur so war ich in der Lage mit der Klinge/Cutter das Tesa ringsherum aufzuschneiden.

Das grössere Prob kommt eigentlich erst beim umgekehrten Einbau
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Dienstag, 08.Januar.2008 | 16:13:57 Uhr
so noch mal paar bilder, also bekomme sie einfach nicht ab .,35
vielleicht sind die von hinten verlötet? bin doch wohl nicht der erste der einen YAMAHA in der mache hat .,43

(http://www1.picfront.org/picture/rXzLX185YqY/thb/CIMG6450.JPG) (http://www1.picfront.org/picture/rXzLX185YqY/img/CIMG6450.JPG) (http://www1.picfront.org/picture/XXgGOv60oiF/thb/CIMG6451.JPG) (http://www1.picfront.org/picture/XXgGOv60oiF/img/CIMG6451.JPG) (http://www1.picfront.org/picture/7HsuIsxG6/thb/CIMG6453.JPG) (http://www1.picfront.org/picture/7HsuIsxG6/img/CIMG6453.JPG)
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Harry Hirsch am Dienstag, 08.Januar.2008 | 16:23:08 Uhr
So wie es aussieht ist die Platte doch schon gelöst und hängt nur noch an den VU's, die sicherlich angeklebt sind.
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Dienstag, 08.Januar.2008 | 16:25:10 Uhr
jep bloß die VU´s und die power lampe aber die gehen einfach nicht ab  :teufel:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: BlueAce am Dienstag, 08.Januar.2008 | 16:34:36 Uhr
schau mal hier http://www.hifiengine.com/manuals_type.php?man=Yamaha&mod=CA-1010 (http://www.hifiengine.com/manuals_type.php?man=Yamaha&mod=CA-1010) gibts ein SM vom CA-1010. Ich spekuliere auf ähnlicher Bauform. Schau Dir die Manuals mal an, vielleicht steht da mehr drin...
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Harry Hirsch am Dienstag, 08.Januar.2008 | 16:36:03 Uhr
Da hilft nur Mut und ein fester Griff.  :0keule Bei meinem Denon habe ich die VUs mit sanfter Gewalt hin und hergedreht, bis sich die Klebeschicht gelöst hat.

Edit: Schau lieber in das Manual. Nur die Power LED ist geklebt. Die VUs bleiben am Gerät!
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Kappa8.2i am Dienstag, 08.Januar.2008 | 19:18:39 Uhr
Bei mir wars so das die Kabelzuführung zu den Vu dermaßen kurz waren und so kräftig das die die Platte auch ohne Schrauben gehalten hätten.
Da ich nicht der begnadete Löter bin, bin ich dem Kabel nachgegangen. Die sind ja meistens wiederum mit anderen zusammen geclipst.
Habe die alle aufgemacht so das es gereicht hat das die Platte fast waagerecht vor mir lag und ich so gut an dem Tesa rumschnibbeln konnte.
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Donnerstag, 10.Januar.2008 | 17:36:39 Uhr
Da hilft nur Mut und ein fester Griff.  :0keule ...

das habe ich ja noch nie erlebt, so etwas von fest... der CA-810 hat gewonnen :finger: ich gebe auf, bevor ich etwas kaputt mache...

(http://hifi-classic.de/forum/index.php?action=dlattach;topic=1559.0;attach=2275;image)
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Montag, 14.Januar.2008 | 11:58:48 Uhr
armin war hier und hat eine not-op durch geführt, danke :beer:

(http://www2.picfront.org/picture/68qV2RhZ1D/img/IMG_1081.JPG) (http://www2.picfront.org/picture/jsBglQg7hqm/img/IMG_1077.JPG)

(http://www2.picfront.org/picture/zWe67pDu/img/IMG_1080.JPG) (http://www2.picfront.org/picture/RBLdOB0GeC/img/IMG_1078.JPG)
[VU´s abgelötet]

aber die B sind nicht da sondern hier:
http://www1.picfront.org/picture/55OOhd9E/img/CIMG6447.JPG

aber egal die FRONTPLATTE muss auch geputzt werden .,46 jetzt müssen neue B gekauft werden, na jim-ki prost02
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: jim-ki am Montag, 14.Januar.2008 | 14:05:48 Uhr
jetzt müssen neue B gekauft werden, na jim-ki prost02



bitte, bitte lass sie dir von armin geben :smile :drinks:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: aileenamegan am Montag, 14.Januar.2008 | 22:46:17 Uhr
Nun, wenigstens bist Du weiter - und beim nächsten Mal weißt Du Bescheid... :drinks:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Montag, 14.Januar.2008 | 23:19:07 Uhr

bitte, bitte lass sie dir von armin geben :smile :drinks:

bin schon weiter als beim letzten mal :grinser: 12V 60mA x 5!

Nun, wenigstens bist Du weiter - und beim nächsten Mal weißt Du Bescheid... :drinks:

hat gleich was mitgenommen [PANASONIC vom erich] .,46
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Samstag, 19.Januar.2008 | 18:48:21 Uhr
und es werde licht :zwinker: endlich leuchtet er:

(http://hifi-classic.de/forum/index.php?action=dlattach;topic=1559.0;attach=2505;image)
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: HisVoice am Samstag, 19.Januar.2008 | 18:49:14 Uhr
Glückwunsch Frank .........sehr schön  :give_rose:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: jim-ki am Samstag, 19.Januar.2008 | 18:50:37 Uhr
na fein :drinks: sieht gut aus der racker
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Stormbringer667 am Samstag, 19.Januar.2008 | 18:53:16 Uhr
Bin mit meinem CR-600 heute auch ein ganzes Stückchen weitergekommen. Und zwar ca. 5 Meter. Jetzt steht er fast schon neben mir...... :grinser:


Gklückwunsch Franky! Hast du fein gemacht.  :_good_:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Samstag, 19.Januar.2008 | 19:56:23 Uhr
danke danke :beer: aber irgend wie gefällt mir das blau gar-nicht richtig :Mundzh:


Bin mit meinem CR-600 heute auch ein ganzes Stückchen weitergekommen. Und zwar ca. 5 Meter. Jetzt steht er fast schon neben mir...... :grinser:

schön schön, immer ein stück weiter... was hat dein gerät für ein problem?
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Stormbringer667 am Samstag, 19.Januar.2008 | 20:02:20 Uhr
schön schön, immer ein stück weiter... was hat dein gerät für ein problem?

Skalenseil gerissen, Endstufen fratze und neurdings geht er nicht mehr an. Aber das wird schon wieder. Hat mich ja nur 11 € gekostet.
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Stormbringer667 am Sonntag, 20.Januar.2008 | 22:07:51 Uhr
So, hatte den Yammi heute noch auf dem Tisch. Er geht komischerweise wieder an. Da hab ich doch gleich mal das Skalenseil geflickt und neue Latüchten eingebaut. Er empfängt sogar in Stereo. Jetzt muß ich nur noch die Endstufe zum laufen bringen, dann sollte er wieder musizieren.
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Armin777 am Montag, 21.Januar.2008 | 10:53:02 Uhr
Hallo Frank,

gut wieder alles zusammengebaut!! Aber die Lampen sind im Original weiss, nicht blau. Wo hast Du denn die blauen her?
Vom großen C?

 :drinks:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Montag, 21.Januar.2008 | 21:34:28 Uhr
nein die lampen sind nicht BLAU, sondern WEIß, ganz normal. innen ist eine BLAU plastikscheibe, sieht orginal aus...
hatte auch schon gelesen, das es so ist, oder irre ich mich da, evtl. grün? die lampen sind ja teuer .,1

(http://xs223.xs.to/xs223/08041/unbendsfasdfnnt-1622.jpg)
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Armin777 am Dienstag, 22.Januar.2008 | 10:26:32 Uhr
Hallo Frank,

müßte ja dann das Teil Nr. 41 sein, das die Farbe verursacht. Könnte man ja evtl. herausnehmen. Alle CA- die ich bisher sah, haben weiß geleuchtet!

 :drinks:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Udo am Dienstag, 22.Januar.2008 | 11:04:57 Uhr
Nee, die leuchten alle blassgrün, habe selber einen und ein Freund hat gleich zwei. Sieht auch viel besser aus, als profanes Weiß.
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Dienstag, 22.Januar.2008 | 11:44:38 Uhr
stimmt, könnte man raus nehmen! vielleicht mache ich das mal! weiß gefällt mir auch besser...


Zitat
...alle blassgrün...

also bei mir ist es blassblau .,a015 vielleicht konnte man variieren bzw. modellabhängig?!




ps: wie geht es dem PANASONIC?
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Stormbringer667 am Dienstag, 22.Januar.2008 | 11:49:04 Uhr
Mein CR-600 leuchtet auch blaßgrün. Sogar ziemlich blaß. Aber er gefällt mir immer mehr. Ich hoffe, daß ich ihm auch bald ein Tönchen entlocken kann. Ich hatte ihm schon mal eine externe Endstufe angeschlossen. Aber das kann ja auch kein Dauerzustand sein.

Ich hoffe, Armin hat inzwischen meine PM gelesen..... :grinser:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: LeCobra am Sonntag, 28.Dezember.2008 | 23:44:45 Uhr
Wie lautet denn die genaue Bezeichnung der Lampen?
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Montag, 29.Dezember.2008 | 00:56:57 Uhr
12V 60mA x 5 mehr weiss ich auch nicht raucher01
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: LeCobra am Montag, 29.Dezember.2008 | 01:34:23 Uhr
12V 60mA x 5 mehr weiss ich auch nicht raucher01

Danke erstmal Franky  :_good_:
Wahrscheinlich weiss Armin mehr. Ein Bild wäre auch nicht schlecht.  .,a015
Hübscher Verstärker übrigens  :drinks:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Armin777 am Montag, 29.Dezember.2008 | 09:12:08 Uhr
Moin Kimi,

benötigst Du Lampen für einen YAMAHA CA-810?

 :drinks:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Kappa8.2i am Montag, 29.Dezember.2008 | 10:08:08 Uhr
Ja Armin,braucht er für seinen dunklen Neuzugang.
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Armin777 am Montag, 29.Dezember.2008 | 10:55:07 Uhr
Hallo Kim,

das sind 12 V 60mA Drahtlampen mit etwa 5mm Durchmesser, die von hinten in die Werkplatte durchgesteckt werden.

 :drinks:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: LeCobra am Montag, 29.Dezember.2008 | 10:57:04 Uhr
Moin Kimi,

benötigst Du Lampen für einen YAMAHA CA-810?

 :drinks:

Hättest du welche auf Lager??
Das wäre natürlich klasse  .,d040
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Armin777 am Montag, 29.Dezember.2008 | 11:00:58 Uhr
Hallo Kimi,

ich habe soviele davon, dass ich die schon verkaufen muss!
Schicke mir doch bitte eine PM - dann geht das ganz schnell.

 :drinks:

Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Armin777 am Montag, 29.Dezember.2008 | 13:15:37 Uhr
(http://xs223.xs.to/xs223/08041/unbendsfasdfnnt-1622.jpg)

Also dieser SM-Ausschnitt von classic-franky stammt definitiv nicht vom CA-810!! Evtl. vom CA-810MKII oder von einem anderen Gerät (CA-1010?).

Bei dieser Art der VU-Beleuchtung muss man Bipin-Lämpchen als Ersatz verwenden. Im Original 12V 60mA, verwende ich lieber 14V 80mA - die halten länger und sind verfügbar. Hierzu muss man das Gummi abziehen, die Lampendrähte abwickeln und dann die Lampe aus dem Gummi heraus nehmen. Die neue Lampe wird nach der gleichen Methode eingebaut, die Lampendrähte sind nicht isoliert. Die Farbe (hellgrün) wird von dem kleinen Kunststoffteil Nr. 41 hervorgerufen.

 :drinks:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: classic.franky am Montag, 29.Dezember.2008 | 13:22:55 Uhr
Zitat
http://www.hifiengine.com/manuals/yamaha/ca-1010.shtml

 :beer:
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: LeCobra am Montag, 29.Dezember.2008 | 13:32:46 Uhr
Ahhhhh  :;aha

Ok, dann werde ich warten müssen bis mein CA 810 da ist.
Ich werde dann berichten!
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: LeCobra am Dienstag, 06.Januar.2009 | 00:34:10 Uhr
hallo leute habe hier meinen CA-810 vor mir aber bekomme die frontplatte vom gehäuse nicht ab. möchte die lampen wechseln.
die VU´s hängen an der frontplatte dran und ich bekomme sie einfach nicht ab, auch die power lampe.

gibt es da irgend einen trick :Fragezeichen: möchte nicht zu dolle dran-rum-fummeln .,43




Bei mir war die Power-Lampe gleich ab. Die VUs sind mit Doppelseitigem Klebeband an
der Front befestigt. Ging auch nicht so schwer.
Nur wie hat Armin die Halterung für die Lampen abbekommen?
Es sind ja nur 2 Schrauben, aber nach hinten rausziehen geht nicht wegen dem Trafo  .,a015
Titel: Re: YAMAHA CA-810 Frontplatte Problem
Beitrag von: Armin777 am Dienstag, 06.Januar.2009 | 17:50:44 Uhr
Hallo Kimi,

die vordere Werkplatte kannst Du abschrauben, wenigstens teilweise und dann etwas nach vorne klappe, dann kannst Du die Lampenplatine nach hinten abziehen, weil der Abstand zum Trafo viel größer ist.

 :drinks: