Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Tandberg / Re: Tandberg TR-2055 => Kanalunterbrechungen links oder rechts oder beide
« Letzter Beitrag von kuni am Gestern um 16:21:36 »
Hi
habe zwar keinen Schaltplan zur Hand, aber das dürfte das Lautsprecher Schutzrelais sein.
Wenn du die Schaltkontakte reinigst dann dürfte das Problem behoben sein, wird aber vermutlich wiederkommen, weil die Kontaktoberfläche schon teilweise abgezundert/korrodiert ist. Besser wäre es also das Relais zu ersetzen.
2
Uher / Re: Kennt jemand dieses Bauteil??
« Letzter Beitrag von pedipalpe am Freitag, 21.April.2017 | 15:44:59 Uhr »
So, jetzt ist der Leistungstransistor ersetzt und alles funktioniert bestens. Die Geschwindigkeit habe ich auch eingestellt. Ein Referenzband habe ich dazu nicht, ich behelfe mir mit dieser einfachen Methode: Ich nehme ein Band mit einem Song von iTunes, der auf einer Maschine aufgenommen wurde, deren Geschwindigkeit zu 100% stimmt. Dieses Band lasse ich auf dem einzustellenden Gerät gleichzeitig mit dem Song von iTunes abspielen. Mit einiger Übung komme ich mittels Pausetaste an die Stelle, wo beide Songs übereinstimmen. Eilt die Aufnahme dann auf dem Band voraus, regle ich die Geschwindigkeit mit dem Trimmer an der Motorsteuerung etwas zurück, hinkt die Aufnahme hinterher, wird die Geschwindigkeit erhöht. Läuft der Song etwa 1 Minute synchron, ist die Einstellung abgeschlossen. Dies funktioniert wirklich mit ausreichend genauem Ergebnis.
3
Mein Gerät hat einen Defekt - wer weiß Rat? / Pilot Lämpchen für Luxman R-800
« Letzter Beitrag von Thorei am Donnerstag, 20.April.2017 | 17:29:09 Uhr »
Moin,

weiss jemand wo ich die Pilot Lämpchen für die Skalenbeleuchtug eines Luxman R-800 Receivers bekommen könnte? Es handelt sich um 10 Volt Typen mit einer Länge von 45mm.


   Gruß und Danke

      Thomas
4
Infinity / Re: Schandtat!
« Letzter Beitrag von dcmaster am Mittwoch, 19.April.2017 | 20:13:56 Uhr »
Hallo und herzlich willkommen Mario,

Deine Worte mich betreffend tun gut. Diese Frevelei des Kappa 7 Massakers tut auch mir sehr weh. Ich wünsche mir, dass er die niemals verkauft bekommt. Auch nicht für einen noch so kleinen Preis. Es gäbe nur einen Weg, diesem Schaerspiel ein Ende zu setzen. Man sollte ihm die Boxen für einen symbolischen Euro abnehmen und wieder in der Originalzustand versetzen oder eben in eine dem Original vergleichbaren Zustand.

Das wäre zwar viel Arbeit, aber dafür hat man hinterher wenigstens wieder eine K7. Die meisten Teile dafür hätte ich sogar noch hier rumfliegen, wenn ich sie denn nach dem Umzug noch finden würde. Nur ist mir die Fahrerei im Grunde zu weit und es mir deswegen eigentlich nicht wert. Dazu kommt noch, dass ich jetzt nach dem Umzug ganz einfach keine Zeit dafür habe.

Klausi
5
Tandberg / Tandberg TR-2055 => Kanalunterbrechungen links oder rechts oder beide
« Letzter Beitrag von mschiw am Freitag, 14.April.2017 | 17:26:05 Uhr »
Hallo Classic-Freunde,

seit 1979 bin ich Nutzer eines Tandberg TR-2055.

Dieser hat schon seit Längerem (erst gelegentlich, nun immer häufiger) Kanalunterbrechungen links oder rechts und nun auch auf beiden Kanälen (wenn er nur lange genug in Betrieb ist). Durch Bewegen von Lautstärke- bzw. Balancepoti ließen sich anfänglich diese Unterbrechungen beheben. Nun ist es so, daß sich nur nach Ausschalten und Wiedereinschalten des TR-2055 wieder beide Kanäle zu hören sind.

Nun habe ich das Gerät geöffnet und bin auf das Relais K 801 gestoßen. Seitdem ich von diesem Relais die transparente Kappe entfernt habe, ist der Fehler nicht mehr aufgetreten.

Weis jemand welche Funktion das Relais hat? 

Gruß MSchiW

6
Tipps zur Elektronikreparatur / Re: Transistor verschleiß
« Letzter Beitrag von andeejark am Freitag, 14.April.2017 | 01:43:12 Uhr »
Viele Transistoren im Kunststoffgehäuse bekommen Haarrisse ! Wenn am Transistor die Beine schwarz sind...das Gehäuse gaaanz genau angucken !! Er muß keinen Haariss haben aber kann
7
Tipps zur Elektronikreparatur / Re: Wie schnell muß eine Endstufe am Ausgang einschwingen
« Letzter Beitrag von andeejark am Freitag, 14.April.2017 | 01:36:15 Uhr »
Es muß nichts defekt sein, es können nur unglückliche Toleranzen zusammenkommen fürchte Ich. Die Endstufe funktioniert einwandfrei, regelt nur etwas zu langsam ein für mein empfinden, so das der Knack immer noch mit durchkommt. Würde das LS Relais 2-3 Sekunden später anziehen, wäre das kein Problem mehr
8
Infinity / Schandtat!
« Letzter Beitrag von MarioWanne am Donnerstag, 13.April.2017 | 22:21:40 Uhr »
Hallo

ich bin ein großer Fan von den Klassikern von Infinity und habe schon ein paar
Modelle besessen und sie auch teilweise selber repariert und restauriert.
Ich bin auch ein sehr großer Fan von Klaus Pohlig seinen Seiten und habe mich
auch von ihm inspirieren lassen an diesen Schätzchen festzuhalten.

Es sind die besten Seiten die es  für Infinity Classic und Hifi Classics Freunde gibt :_good_:.

Umso schmerzlicher ist es wenn ich sowas im Netz finde.

hier mal der Link:
http://www.ebay.de/itm/INFINITY-KAPPA-7-als-FAST-System-mit-Super-Treibern-Standlautsprecher-/172613585809?hash=item2830924b91:g:WkoAAOSwEzxYYxHD

Da blutet mein Herz und ein bischen wütend werde ich bei so einem Anblick auch  :wallbash

Wie kann man sowas nur solchen Schätzchen nur antun.
9
Uher / Re: Kennt jemand dieses Bauteil??
« Letzter Beitrag von Ersatzwellenkino am Dienstag, 11.April.2017 | 09:19:26 Uhr »
der wird wohl einer Zenerdiode dabei helfen ihren Job zu erledigen.

lG Martin
10
Uher / Re: Kennt jemand dieses Bauteil??
« Letzter Beitrag von pedipalpe am Montag, 10.April.2017 | 22:12:56 Uhr »
Herzlichen Dank, das war die Lösung! Habe eine Ersatztype schon bestellt, wird demnächst eingelötet.
Den Mittelplin werde ich wohl auch abknicken, sieht eh wie eine Sollbruchstelle aus  :grinser:
Was der Transistor genau macht an dieser Stelle ist mir immer noch nicht klar. Es ist eigentlich ein Schalttransistor für größere Ströme (bis 3 A), wird aber auch für Audioverstärkung benutzt. Leider habe ich einen Schaltplan, der erst ab Gerät Nr. 19xxxx gilt, mein Gerät ist ein 18xxxx. in dem neueren Schaltplan ist dieser BD 330 gar nicht mehr eingezeichnet, dafür die ominöse ZL 7. Ich habe noch ein 4400 IC, da werde ich mal nachsehen, was da verbaut ist. Es ist sowieso merkwürdig, dass die Report-Modelle einer Serie von außen gleich aussehen, innen aber zum Teil total anders. Ich hatte auch schon rote Hauptplatinen gehabt anstelle der "normalen" grünen, ebenso unterschiedliche Transistoren (BC 512 anstelle der AC 151). Die Endstufen sehen zum Teil auch anders aus... Die Geräte wurden wohl ständig modifiziert. Nur der grundsätzliche Aufbau der Mechanik scheint gleich geblieben zu sein.
Seiten: [1] 2 3 ... 10