Autor Thema: Sony TA-F530ES: LS-Schutzschaltung spricht sporadisch an  (Gelesen 2417 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Sony TA-F530ES: LS-Schutzschaltung spricht sporadisch an
« am: Mittwoch, 13.November.2013 | 09:14:44 Uhr »
Hi zusammen,

eine Bekannte hat o.g. Verstärker, d.h. sie meinte es sei ein ST-S530ES, aber das ist mWn ein Tuner - muß also vermutlich ein TA-F530ES sein.
Der Amp tut im Prinzip prächtig, hat aber schon seit einigen Jahren einen kleinen Defekt, der nun immer häufiger auftritt:

Nach dem Einschalten zeigt eine rote Lampe an, daß die LS-Schutzschaltung aktiv ist. Normalerweise würde es dann nach ca. 3s klicken und die Lampe springt auf "grün".

Bei ihr gibt die LS-Schutzschaltung aber erst nach ca. 14s (manchmal länger, manchmal kürzer, manchmal auch gar nicht) frei.
Wenn sie freigibt, dann läuft der Amp prima, manchmal auch stundenlang. Kann aber auch sein, daß irgendwann die LS-Schutzschaltung wieder anspricht.
Aus-/Ein-Schalten hilft dann wohl manchmal, öfter aber auch doch nicht.

So geht das Spiel also relativ willkürlich und scheint nicht von der Betriebstemperatur abzuhängen. An den Anschlüssen (LS) hat sie wohl nichts verändert, zumal der Defekt ja auch nicht neu ist.

Jetzt hätte sie gerne eine Einschätzung, was das sein könnte und ob es sich lohnt das reparieren zu lassen.

Dazu meine Fragen:

  • Ist das ein bekanntes Problem in der ES Serie ?
  • Für mich riecht das typischerweise nach Wackelkontakt/kalte Lötstelle.
    Kommt man da leicht an alle Platinen ?
  • Netzteil/Versorgungsspannungen könnten auch in Frage kommen, oder ?
  • Sonstige Vermutungen aus der "Ferndiagnose" ?
    (ich kann das Gerät selbst auch nicht vorher in Augenschein nehmen und muß mich auf ihre Aussagen verlassen)
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: Sony TA-F530ES: LS-Schutzschaltung spricht sporadisch an
« Antwort #1 am: Mittwoch, 13.November.2013 | 15:33:24 Uhr »
Hallo Kuni,

ich würde erstmal die Lautsprecher am Verstärker abklemmen und checken ob das Freischalten immernoch so lange dauert. Das geht sehr schnell und schließt die LS samt Strippen als Fehlerquelle aus.

Gruß

Dirk
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Sony TA-F530ES: LS-Schutzschaltung spricht sporadisch an
« Antwort #2 am: Mittwoch, 13.November.2013 | 18:55:24 Uhr »
Stimmt, probieren kann sie das mal bevor man weiter ins Detail geht... :-handshake:
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline SonyFreak

  • Nicht der SonyFreak aus dem HF !
  • HiFi-Verrückter
  • ***
  • Beiträge: 140
  • Geschlecht: Männlich
Re: Sony TA-F530ES: LS-Schutzschaltung spricht sporadisch an
« Antwort #3 am: Donnerstag, 14.November.2013 | 05:52:06 Uhr »
Hallo Kuni,

meines Wissens ist es kein "bekanntes" Problem der TA-FxxxES Amp's
Und ja ST-S wäre ein Tuner...

TA-F530ES



Offline Frickler

  • Selbstbauer
  • *
  • Beiträge: 317
  • Geschlecht: Männlich
Re: Sony TA-F530ES: LS-Schutzschaltung spricht sporadisch an
« Antwort #4 am: Donnerstag, 14.November.2013 | 21:26:33 Uhr »
Hi Kuni,

der Amp hat laut Schaltplan den STK3102 verbaut - der hat gerne schon mal Aussetzer - meist auch klopfempfindlich.
Ich würd ihn aber erst mal nachlöten.

Schönen Gruß
Thomas
Perfekt ist 88
und wenn du 88 hinlegst wird es doppelt unendlich

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Sony TA-F530ES: LS-Schutzschaltung spricht sporadisch an
« Antwort #5 am: Freitag, 15.November.2013 | 07:26:57 Uhr »
Danke für die Tips  :-handshake:

Das mit den abgeklemmten LS wird meine Bekannte erst mal noch ausprobieren.
Sie meinte zwar gestern, daß der Fehler schon vor etlichen Monaten das erste Mal aufkam und sie nichts an der Verdrahtung geändert hatte, dann kam aber doch raus, daß sie mal den Maler hatte und alles verrücken mußte.

Sollte es das nicht sein, dann werde ich mir den Amp mal bringen lassen.

der Amp hat laut Schaltplan den STK3102 verbaut - der hat gerne schon mal Aussetzer - meist auch klopfempfindlich.
Ich würd ihn aber erst mal nachlöten.

Danke auch hierfür. Das SM hatte ich mir noch nicht angeschaut. Den Hybrid nachzulöten wird dann das erste sein. Wenn der hin ist, dann geht der Amp in die Tonne, weil mit den Sch....ß-Dingern beschäftige ich micht nicht mehr, nach meinem Erlebnis der dritten Art mit sowas:
http://new-hifi-classic.de/forum/index.php?topic=7128.0
« Letzte Änderung: Freitag, 15.November.2013 | 07:30:29 Uhr von kuni »
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Sony TA-F530ES: LS-Schutzschaltung spricht sporadisch an
« Antwort #6 am: Freitag, 15.November.2013 | 09:36:33 Uhr »
dann geht der Amp in die Tonne, weil mit den Sch....ß-Dingern beschäftige ich micht nicht mehr, nach meinem Erlebnis der dritten Art mit

Daher habe ich nichts geschrieben, denn das Gerät hat von Hause aus 2 dicke Fehler:

1. Empfindlicher Hybride-Müll
2. (was schwerwiegender ist) es ist ein 90er Jahre SONY !

Nichts gegen die Sony Jahrgänge davor, da waren klasse Dinger anbei aber ab den 90ern wurde offensichtlich extrem Gewinnmaximierung betrieben: billige Produktion - teuerst Verkauf...Schade, das Management davor, wusste
offensichtich wie es geht...danach...naja  :_thumbdown_:

Daher verschwindet die Marke wohl im Audiobereich ......
Tatsache ist, es gibt auch keinen offiziellen Ersatzteillieferanten mehr, Die Händler verkaufen Ersatzteil-Restware und eine
offizielle SONY-Audiowerkstatt gibt es auch nicht mehr. Nachfragen in der Sony - Zentrale, seit Monaten ob es irgendwann
wieder was wird werden damit abgetan, daß man das wohl nicht wisse.

Was machen die Audio-Geräte wohl, die noch unter Gewährleistung zu reparieren wären?
Stehen die dann auch wie die Bravias auf Halde und der Besitzer wartet sich platt  .,a015

Sehr sehr schade, ich habe selbst noch ettliche Sony Geräte, die ich imMo nach und nach
verticke, solange ich noch was dafür bekomme  :flööt:


Gewerblich