Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Hallo Jürgen, hallo Martin,
ihr seit ja wirklich klasse. Vielen Dank für eure Hilfe.
Also es ist korrekt: 
Für das Shure M5D sind 27 kOhm angegeben,
Für den Sansui sind 50 kOhm angegeben.
Also werde ich mal mit 4 kOhm in Reihe testen.

Kann ich denn bei der Aktion etwas zerstören?
Das wäre mir wichtig zu wissen. An dem Sansui hänge ich und nach einem neuen Shure M5D muss ich bestimmt wieder ewig suche und dann auch viel Geld bezahlen.

LG Uwe
2
danke Jürgen.

die 27k empfholenen Eingangswiderstand hab ich den Herstellerdaten entnommen.
Wenn der Verstärker 50k Eingänge hat würde ich somit 4k (handelsüblich ist 3k9) in Serie vor jeden Eingang schalten, ergibt 54k, und die beiden dann parallel, schon sind die 27k bei ordentlich Pegel vorhanden  :__y_e_s:

Ein 100k in Serie zu einem 50k Eingang würde den Signalpegel auf 1/3 reduzieren. Der Eingangswiderstand bildet ja mit dem Serienwiderstand einen Spannungsteiler. Das müssen wir stets im Blick behalten bei diesen Maßnahmen

lG Martin
3
Martin, Uwe,

ein kleiner Einwurf an dieser Stelle von mir....... .,111

Der Sansui hat einen Eingangswiderstand im Phonoteil von 50 kOhm, der Tandberg von 47 kOhm.

Das zum einen ....
die alten Mono-MMs haben Abschluss seitig am liebsten 80-100 kOhm, es sollten also am besten pro Kanal etwa 120 kOhm in Reihe vorgeschaltet werden.
4
nur mal angenommen (ich kanns ja nicht wissen) , der Eingangswiderstand deines Verstärkers wäre 10k (an jedem der beiden Kanäle);
und du willst MONO.

Würdest du nun beide Eingänge parallelschalten dann hättest du 5k.
Für dein System wird aber empfohlen:  27k ideal (wenn das 10% abweicht sei es Wurstegal  :__y_e_s: )
passt also nicht.

Theorie.
Auf die 27k könnte man gelangen durch parallelschalten von 2x 54k.
Gegeben sind 2x 10k.
Bekäme jeder eingang nun einen Widerstand in Serie mit 44k, und diese beiden (je54k gesammt) dann parallel zu Mono dann ergäbe das die gewünschten 27k mit denen das System glücklich wäre was den Frequenzgang anbelangt.

Der Haken an der Sache ist der:  der vorgelegte 44k an jedem der beiden Eingänge bildet ja gegen dein Eingangswiderstand einen Spannungsteiler von 4,4 zu 1 (44k zu 10k), d.h. du könntest nun nur ein viertel der Signalspannung die das System anliefert (waren das 21mV?) erwarten, das sind nur 5mV, nicht 10...
Bleibst du also bei der passiven Variante dann wird ein Kompromiss nötig um auf die nötige Signalspannung zu kommen. Verringern des 44k auf 10k, berechnen wir das mal.

Serienwiderstand von 10k bildet mit den 10k eingangswiderstand des Kanals einen Spannungsteiler von 1:1, es bildet sich ein Einganswiderstand von 20k und am Kanaleingang kommen von den 21mV noch 10,5mV an. Das Ganze zweimal parallel (=beide Kanäle) ergibt einen Mono-Eingangswiderstand von nur 10k, dafür idealen Pegel. Fraglich was das Systemchen von der Fehlanpassung hält, bzw. wie sich das anhört. Mein Tip: ausprobieren.

Abrauchen kann garnichts.

lG Martin
5
Cassetten- und Bandgeräte / Re: B710 macht links ne Bandschlaufe - was ist zu tun?
« Letzter Beitrag von RvB am Gestern um 16:31:19 »
Hallo. Ist die Kapstanwelle event. nicht richtig wieder eingebaut worden. Ich denke an die Reihenfolge der Scheiben. Kann ja schon vor deinem Eingriff gewesen sein.
Event. drückst du durch das eindrücken die Erregerspule dichter an die Schwungmasse.(Nur Vermutung)
mfg
Rainer
6
Hallo Martin,
vielen Dank für die Antwort.
Dann war das ja doch nicht so trivial, zumindest für mich. Ich hatte auch schon im Internet gefunden, dass man einfach die Kanäle parallel schaltet. Also im Headshell rot und weiß auf einen Pin und und grün und blau auf einen Pin?!
Würde mir da was abrauchen? Aus anderer Quelle habe ich erfahren, dass die 21 nV Spannung wohl OK sind, da die Übersteuerungsgrenze beim Verstärker beim mind. 10fachen liegt.
Keine Ahnung, ob das richtig ist.
Ich bin wirklich nicht der Elektronikexperte, so dass ich mich mit deiner Anleitung bestimmt noch ´ne Weil beschäftige.

Gruß, Uwe
7
hallo Uwe,

Hier hast du die korrekte Lösung.
Jedes Gerät hat einen spez. Eingangswiderstand. Um das richtig hinzubekommen benötigt man 2 Messungen:

1.)  Die Wechselstromeingangsimpedanz Z des Verstärkers, ideal zu messen mit 1kHz Sinus (oder gem. den Gerätepapieren da dürfte die schon drinstehen)
2.)  Den Signalpegel (sehr hochohmiger Tastkopf)

Die beiden Eingänge sind nun mit Metallfilmwiderständen so zu versehen daß sie

a.) miteinander parallel verbunden sind, separate Serienwiderstände sind dabei sogar vorteilhaft;
b.) die Gesammt-Wechselstromeingangsimpedanz Mono = 27kOhm beträgt;

nun ist der Signalpegel direkt an einem der Stereoeingänge zu prüfen ob er noch ausreichend hoch ist (>= 10mV).

So passt das gem. der Vorgabe vom Hersteller. Das wird etwas Hin-und-Her mit dem Ohmschen Gesetz, aber lösbar  :__y_e_s:

lG Martin
8
Cassetten- und Bandgeräte / Re: B710 macht links ne Bandschlaufe - was ist zu tun?
« Letzter Beitrag von thommi am Freitag, 18.August.2017 | 17:23:08 Uhr »
Also Andruckrollen schließe ich aus,

denn die Schlaufe kann ja nur entstehen, wenn der linke Capstan schneller dreht als der rechte. Wenn ich das Konzept und den Plan richtig deute, sind die Motore beide starr an den Quartz gekoppelt. Wenn ich von vorne leicht auf die Capstanwelle drücke erhöht sich die Geschwindigkeit massiv, bei der rechten Welle passiert gar nichts, ich denke - ich werde das Ding wohl wirklich mal herausnehmen und mir genau ansehen.
9
TonArme & Tonabnehmer / Mono-Newbie fragt: Wie schließt man einen Mono Tonabnehmer an?
« Letzter Beitrag von olledreher am Freitag, 18.August.2017 | 10:49:30 Uhr »
Hallo an alle Mono-Spezis,
jetzt hat es mich auch erwischt und ich möchte in die Mono-Welt eintauchen.
Als Classic-HiFi-Fan habe ich schon mehrere alte Shure Stereo-Tonabnehmer (M3D / M7D) im Einsatz und beabsichtige jetzt die Anschaffung eines M5D Mono-Systems für meinen Rek-O-Kut S260 Tonarm (wer eines abzugeben hat kann sich bitte melden).
Anschliessen möchte ich es an einen meiner Receiver (Sansui 2000A oder Tandberg TR 2075, wahrscheinlich eher der Sansui).

Jetzt meine Mono-Newbie-Fragen:
- Ist der Anschluß mit der hohen Ausgangsspannung von 21 mV unproblematisch? Bisher hatten alle Tonabnehmer max. 10 mV.
- Wie realisiere ich am besten den Anschluss an die Stereo Phono-Eingänge?

Vielen Dank,
Gruß Uwe
10
Cassetten- und Bandgeräte / Re: B710 macht links ne Bandschlaufe - was ist zu tun?
« Letzter Beitrag von RvB am Donnerstag, 17.August.2017 | 08:26:49 Uhr »
Hallo, Ich habe das B215, was wohl recht baugleich ist, zumindest das Laufwerk betreffend.
Bei mir dreht der linke Capstan manchmal gar nicht mit, erst nach andrehen. Ich habe auch schon alles mit dem empfohlen Mitteln nachgeschmiert, leider auch ohne grossen Erfolg. Bei mir liegt es wahrscheinlich an der Motorsteuerung des linken Capstanmotores. Dort wird wohl einer der Transistoren nicht mehr richtig arbeiten u.bei einen gewissen Punkt reicht dann wohl der Drehmoment nicht mehr aus, um den Capstan anzudrehen.
Allerdings schaltet mein Deck sofort aus, bzw. garnicht erst an, wenn der linke Capstan nicht mitläuft, u. es bildet sich auch keine Schlaufe.
Bei Deinem Deck liegt es m.E. eher an den Gummirollen, die Du ja anscheinend getauscht hast.
Gruss
Rainer
Seiten: [1] 2 3 ... 10