Autor Thema: KENWOOD KT-1000 Fotoreparaturstory  (Gelesen 6557 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Armin777

  • Gast
KENWOOD KT-1000 Fotoreparaturstory
« am: Donnerstag, 25.Oktober.2007 | 10:52:20 Uhr »
Heute auf meinem Reparaturtisch: Ein KENWOOD KT-1000, Baujahr 1980 - aus der so genannten "non magnetic"-Aera von Kenwood. So schaut er aus:




Der Tuner hat eine hyperaufwändige Schaltung mit insgesamt 28 (!) integrierten Schaltungen, davon allein im Stereo-Decoder 10 Operationsverstärker und zwei MPX-Decoder - wir haben zu dritt darüber diskutiert - keiner versteht diese Schaltung auch nur im Ansatz! So sieht die Platine aus:



Defekt war: Beleuchtung ausgefallen, Empfang nur in Mono und gestört, Tasten setzen aus.
Also Gerät auf und untersucht, zunächst fiel der Drehko auf, da haben 27 Jahre ihre Spuren hinterlassen:



Nach der Reinigung sieht der Drehko auch schon viel besser aus und nach einigem "Drehen" an diversen Spulen und Kondensatoren (natürlich mit Hilfe eines Meßsenders, liebe Kinder, deshalb bitte nicht zu Hause nachmachen!) war der Empfang auch schon wieder richtig gut - aber leider immer noch nur in mono!



Also dann zunächst mal neuen Lampen rein, wo sind die bloß? Hinter der gesamten Front ist keine einzige Lampe zu entdecken. Die einzige, die ich finden kann, steckt im Zeiger - und die leuchtet! Also mal die Drähte verfolgen und sieh da, die führen zum Abstimmknopf!  .,10  Was sollen Lampen denn da? Also Front runter und nachgeschaut:



Aha, so geht das also hier. Da stecken zwei Lampen unter dem Abstimmknopf und beleuchten die gesamte Skala von der Seite her. Benötigt werden hier 8V 50 mA-Lampen. Beim Auseinanderbauen der Front fand ich einen "Besucher"
hinter der Frontschiebe, dem ging es aber nicht mehr so gut...



So, nun lief wieder alles prima, das Gerät war auch komplett gereinigt, nur das umschalten auf Stereo, das ging nach wie vor nicht. Messungen ergaben, daß die ZF-Signale in ein IC (integrierte Schaltung) hineingingen, aber dort nicht wieder herauskamen, jedenfalls nicht so, wie es sein sollte! Aso IC bestellt und nach 14 Tagen Wartezeit ausgetauscht - das gleiche Bild - kein Unterschied!  .,10  Was nun?? Ich habe dann furchtbar viel herumgemessen und festgestellt, daß an einem von den vielen IC's 14 Volt Betriebsspannung anliegen sollten, da waren aber nur 6 Volt. Also zurück verfolgen, wo denn die Spannung verschwindet... An ihrem Ursprungspunkt im Netzteil waren es immer noch 6 Volt, was ist denn da los? Im Schaltplan steht aber, daß hier, an der Zenerdiode +8 Volt sein sollen. Direkt gegenüber ist noch so eine Zenerdiode, die soll -8 Volt regulieren - nachgemessen - tut sie auch! Aber die andere macht +6 Volt! Also mal eine neue Zenerdiode rein und, wupp, da sind +8 Volt und alles spielt in Stereo!!!  :clapping:

Die Spannungsangabe von 14 Volt ist in der Tat ein Druckfehler im Service-Manual!!! Die +/- 8 Volt versorgen  alle Operationsverstärker des Stereodecoders mit Spannung, Da die Plusseite wegen der defekten Zenerdiode auf 6 Volt abgerutscht war, lag an allen OP-Amps keine symmetrische Spannung mehr an und dann wissen diese kleinen Käfer nicht mehr so recht, was sie machen sollen. Eigentlich ein einfacher Fehler, der für mich aber extrem schwierig zu finden war, weil ich seit 30 Jahren fast alle Spannungen mit dem Oszilloskop messe - und da sieht man den Unterschied zwischen 6 und 8 Volt so gut wie gar nicht... Der Druckfehler war es nun, der mich auf die Fehlerursache brachte, denn den Unterschied zwischen 6 und 14 Volt den sehe sogar ich recht deutlich!

Diese so ausführliche technische Abhandlung entstand hauptsächlich auf Wunsch eines einzelnen Herrn Moderators, der solche Patienten manchmal auf seinem Operationstisch hat. .,34

So sah der KT-1000 dann zum Schluß von vorne aus:



Man beachte die gelbe Leuchte auf der linken Seite, neben der grünen (Servo-Lock)! Nach dem Leuchten dieser Lampe habe ich mich so gesehnt.
Der Besitzer des KT-1000 hat für diese Reparatur 148,62 Euro bezahlt - ich hatte vorher ein Kostenangebot erstellt - und dann muß ich mich schließlich daran halten - egal wie lange es dauert. Das ist halt mein Risiko.

 :beer:



 
« Letzte Änderung: Donnerstag, 25.Oktober.2007 | 10:58:36 Uhr von Armin777 »

Offline UBV

  • HiFi-Urgestein
  • ****
  • Beiträge: 648
  • Geschlecht: Männlich
Re: KENWOOD KT-1000 Fotoreparaturstory
« Antwort #1 am: Donnerstag, 25.Oktober.2007 | 11:06:26 Uhr »
Hallo Armin,

interessante Story. :beer:
Von aussen gefällt mir der Tuner überhaupt nicht aber innen macht der was her.
Gruß Bertram

jim-ki

  • Gast
Re: KENWOOD KT-1000 Fotoreparaturstory
« Antwort #2 am: Donnerstag, 25.Oktober.2007 | 11:19:27 Uhr »
wie immer finde ich deine ausführungen spitze, danke für deine mühe :beer: :beer:

Offline Erich

  • HiFi-Sammler
  • HiFi-Inventar
  • *****
  • Beiträge: 2436
  • Geschlecht: Männlich
  • Smilie-Liebhaber
Re: KENWOOD KT-1000 Fotoreparaturstory
« Antwort #3 am: Donnerstag, 25.Oktober.2007 | 11:31:16 Uhr »
Toll, weiter so, Armin  :clapping:
Beginne den Tag mit einem Lächeln und behalte es den ganzen Tag bei

Lächeln ist die netteste Art den Leuten die Zähne zu zeigen

aileenamegan

  • Gast
Re: KENWOOD KT-1000 Fotoreparaturstory
« Antwort #4 am: Donnerstag, 25.Oktober.2007 | 11:35:09 Uhr »
Toll Armin.

Den KT 1000 hatte ich bis zum Frühjahr aus Erstbesitz. Ist ein toller und feinklingender Geselle. Sehr empfehlenswert.

Offline NeNo

  • HiFi-Jüngling
  • **
  • Beiträge: 94
  • Geschlecht: Männlich
Re: KENWOOD KT-1000 Fotoreparaturstory
« Antwort #5 am: Donnerstag, 25.Oktober.2007 | 11:35:57 Uhr »
Interessant, mal einem Profi auf die Finger zu sehen.

Gruß


NeNo

Udo

  • Gast
Re: KENWOOD KT-1000 Fotoreparaturstory
« Antwort #6 am: Donnerstag, 25.Oktober.2007 | 11:45:26 Uhr »
Ach das Ding mit den zwei MPX-Decodern. Weisst du jetzt, wozu der zweite gut ist?

Armin777

  • Gast
Re: KENWOOD KT-1000 Fotoreparaturstory
« Antwort #7 am: Donnerstag, 25.Oktober.2007 | 12:53:57 Uhr »
Ach das Ding mit den zwei MPX-Decodern. Weisst du jetzt, wozu der zweite gut ist?

Nee, Udo - wir haben uns (drei Techniker!) das stundenlang angeschaut, aber mehr als Schulterzucken und Kopfschütteln kam da nicht bei heraus. Es gibt im Service manual noch ein so genanntes Blockschaltbild, aber da taucht der MPX-Decoder gar nicht erst drin auf!!!  :_24_: :_24_: :_24_:

Da wollte wohl der Entwickler seine Geheimnisse mit ins Grab nehmen! Viielciht ist der Druckfehler ja gar kein Zufall! :_rofl_:

 :beer:

Offline audiophilanthrop

  • HiFi-Jüngling
  • **
  • Beiträge: 28
  • Geschlecht: Männlich
  • Info-Sammler und Tuner-Tuner ;)
Re: KENWOOD KT-1000 Fotoreparaturstory
« Antwort #8 am: Donnerstag, 25.Oktober.2007 | 21:03:52 Uhr »
Gibt's Schaltplan wie Blockschaltbild vielleicht irgendwo in elektronischer Form? Hört sich ja fast so an, als wäre der KT-1000 in Sachen Komplexität mehr mit dem KT-1100SD als mit dem KT-1100 vergleichbar. Aber zu verstehen muß sie doch sein, die Schaltung.

Ehrlich gesagt sehe ich diese mit Opamps nur so vollgestopften Kisten etwas kritisch - die OPs sind i.d.R. ziemlich schlampig implementiert und für heutige Verhältnisse steinzeitlich. Dazu kommen noch Koppelelkos, die teilweise sogar nur etwas DC-Offset abhalten müssen (da hatte man lieber diesen gleich schaltungstechnisch vermieden) und ohne nennenswerte Vorspannung mit der Zeit auch nicht besser werden. Wer hier tunen will, hat viel Arbeit.
Stephan

Stormbringer667

  • Gast
Re: KENWOOD KT-1000 Fotoreparaturstory
« Antwort #9 am: Donnerstag, 25.Oktober.2007 | 21:05:27 Uhr »
Ehrlich gesagt sehe ich diese mit Opamps nur so vollgestopften Kisten etwas kritisch - die OPs sind i.d.R. ziemlich schlampig implementiert und für heutige Verhältnisse steinzeitlich. Dazu kommen noch Koppelelkos, die teilweise sogar nur etwas DC-Offset abhalten müssen (da hatte man lieber diesen gleich schaltungstechnisch vermieden) und ohne nennenswerte Vorspannung mit der Zeit auch nicht besser werden. Wer hier tunen will, hat viel Arbeit.

Das sieht mir doch eher nach einer kompletten Neuentwicklung aus denn nach Tuning.

Offline audiophilanthrop

  • HiFi-Jüngling
  • **
  • Beiträge: 28
  • Geschlecht: Männlich
  • Info-Sammler und Tuner-Tuner ;)
Re: KENWOOD KT-1000 Fotoreparaturstory
« Antwort #10 am: Donnerstag, 25.Oktober.2007 | 21:41:24 Uhr »
Das sieht mir doch eher nach einer kompletten Neuentwicklung aus denn nach Tuning.
Auf jeden Fall haarig, zumal ein recht gutes Verständnis der Schaltung nötig ist.

Da fällt mir ein, was ich jüngst auf S. 51 (PDF) von Ausgabe 24 des The Audio Critic las (dort ging es um Pioneer F-93 und Vorgänger):
Zitat
Let's summarize. In 1985 Pioneer produced a tuner with state-of-the-art FM demodulator and MPX demodulator performance, even by today's standards [...]. It had 5 adjustments. The current product has performance that would have been considered average in 1980. It requires 14 adjustments and uses twice the number of components.
Auch wenn ich Kenwood da etwas mehr zutraue, hat das KISS-Prinzip unzweifelhaft seine Berechtigung...
Stephan