Autor Thema: Tuner Kenwood KR 6600 defekt  (Gelesen 6232 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

HisVoice

  • Gast
Tuner Kenwood KR 6600 defekt
« am: Donnerstag, 26.Juni.2008 | 21:07:37 Uhr »
Moin Gemeinde

Mal wieder bekam ich einen KR 6600 von einem VK der ihn als ungetestet angepriesen hatte  :0keule voller Tatendrang stieß ich zu und leistet mir mal wieder einen (die Baureihe war ohne ihn Unvollständig )

Der Receiver kam , an ausgepackt Zustand nicht kritisch von außen....... beim ersten öffnen überfiel mich dann das Grausen .Das Gerät war in allen Ecken und Enden die über die Kühlöffnungen erreichbar waren , vollkommen oxidiert nach der ersten Reinigung festigte sich meine Meinung ...........ein Tier hat seine Blase mehr als einmal darin entleert hatte ;0006

Gut alle Bauteile ,die das Gehäuse als entbehrlich preisgab , wurden entfernt (Halter Verstärkungen etc) entrostet grundiert und lackiert ...............


Nun zum Hörcheck dieser fiel aus da Relais nicht anzog ............also auf den Receiver gestürzt und Bauteile geprüft hier stelte sich schnell raus Endstufe und Differenzstufe i.O Relais raus geprüft und gereinigt alles i.O 

OK dann halt Platinen raus (alles auslöten) und mit Kontakt Chemie und Zahnbürste gewaschen  es kamen mehrer Transistoren und Kondensatoren als zerstört heraus aber nicht wie ich vermutet durch Bauteile (elektrisch) defekt nein 80% der Beinchen waren so doll oxidiert das sie bei kleinster Berührung brachen..................  also Lupe geschnappt und ca 10 Kondensatoren und 6-8 Transistoren ersetzt (Schnüffeltransistoren für Endstufe einige im Tunerteil usw) nach Rücksprache mit Armin (der mal wieder vorbildlichen Tel Support , mithilfe des manuals zur verfügung stellte  ...............Armin Danke  .,a095) kam  heraus das die Tuner Platine lt Nummer und Bauteile sich niemals in dem KR befunden hat  :_sorry: ...............auch ein vergleich mit einem frisch überholtem KR7600 ergab diese Einsicht.

Das Problem war das auf drei Transistoren die Nummer nicht mehr lesbar war , also  gemessen NPN mit genügend Spannungsfestigkeit herausgepuhlt  und ersetzt

 Dann Heute morgen um 2 Uhr (nachdem alle lackierten Teile trocken waren ) Kiste zusammengebaut Hörcheck...........Relais zieht an aber wieder kein Ton (Signalmeter am Tuner arbeitet wieder .....gut ) keinerlei Quelle gab eine Ton Preis...........nochmal Gerät zerlegt und nach ca 2std Sucharbeit fand ich den (oder dei) Übeltäter


Mehre Leiterbahnen im Klangregelnetzwerk waren  zerfressen was ich aber übersah da die originale grüne Lackschicht dies nicht erahnen lies (auch hier schein Urin  den fras ausgelöst zu haben )

Ergo Platine ausgelötet gereinigt........... neue Bahnen mit Draht und Lot gezogen wieder eingebaut


Was soll ich sagen er gibt Laute von sich (sehr gut   .,70 ) Phono Aux Tape AM .................aber was ist das ? FM total leise und trotz bester Ausschläge im Singalmeter nur ganz leise Sender und verrauscht , kein Stereo nochmal Lupe geschnappt und siehe da der IC HA 1156 den ich schon beim reinigen mehrmals im Auge hatte war der Übeltäter beim Auslöten kam er so zu Tage

Man beachte das von 14 Füßen noch 6 sich am IC befanden (und damit lief der Tuner noch rudimentär)  :shok:





Leider habe ich für euch keine Bilder vom vorher Zustand gemacht  (war im Bastelfieber  :smile ) aber so wie  der IC aussieht sahen alle Bauteile aus die ich aus ihm herausoperierte...................

Nun spielt er wieder  :_yahoo_:  ......nach zusammengerechnet ca 10Std Arbeit   :_sorry:


Restliche Bilder vom fertigen Gerät folgen  :foto01
 
« Letzte Änderung: Donnerstag, 26.Juni.2008 | 21:12:48 Uhr von HisVoice »

aileenamegan

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #1 am: Donnerstag, 26.Juni.2008 | 21:11:37 Uhr »
A la bonneur, mein Freund. Ging doch flott - für die Batterie an Macken...

Nur unter monetären Aspekten ... Schwamm drüber. :drinks: :drinks:

Stormbringer667

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #2 am: Donnerstag, 26.Juni.2008 | 21:26:40 Uhr »
Maddin, wenn ich mir deinen Reparaturbericht so ansehe, muß der Receiver mindestens 200 Jahre in einem südhessischem Moor gelegen haben.  :grinser:

HisVoice

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #3 am: Donnerstag, 26.Juni.2008 | 21:30:10 Uhr »
Minimum Peer   raucher01

Hah Nachtrag wer einen kleinen KT 5500 oder KT 5300 sein eigen nennt und denn nicht mehr nutzt Tip von mir schnell alle ICS (3 in der Zahl rausoperiert ) und für schlechte Zeiten an die Seite gelegt .................die passen nämlich bei fast allen Kennys aus der Zeit  :give_rose:
« Letzte Änderung: Donnerstag, 26.Juni.2008 | 21:34:06 Uhr von HisVoice »

Stormbringer667

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #4 am: Donnerstag, 26.Juni.2008 | 21:32:33 Uhr »
Minimum Peer   raucher01

Hah Nachtrag wer einen kleinen KR 5500 oder KR 5300 sein eigen nennt und denn nicht mehr nutzt Tip von mir schnell alle ICS (3 in der Zahl rausoperiert ) und für schlechte Zeiten an die Seite gelegt .................die passen nämlich bei fast allen Kennys aus der Zeit  :give_rose:

Das sind Hitachi-Typen, nech?  :smile

aileenamegan

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #5 am: Donnerstag, 26.Juni.2008 | 21:32:50 Uhr »
KT meinst Du, gelle?

HisVoice

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #6 am: Donnerstag, 26.Juni.2008 | 21:34:34 Uhr »
KT meinst Du, gelle?

Logisch ...........und das mir  :01belehr

Ist geändert  .,a095

HisVoice

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #7 am: Donnerstag, 26.Juni.2008 | 21:42:37 Uhr »

Stormbringer667

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #8 am: Donnerstag, 26.Juni.2008 | 21:52:53 Uhr »
Jeeep  :drinks:

Hier http://www.datasheets.org.uk/preview/4067582.html

Mit Ersatztypen kann man aber auch gehörigen Schiffbruch erleiden. IC ist nicht gleich IC, das mußten wir bei diversen Gold-Star- Glotzen erleben. Da waren zwar alllerhand IC´s mit der selben Bezeichnung im Umlauf, aber die paßten nicht. Da gab es nämlich wieder eine Sonder-Version.  ;0006

wattkieker

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #9 am: Donnerstag, 26.Juni.2008 | 23:09:18 Uhr »
Maddin, willst du den Fred-Titel nicht auch noch berichtigen? KR und Tuner passt nicht so ganz  .,70

Ansonsten, tolle Arbeit, ich glaub ich hätte die Kiste dem VK an den Hals gehängt und beide versenkt  :0keule

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Tuner Kenwood KR 6600 defekt
« Antwort #10 am: Donnerstag, 26.Juni.2008 | 23:13:08 Uhr »
Hi Wilfried,

heiße zwar nicht Martin, habe es aber erledigt.....
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

aileenamegan

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #11 am: Donnerstag, 26.Juni.2008 | 23:17:01 Uhr »
Jürgen, das Tuner muss weg und dann ist es ein Receiver KR 6600. Maddin war wohl emotional noch erschöpft... .,a020 .,a020

Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Tuner Kenwood KR 6600 defekt
« Antwort #12 am: Donnerstag, 26.Juni.2008 | 23:22:30 Uhr »
Ihr wollt mich wohl zanken.......

zurückgeändert....
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

wattkieker

  • Gast
Re: Tuner Kenwood KR 6600 defekt
« Antwort #13 am: Donnerstag, 26.Juni.2008 | 23:24:34 Uhr »
Jürgen, das ist ein Receiver KR 6600,

Also Tuner weg, Receiver rein  :grinser:

Offline Compu-Doc

  • ♫♫♫ Marantzianer aus Passion ♫♫♫
  • HiFi-Inventar
  • *****
  • Beiträge: 3571
  • Geschlecht: Männlich
  • ♫♫♫ ich hör alles! Hifidele Grüsse, der Robert ♫♫♫
Re: Tuner Kenwood KR 6600 defekt
« Antwort #14 am: Donnerstag, 26.Juni.2008 | 23:34:35 Uhr »
 :drinks: zolle grossen Respekt Maddin, ich hätte schon bei der Katzenpisse die Waffen gestreckt und wirtschaftlich gesehen,................ach, Schwamm drüber!  ;0001
En la mesa y en el juego, la educación se ve luego.

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Re: Tuner Kenwood KR 6600 defekt
« Antwort #15 am: Freitag, 27.Juni.2008 | 10:45:00 Uhr »
Hi Martin!

Respekt! Das war ja ein richtiger Härtfall!  :shok: Alleine der IC !!

 :drinks:
Was brummt denn hier so?