Autor Thema: Braun PS 500  (Gelesen 5326 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Thorei

  • HiFi-Verrückter
  • ***
  • Beiträge: 232
Braun PS 500
« am: Dienstag, 19.April.2011 | 18:33:09 Uhr »
Moin,

habe von einem Bekannten einen Braun PS 500 geschenkt bekommen :__y_e_s:. Optisch in erstklassigem Zustand. Technisch soweit auch alles i.O. , nur das Reibrad macht meiner Ansicht nach zu viele Geräusche (wie ein Rumpeln). Macht aber zumindest optisch keinen verbrauchten oder defekten Eindruck. Die Geräusche stammen eindeutig nur vom Reibrad. Wenn ich es ausbaue und den Motor laufen lasse ist absolute Stille. Auch das Zwischenrad läuft leise. Komt das Reibrad dazwischen geht`s los .,a015. Ist ein gewisses Maß an Geräusch normal (in einem Abstand von ca. 1 Meter deutlich zu hören) oder liegt da ein Fehler vor ? Die Geschwindigkeit wird konstant gehalten. Gibt es evtl. noch Ersatz für das Reibrad ?

   Gruß
    Thomas

Offline Senior

  • HiFi-Verrückter
  • ***
  • Beiträge: 206
  • Geschlecht: Männlich
  • Bezwinger zickender Laser ;)
Re: Braun PS 500
« Antwort #1 am: Dienstag, 19.April.2011 | 21:47:03 Uhr »
Hallo Thomas,

beschreib doch mal wie das Treibrad aufgebaut ist. Wie ist es gelagert? Welche Materialien? etc...

Gruß - Knud
Gruß - Knud

Ich würde mich niemals in einem Forum registrieren, das mich als Mitglied akzeptiert.

Offline gyrator

  • HiFi-Jüngling
  • **
  • Beiträge: 96
Re: Braun PS 500
« Antwort #2 am: Mittwoch, 20.April.2011 | 11:57:32 Uhr »

Offline Thorei

  • HiFi-Verrückter
  • ***
  • Beiträge: 232
Re: Braun PS 500
« Antwort #3 am: Mittwoch, 20.April.2011 | 17:24:23 Uhr »
Hallo Thomas,

Kompliment zu dem Bericht und den sehr schönen Fotos  :__y_e_s:

Was meinst Du zu den erwähnten Geräuschen des Reibrads ?

Normal oder liegt es evtl. an einer Unwucht des Reibrads ?

Augenscheinlich läuft es einwandfrei, kann mir aber nicht vorstellen dass das normal ist.

   Gruß
     Thomas

Offline Senior

  • HiFi-Verrückter
  • ***
  • Beiträge: 206
  • Geschlecht: Männlich
  • Bezwinger zickender Laser ;)
Re: Braun PS 500
« Antwort #4 am: Mittwoch, 20.April.2011 | 17:28:59 Uhr »
Hallo Thomas,

vielleicht ist die Bronzebuchse oder die Achse des Treibrades eingelaufen = Anlaufbünde.

Wie ich Deinen Bildern entnehme, hast Du das Gerät zur Revision zerlegt. Wenn beim Zusammenbau nicht alle Teile genau so ausgerichtet werden, wie sie ursprünglich eingelaufen sind, kann es zu solchen Unwuchten kommen. Deshalb mache ich vorm zerlegen von älteren Mechaniken möglichst viele Markierungen um die Einbaupositionen wiederzufinden.

Ich schätze das hilft Dir jetzt nicht wirklich weiter.

Gruß - Knud
Gruß - Knud

Ich würde mich niemals in einem Forum registrieren, das mich als Mitglied akzeptiert.

Offline gyrator

  • HiFi-Jüngling
  • **
  • Beiträge: 96
Re: Braun PS 500
« Antwort #5 am: Mittwoch, 20.April.2011 | 20:44:36 Uhr »
Also hörbar ist der Antrieb des PS500 schon, jedoch sehr dezent und eher als Summen.

Hast den Lauf auch einmal ohne Plattenteller versucht?

Verfügst Du über das Service Manual des PS500?

Erhalten kannst Du es u.a. hier: http://wegavision.pytalhost.com/braunPS500/
http://wegavision.pytalhost.com/braunPS500s.pdf

In der Regel kranken die PS500 an der Ermüdung der gefederten Chassis-Aufhängung, so dass der Plattenteller zu tief sitzt. Daher kann es sein das der Teller am Gehäuse schleift, dies muss dann neueingestellt werden. Weiterhin ist meist auch die Betätigung der Geschwindigkeitseinstellung über den Knebelschalter und dem internen Seilzug ausgeleuert, so dass z.B. sich der Knebel betätigen läßt auch wenn der Plattenspieler eingeschaltet ist. Eigentlich sollte sich der Hebel nur bei ausgeschalteten Spieler verstellen lassen.

Gruß

Thomas

PS: Seilzugplan könnte ich liefern oder ist hier zu erhalten:
http://www.braun-hifi-forum.de/viewtopic.php?t=469


weitere Hinweise gibt es auch hier: http://www.braun-hifi-forum.de/viewtopic.php?t=1531

Offline 4504

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 50127
Re: Braun PS 500
« Antwort #6 am: Donnerstag, 28.April.2011 | 13:04:42 Uhr »
Hallo Thomas,

auch die Lauffläche gegen die das Reibrad läuft muss unbedingt sauber sein.

Grüße, Thomas(4504)!