Autor Thema: B710 macht links ne Bandschlaufe - was ist zu tun?  (Gelesen 238 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline thommi

  • HiFi-Jüngling
  • **
  • Beiträge: 62
B710 macht links ne Bandschlaufe - was ist zu tun?
« am: Donnerstag, 10.August.2017 | 19:44:56 Uhr »
Moin,

nach dem paar Jahre nix mehr kam, weil ich fast nur mit Röhrentechnik rummache, habe ich mir einen Jugendtraum erfüllt und ein B710 gekauft. Die rechte Andruckrolle war nur noch ein Bröckchen Plaste. Habe also neue Andruckrollen gekauft.

Problem: Das Deck schaltet sofort aus, weil sich links eine Bandschlaufe bildet. Wenn das Deck ca. 30 Min. eingeschaltet steht funktioniert alles wunderbar. Habe es schon mit dem Sinterlageröl von revox-online behandelt - Problem bleibt aber.

Was kann ich tun, damit es vernünftig läuft?

Thommi

Offline PeZett

  • HiFi-Inventar
  • *****
  • Beiträge: 1047
Re: B710 macht links ne Bandschlaufe - was ist zu tun?
« Antwort #1 am: Samstag, 12.August.2017 | 20:08:25 Uhr »
Hallo,

mal ganz ketzerisch gefragt: wie kommst Du auf die Idee, dass sich ein Fehler, der nach ca. 30 Minuten Einschaltdauer (im Stehendbetrieb) nicht mehr auftritt, mit Sinterlageröl beheben lässt?
An deinem B710, dessen Innenleben durchaus schon als anspruchsvoll gelten darf, wird wohl ein elektronisches Problem vorliegen. Wenn Du auf diesem Gebiet nicht einigermassen sattelfest bist, würde ich es an Deiner Stelle zu jemanden geben, der sich mit so etwas auskennt.

Gruß
Peter
Wege entstehen dadurch, dass man sie geht. (F.Kafka)

Offline thommi

  • HiFi-Jüngling
  • **
  • Beiträge: 62
Re: B710 macht links ne Bandschlaufe - was ist zu tun?
« Antwort #2 am: Mittwoch, 16.August.2017 | 18:55:37 Uhr »
Moin,

ganz einfach: sobald die Kiste eingeschaltet wird, laufen die Capstan-Motoren. Bloß mag ich nicht immer erst die ne halbe Stunde drehen lassen, bis der linke seine Geschwindigkeit gefunden hat.

Thommi

Offline RvB

  • HiFi-Jüngling
  • **
  • Beiträge: 45
  • Geschlecht: Männlich
Re: B710 macht links ne Bandschlaufe - was ist zu tun?
« Antwort #3 am: Donnerstag, 17.August.2017 | 08:26:49 Uhr »
Hallo, Ich habe das B215, was wohl recht baugleich ist, zumindest das Laufwerk betreffend.
Bei mir dreht der linke Capstan manchmal gar nicht mit, erst nach andrehen. Ich habe auch schon alles mit dem empfohlen Mitteln nachgeschmiert, leider auch ohne grossen Erfolg. Bei mir liegt es wahrscheinlich an der Motorsteuerung des linken Capstanmotores. Dort wird wohl einer der Transistoren nicht mehr richtig arbeiten u.bei einen gewissen Punkt reicht dann wohl der Drehmoment nicht mehr aus, um den Capstan anzudrehen.
Allerdings schaltet mein Deck sofort aus, bzw. garnicht erst an, wenn der linke Capstan nicht mitläuft, u. es bildet sich auch keine Schlaufe.
Bei Deinem Deck liegt es m.E. eher an den Gummirollen, die Du ja anscheinend getauscht hast.
Gruss
Rainer

Offline thommi

  • HiFi-Jüngling
  • **
  • Beiträge: 62
Re: B710 macht links ne Bandschlaufe - was ist zu tun?
« Antwort #4 am: Freitag, 18.August.2017 | 17:23:08 Uhr »
Also Andruckrollen schließe ich aus,

denn die Schlaufe kann ja nur entstehen, wenn der linke Capstan schneller dreht als der rechte. Wenn ich das Konzept und den Plan richtig deute, sind die Motore beide starr an den Quartz gekoppelt. Wenn ich von vorne leicht auf die Capstanwelle drücke erhöht sich die Geschwindigkeit massiv, bei der rechten Welle passiert gar nichts, ich denke - ich werde das Ding wohl wirklich mal herausnehmen und mir genau ansehen.

Offline RvB

  • HiFi-Jüngling
  • **
  • Beiträge: 45
  • Geschlecht: Männlich
Re: B710 macht links ne Bandschlaufe - was ist zu tun?
« Antwort #5 am: Montag, 21.August.2017 | 16:31:19 Uhr »
Hallo. Ist die Kapstanwelle event. nicht richtig wieder eingebaut worden. Ich denke an die Reihenfolge der Scheiben. Kann ja schon vor deinem Eingriff gewesen sein.
Event. drückst du durch das eindrücken die Erregerspule dichter an die Schwungmasse.(Nur Vermutung)
mfg
Rainer