Autor Thema: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt  (Gelesen 21160 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« am: Dienstag, 13.August.2013 | 16:03:27 Uhr »
Ein freundliches Hallo,
nachdem das Gerät vor einigen Monaten bereits mit Eurer Hilfe erfolgreich repariert werden konnte, zeigt es jetzt einen neuen Fehler.

Bilder sagen mehr als Worte:
Das erste Bild zeigt den Schirm mit Strahl nach der "Warmlaufphase". Der Strahl läßt sich nicht fokussieren, Helligkeit ist regelbar.
Das 2. Bild zeigt den Schirm nach dem Ausschalten. Der Strahlpunkt verbleibt ca eine Minute hell auf dem Schirm.

Der Plan ist im DL-Bereich. Wo, bitte, soll ich mit der Fehlersuche anfangen?

Danke
Frank

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #1 am: Dienstag, 13.August.2013 | 17:13:13 Uhr »
Plan wo ?

Gewerblich

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #2 am: Dienstag, 13.August.2013 | 17:33:47 Uhr »
Ich würde einfach mal blind die beiden hochohmigen Widerstände R675, R677 (jeweils 3 Meg) und auch das Poti R3 überprüfen.
Danach  C625 überprüfen.
Spannungsmessungen an der Röhre würde ich erst mal unterlassen.

Gruß Ulrich

Offline kuni

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 52783
  • Geschlecht: Männlich
  • Mini-Bandschneck'ler und "Quasi Neo-Luddite"
    • Kuni seine Homepage
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #3 am: Dienstag, 13.August.2013 | 17:46:19 Uhr »
Plan wo ?

Ist im Forenarchiv. Ich schick Dir einen Link per PN.
« Letzte Änderung: Dienstag, 13.August.2013 | 19:59:50 Uhr von frank1391 »
Gruß, Kuni
..............................
http://kuni.bplaced.net/
..............................

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #4 am: Dienstag, 13.August.2013 | 19:29:20 Uhr »
Da reicht doch erst mal der relevante Bereich.
Die -1200Volt kommen vom Hochspannungstrafo.



Gruß Ulrich
« Letzte Änderung: Dienstag, 13.August.2013 | 20:02:46 Uhr von frank1391 »

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #5 am: Dienstag, 13.August.2013 | 19:46:54 Uhr »
Poti R3, R675, R677 und C625 sind alle i.O.

Zusatzfragen am Rande: Mit was (wenn überhaupt) kann ich die Oszischeibe von innen reinigen. Ebenso waren alle Potis und die Schalter schwergängig. Ich möchte sie ungerne auseinandernehmen
« Letzte Änderung: Dienstag, 13.August.2013 | 20:07:52 Uhr von frank1391 »

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #6 am: Dienstag, 13.August.2013 | 19:59:27 Uhr »
Entschuldige Ulrich,
habe Deinen Beitrag versehentlich mit meinen Bildern editiert. Ich ändere das.

Erledigt! :drinks:
« Letzte Änderung: Dienstag, 13.August.2013 | 20:03:28 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #7 am: Dienstag, 13.August.2013 | 20:51:10 Uhr »
Ich hatte die Scheibe meines M5-O mit Glasreiniger vom Staub befreit, das aufgemalte Gitter hatte es ausgehalten.

Tut  sich denn überhaupt noch irgendetwas wenn du am Fokuspoti drehst?

Irgendwo in der Gegend des gezeigten Ausschnittes stimmt irgendwas nicht, unten habe ich allerdings etwas abgeschnitten. Vom Pin 8 der Röhre geht es zu einem Poti (Astigmatismus).
Pin 8 der Röhre ist eigentlich der Anodenanschluss.

Gruß Ulrich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #8 am: Dienstag, 13.August.2013 | 21:06:11 Uhr »
Es ändert sich die Helligkeit äußerst geringfügig. In Richtung Schärfe ist nicht ! Muß kurz mit dem Hund und schaue mir das rundherum nachher in Ruhe an.

Danke vorerst
« Letzte Änderung: Dienstag, 13.August.2013 | 22:57:31 Uhr von frank1391 »

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #9 am: Dienstag, 13.August.2013 | 22:09:04 Uhr »
Ulrich, wo meinst Du, sollte ich noch nachschauen.


Änderung des Status Quo:
Ich habe das Gerät teilweise zusammen gebaut. Ich konnte den Strahlpunkt!! ca 20 sec fokussieren, danach hat sich R104 per Hitze ausgelötet.

Gruß
Frank
« Letzte Änderung: Dienstag, 13.August.2013 | 23:17:25 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #10 am: Dienstag, 13.August.2013 | 22:30:57 Uhr »
Man könnte Anfangen die Spannungen zu messen, nur neben der gefährlichen Höhe wird man hier mit einem Digitalmultimeter nicht weit kommen.
Bestenfalls die Anodenspannung am Pin 8 (+120 bis +180Volt) wird man noch ohne Probleme messen können.
Die Fokusspannung wird hier so um die -1000Volt (negatives Vorzeichen beachten) gegen Masse liegen, da wird es eng mit dem Messen.
Edit2: Hier könnte man sich helfen in dem man nicht gegen Masse misst, sondern Fokuselektrode (=Schleifer Poti) gegen Kathode, das sollten dann so 150 bis 200Volt sein.


Die Röhre kann man auch nicht ganz als Fehlerursache ausschließen.
Hattest du nicht noch eins von den Dingern?
Dann kann man einfach mal die Geräte mit der Rückwand aneinander stellen und die Röhrenfassung umstecken, die Kabellänge sollte reichen.
Sicherheitshalber kann man währenddessen die Gehäusemassen mit einer Krokoklemme verbinden.
Klingt gefährlicher als es ist, ich habe so etwas schon bei Anodenspannungen von 30kV gemacht.

Edit: Könnte bitte mal jemand die Serverzeit korrigieren, es verwirrt ein wenig wenn die Beiträge falschen Zeiten zugeordnet werden, auch wenn es nur 23 Minuten sind.

Gruß Ulrich
« Letzte Änderung: Dienstag, 13.August.2013 | 22:52:50 Uhr von uk64 »

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #11 am: Dienstag, 13.August.2013 | 23:01:16 Uhr »
Schau Dir bitte nochmals Beitrag #10 an.  Über den R104 kommen doch die 180V an die Röhre,oder?
Habe nur noch ein MV5 ohne Oszi.
« Letzte Änderung: Dienstag, 13.August.2013 | 23:06:52 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #12 am: Dienstag, 13.August.2013 | 23:14:58 Uhr »
Du meinst dein Edit in Betrag 9?

Da wirst du dir einen zusätzlichen Fehler eingebaut haben, einen Leuchtpunkt darf man hier nie sehen. Wenn doch läuft die Zeitablenkung nicht.
Die Ablenkungen werden über die +180Volt versorgt, über die 180Volt und das Poti R700 erhält auch die Röhre ihre Anodenspannung.
Da hat sich R104 hat ausgelötet weil die +180 überlastet waren.
In deinem ersten Bild lief die Zeitablenkung noch, da war kein Punkt zu sehen.

Gruß Ulrich
« Letzte Änderung: Dienstag, 13.August.2013 | 23:17:09 Uhr von uk64 »

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #13 am: Dienstag, 13.August.2013 | 23:19:30 Uhr »
Nabend,

also, ohne das ich alles gemessen habe, denke ich das folgende Fehler möglich sind:
- Spannung "-1200" zu gering
- Spannung 180V zu gering
- Röhre hat Schaden genommen
Ursachen:
zu 1: Ulrich hat schon ein Teil erzählt. zusätzlich schaue nach
    -dem AN/AUS-Schalter (verfolge "H")
    - Prüfe C109 bis 112
zu 2: C107 defekt (Wenn ja, dann ersetze den anderen auch c108)
zu 3: schade  :_sorry:

Kannst Du den "Strahl" verschieben ?

Gewerblich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #14 am: Dienstag, 13.August.2013 | 23:25:41 Uhr »
Ulrich, ich meinte #10. Es hatte sich was geändert, das habe ich dort nachgetragen. Den Punkt konnte ich fokussieren bevor sich R104 verabschiedete bzw. überhitzte.

Dominik, der Strahl steht ja bei diesem kleinen Kontrollschirm fest und läßt sich nur von der Rückseite etwas "richten". Jetzt ist aber R104 gehimmelt. Sollte ich da nicht erst dort nachsehen warum?
« Letzte Änderung: Dienstag, 13.August.2013 | 23:30:21 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #15 am: Dienstag, 13.August.2013 | 23:31:09 Uhr »
Jetzt ist aber R104 gehimmelt. Sollte ich da nicht erst dort nachsehen warum?

Natürlich, ohne R104 macht es keinen Sinn. Genauso sollte man bei einem "Punkt" erst mal die X Ablenkung wieder zum laufen bringen.

Gruß Ulrich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #16 am: Dienstag, 13.August.2013 | 23:52:27 Uhr »
Dann muß ich leider die Geschichte auf Morgen verschieben. Ich habe hier weder einen Ersatz für den 2,4k noch für die Becherelkos, falls es daran liegt. Ich danke Euch beiden und melde mich.

Exkurs: Das Nakamichi T-100 liegt seit gestern auf Wiedervorlage. Ich würde mich freuen, wenn Ihr da nochmals mit einsteigt. :__y_e_s:

Dann gute Nacht und Danke

Frank

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #17 am: Mittwoch, 14.August.2013 | 17:11:33 Uhr »
Hallo Ihr lieben Helfer!

Was ich heute gemacht habe:


Auf der Netzteilplatine alle Elkos und Widerstände ausgelötet und geprüft, waren ok. Wieder eingebaut und bei abgezogenem Röhrenstecker in Betrieb genommen. R104 wurde wieder viel zu heiß (selbst ausgelötet).

Mit angeschlossener Bildröhre:
Der Strahlpunkt lässt sich fokussieren und in der Helligkeit verstellen, aber eben nur als Punkt, also Zeitablenkung weg. Die mit den beiden rückseitigen Potis einstellbare (minimal mögliche) Lagekorrektur des Strahls funktioniert vertikal aber nicht horizontal. Das Ganze auch bei fehlendem R104 auf der Spannungsversorgungsplatine.

Ohne R104 (ausgelötet) die auf der Platine aufgeführten Spannungen gemessen (s. Bild). Bis auf 74,6 V anstelle 85 V alles im grünen Bereich ?

Ohne R104 messe ich ca 312 V am kondensatorseitigem Anschluss des Widerstandes. Mit R104 messe ich da ca 230 V und 12 mV am anderen Widerstandsanschluss. (Danach ausgeschaltet, weil R104 heiß wird.)
 
Habe dann noch provisorisch zwei 47µF/350V für den zweigeteilten Becherelko C108 eingesetzt. Geht alles nicht, R104 wird in Sekunden über 200 ° C heiß. Ich messe den Widerstand aber noch immer 2,4k nach all den Versuchen. Er scheint demnach noch immer ok zu sein?

Gruß
Frank
« Letzte Änderung: Mittwoch, 14.August.2013 | 17:28:50 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #18 am: Mittwoch, 14.August.2013 | 18:12:53 Uhr »
Messe mal ohmmässig hinter dem Widerstand R104 (Pluspol C107) gegen Masse.
Gerät natürlich Spannungslos.
Nicht das du dir beim Zusammenbau irgendwo einen Kurzschluss eingebaut hast.

Zementwiderstände halten eine Menge aus, die können sogar rot glühen und trotzdem "überleben".

Gruß Ulrich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #19 am: Mittwoch, 14.August.2013 | 18:41:37 Uhr »

0,2 Ohm, also Durchgang und damit wohl Grund der Überhitzung. Aber die Ursache?

Ich habe Poti R3 lediglich geprüft, R675 und R677 einseitig abgelötet, gemessen und wieder verlötet. C625 habe ich in der Schaltung geprüft.Ein kabel am Röhrenstecker sah mikrisch verlötet aus, das habe ich korrigiert. Alles nach dreimal Hinsehen. Sonst nichts gemacht.

Gruß
Frank


Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #20 am: Mittwoch, 14.August.2013 | 18:52:35 Uhr »
Bis auf C107 sehe ich kein Bauteil, das diesen kompletten Kurzschluss verursachen könnte.
Wenn es nicht C107 ist bleibt nur ein eingebauter Kurzer.

Die 180Volt kommen über ein rot/schwarzes Kabel vom Netzteil (direkt neben dem Ein/Aus Schalter) auf die andere Seite.
Eventuell das Kabel irgendwo eingeklemmt?

Gruß Ulrich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #21 am: Mittwoch, 14.August.2013 | 19:17:12 Uhr »
Ich habe das Kabel mal freigelegt und jetzt habe ich fast das Ausgangsbild aus #1 also breiter unfokussierter Strahl den ich mit den beiden Einstellreglern auf der Geräterückseite verändern kann. R104 wird nach wie vor heiß hält aber noch in der Lötung.
Bild wegen nicht einsetzbarem Blitz unscharf.

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #22 am: Mittwoch, 14.August.2013 | 19:28:39 Uhr »
Dann messe doch jetzt mal die +180Volt und die Anodenspannung (Pin 8 Röhre oder leichter Schleifer R700).
Ich habe in  meinem Gerät gerade mal die Anodenspannung gemessen, sie beträgt bei mir 133Volt.

Gruß Ulrich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #23 am: Mittwoch, 14.August.2013 | 19:34:49 Uhr »
Zementwiderstände halten eine Menge aus, die können sogar rot glühen und trotzdem "überleben".

Irgendwo habe ich noch einen PT100 (?) Fühler zum Philips 2518x Ich werde dann mal entstehende Temperaturen messen oder sofort den Widerstand gegen einen austauschen, der mehr ab kann.

Auch muß ich das rot/schwarze Kabel überprüfen. Es war nirgends merkbar eingeklemmt.

Dann sind wir also momentan wieder bei der Fokussierbarkeit.


Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #24 am: Mittwoch, 14.August.2013 | 19:39:38 Uhr »
Röhre r/s (ist das PIN 8?) 153 V
« Letzte Änderung: Mittwoch, 14.August.2013 | 19:42:54 Uhr von frank1391 »

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #25 am: Mittwoch, 14.August.2013 | 19:52:38 Uhr »
Am Schleifer R700 sind es 96V

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #26 am: Mittwoch, 14.August.2013 | 19:54:39 Uhr »
Pin r/s sagt mir nichts, nimm den Schleifer des Potis R700.

Die Pins der Röhre zählt man folgendermaßen, im Sockel ist eine pinlose Lücke, von da an einfach im Uhrzeigersinn aufwärts.
Steht das Gerät richtig herum (in deinem Bild steht es auf dem Kopf) ist dann der oberste Anschluss zum Beispiel Pin 3.

Dein Beitrag kam als ich schrieb, 96Volt sind etwas zu niedrig.
Warum kann ich dir auf die Schnelle aber nicht sagen.

Gruß Ulrich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #27 am: Mittwoch, 14.August.2013 | 20:06:25 Uhr »
Das Bild steht nicht auf dem Kopf. Die Röhre sitzt oben links von der Rückseite gesehen Die Lücke befindet sich bei 3 Uhr. PIN 8 wäre dann ein dickeres grünes Kabel. Bist Du sicher, daß da keine DMM-unverträgliche Spannung ankommt. PIN 9 ist das dünnere rot/schwarze Kabel bei fast 12 Uhr mit 149 V. Den Schleifer habe ich durch das loch in der Platine abgegriffen und gegen Gehäusemasse gemessen. Da sind es 96 V.
« Letzte Änderung: Mittwoch, 14.August.2013 | 20:10:32 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #28 am: Mittwoch, 14.August.2013 | 20:12:10 Uhr »
Stimmt, nicht das Gerät, die Röhre steht auf dem Kopf. Im Datenblatt der Röhre ist Pin 3 oben, umdrehen ist der Röhre aber egal.



An Pin 8 ist identisch mit dem Schleifer, da ist für ein DMM nichts schädliches.
Anders ist es leider an der Kathode.
Grundig hat hier durch hohe negative Spannung die Potenziale ein wenig verschoben.
Im normalen Falle hat die Anode die höchste Spannung und wäre mit einem DMM nicht messbar.

Gruß Ulrich
« Letzte Änderung: Mittwoch, 14.August.2013 | 20:17:09 Uhr von uk64 »

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #29 am: Mittwoch, 14.August.2013 | 20:21:17 Uhr »
Stimmt, nicht das Gerät, die Röhre steht auf dem Kopf.

Soweit habe ich nicht gedacht. :_rofl_:

An Pin 8 Röhre sind es 94V.

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #30 am: Mittwoch, 14.August.2013 | 20:30:15 Uhr »
Ulrich, ich würde mir gerne das Fußballspiel ansehen. Hast Du etwas dagegen wenn wir morgen weitermachen oder wann auch immer Du Zeit und Lust hast. Gerne nehme ich weitere Tips an. Das quer laufende rot-schwarze Kabel schaue ich mir morgen genau an.

Vielen Dank für heute

Gruß
Frank

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #31 am: Donnerstag, 15.August.2013 | 07:00:33 Uhr »
Lese ich das richtig, du "rüttelst" am Kabelwald und hast ein anderes Fehlerbild ?
Dann würde ich doch einmal
- Kabel übe rprüfen
- Röhrensockel prüfen

Gewerblich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #32 am: Donnerstag, 15.August.2013 | 10:03:30 Uhr »
Das quer laufende rot-schwarze Kabel schaue ich mir morgen genau an.

Hallo Dominik,

die potentielle Gefahr ist mir sehr bewußt und ohne dies vorab zu überprüfen, werde ich am Gerät nichts machen. 

Gruß
Frank

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #33 am: Donnerstag, 15.August.2013 | 13:17:28 Uhr »
Hallo Ulrich, Hallo Dominik,

ich habe zwischenzeitlich alle Kabel überprüft. Tatsächlich war am rot-schwarzem (180V) eine minimale Quetschung, die ich in Ermangelung eines neuen, gleich markierten Kabels großzügig mit Schrumpfschlauch überzogen habe.

Die Röhre habe ich um 180° gedreht.

Am Bildröhrenstecker hat ein Vorgänger mal den PIN 6 gerichtet, die Verbindung ist einwandfrei.

An PIN 8 liegen nach wie vor lediglich 96 V an. Gemessene Versorgungsspannug am Platinenmesspukt 165 V.

Gruß
Frank
« Letzte Änderung: Donnerstag, 15.August.2013 | 14:28:22 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #34 am: Donnerstag, 15.August.2013 | 13:23:27 Uhr »
Mit der Röhre hab ich dich wohl verwirrt, die war mit Pin 3 nach unten schon richtig eingebaut. Wenn du sie umdrehst stimmt die Ablenkrichtung nicht mehr.
Man kann Röhren umdrehen, nur die Ablenkplatten müssen entsprechend gepolt werde.
Grundig hatte sie halt mit Pin 3 nach unten eingebaut.

Zum Rest heute Abend etwas mehr.

Gruß Ulrich
« Letzte Änderung: Donnerstag, 15.August.2013 | 13:39:52 Uhr von uk64 »

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #35 am: Donnerstag, 15.August.2013 | 16:52:47 Uhr »
Die Röhre habe ich wieder gedreht und dann die auf der Platine bzw. dem Plan angegebenen Werte gegen Gehäusemasse nachgemessen. Ich vermute, daß ich dabei einen Fehler mache. So stark können doch nicht alle Messwerte vom Soll abweichen. Ich vermute den Focusfehler dennoch um T617 und T618 da MP8 völlig daneben liegt. Aber eh ich da jetzt löte, warte ich Deine Aussage ab.
« Letzte Änderung: Donnerstag, 15.August.2013 | 16:57:29 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #36 am: Donnerstag, 15.August.2013 | 16:59:01 Uhr »
Das nützt alles nichts, wir müssen auf dienegative Seite, also die Spannungen die von den -1200Volt abgeleitet werden.
Hast du neben einem DMM noch irgendwas mit Zeiger, am besten ein altes Röhrenvoltmeter?

Gruß Ulrich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #37 am: Donnerstag, 15.August.2013 | 18:40:57 Uhr »
Ich bleibe jetzt am Ball.

Ich habe kein Röhrenvoltmeter nur noch ein analoges Philips 2505, von dem ich nicht weiß, ob es funktioniert ((eingepackt irgendwo). Kann ich raussuchen.

.....und noch so was von Metrawatt, Nürnberg, von dem ich bis jetzt noch nicht weiß, was es ist und wie es funktioniert. Habe mal vorsichtig Kleinspannung angelegt, tut sich nichts. Die Nixies lassen sich jeweils mit den unteren Drehschaltern voreinstellen.
erste Nixie von 0-4, die folgenden drei von 0-9. Ich vermutete mal dahinter ein V/A (mit Zusatzdose auch Widerstände) Messgerät, welches "nachgefüht" werden muß.
« Letzte Änderung: Donnerstag, 15.August.2013 | 19:12:37 Uhr von frank1391 »

Offline uk64

  • HiFi-Urgestein
  • ****
  • Beiträge: 621
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #38 am: Donnerstag, 15.August.2013 | 19:00:03 Uhr »
Messe mal mit deinem DMM am Punkt H zwischen den Widerständen R675 und R677.
Das geht am besten am Ein/Aus Schalter, es ist das einzige Kabel das von oben auf den Schalter gelötet ist.
Das sollten ungefähr -450Volt sein.

Gruß Ulrich

Offline frank1391

  • HiFi-Verrückter
  • ***
  • Beiträge: 396
  • Geschlecht: Männlich
  • ubi bene ibi Colonia
Re: Millivoltmeter Grundig MV5-0 Oszilloskopstrahl defekt
« Antwort #39 am: Donnerstag, 15.August.2013 | 19:16:47 Uhr »
Ich messe da -417 Volt
« Letzte Änderung: Donnerstag, 15.August.2013 | 19:32:49 Uhr von frank1391 »