Autor Thema: 802  (Gelesen 12596 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
802
« am: Samstag, 30.Januar.2016 | 23:46:53 Uhr »
Hallo,
ich bin stolzer Besitzer zweier B&W 802 III.
Einer der Hochtöner ist deutlich leiser als der Andere.
Ich habe von B&W einen neuen Hochtöner eingebaut, leider ohne Erfolg.
Laut Aussage des offiziellen B&W-Vertriebs in HH soll es nun an den Frequenzweichen liegen.

Gerne  möchte ich selber Hand anlegen und würde mich über Hilfe und Ratschläge freuen.

Offline ton-feile

  • Newbie
  • *
  • Beiträge: 8
Re: 802
« Antwort #1 am: Dienstag, 02.Februar.2016 | 16:51:27 Uhr »
Hallo Payntor,

Da hast Du einen richtig schönen Klassiker.
Bei Lautsprecherdefekten mache ich normalerweise eine Impedanzmessung, dann sieht man oft sofort den Fehler, sofern die Weichenschaltung bekannt ist.
Die Möglichkeit wirst Du aber vermutlich nicht haben. Für die Fehlersuche reicht aber zur Not auch ein Multimeter mit der Möglichkeit, ohmsche Widerstände zu messen.

Du hast vermutlich schon die Lautsprecherkabel an der Endstufe vertauscht (L=R. R=L), um einen Fehler der Quellen auszuschließen.
Wenn das Problem nicht mitgewandert ist, und der Hochtöner schon erneuert wurde, liegt es an der Polung des HTs, der Kontaktierung der Innenverkablung, oder der Weiche.

An Deiner Stelle würde ich so vorgehen (natürlich vorher die Lautsprecherkabel vom Terminal abklemmen und die Brücken zwischen MT-HT und TT-Terminal entfernen):

Die richtige Polung des Hochtöners checken (mit anderem Lautsprecher vergleichen). Plus ist idR mit einem roten Punkt, oder einem + bezeichnet.
Wenn der HT falsch an den Zuleitungen hängt, bekommst Du eine tiefe Senke im Übernahmebech zwischen Mittel- und Hochtöner.
Das ist mir selber schon oft passiert. :flööt:

Stimmt die Polung, musst Du an die Weichen kommen. Die sind bei Deinen Lautsprechern zweiteilig aufgebaut.
Die mit den beiden dicken Rollenkernspulen beherbergt den Tiefpass für den Tieftöner, auf der anderen sitzen Mittel- und Hochtonzweig.

Hier habe ich ein Foto gefunden:
http://www.canuckaudiomart.com/details/649184837-one-set-bampw-802-matrix-series-3-speaker-crossovers-with-original-speaker-wire-connectors/images/929749/

und hier ist ein PIC der Weichenschaltung:
http://www.diyaudio.com/forums/multi-way/268700-b-w-matrix-802-s3-crossover-refresh.html

Der Hochtonzweig ist ein Hochpass dritter Ordnung (18dB/8) und besteht aus den beiden gelben Folienkondensatoren und der kleinen schwarzen Luftspule davor.
Die Mädels/Jungs von B&W sind im HT-Zweig ohne Widerstände zur Pegelanpassung ausgekommen.

Jetzt kommt das Multimeter für eine Widerstandsmessung ins Spiel.
Wenn Du den (doch nicht) defekten Hochtöner noch hast, kann der funktionierende Lautsprecher erst mal zu bleiben, anderenfalls braucht Du dessen Weiche als Referenz.

Dann schließt Du eine Messleitung links am Anschlussdraht des dickeren Kondensators an, die andere Messstrippe ans MT-HT Anschlussterminal auf minus (schwarz).
Der gemessene Widerstand sollte irgendwo zwischen 3 ohm und 7 Ohm liegen und nur geringfügig höher sein, als der Widerstand des ausgebauten Hochtöners.

Wenn bis jetzt alles in Ordnung war, liegt ein Bauteildefekt, eine kalte Lötstelle in der Schaltung auf der Platine, oder ein Leiterbahnbruch vor.

Wenn nicht (Widerstand deutlich höher als die Referenz), solltest Du Dir mal die Kontakte der Innenverkabelung anschauen.
Nachdem der Mitteltöner ja korrekt arbeitet, wäre die Zuleitung von der Weiche zum Hochtöner ein Kandidat.

Es wird aber ohnehin nicht schaden, alle Kontakte auf der Platine mal nachzulöten.
Nimm aber lieber kein bleifreies Lot!

Zu den Bauteilen schreibe ich dann etwas, wenn es soweit ist, sonst wird das noch ein Roman. ;)

Viele Grüße
Rainer


Hallo Rainer,
habe mir erlaubt den zweiten Link etwas zu kürzen
Jürgen








« Letzte Änderung: Dienstag, 02.Februar.2016 | 18:20:44 Uhr von Jürgen Heiliger »
Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche.

Gustav Mahler

Offline Matthias M

  • HiFi-Verrückter
  • ***
  • Beiträge: 380
Re: 802
« Antwort #2 am: Mittwoch, 03.Februar.2016 | 21:25:09 Uhr »
... Bei Lautsprecherdefekten mache ich normalerweise eine Impedanzmessung, dann sieht man oft sofort den Fehler, sofern die Weichenschaltung bekannt ist. ...

Moin, moin,

eine Impedanzmessung an einer geschlossenen Box wäre in HH kein Problem, falls der Bedarf noch besteht.

Tschüß, Matthias
"Den guten Tonabnehmer erkennt man daran, daß er bei einem Auflagegewicht von höchstens zehn Gramm auch bei stärksten Bässen nicht entgleist und nicht klirrt." (Fono Forum 3/53)

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #3 am: Donnerstag, 04.Februar.2016 | 16:27:42 Uhr »
Hallo Rainer,
vielen Dank für die sehr ausführlichen Informationen zu meinen B&Ws. Ich werde mich morgen auf die Fehlersuche machen, muß aber Deinen Beitrag noch mehrmals studieren.


@Matthias:  wenn Du mir in HH behilflich sein könntest würde ich mich freuen.

Gruß
Mario

Offline Matthias M

  • HiFi-Verrückter
  • ***
  • Beiträge: 380
Re: 802
« Antwort #4 am: Donnerstag, 04.Februar.2016 | 22:48:33 Uhr »
...wenn Du mir in HH behilflich sein könntest würde ich mich freuen. ...

Hallo Mario,

von HH nach HH wäre der Weg ja übersichtlich.

Aber schaue Dir erst einmal an, was Rainer vorgeschlagen hat. Wahrscheinlich kommst Du damit zum Ziel (und kennst Deine Boxen hinterher viel besser).

Viel Erfolg.

Tschüß, Matthias
"Den guten Tonabnehmer erkennt man daran, daß er bei einem Auflagegewicht von höchstens zehn Gramm auch bei stärksten Bässen nicht entgleist und nicht klirrt." (Fono Forum 3/53)

Offline PeZett

  • HiFi-Inventar
  • *****
  • Beiträge: 1065
Re: 802
« Antwort #5 am: Freitag, 05.Februar.2016 | 06:32:29 Uhr »
Hallo Mario,

wenn ich noch ein bischen Senf dazu geben darf...

Wenn Du die Boxen noch nicht lange besitzt und Dir der Fehler bereits kurz nach Erwerb aufgefallen ist, schaue Dir die Weiche der betroffenen Box genau an, ob da nicht irgendein "begnadeter" Vorbesitzer Bauteile getauscht hat und dabei falsche Werte verwendet hat. Bei den Kondensatoren wird das leicht durch Vergleich mit der anderen Box (oder dem Schaltplan) möglich sein, da die Werte aufgedruckt sind. Die Spule wird wohlmöglich keine Aufschrift (mehr) haben. Da kann man dann nur noch den Drahtquerschnitt und den ohmschen Widerstand mit der Nachbarbox vergleichen (es sei denn, du hast ein entsprechendes Messgerät für Induktivitäten).

Viel Erfolg,

Peter
Wege entstehen dadurch, dass man sie geht. (F.Kafka)

Offline ton-feile

  • Newbie
  • *
  • Beiträge: 8
Re: 802
« Antwort #6 am: Freitag, 05.Februar.2016 | 20:42:49 Uhr »
Hallo Peter,

da hast Du wohl leider Recht.
Es gibt viele verschlimmbesserte Klassiker. :(

Gut, dass es ein Foto der Originalweiche gibt.
So lassen sich Veränderungen gut erkennen.

Hallo Mario,

sorry, wenn ich mich unverständlich verschwurbelt habe. ;)
Du kannst gerne nachhaken, wenn Dir etwas unklar ist.

1. Fehler von vorgeschalteter Elektronik ausschließen.
Lautsprecherkabel am Verstärker vertauschen und hören, ob danach der Hochton der anderen Box leiser ist. Dann kann es nicht am Lautsprecher liegen.

2. Hochtöner verpolt, also plus und minus vertauscht. (mit dem funktionierenden Lautsprecher vergleichen)

3. dann wird es kniffliger...

Viele Grüße
Rainer
Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche.

Gustav Mahler

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #7 am: Samstag, 06.Februar.2016 | 17:34:52 Uhr »
Hallo Rainer,

Fehler in der Elektronik kann ich ausschließen. Ich habe die B&Ws an zwei verschiedenen Verstärkern angeschlossen.

Hoch und Mitteltöner verpolt angeschlossen, das gleiche Ergebniss: der Mitteltöner läuft, der Hochtöner ist viel zu leise. Um ihn wahrzunehmen muß ich mit dem Ohr rangehen.

Und nun wird es kniffliger ?

Gruß
Mario


Offline Dynacophil

  • HiFi-Urgestein
  • ****
  • Beiträge: 610
  • Geschlecht: Männlich
  • And I have the mouth
Re: 802
« Antwort #8 am: Samstag, 06.Februar.2016 | 17:40:03 Uhr »
hochtöner von rechts und links vertauschen... wandert der fehler ist es vermutlich der treiber, wandert er nicht, weichenbauteile... aber im grunde hast du das ja mit dem neuen schon getan.


Mad about Dynaco...

„Iss dein Schnitzel, sonst kriegst du keinen Nachtisch“
Elliot Reid

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #9 am: Samstag, 06.Februar.2016 | 18:16:42 Uhr »
Ich habe die Hoch und Mitteltöner gegeneinander getauscht. Das Ergebniss ist gleich. Der Hochtöner ist zu leise.
Sehr deutlich wird es wenn man den Balanceregler bei gedrückter Monotaste nach links oder rechts dreht. Die Lautsprecher klingen unterschiedlich.

GrußMario

Offline ton-feile

  • Newbie
  • *
  • Beiträge: 8
Re: 802
« Antwort #10 am: Samstag, 06.Februar.2016 | 18:58:39 Uhr »
Hallo Mario,

bitte nicht Mittel- und Hochtöner gleichzeitig verpolen. Dabei ändert sich nämlich nur der Grundton.

Nur an den Anschlüssen des "defekten" HTs die Anschlussbezeichnung (Plus, +, oder farbige Markierung)  lesen und anhand der Kabelfarbe schauen, ob die Kabel so angeschlossen sind, wie beim funktionierenden Lautsprecher.
Es schadet natürlich nicht, dies auch beim Mitteltöner zu überprüfen.

Den Punkt sollten wir mit eindeutigem Ergebnis abgehakt haben, bevor wir uns an die Weiche machen.
Sind die Mittel- und Hochtöner jetzt an beiden Boxen so angeschlossen, wie bei der guten?

Zitat
Ich habe die Hoch und Mitteltöner gegeneinander getauscht. Das Ergebniss ist gleich. Der Hochtöner ist zu leise.
Kannst Du bitte präzise schreiben, was Du gegen was getauscht hast. Wir können uns hier nur lesen.
Den Mitteltöner der kaputten Box gegen den der funktionierenden?

Wenn ja, warum denn? Die Mitteltöner sind doch in Ordnung.

Ich helfe Dir gerne, so gut ich kann, aber wenn Du neue Baustellen aufmachst, die neue Fehler generieren könnten, hat das echt keinen Sinn.

Ist wirklich nicht böse gemeint, aber das Fernreparieren kann nur klappen, wenn wir es ganz systematisch Punkt für Punkt durchziehen.

Viele Grüße
Rainer



Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche.

Gustav Mahler

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #11 am: Samstag, 06.Februar.2016 | 19:25:19 Uhr »
Hallo Rainer,

ich habe die Boxen wieder in den ursprünglichen Zustand versetzt. Das Ergebiss ist immer noch gleich. Der Hochtöner läuft aber viel zu leise.
Die beiden Hochtöner sind gleichgepolt angeschlossen.

Vieleicht war ich etwas übermotiviert beim Tauschen der Chassis. Ich wollte kein Durcheinander verursachen.

Gruß
Mario

Offline Dynacophil

  • HiFi-Urgestein
  • ****
  • Beiträge: 610
  • Geschlecht: Männlich
  • And I have the mouth
Re: 802
« Antwort #12 am: Samstag, 06.Februar.2016 | 21:50:57 Uhr »
Ist der Hochtöner jetzt als intakt getestet (funktioniert in der andren Box) oder ist er immer noch unklar? Ich meine es kann immer auch ein Doppelfehler sein, Weiche tot UND Hochtöner tot in der auffälligen Box.

"Ich habe die Hoch und Mitteltöner gegeneinander getauscht. Das Ergebnis ist gleich. Der Hochtöner ist zu leise." Dieser Satz kann alles mögliche bedeuten... z.B. auch das der zu leise HT auch in der heilen Box zu leise ist. Schluss wäre: kapott. Oder aber du meinst dass der aus der heilen box in der kaputten auch zu leise ist... die Formulierung lässt etwas zuviel Interpretationsspielraum um irgendeine Klarheit zu gewinnen.

;) Helge
Mad about Dynaco...

„Iss dein Schnitzel, sonst kriegst du keinen Nachtisch“
Elliot Reid

Offline ton-feile

  • Newbie
  • *
  • Beiträge: 8
Re: 802
« Antwort #13 am: Samstag, 06.Februar.2016 | 22:32:29 Uhr »
Hi Mario,

Prima!  :drinks:

Dann können wir an die Eingeweide gehen. :)

Hast Du die Möglichkeit, Fotos der Hoch-Mitteltonweichenplatine zu machen?
Dann können wir schon mal sicherstellen, dass sie nicht verbastelt ist.

Dabei immer mit dem "guten" Lautsprecher vergleichen!

Unterschiede sind nicht erwünscht. ;)

Viele Grüße
Rainer
Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche.

Gustav Mahler

Offline ton-feile

  • Newbie
  • *
  • Beiträge: 8
Re: 802
« Antwort #14 am: Samstag, 06.Februar.2016 | 22:38:17 Uhr »
Hallo Helge,

Ist der Hochtöner jetzt als intakt getestet (funktioniert in der andren Box) oder ist er immer noch unklar? Ich meine es kann immer auch ein Doppelfehler sein, Weiche tot UND Hochtöner tot in der auffälligen Box.
Der verdächtige Hochtöner wurde schon gegen einen "guten" von B&W getauscht.

Jetzt bleiben die Verkabelung und die Weiche als Fehlerquellen.

Mal sehen, wer sich am Ende als Bösewicht heraus stellt. ;)

Viele Grüße
Rainer
Tradition ist Bewahrung des Feuers und nicht Anbetung der Asche.

Gustav Mahler

Offline Dynacophil

  • HiFi-Urgestein
  • ****
  • Beiträge: 610
  • Geschlecht: Männlich
  • And I have the mouth
Re: 802
« Antwort #15 am: Samstag, 06.Februar.2016 | 22:47:07 Uhr »
Hallo Helge,

Ist der Hochtöner jetzt als intakt getestet (funktioniert in der andren Box) oder ist er immer noch unklar? Ich meine es kann immer auch ein Doppelfehler sein, Weiche tot UND Hochtöner tot in der auffälligen Box.
Der verdächtige Hochtöner wurde schon gegen einen "guten" von B&W getauscht.

Ich dachte das wurde schon wieder rückgängig gemacht, da es nichts brachte (nicht das der auch noch kaputt ist).
Was ich irgendwie komplett vermisste war dn HT aus der defekten in der intzakten Box anzuschliessen. denn rein theoretisch könnte der neue, der alte und die Weiche defekt sein ;)
Aber ist schon schwierig jemanden fernzusteuern tagelang um was zu machen was ein paar minuten dauern würde :)

sicherlich wirds irgend ein Bauteil in hochpass sein, ein bisserl geht ja wohl noch durch... es kommt ja wohl irgendwie ein bisserl Signal noch an an der Schwingspule wenn ich das richtig verstehe
Mad about Dynaco...

„Iss dein Schnitzel, sonst kriegst du keinen Nachtisch“
Elliot Reid

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #16 am: Sonntag, 07.Februar.2016 | 14:00:36 Uhr »
Hallo,

eine Glechstrom -Widerstandsmessung des Hochtonzweigs ist nicht sinvoll, weil immer Kondensatoren im Signalweg sind. Ich würde beide HT ausbauen und leise mit dem vollen Signal aus dem Verstärker betreiben. Wenn bei gleicher Einstellung  der Pegel gleich ist, sind die Tweeter i.O. . Wenn die Kontakte alle ordentlich sind, kann eigentlich nur die parallele Luftspule eine Macke haben, sollte diese mal zuviel Leistung bekommen haben, ist  u.U. ein Teil der Wicklungen kurzgeschlossen (Isolierung abgebrannt), wodurch ein größerer Teil der Leistung am Hochtöner "vorbeifliesst" und dieser wesentlich leiser ist. Das kann man ganz leicht an der Spule messen: Widerstandsmessung  beider Spulen im Vergleich, hierzu muss nicht einmal der Lötkolben angeschmissen werden.

Viel Erfolg

Dirk
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #17 am: Sonntag, 07.Februar.2016 | 14:37:04 Uhr »
Hallo,
momentan stehe ich vor dem Problem an die Weichen zu kommen. Scheinbar bekomme ich den Deckel im Boden der Box nur mit roher Gewalt auf. Die acht Schrauben habe ich natürlich entfernt.
Das Anschlussterminal ist nicht verschraubt, lässt sich aber auch nicht ohne Gewalt entfernen.

Gruß
Mario

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #18 am: Sonntag, 07.Februar.2016 | 14:56:17 Uhr »
Ich habe die Hochtöner direkt mit dem Lautsprecherkabel verbunden. Sie sind gleich laut.
In der defekten Box spielt der Hochtöner leiser.

Gruß
Mario

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #19 am: Sonntag, 07.Februar.2016 | 16:26:38 Uhr »
Das ist ja schonmal schön, dass die Tweeter i.O. sind. Dann wird die Sache günstiger!
Ich kenn den Aufbau der Box nicht, aber normalerweise kommt man nach Ausbau des oder der Tieftöner an die Rückwand an der die Weichen befestigt sind. Die Terminals sind häufig mit thermoplastischem Kleber befestigt, den man mit einem Fön erweichen kann, man erwärmt den Rand und zieht vorsichtig an den Lautsprecheranschlüssen. Aber ich befürchte die dadurch freigelegten Löcher sind zu klein um vernünftig an die Weichen
zu kommen. Der Trick mit dem Fön funktioniert vielleicht auch bei dem Boden?!

Gruß

Dirk
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #20 am: Sonntag, 07.Februar.2016 | 17:10:46 Uhr »
bisher kann ich den Bodendeckel nicht lösen und die Box öffnen, zumindest nicht ohne Gewalt und Beschädigungen.
Ich vermute das die Weichen im untersten Bereich bzw. direkt auf dem Deckel montiert sind.
Durch die Öffnungen der Tieftöner sind sie nicht zu sehen und auch nicht zu ertasten.


Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #21 am: Sonntag, 07.Februar.2016 | 17:19:56 Uhr »
Versuchs mal mit dem Fön, ist ohne Risiko von Beschädigungen machbar. Immer schön den Fügebereich erwärmen, bis der Kleber bzw. das Dichtungsmaterial plastisch weich wird.

Hab keine Angst!

Gruß

Dirk
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #22 am: Sonntag, 07.Februar.2016 | 17:50:15 Uhr »
ich habe den Deckel mit Hilfe eines Heiluftgerätes geöffnet. Die Weichen sehen jungfräulich aus. Keine Beschädigungen zu erkennen. Um die Bodenplatte mit den Weichen von der Box zu trennen müsste ich mit einem Lötkolben ran.

Gruß
Mario

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #23 am: Sonntag, 07.Februar.2016 | 18:21:19 Uhr »
Siehste, geht doch!
Kannst Du den Boden soweit abklappen, dass Du die Weiche(n) vom Boden abnehmen kannst?
Du musst mit einem Multimeter Widerstandsmessungen auf der Rückseite der Platinen durchführen.

Gruß

Dirk
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #24 am: Sonntag, 07.Februar.2016 | 18:33:18 Uhr »
ich habe größere der beiden Weichen die für den Mittel und Hochtonbereich zuständig ist abgenommen.
Ich sehe auf der Unterseite die Verlötungen. Als Messgerät steht mir lediglich ein einfacher Multimeter zur Verfügung.

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #25 am: Sonntag, 07.Februar.2016 | 18:40:37 Uhr »
Das reicht erstmal!

Miss bitte mit dem Multimeter den Widerstand am Lautsprecherterminal zwischen + und - der Hoch-Mitteltonklemmen bei demontierten Bi-Wiring Brücken. Ist der Widerstand nicht mehr oder weniger unendlich sondern im Ohm-Bereich, ist wahrscheinlich der 4,7 µF Kondensator C1 durchgeschossen.

Gruß

Dirk
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline dcmaster

  • HiFi-Urgestein
  • ****
  • Beiträge: 955
  • Geschlecht: Männlich
  • Klassiker haben nur eine Konkurrenz: Klassiker
    • DIE Infinity Klassiker Seite in deutsch
Re: 802
« Antwort #26 am: Sonntag, 07.Februar.2016 | 18:46:46 Uhr »
Hallo Payntor,

ich lese jetzt schon ein Weilchen mit und will mich nicht unbedingt in die bereits hilfreichen Antworten mit guter Führung einmischen. Jetzt, wo die Weichen ja schon mal freiligen stell eich mal die Frage: kannst Du die Kabel der Hochtöner zweifelsfrei bis zur Weiche verfolgen? Wenn ja, solltest Du bei nicht angeschlossenem Hochtöner mit dem Multimeter in "Ohmmessung" einen relativ niedrigen Wert messen können. Das sollte im Idealfall bei beiden Boxen gleich sein.

Nach der bisherigen Beschreibung befürchte ich aber, ist das wohl nicht so. Soll heißen: in der "defekten" Box dürfte die von Dirk beschriebene Weichenspule einen weg haben und dementsprechend einen deutlich niedrigeren Wert habven, asl der Wert der guten Box. Dann muss diese Spule wohl gewechselt werden. Ich gehe hierbei vermutlich wie auch Dirk von einer herkömmlichen 12 dB Weiche mit einerm Kondensator und einer Spule aus.

Mach mal Meldung, was nun raus kommt.

Klausi
Wer Musik mag, sollte sie nicht nur hören sondern besser noch genießen - und ich genieße sie sehr.

Die aufrichtigste Form der Anerkennung ist - Neid

Offline dcmaster

  • HiFi-Urgestein
  • ****
  • Beiträge: 955
  • Geschlecht: Männlich
  • Klassiker haben nur eine Konkurrenz: Klassiker
    • DIE Infinity Klassiker Seite in deutsch
Re: 802
« Antwort #27 am: Sonntag, 07.Februar.2016 | 18:47:45 Uhr »
Ooops, da gabs eine Überschneidung, ändert aber nix an der Sache....
Wer Musik mag, sollte sie nicht nur hören sondern besser noch genießen - und ich genieße sie sehr.

Die aufrichtigste Form der Anerkennung ist - Neid

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #28 am: Sonntag, 07.Februar.2016 | 18:52:41 Uhr »
Hallo Klaus,

dem ist leider nicht so. Es handelt sich um 18dB Weichen. Egal ob du an den Strippen zum HT oder am Terminal misst, immer ist ein Kondensator dazwischen, der nichts durchlassen darf. Sollte da trotzdem was durchkommen, hat der Kondensator Schluss und ist platt.

Gruß

Dirk
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #29 am: Sonntag, 07.Februar.2016 | 18:56:41 Uhr »
beim der ersten Messung schlug die Anzeige an, bei den nachfolgenden reagiert die Anzeige nicht mehr. Das Multimeter ist auf Ohm Messung eingestellt.

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #30 am: Sonntag, 07.Februar.2016 | 19:03:25 Uhr »
die selbe Messung an der "guten" zeigt einen Wert von 7,1 an

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #31 am: Sonntag, 07.Februar.2016 | 19:03:53 Uhr »
Das ist normal, ein Kondensator war noch aufgeladen, es konnte ein Strom fließen.
Jetzt misst Du also zwischen + und - des Hochton Terminals einen sehr hohen sprich "unendlichen" Widerstand?

Wenn dem so ist, kann C1 in Ordnung sein.

Jetzt klemm mal den Hochtöner ab, und miss den Widerstand über die beiden Anschlussstrippen. Sollte das gleiche Ergebnis haben.
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #32 am: Sonntag, 07.Februar.2016 | 19:07:04 Uhr »
Häh, das ist sehr merkwürdig,
sind die Bi-Wiring Brücken wirklich entfernt?
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #33 am: Sonntag, 07.Februar.2016 | 19:13:00 Uhr »
Miss bitte mal den Widerstand eines abgeklemmten Lausprechers HT und MT
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #34 am: Sonntag, 07.Februar.2016 | 19:18:54 Uhr »
Was zeigt Dein Multimeter für einen Wert an, wenn Du die Meßspitzen zusammenhälst?
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #35 am: Sonntag, 07.Februar.2016 | 19:21:32 Uhr »
nichts ! Das Gerät habe ich vorgestern neu gekauft.

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #36 am: Sonntag, 07.Februar.2016 | 19:23:26 Uhr »
"Nichts" soll heissen 0,00 Ohm ?
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #37 am: Sonntag, 07.Februar.2016 | 19:24:00 Uhr »
nach kurzem aufflackern von Zahlen zeigt es wieder "0" an.

Offline dirk777

  • HiFi-Verrückter
  • ***
  • Beiträge: 256
  • Manchmal eine zündende Idee
Re: 802
« Antwort #38 am: Sonntag, 07.Februar.2016 | 19:25:26 Uhr »
Miss mal bitte als nächstes den Widerstand über die Spulen L1 beider Weichen. Müsste eine kleine Luftspule sein.
Clatronic Uhrenradio v.d.Hul getuned, Medion USB Plattenspieler mit viel Cardas und noch anderes Geraffel

Offline Payntor

  • HiFi-Verrückter
  • ***
  • Beiträge: 219
  • Geschlecht: Männlich
Re: 802
« Antwort #39 am: Sonntag, 07.Februar.2016 | 19:28:26 Uhr »
Luftspule ? Jetzt bin ich überfordert. Eine solche Bezeichnung kann ich nicht erkennen.