Autor Thema: Revox A-77-Band hat sich aufgehängt  (Gelesen 3909 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Revox-A77

  • Newbie
  • *
  • Beiträge: 4
Revox A-77-Band hat sich aufgehängt
« am: Freitag, 14.September.2012 | 10:54:06 Uhr »
Hallo
Gestern wollte ich meine A77 (B77) wieder einmal laufen lassen,und nach ca.2min spielten sie verrückt.
 
Beide Motoren drehten auf einmal,und das Band hat sich aufgehängt.

Mein verdacht ist das die Motorsteuerkondensatoren den Geist aufgegeben haben.

Meine frage kann ich diese selber ersetzen,und welche soll ich nehmen.

Bitte um Hilfe

Gruss H.F

.


Titel zur besseren Übersicht geändert,
beldin
« Letzte Änderung: Sonntag, 16.September.2012 | 17:43:10 Uhr von beldin »

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: Revox A-77
« Antwort #1 am: Freitag, 14.September.2012 | 12:28:27 Uhr »
Hallo H.F.

Beschreibe uns bitte einmal was ein "Motorsteuerkondensator" genau darstellt ??    .,a015

Und egal welches Bauteil Du damit bezeichnest, würde ich dieses durch ein equivalentes ersetzen, also mit gleichen Werten (wäre zumindest sinnvoll?)

Aber was weis ich schon  :flööt:

Gewerblich

Offline PhonoMax

  • HiFi-Verrückter
  • ***
  • Beiträge: 164
Re: Revox A-77
« Antwort #2 am: Freitag, 14.September.2012 | 13:56:40 Uhr »
Lieber "H.F",

sollte deine Fehlerbeschreibung so zu verstehen sein, dass beide (Wickel-)Motoren sofort beim Einschalten des Bandgerätes (Netzschalter) zu drehen beginnen, so ist dies zwar ein Fehler, der nicht im Sinne des Konstrukteurs Marino Ludwig ist, die Motorkondensatoren können dafür aber nicht verantwortlich gemacht werden. Sie dienen gemeinsam mit der zweiten Wicklung der Wickelmotorstatoren dafür (Bandgeräte haben in der Regel Außenläufermotoren), im Wickelmotor eine zeitlich versetzte Hilfsphase zu erzeugen, die den Rotor zum Drehen veranlasst, sobald Wechselspannung angelegt wird. Fällt ein solcher Hilfsphasenkondensator aus, was nicht innerhalb von anderthalb Minuten abläuft, sondern in einem vieljährigen Prozess (auch ohne Betrieb), dreht der Motor oft überhaupt nicht mehr, zumindest aber mit stark reduzierter Leistungsabgabe. Außerdem erfolgt dies keinesfalls "verrückt", sondern mit noch weniger Lärm als der Normalbetrieb: Es tut sich einfach wenig.

Bei dir liegt mit sehr viel größerer Wahrscheinlichkeit ein Fehler in der Laufwerkslogik vor, die sich allerdings im Falle von A77 (Stand des Jahres 1966) und B77 (Stand des Jahres 1976) durchaus charakteristisch unterscheidet. Solltest du eine A77 besitzen, so besteht die Laufwerkslogik aus einer Gruppe von Dioden und drei bzw. vier Relais, während die B77 mit einer von einer LSI-Logik bzw. einem Eprom überwachten Halbleitersteuerung aufwartet, deren Leistungsteil von Triacs übernommen wird. Teile uns also bitte auch mit, welches Gerät du wirklich besitzst.

Nachdem es einfacher ist, deine Fehlerbeschreibung des "Verrücktspielens" mit der B77 als der diesbezüglich geradezu schussfesten A77 in Verbindung zu bringen, würde ich mich -sollte ich mit der B77 als dem betroffenen Gerät tatsächlich Recht haben- um die 5V-TTL-Versorgung der Laufwerkslogik weit eher kümmern als um die Motorkondensatoren der Wickelmotoren.

Hans-Joachim

Offline Revox-A77

  • Newbie
  • *
  • Beiträge: 4
Re: Revox A-77
« Antwort #3 am: Freitag, 14.September.2012 | 18:09:59 Uhr »
Hallo
Also ich habe eine A77 und eine B77.

Zur A77 kann ich nur sagen, das nach kurzer zeit ein seltsamer geruch aus dem Gerät kam.
Habe das Gehäuse geöffnet, und bei den 3 Kondensatoren oberhalb eine schwarze glänzende Masse festgestellt.
Daher meine vermutung, das sie nach langem stillstand angefangen haben auszulaufen.

Zur B77 kann ich sagen das sie lief, und plötzlich die rechte Spulenseite sich aufgewickelt hat.

Habe aber noch andere Geräte B261 B 251 B225.Wo bei der B 261 auch mittlerweile ein leichtes Knistern hat.

Gruss H.F


Offline PhonoMax

  • HiFi-Verrückter
  • ***
  • Beiträge: 164
Re: Revox A-77
« Antwort #4 am: Freitag, 14.September.2012 | 23:09:52 Uhr »
Lieber "H.F",

du willst uns bitte nachsehen, dass wir schlicht überfordert sind, wenn du in einem Beschreibungszusammenhang, ja letztlich in einem Satz zwei grundverschiedene Fehlerbilder zweier doch im interessierenden Bereich verschiedener Geräten zusammenfasst. Das können wir nicht insoweit angemessen auflösen, dass da zwei jeweils zutreffende Abhilfemaßnahmen empfohlen werden könnten. Deine anderen Revox-Geräte waren jetzt eigentlich gar nicht gefragt; mir ging es mit obiger Frage lediglich darum, welches der von dir angesprochenen Bandgeräte (A77 oder B77) einen Fehler aufweist.

Bezüglich des A77-Schadens sollte man wohl -wie von Methusalem empfohlen- die MP- (Metallpapier-) Kondensatoren der Wickelmotoren und des Tonmotors ersetzen, denn bei dir scheint inzwischen deren Dichtmasse abzutropfen. Die Werte der Kondensatoren (4,3µ/220V oder mehr für die Wickelmotoren, 3,5µ/220 V oder mehr für den Tonmotor) sind über alle Serien der A77 gleich und sollten mit möglichst denselben Kapazitäten und Spannungen (ggflls. höhere) ersetzt werden. Nur dann ist gewährleistet, dass neben einer ausreichenden Lebensdauer der Kondensatoren auch das Drehmoment der Motoren hinreichend gleichmäßig und groß für den jeweiligen Verwendungszweck ausfällt. Studer lässt eine Kapazitätsabweichung von 10 % zu. Mit etwas Suchen findet man diese Kondensatoren für einen deutlich geringen Preis, als er bei Revox in VS aufgerufen wird. Mancher Revoxianer hat sich auch einen kleinen Vorrat günstiger MP-Typen angelegt und verkauft daran noch heute herum. Es lohnt daher ggflls., in Foren nach diesen Kondensatoren herumzufragen. Beachten sollte man, dass auch die neuen Ersatzkondensatoren in die vom Konstrukteur Guido Besimo vorgesehene Befestigungsanlage passen. Außerdem werden die Motoren der A77 mit über 100 V Wechselstrom betrieben. Beim Herumwursteln an diesen Bauteilen bestehen deshalb nennenswerte Gesundheitsgefahren. Solltest du dir über diese Gefahren nicht ausreichend im Klaren sein, ist die Zuziehung eines kundigeren Elektrikers anzuraten.

Wie sich bei deiner B77 "die rechte Spulenseite aufwickelt", kann ich mir nicht recht vorstellen, denn

1) soll sich im Betrieb eines Bandgerätes die rechte Spule drehen, damit das durchgelaufene Band aufgewickelt wird. Dies gehört unabdingbar zur Bandgerätefunktion, seit im Jahre 1931/32 die Entwicklermannschaft im AEG-Kabelwerk Oberspree um Theo volk und Eduard Schüller mit bandförmigen Informationsträgern zu experimentieren begann.

2) ist die Bandspule rund, so dass es ziemlich schwer fallen dürfte, ihre rechte Seite aufzuwickeln.

Was also liegt vor?
Beschreibe bitte genau, welches Fehlerbild wir uns vorzustellen haben. Sollte es so ein, wie ich bereits geschrieben habe, dass der rechte Wickelmotor sofort zu drehen beginnt, wenn man den Netzschalter der B77 einschaltet, dann sind tatsächlich die 5V-Versorgung der B77-Laufwerkslogik (mit BD 135 und Zenerdiode aufgebauter Simpelstabilisator auf der Logikplatine) zu prüfen und sofern in Ordnung auch noch die TTL-Ansteuerungen der Triacs zu untersuchen. Dies setzt aber Fachwissen (Schaltungslesen erforderlich) und eine kleine Werkstatt (mit Oszilloskop) voraus, über die du wahrscheinlich eher nicht verfügen kannst. Insofern dürfte für dich vielleicht noch die 5V-Versorgung überprüfbar sein; danach begänne allemal die Arbeit von kundigen Freunden, Bekannten oder die einer ordentlich arbeitenden Werkstatt. Schon die zu finden, ist nebenbei nicht einfach. Der Nachfolger des legendären Enzo di Benedetto residiert in (Süd-)Deutschland und kennt sich als Feinwerktechniksingenieur gerade mit anspruchsvollen Motoren sehr gut aus, denn von ihm stammten nicht zuletzt die Wellen, Lager und wiederaufgearbeiteten Studer-Motoren, die Enzo verbaute, wenn einmal nichts mehr zu retten war. Wo du lebst, wissen wir nicht.

Hans-Joachim


Offline Jürgen Heiliger

  • Rheinländer Urgestein
  • Administrator
  • ********
  • Beiträge: 8207
  • Geschlecht: Männlich
  • ©Jürgen Heiliger, Analogfan ohne Sendebewusstsein.
Re: Revox A-77
« Antwort #5 am: Freitag, 14.September.2012 | 23:30:03 Uhr »
Hi,

die Motorbetriebskondensatoren bekommt man zu fairem Preis auch hier......
http://new-hifi-classic.de/forum/index.php?topic=5667.0

Gruß
Jürgen
Gruß
Jürgen

>.... liebt den guten Ton und die Musik ....<
>.... die HiFi-Classiker und die Information ....<
Unsere WIKI
Skype: juergen_heiliger

Offline teax

  • HiFi-Verrückter
  • ***
  • Beiträge: 228
  • Geschlecht: Männlich
Re: Revox A-77
« Antwort #6 am: Samstag, 15.September.2012 | 07:51:10 Uhr »
Moin,

ich "entere" mal kurz hier rein, da gestern meine B77 mit schwarzem Rauch links oben "entschwunden" ist und die Funktion eingestellt hat. Sie ist aber nicht tot, denn z.B. die VUs leuchten noch. Ist es höchstwahrscheinlich, daß die Motorkondensatoren abgeraucht sind? Wenn ja, braucht man dann für die Maschine nur 1 Satz der Kondensatoren? Sollte man diese grundsätzlich lieber ersetzen...denn eine A77 schlummert hier auch noch!?
Ich frage bewußt nicht nach einer Komplett-Revision, da der Ersatz der 3 Kondensatoren durch einen Freund grundsätzlich möglich wären, eine komplette R. aber nicht.

Gruß
teax

Offline Revox-A77

  • Newbie
  • *
  • Beiträge: 4
Re: Revox A-77
« Antwort #7 am: Samstag, 15.September.2012 | 17:17:42 Uhr »
Hallo
So jetzt habe ich mir die B 77 einmal angeschaut.
 
Das Band hatte sich unten auf der Motorwelle aufgewickelt.Ich habe das Band entfernt und die Funktionen überprüft.
Motoren drehten sich.Habe aber einen klebenden belag auf der ganzen Bandführung.Habe das Band sofort entsorgt.
Mit was kann ich das unbedenklich entfernen.???
In einen Atemzug habe ich mir auch die Kondensatoren angeschaut,sehen aus wie bei der A77, aber riechen nicht.?eventuell ersetzen ??

PS.Standort NRW Tönisvorst

MFG.H:F




Offline PeZett

  • HiFi-Inventar
  • *****
  • Beiträge: 1057
Re: Revox A-77
« Antwort #8 am: Samstag, 15.September.2012 | 18:51:12 Uhr »
Hallo,

wenn auch ich meinen Senf beigeben darf....

...ich würde erstmal die Ursache des klebenden Belages
näher erforschen.
Wie sieht die Gummiandruckrolle aus bzw. wie fühlt sie sich
an?

PS: den Belag wird man mit Isopropanol (reinem Alkohol) weg-
bekommen. Aber bitte mit Bedacht anwenden, damit nichts in d. Lager
hineinsickert!

Gruß

Peter
« Letzte Änderung: Samstag, 15.September.2012 | 19:01:12 Uhr von PeZett »
Wege entstehen dadurch, dass man sie geht. (F.Kafka)

Offline Rolf L.

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 50180
  • Geschlecht: Männlich
    • Klirrfaktorundmehr
Re: Revox A-77
« Antwort #9 am: Samstag, 15.September.2012 | 19:52:21 Uhr »
:) Hallo zusammen.

Ich glaube hier hat Peter schon den richtigen Tip gegeben.  :__y_e_s: Als erstest solltest Du erst einmal alle bandführende Teile säubern. Vielleicht ist es ein altes Band, was zum schmieren neigt. In der Vergangenheit hat es immer wieder Bandsorten dieser Art gegeben, die nach Jahren diese Erscheinung hatten. Isopropanol bekommste in der Apotheke.
netten Gruß
Rolf

Offline PeZett

  • HiFi-Inventar
  • *****
  • Beiträge: 1057
Re: Revox A-77
« Antwort #10 am: Sonntag, 16.September.2012 | 09:20:15 Uhr »
Nun - meine Frage zielt bewusst auf den Zustand der Capstanandruckrolle.
Hier gab es bei der B77 für eine gewisse Zeit Chargen, deren Gummibelag
sich mit der Zeit in eine schmierige Masse verwandelte. Wenn die Andruckrolle
auf dem Weg ist, diesen Zustand anzunehmen, dann wird unweigerlich das
Band nicht mehr über den Capstan transportiert.

Also, lieber Herr Revox A-77... ...bitte mal genau nachsehen.

Gruß


PS: Ich stimme Hans-Joachims Anmerkungen im Übrigen voll und ganz zu: etwas präzisere
Fehlerbeschreibungen sowie die Konzentration auf ein Gerät (A77 oder B77) hilft,
die Dinge nicht durcheinander zu werfen und genauere Hilfestellung zu geben.

"Mein Band dreht duch... ...wer hilft?" ist leider etwas wenig aussagekräftig.
(Das ist nur ein Beispiel, kein Zitat....)

Sorry, aber das musste mal gesagt werden. Nicht böse gemeint....
« Letzte Änderung: Sonntag, 16.September.2012 | 09:33:59 Uhr von PeZett »
Wege entstehen dadurch, dass man sie geht. (F.Kafka)

Offline Lothar H.

  • HiFi-Verrückter
  • ***
  • Beiträge: 131
  • Geschlecht: Männlich
Re: Revox A-77
« Antwort #11 am: Sonntag, 16.September.2012 | 14:40:34 Uhr »
.... der Ablauf zur Hilfe ist alles Andere als ziel führend. Vom TE sollte ggf. ein anderer Lösungsweg überlegt werden, um Fachleuten wie Hans Joachim nicht unnütz die Zeit zu stehlen.

Entweder kommt jetzt im Anschluss konkretes zur A77 und B77, oder der Weg zur Hilfe wird ein recht steiniger.


Tüsss
Lothar
Es gibt Tatsachen!
Verwirre mich nicht mit Deiner Meinung.

Offline beldin

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 53461
  • Geschlecht: Männlich
Re: Revox A-77-Band hat sich aufgehängt
« Antwort #12 am: Sonntag, 16.September.2012 | 17:44:19 Uhr »
Ich habe  hier mal einen Beitrag abgetrennt, bei dem es nun um die B77 gehen soll der Beitrag ist jetztim neuen Thema hier:


http://new-hifi-classic.de/forum/index.php?topic=6839.msg153248#msg153248

Bitte haltet die Maschinen auseinander.

beldin
« Letzte Änderung: Sonntag, 16.September.2012 | 17:47:10 Uhr von beldin »
Liebe Grüße

von beldin .,73