Autor Thema: Fotoreparaturstory Kenwood KR 7600  (Gelesen 13216 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Fotoreparaturstory Kenwood KR 7600
« am: Mittwoch, 05.Dezember.2007 | 21:10:45 Uhr »
Nabend auch!,

so nun hab ich wieder was "neues". Endlich ist der KR 7600 komplett fertig. Habe ihn schon länger, aber die Reparatur hab ich heute erst komplett abgeschlossen.

Die Defekte waren: Nicht mehr Durchschalten der Endstufen und eine komplett ausgefallene Beleuchtung.

Erst mal zur Elektronik.
Wie schon in meiner Fotoreparaturstory des KR 7400 erwähnt, hatte dieser KR 7600 in etwa den selben Fehler.

Hier nun der Problemfall:

Wie man schon von oben sieht, sehen die Bauteile nicht wirklich gesund aus, so auch von unten:


Die Defekten Bauteile ersetzt (Elkos und Dioden hatte es besonders betroffen) und danach gründlich mit Isopropanol gereinigt um die Kohleschicht und die daraus entstehenden Übergangswiderstände zu entfernen. Auf dem Bild fehlt noch die 24 Volt Z-Diode.


Nun die überholte Platine wieder im Receiver verbaut.

Zudem hab ich noch alle Elkos der Endstufenplatine getauscht. Da diese nicht mehr so gesund aussahen, wollte ich lieber vorbeugen.

Nun aber die Optik herrichten  :foto01
Um an die Platine mit der Beleuchtung zu kommen musste erst einmal die gesamte Endstufe raus. Das sah dann so aus:


Und so sehen nicht (mehr) leuchtende Lampen aus  :smile

Also neue Lampen in die Sockel gesteckt. Deshalb musste dies mal nicht viel gelötet werden.

Eine neue Lampe für die Signal-Meter


Die Lampen für den "Selector". Hier fehlte jedoch der Lampensockel von der FM Leuchte, drum wurde sie schnell eingelötet.


Nachdem alles verbunden war, Endstufe wieder an ihrem Platz und Bodenblech drunter, habe ich erst mal einen Test gemacht, Sieht das nicht schon wieder toll aus?  :give_rose:


Alles Prima! Also wieder komplett zusammen gebaut (Seitenteile und Abdeckung). SCHÖÖNN!!  :_yahoo_:


Hoffe, es waren nicht zuviele Bilder, aber das ist ein KR 7600 doch wert!  :__y_e_s:

Beste Grüße
René
« Letzte Änderung: Mittwoch, 05.Dezember.2007 | 22:47:59 Uhr von Passenger »
Was brummt denn hier so?

Udo

  • Gast
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #1 am: Mittwoch, 05.Dezember.2007 | 21:15:08 Uhr »
 :_good_:

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #2 am: Mittwoch, 05.Dezember.2007 | 21:23:27 Uhr »
Auch wenn man sich dauernd wiederholt....Klasse

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #3 am: Mittwoch, 05.Dezember.2007 | 21:25:29 Uhr »
Danke Danke!  :drinks:
Was brummt denn hier so?

Udo

  • Gast
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #4 am: Mittwoch, 05.Dezember.2007 | 21:29:51 Uhr »
Diese Stromversorgungsplatine scheint ja eine echte Schwachstelle zu sein. Bei meinen Kennis wird auch immer nur dieser Transistor enorm heiß, während die Endstufen kühl bleiben. Kein Wunder, dass die Kondensatoren das nicht mögen.

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #5 am: Mittwoch, 05.Dezember.2007 | 21:31:27 Uhr »
Diese Stromversorgungsplatine scheint ja eine echte Schwachstelle zu sein. Bei meinen Kennis wird auch immer nur dieser Transistor enorm heiß, während die Endstufen kühl bleiben. Kein Wunder, dass die Kondensatoren das nicht mögen.

Jup! sieht man auch auf der Platine was dort eine Hitze aufkommt.
Was brummt denn hier so?

HisVoice

  • Gast
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #6 am: Mittwoch, 05.Dezember.2007 | 21:40:02 Uhr »
Sehr schön beschrieben Glückwunsch zum Gerät :drinks:

Ihr habt alle noch keinen KR5600 "gesehen" da ist alles noch enger und die Bauteile löten sich selber aus so heiß wird es in der Stromversorgung alle die ich hatte waren dort defekt oder fingen damit an  :wallbash 

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #7 am: Mittwoch, 05.Dezember.2007 | 21:58:14 Uhr »
Sehr schön beschrieben Glückwunsch zum Gerät :drinks:

Ihr habt alle noch keinen KR5600 "gesehen" da ist alles noch enger und die Bauteile löten sich selber aus so heiß wird es in der Stromversorgung alle die ich hatte waren dort defekt oder fingen damit an  :wallbash 

Das "Selbstauslöten" hatten die Transistoren im 7600 auch schon begonnen. Nun sind die gut nachgelötet. Denke dass es nicht so schnell wieder kommt . :_hi_hi_:
Was brummt denn hier so?

Udo

  • Gast
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #8 am: Mittwoch, 05.Dezember.2007 | 21:59:30 Uhr »
Nö, das hält wieder 30 Jahre.  :grinser:

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #9 am: Mittwoch, 05.Dezember.2007 | 22:46:05 Uhr »
Mindestens!  :drinks:
Was brummt denn hier so?

Offline klaus

  • HiFi-Urgestein
  • ****
  • Beiträge: 546
  • Geschlecht: Männlich
  • Soll hier was stehen ?
    • Meine Galerie im classic
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #10 am: Mittwoch, 05.Dezember.2007 | 22:55:42 Uhr »
Diese Stromversorgungsplatine scheint ja eine echte Schwachstelle zu sein. Bei meinen Kennis wird auch immer nur dieser Transistor enorm heiß, während die Endstufen kühl bleiben. Kein Wunder, dass die Kondensatoren das nicht mögen.

Linear Stabi Transistoren (und ihre umgebung) werden leider oft ohne, oder mit einem viel zu kleinen Kühlblech gequält.
Verpasse diesem T einen richtigen Kühlkörper und alle drei Probleme sind für immer gelöst.
Grüße Klaus
 
"ES" ist alles eine Frage der Einstellung.  Meine Galerie hier im Classic

HisVoice

  • Gast
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #11 am: Mittwoch, 05.Dezember.2007 | 23:01:29 Uhr »
Ich habe die Erfahrung gemacht gerade bei den X600er (KR 5600 KR 6600) das das nicht von den Transistoren herrührt sondern von den Wiederständen (2W) ein tausch gegen 4 Watt brachte leider keine wirkliche Klimatische Verbesserung  :_sorry:

Udo

  • Gast
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #12 am: Mittwoch, 05.Dezember.2007 | 23:09:08 Uhr »
Echt? Ich hab mir nur  an diesem Kühlkörper schon die Finger fast verbrannt. Diese Hitzeentwicklung ist mir bei anderen Marken noch nicht aufgefallen.

Offline klaus

  • HiFi-Urgestein
  • ****
  • Beiträge: 546
  • Geschlecht: Männlich
  • Soll hier was stehen ?
    • Meine Galerie im classic
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #13 am: Mittwoch, 05.Dezember.2007 | 23:09:35 Uhr »
Ich habe die Erfahrung gemacht gerade bei den X600er (KR 5600 KR 6600) das das nicht von den Transistoren herrührt sondern von den Wiederständen (2W) ein tausch gegen 4 Watt brachte leider keine wirkliche Klimatische Verbesserung  :_sorry:

Kann ja auch nicht den wieviel Watt der R aushält ändert nichts an der Wärmemenge die an der Stelle durch
die gleichbleibende Verlustleistung abgegeben wird.

Da hilft nur die Örtlichkeit dieses Widerstand zu verlegen.
Meist reicht es schon wenn man die Beine verlängert und ihn weit weg vom Platinenboden, höher anordnet.
Noch besser durch Kabel örtlich weiter weg bringt.
In extremen Fällen kann man auch einen Widerstand für Kühlkörpermontage in betracht ziehen.
Grüße Klaus
 
"ES" ist alles eine Frage der Einstellung.  Meine Galerie hier im Classic

Offline klaus

  • HiFi-Urgestein
  • ****
  • Beiträge: 546
  • Geschlecht: Männlich
  • Soll hier was stehen ?
    • Meine Galerie im classic
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #14 am: Mittwoch, 05.Dezember.2007 | 23:12:15 Uhr »
Echt? Ich hab mir nur  an diesem Kühlkörper schon die Finger fast verbrannt. Diese Hitzeentwicklung ist mir bei anderen Marken noch nicht aufgefallen.

Udo, ist das bei den Modellen ein Einzel-Kühlkörper nur für diesen einen Transistor ?
Hast Du mal ein Bild von der Stelle.
Grüße Klaus
 
"ES" ist alles eine Frage der Einstellung.  Meine Galerie hier im Classic

Udo

  • Gast
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #15 am: Mittwoch, 05.Dezember.2007 | 23:14:34 Uhr »
Ein Bild habe ich nicht, aber der Transistor sitzt z.B. beim 7400 auf einem kleinen Kühlkörper, der bedenklich heiß wird. So was in der Art




HisVoice

  • Gast
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #16 am: Mittwoch, 05.Dezember.2007 | 23:15:33 Uhr »
Das ist schon richtig das der R sich nicht ändert ............

Ich hatte die Hoffnung das durch die größere Bauart und somit größerer Fläche sich eine "verbesserung" einstellt..........

Natürlich habe ich länger Beine bzw eine Freistellung gewählt ................lag ja schließlich auf der Hand im Zuge der erneuerung

Kühlkörper für Widerstände habe ich noch nie gesehen  .,a015 Aber ich bin ja Lernfähig  ;0007  :_55_:

Offline klaus

  • HiFi-Urgestein
  • ****
  • Beiträge: 546
  • Geschlecht: Männlich
  • Soll hier was stehen ?
    • Meine Galerie im classic
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #17 am: Mittwoch, 05.Dezember.2007 | 23:21:36 Uhr »
Ein Bild habe ich nicht, aber der Transistor sitzt z.B. beim 7400 auf einem kleinen Kühlkörper, der bedenklich heiß wird. So was in der Art





Dieses Kühlblech ist freilich ein Witz.
Sofern Platz ist solltest Du den dringend gegen einen "richtigen" Kühlkörper austauschen.
Der Platzbedarf ist nicht / nur wenig größer. Je nach Bauform läßt sich aber immer ein geeigneter KK finden.
Grüße Klaus
 
"ES" ist alles eine Frage der Einstellung.  Meine Galerie hier im Classic

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #18 am: Mittwoch, 05.Dezember.2007 | 23:24:39 Uhr »
Ein Bild habe ich nicht, aber der Transistor sitzt z.B. beim 7400 auf einem kleinen Kühlkörper, der bedenklich heiß wird. So was in der Art





Wo beim 7400? Schau mal meine Fotostory vom KR 7400 der hatte ja den selben Fehler, dort ist der Kühlkörper schon größer als der auf dem Bild. Oder hab ich was falsch verstanden ?  :flööt:
Was brummt denn hier so?

Offline klaus

  • HiFi-Urgestein
  • ****
  • Beiträge: 546
  • Geschlecht: Männlich
  • Soll hier was stehen ?
    • Meine Galerie im classic
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #19 am: Mittwoch, 05.Dezember.2007 | 23:27:13 Uhr »
Das ist schon richtig das der R sich nicht ändert ............

Ich hatte die Hoffnung das durch die größere Bauart und somit größerer Fläche sich eine "verbesserung" einstellt..........

Natürlich habe ich länger Beine bzw eine Freistellung gewählt ................lag ja schließlich auf der Hand im Zuge der erneuerung

Kühlkörper für Widerstände habe ich noch nie gesehen  .,a015 Aber ich bin ja Lernfähig  ;0007  :_55_:

Super, dann weißt Du was ich meinte.  :_good_:

R für KK Montage z.B. der hier gibt es in allen erdenklichen (Gehäuse)Größen.

Grüße Klaus
 
"ES" ist alles eine Frage der Einstellung.  Meine Galerie hier im Classic

Udo

  • Gast
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #20 am: Mittwoch, 05.Dezember.2007 | 23:29:26 Uhr »
Wo beim 7400? Schau mal meine Fotostory vom KR 7400 der hatte ja den selben Fehler, dort ist der Kühlkörper schon größer als der auf dem Bild. Oder hab ich was falsch verstanden ?  :flööt:

Stimmt, verwechsele ich bestimmt mit dem kleinen 4050, der auch ordentlich heizt.

Offline klaus

  • HiFi-Urgestein
  • ****
  • Beiträge: 546
  • Geschlecht: Männlich
  • Soll hier was stehen ?
    • Meine Galerie im classic
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #21 am: Mittwoch, 05.Dezember.2007 | 23:30:29 Uhr »
Wo beim 7400? Schau mal meine Fotostory vom KR 7400 der hatte ja den selben Fehler, dort ist der Kühlkörper schon größer als der auf dem Bild. Oder hab ich was falsch verstanden ?  :flööt:

Der hat nur eine andere Form. Die Wärmeleistung wird nicht / kaum größer sein.

Wenn ich deine Bilder richtig gesehen habe ginge dort an der Stelle ein richtiger Strangguss Kühlkörper bequem hin.
In Richtung Bau"höhe" wäre ebenfalls reichlich Platz.
Grüße Klaus
 
"ES" ist alles eine Frage der Einstellung.  Meine Galerie hier im Classic

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #22 am: Mittwoch, 05.Dezember.2007 | 23:34:46 Uhr »
Der hat nur eine andere Form. Die Wärmeleistung wird nicht / kaum größer sein.

Wenn ich deine Bilder richtig gesehen habe ginge dort an der Stelle ein richtiger Strangguss Kühlkörper bequem hin.
In Richtung Bau"höhe" wäre ebenfalls reichlich Platz.

Da hast du Recht, aber der 150 Ohm 9 W heizt einiges mehr! Der ist auf 70°C und der Transistor dagegen auf ca. 45°C.  :drinks:
Was brummt denn hier so?

Offline klaus

  • HiFi-Urgestein
  • ****
  • Beiträge: 546
  • Geschlecht: Männlich
  • Soll hier was stehen ?
    • Meine Galerie im classic
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #23 am: Mittwoch, 05.Dezember.2007 | 23:45:08 Uhr »
Da hast du Recht, aber der 150 Ohm 9 W heizt einiges mehr! Der ist auf 70°C und der Transistor dagegen auf ca. 45°C.  :drinks:

Dann lager den aus. Am besten gegen einen Alu für KK Montage evtl. irgendwo am Chassisblech
oder Rückwand des Chassis innen montiert.

Udo schreibt aber das auch das Kühlblech sehr warm wird...
Alles zusammen gibt ne Menge Watt in Wärme die in dem beengten Bereich abgegeben werden.
Kein Wunder das die Platine Solarbräune bekommt und die Elkos abkratzen...
Grüße Klaus
 
"ES" ist alles eine Frage der Einstellung.  Meine Galerie hier im Classic

Offline klaus

  • HiFi-Urgestein
  • ****
  • Beiträge: 546
  • Geschlecht: Männlich
  • Soll hier was stehen ?
    • Meine Galerie im classic
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #24 am: Donnerstag, 06.Dezember.2007 | 00:31:16 Uhr »
Achso René da ich mit dem Kühlkörper hier rein geplatzt bin... weiß gar nicht mehr durch welchen Anlass...
war das ganze nur ein verschlimmbesserungvorschlag von mir.

Nichts desto trotz saubere Arbeit und Bilder.
Und, man merkt das Du diese Arbeiten an den Geräten liebst.  :_good_:
Grüße Klaus
 
"ES" ist alles eine Frage der Einstellung.  Meine Galerie hier im Classic

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #25 am: Donnerstag, 06.Dezember.2007 | 00:42:26 Uhr »
hehe, ach kein Problem Klaus, man kann immer mal Vorschläge zum verbessern diskutieren.  :drinks:

Vielen Dank, mir liegt wirklich viel an den Geräten.  :__y_e_s:
Was brummt denn hier so?

Offline klaus

  • HiFi-Urgestein
  • ****
  • Beiträge: 546
  • Geschlecht: Männlich
  • Soll hier was stehen ?
    • Meine Galerie im classic
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #26 am: Donnerstag, 06.Dezember.2007 | 00:46:03 Uhr »
Kann das sein das Du auch mal im HF geschrieben hast ?

KA-??? irgendwas ?
Grüße Klaus
 
"ES" ist alles eine Frage der Einstellung.  Meine Galerie hier im Classic

Offline Passenger

  • HiFi-Verrückter
  • ***
  • Beiträge: 287
  • Geschlecht: Männlich
  • noch ein Verstärker? nein ein Receiver!
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #27 am: Donnerstag, 06.Dezember.2007 | 00:46:33 Uhr »
Kann das sein das Du auch mal im HF geschrieben hast ?

KA-??? irgendwas ?

Genau, KA-501  :__y_e_s:

Zu einem Kenwood KA-501 könnt ich übrigens auch noch eine Fotorep.story machen, wenn gewünscht.  :-handshake:
« Letzte Änderung: Donnerstag, 06.Dezember.2007 | 00:52:58 Uhr von Passenger »
Was brummt denn hier so?

Offline klaus

  • HiFi-Urgestein
  • ****
  • Beiträge: 546
  • Geschlecht: Männlich
  • Soll hier was stehen ?
    • Meine Galerie im classic
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #28 am: Donnerstag, 06.Dezember.2007 | 00:49:54 Uhr »
Ja, jetzt klingelt's bei mir.  :drinks:

Ok.
Ot -> off. Sonst gibt's mecker vom Mod...  .,c045  :pleasantry:
Grüße Klaus
 
"ES" ist alles eine Frage der Einstellung.  Meine Galerie hier im Classic

Offline Kappa8.2i

  • Hifi-Jünger
  • HiFi-Inventar
  • *****
  • Beiträge: 2505
  • Geschlecht: Männlich
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #29 am: Donnerstag, 06.Dezember.2007 | 09:26:35 Uhr »
Genau, KA-501  :__y_e_s:

Zu einem Kenwood KA-501 könnt ich übrigens auch noch eine Fotorep.story machen, wenn gewünscht.  :-handshake:

 raucher01 da wäre ich sehr für  .,a115

Armin777

  • Gast
Re: Fotoreparaturstory Kenwood KR 7600
« Antwort #30 am: Donnerstag, 06.Dezember.2007 | 09:35:42 Uhr »
Das thermische Problem an den KENWOOD-Längstransistoren hat im GRunde nur ein Problem: die Spannung die der Trafo liefert ist zu hoch! Wenn man geregelte 24 Volt benötigt, den Trafo aber bereits 35 Volt anliefern läßt, die gleichgerichtet dann schon über 40 Volt liegen, dann muß man rund 16 Volt "vernichten" - was freilich eine nicht geringe Wärmeabgabe zur Folge hat. Ein paar Windungen weniger im Trafo wäre eine ganz einfache Lösung - ist aber nachträglich nicht wirklich lösbar. War allgemein ein verbreitetes Problem in den Siebzigern bei KENWOOD.

 :drinks: