Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Tipps zur Elektronikreparatur / Re: Sicherungsschutz für Zuhause gesucht
« Letzter Beitrag von PeZett am Dienstag, 11.September.2018 | 22:32:08 Uhr »
Hallo,

zunächst würde mich interessieren, was Du mit dem NT vor hast. Welche Sekundärspannung soll es denn haben? Deine Angabe 230V (Volt ist übrigens die Einheit für die Spannung, nicht für den Strom... ...aber das nur nebenbei) bezieht sich sicher auf die Primärspannung.

Gruß
2
Suche / Re: Such Mono Vollverstärker
« Letzter Beitrag von thefisher am Dienstag, 11.September.2018 | 13:13:39 Uhr »
Monos mit phonoteil sind mir unbekannt.Es gibt Monos mit Anschlüssen, aber ohne Phono.Es gibt Roehren Stereo, die man auf Mono umstellen kann.Wegen Sammlungsverkleinerung habe ich einige anzubieten aber nicht unter 500.
Gruss Karl-Heinz
3
Tipps zur Elektronikreparatur / Sicherungsschutz für Zuhause gesucht
« Letzter Beitrag von olaf83 am Mittwoch, 05.September.2018 | 13:05:11 Uhr »
Bin auf der Suche nach Schaltnetzteilen, die mit 230V Wechselstrom arbeiten (solch einen Strom solltet ihr auch Zuhause haben). Jedenfalls hab ich schon versucht, die Produktnummer meines alten NT zu googlen - ohne Erfolg. Anscheinend  handelte es sich bei meinem derzeitigen Modell schon um einen Ausläufer. Auf der anderen Seite wurden mir bisher immer nur Anbieter aus dem B2B Bereich angezeigt - so wie dieser (https://www.best4automation.com/). Und ich gehe mal stark davon aus, dass deren Netzteile sich nur für deren Kunden eignen. Falls jemand also ne Idee hat, wo ich es noch probieren könnte, gerne raus damit. Ein letzter Schritt wäre natürlich einen Fachmann anzusprechen, jedoch habe ich das Gefühl, hier muss man immer deutlich mehr Geld auf den Tisch blättern...   
4
Eumig / Re: Eumig FL 900, Antriebsproblem und Kanalfehler
« Letzter Beitrag von lukas am Donnerstag, 30.August.2018 | 16:18:27 Uhr »
Meines Wissens nicht. Um die Geschwindigkeit bei Aufnahme korrekt einzustellen, mußt du die Basis von Transistor 138 auf Masse legen, dadurch ist der Oszillator für die Aufnahme abgeschaltet. Testband mit 3150 Hz (oder was auch immer vorhanden ist) einlegen und auf Rec schalten, Hinterband abhören und die Frequenz kontrollieren (Frequenzzähler, Oszi,...) und mit dem Poti im Motor auf die richtige Frequenz abgleichen.
Wiedergabegeschwindigkeit: Auf Wiedergabe schalten und mit VR129 den Abgleich auf die Testfrequenz durchführen.

Für den Zwischenradgummi kannst du im Netz auch nach idler tire, oder idler,... suchen. Ohne die genauen Maße wirst du aber kaum Erfolg haben

Lukas


5
Electro Voice / EV Link9
« Letzter Beitrag von Matusch am Mittwoch, 29.August.2018 | 18:03:36 Uhr »
Moin Moin zusammen ,
Hat jemand Erfahrung mit den Link 9 und evtl schon mal die sicken neu gemacht ?
 Liebe Grüße Martin
6
Eumig / Re: Eumig FL 900, Antriebsproblem und Kanalfehler
« Letzter Beitrag von Don Cassetti am Dienstag, 28.August.2018 | 20:48:39 Uhr »
Hallo  nochmal,

könnte man die Aufnahme- und Wiedergabegeschwindigkeit mit einem Multimeter über die Spannung oder den Strom messen (am Motor oder einem Pumkt auf der Platine), zumindest soweit, dass beide gleich sind?
Mangels fehlender Messkassette würde ich auf einer Kassette eine Aufnahme mit einer definierten Laufzeit aufnehmen und wieder abspielen, da liesse sich ja eine Differenz feststellen.
Nach was muss ich bei dem Gummirad suchen?
Antriebsrad, Andruckrolle, Zwischenrolle oder was?
Wird wohl eher ein Herbstprojekt, im Moment bin ich auf vielen Baustellen unterwegs.

Fred
7
Eumig / Re: Eumig FL 900, Antriebsproblem und Kanalfehler
« Letzter Beitrag von lukas am Sonntag, 26.August.2018 | 11:25:58 Uhr »
Das Gummirad musst du ausbauen, die Abmessungen ermitteln und dann was Passendes suchen, Maße habe ich nicht bei der Hand. Zum Ausbau musst du, wenn ich mich recht erinnere, die Frontplatte abbauen und dann das Cassettenfach. Das ist nicht ganz so einfach, geht aber.
Die Einstellung der Wiedergabegeschwindigkeit funktioniert über ein Poti auf der Hauptplatine, das der Aufnahmegeschwindigkeit über ein Poti im Motorgehäuse, das die Grundgeschwindigkeit vorgibt. Die muß erst mal stimmen, dann kann man erst daran gehen, die Wiedergabegeschwindigkeit einzustellen.
Ist aber schon lange her, dass ich mich mit so einer Kiste intensiver auseinandersetzen mußte.
Viel Erfolg jedenfalls
8
Eumig / Re: Eumig FL 900, Antriebsproblem und Kanalfehler
« Letzter Beitrag von Don Cassetti am Samstag, 25.August.2018 | 13:49:52 Uhr »
Hallo und Danke für die Informationen.

In den meisten Berichten wird immer vom komplizierten Wechsel der Riemen an diesem LW berichtet,
dass ein Gummirad dafür zuständig ist, wusste ich nicht.
Der Eumig läuft deutlich schneller, als alle andern Decks, die ich habe.
Auf diesem Gerät aufgenommene Kassetten spielen überall hörbar langsamer ab,
deshalb war meine Idee, die Geschwindigkeit anzugleichen.
Aber wie du schreibst, nicht ohne weiteres möglich, zumal bei der Aufnahme die manuelle
Regelung ausser Kraft ist, sonst könnte ich ja langsamer aufnehmen.
Ob es sich wirklich um einen Kanalfehler handelt, muss ich erst noch ausprobieren.
Ich befürchte nämlich, dass dieser Fehler auch an meinem DENON- Verstärker liegen könnte,
weil auch andere angeschlossen Geräte teilweise Aussetzer auf dem linken Kanal haben.
Oder ein LS-Kabel ist defekt, muss ich testen.
Zum Eumig:
Falls ich mich dran mache, dieses Gummirad zu ersetzen, kann ich das im ausgebauten Zustand testen?
Oder erst, wenn alles wieder an seinem Platz ist ist?
Und wo bekomme ich dieses Gummirad (Maße?)?
Im Moment läuft ein DENON DR-M44 als Ersatz, auch schon uralt, aber zuverlässig.

Gruß Fred
9
Cassetten- und Bandgeräte / Re: A77,B77 Vormagnetisierung von aussen per Poti ?
« Letzter Beitrag von lukas am Donnerstag, 23.August.2018 | 11:37:36 Uhr »
An der Entzerrung wird nichts geändert, wenn der Bias mit einem Regler verändert wird. Ebenso auch nicht der Pegel. Der Bias Regler dient nur dazu, die Vormagnetisierung auf das entsprechende Band hin zu optimieren, was sich am stärksten im Höhenfrequenzgang ausdrückt. Der Pegelregler bei Cassettendecks war für exakte Pegelgleichheit Vor- Hinterband notwendig, um bei Dolbyaufnahmen optimale Ergebnisse zu erzielen.
Wenn das Band auf der Bandmaschine nicht pegelgleich ist bzgl Vor- und Hinterband, dann muss der Bias so eingestellt werden das zB. ein 10kHz Ton Hinterband genauso laut wiedergegeben wird wie ein 400 Hz Ton Hinterband, das kan man an der Aussteuerungsanzeige ablesen. Mehr Hexerei ist das nicht. Wenn kein Pegeltongenerator zur Verfügung steht, einfach mit Tunerrauschen auf gleiches "Klangbild" Vor- u. Hinterband versuchen einzustellen, was allerdings bei stärker werdenden Pegeldifferenzen Vor- u. Hinterband und mit zunehmendem Alter des Bedieners immer schwieriger wird.

Viele Grüße
Lukas
10
Cassetten- und Bandgeräte / Re: B710 macht links ne Bandschlaufe - was ist zu tun?
« Letzter Beitrag von andeejark am Dienstag, 21.August.2018 | 18:12:53 Uhr »
Die Geschwindigkeit darf sich nicht ändern, die Antriebswellen werden von einer gemeinsamen Quarzreferenz angesteuert. würde der linke Capstan  zu langsam laufen, könnte sich keine Schlaufe bilden..es geht nur, wenn die rechte Andruckrolle nicht genug Grip hat, oder das Band aus irgendeinem Grund hier Schlupf hat. Ich hatte den fehler auch, aber nicht gefunden, habe dann ein Laufwerk aus einem MK2 mit angerauhter Antriebswelle eingebaut. Das ist einfach besser
Seiten: [1] 2 3 ... 10