Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Lautsprecher & Kopfhörer / Re: Welche Kopfhörer?
« Letzter Beitrag von PeZett am Gestern um 18:26:13 »
Sorry aber zu den verlinkten Modellen fällt mir rein gar nichts ein. Whireless, gut und günstig - das waren bisher für mich Eigenschaften, die nicht recht zusammen gehen wollten.

Gruß
Peter
2
Bang & Olufsen / Re: BEOGRAM 2200 - Teller läuft nicht ganz rund
« Letzter Beitrag von PeZett am Freitag, 15.März.2019 | 17:52:14 Uhr »
Da kommt wohl keine Reaktion mehr - der Fragesteller ist augenscheinl. verschollen...
Naja - dann kann es ja nicht so wichtig sein.
3
Lautsprecher & Kopfhörer / Welche Kopfhörer?
« Letzter Beitrag von olaf83 am Freitag, 15.März.2019 | 16:35:03 Uhr »
Wir würden gerne für die Firma Kopfhörer mit unserem Logo bedrucken lassen und auf dem nächsten Event in einer Goodie Bag an potenzielle Kunden verteilen. Wir würden dafür gerne etwas hochwertigere Wireless Kopfhörer nehmen. Wir haben ein maximales Budget von 20 Euro pro Artikel. Daher wollte ich fragen, ob mir jemand sagen kann welche von diesen Kopfhörern einen, in Relation zum Preis, guten Sound haben. Es soll eben nicht billig wirken. Welche Kopfhörer können wir für unseren Zweck am besten als Werbegeschenk nutzen?
4
Hallo Jürgen,

vielen Dank für deinen Beitrag! :-)

Wenn ich es richtig verstehe, dann benötige ich diese Folienkondensatoren eigentlich nur, wenn ich das Kondensator-Tonabnehmersystem über die eingebaute Vorstufe nutze? In diesem Fall würde ich die Kondensatoren einfach so belassen, wie sie sind, da ich das originale Tonabnehmer System (leider) nicht besitze.

Ich habe gerade nochmal geschaut, diese Kondensatoren haben mit dem Audio-Signalweg nichts zu tun. Sie hängen direkt vor dem Motor, welcher sehr stark vibriert. Daher würde ich die Kondensatoren doch austauschen in der Hoffnung, dass dadurch auch die Vibrationen beseitigt werden. Allerdings kann ich (zumindest bei reichelt) keine passenden Ersatzkondensatoren finden?  .,a015  Kann mir hier jemand sagen, wo ich passenden Ersatz herbekomme?

Original Lagergummis erwarte ich nicht zu bekommen, aber genau einen solchen Tipp wie mit den Sanitär Gummis habe ich mir erhofft.  :drinks:

Viele Grüße
Michael
5
Hi Michael,

Erst mal herzlich willkommen hier im Forum.......

1. Deine im Anhang gezeigten vermeintlichen "Elkos" sind Wechselspannungsfeste Folienkondensatoren! Bis auf bipolare Elkos (fast überwiegend im Lautsprecherbau anzustreffen) vertragen normale Elkos keine Wechselspannung.
Die gesuchten müssen in Deinem Falle mindestens 400 V Wechselspannung aushalten.
Die gezeigten dienen zur Unterdrückung von Schaltgeräuschen des Motors in der Eingebauten MM/Kondensator-Phonovorstufe des SR-80. (Toshiba baute Tonabnehmer die nach dem Kondensator Prinzip arbeiteten und eine spezielle Phono-Vorstufe brauchten)

2) Ob es diese gesuchten Motorlagerungsgummis noch neu zu bekommen sind, entzieht sich meiner Kenntnis..... Ich behelfe mir in diesen Fällen gern mit in vergleichbarer Größe besorgten Sanitär Gummis (rund Profil).

Falls du ein Service-Manual benötigst erbitte ich eine PN.


6
Hallo zusammen,

ich habe mir vor kurzem einen Toshiba SR-80 Plattenspieler gekauft und diesen wieder soweit flott gemacht. Ich habe jetzt nur noch zwei Probleme bzw. Fragen.

1. Problem: Der Motor brummt, sobald ich den Plattenspieler an den Strom nehme. Das Brummen wird durch die etwas ausgehärteten Lagergummis des Motors verursacht. Die Vibrationen werden auf das Gehäuse übertragen, was zu einem deutlich hörbaren Brummen führt. Lassen sich solche Lagergummis wieder irgendwie weich machen? Oder gibt es dazu irgendwo neue Gummis als Ersatz?

2. Problem: Im Plattenspieler sind zwei Elkos verbaut, welche noch original aussehen (siehe Anhang). Ich dachte mir, dass diese vielleicht nach über 40 Jahren ausgetauscht werden sollten. Leider weiß ich nicht, welche Elkos ich dort als Ersatz verbauen könnte. Die Aufschrift lautet "CP-C / 0,47µF (K) / 400WV". Heißen die 400WV hier 400V? Und für was steht das K in der Klammer?

Ich wäre für jeden Tipp dankbar, damit ich den Plattenspieler wieder alltags tauglich machen kann.  :__y_e_s:

Viele Grüße
Michael
7
Bang & Olufsen / Re: BEOGRAM 2200 - Teller läuft nicht ganz rund
« Letzter Beitrag von PeZett am Sonntag, 03.März.2019 | 13:09:52 Uhr »
Neue Platten sind heutzutage fast immer wellig,...

Das mag stimmen. Verwunderlich ist aber, dass beim Threadersteller der Arm immer an der selben Stelle auf- und nieder geht. Vielleicht macht sich Manuel mal die Mühe und markiert den Teller an der Stelle, an der der Arm "hüpft" mit einem Bleistiftstrich und legt die Platte dann mal um 45° verdreht zu dieser Marke auf den Teller. Wenn bei allen Platten das "auf- und nieder"
immer an der markierten Stelle liegt (auch nach dem Verdrehen der Platten), dann halte ich es nicht führ wahrscheinlich, dass dieser ungleichmässige Lauf nur den Platten geschuldet ist.

Gruß
8
Cassetten- und Bandgeräte / Re: Sony TC-KA6ES: möglicher Designfehler bei Dolby B/C Encoder
« Letzter Beitrag von satmaster2000 am Donnerstag, 28.Februar.2019 | 19:18:33 Uhr »
Hallo Zusammen!

Kürzlich machte ein anderes Tape-Deck von mir Probleme, ein Revox B215S und kam somit auf den "Labortisch". Sein eigentliches Problem, das nicht erkennen des Vorspannbandes war nach kurzer Justage schnell behoben. Da es nun schon mal auf dem Messplatz stand und ich kürzlich eine Cassette von PDM (Swiss Made, wohl aus Diessenhofen nicht weit von meinem Wohnort entfernt) erworben hatte, machte ich mit eben jener Cassette einen Frequenzgang-Schrieb. Auch einen mit Dolby und siehe da, die selbe Problematik, wie beim Sony-Deck! Ohne MPX Filter massives abtauchen des Freqzenzganges.

Es stellte sich nun die Frage, was ist identisch an der Messanordnung? Nun, es kommt der selbe Laptop und eine externe Soundkarte von Terratec, eine DMX 6 Fire USB zum Einsatz. Irgendwie muss dieses System eine Störung einstreuen, welche die Dolby Schaltkreise "verwirrt".

MIr ist aufgefallen, dass wenn ich die Cinch-Kabel an der Soundkarte nur soweit einstecke, dass die Masse noch nicht verbunden ist, es massiv brummt. Möglicherweise eine Erdschlaufe? Das einzige Gerät welches "geerdet" ist, ist das Netzteil vom Laptop. Dies liess sich aber leicht beheben, denn der Laptop läuft auch auf Akku. Also Netzeil ausgezogen, aber immer noch Brumm vorhanden. Die Tapedecks haben keinen Erdanschluss. Die Terratec Soundkarte ein ganz normales zweipoliges 12V Netzteil.

Weiter bin ich mit meinen Untersuchungen dann nicht gekommen. Man könnte mal noch versuchen die Soundkarte ab Batterie mit Strom zu versorgen. Ebenso muss ich das Verhalten des Systems mal noch mit meiner alten USB-Soundkarte (ELV UDS 200 mit BurrBrown PCM2702 Chip soviel mir ist) durchführen. Da wäre mir nicht bewusst, dass es da ähnliche Phänomene gab. Ich muss auch mal noch versuchen herauszufinden, was für eine Frequenz sich da "einschleicht". Scheint jedenfalls nicht das typische 50Hz brummen zu sein, das hätte ich ja im Kopfhörer gehört. Wahrscheinlich irgend etwas sogar oberhalb von 20kHz, sonst hätte ich es wohl im Frequenzschrieb vom Audio-Tester gesehen.

Scheint momentan jedenfalls so, als könnte Entwarnung gegeben werden, wegen "Designfehler" und so  :flööt:

Es ist halt so, wie schon das schöne Sprichwort sagt: "Wer misst, misst Mist!"

Sollte ich dem Problem noch ganz auf die Schliche kommen, werde ich nochmals berichten.

Gruss Sergio
9
Bang & Olufsen / Re: BEOGRAM 2200 - Teller läuft nicht ganz rund
« Letzter Beitrag von Dynacophil am Dienstag, 26.Februar.2019 | 16:11:04 Uhr »
Neue Platten sind heutzutage fast immer wellig, ich hab schon lange keine wirklich plane mehr bekommen, die letzte gekaufte 4x reklamiert und was dann kam war immer noch schlimmer als die erste.
10
Suche / Suche Head Dust Cover für BR-20T von Teac Tascam
« Letzter Beitrag von rwulli am Mittwoch, 20.Februar.2019 | 15:53:02 Uhr »
Ich suche eine Head Dust Cover Abdeckung für ein BR-20T von Teac Tascam
Seiten: [1] 2 3 ... 10