Autor Thema: Telefunken STM-1 tot - Servicemanual?  (Gelesen 4518 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline MAC

  • HiFi-Urgestein
  • ****
  • Beiträge: 695
  • Geschlecht: Männlich
  • Freund der Badewanne: halt aus'm Taunus
Telefunken STM-1 tot - Servicemanual?
« am: Mittwoch, 16.April.2008 | 10:31:57 Uhr »
Hi, habe damels einen Rotel RCD-870 gegen Telefunken STM-1 und STP-1 mit Ari (Mugen) getauscht.

Laut Ari ging alles noch, aber leider gibt die Endstufe keinen Mucks von sich... Da sich beim Wert des Gerätes der Einsatz von Armin nicht lohnt (nicht falschverstehen, Armin), dachte ich mir, irgendwann muss man ja mal anfangen, selbst Hand anzulegen, und hier gibbet ein schönes Übungsobjekt...

Ein augenscheinlicher Wackelkontakt isses nicht, beide Kanäle sind tot, einschalten geht aber...

Nun wollte ich mal so was mit Euch durchgehen, wie ich die Sache am Besten angehe. Werkzeug und Material und Messgeräte sind weitestgehend vorhanden, ganz so dumbatzig bin ich nicht, nur mit Hifizeugs hatte ich noch nicht viel zu tun (Hier und da mal einen Kondesator getauscht)... Nur was messe ich wo nach, etc. Sollte mir erst mal ein Manual besorgen, oder?
Gruß,

Matthias

Armin777

  • Gast
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #1 am: Mittwoch, 16.April.2008 | 10:37:18 Uhr »
Hallo Matthias,

also wenn beide Endstufen keinen Mucks machen, kann es ja nur an einer Gemeinsamkeit beider liegen! Haben de Endstufen Spannung? Beide Spannungen?? Erst mal so anfangen - bitte aber jetzt nicht fragen: "wie mißt man das?"

Dann lohnt sich Dein Einsatz nicht! (bitte nicht falsch verstehen, Matthias!)

 :drinks:

Stormbringer667

  • Gast
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #2 am: Mittwoch, 16.April.2008 | 10:39:24 Uhr »
Ich würde erstmal gucken, ob da ein Relais ist, daß nach dem einschalten "Klick" machen muß. Klickt es nicht, können wir das ganze schon mal eingrenzen.

Offline MAC

  • HiFi-Urgestein
  • ****
  • Beiträge: 695
  • Geschlecht: Männlich
  • Freund der Badewanne: halt aus'm Taunus
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #3 am: Mittwoch, 16.April.2008 | 10:42:20 Uhr »
Habs grade nicht offen, aber ich glaube der hat kein Relais, der brutzelt direkt los (nicht besonders LS-freundlich)... Kann mich aber auch irren... Naja, muss jetzt erst mal zu einem Kunden, schaue heute später mal nach...
Gruß,

Matthias

Offline Erich

  • HiFi-Sammler
  • HiFi-Inventar
  • *****
  • Beiträge: 2436
  • Geschlecht: Männlich
  • Smilie-Liebhaber
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #4 am: Mittwoch, 16.April.2008 | 10:49:59 Uhr »
Ich weiß auch was - Sicherungen, Sicherungen  :smile
Beginne den Tag mit einem Lächeln und behalte es den ganzen Tag bei

Lächeln ist die netteste Art den Leuten die Zähne zu zeigen

Stormbringer667

  • Gast
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #5 am: Mittwoch, 16.April.2008 | 10:50:46 Uhr »
Der gute Alfred hat hier schon mal ein paar typische Fehler aufgelistet, vielleicht hilft es ja:

http://john.ccac.rwth-aachen.de:8000/telefunken/stm1/index.html

Offline Erich

  • HiFi-Sammler
  • HiFi-Inventar
  • *****
  • Beiträge: 2436
  • Geschlecht: Männlich
  • Smilie-Liebhaber
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #6 am: Mittwoch, 16.April.2008 | 10:54:37 Uhr »
Der gute Alfred hat hier schon mal ein paar typische Fehler aufgelistet, vielleicht hilft es ja:

http://john.ccac.rwth-aachen.de:8000/telefunken/stm1/index.html
Vorausgesetzt unser Matthias, kann English  .,a015
Beginne den Tag mit einem Lächeln und behalte es den ganzen Tag bei

Lächeln ist die netteste Art den Leuten die Zähne zu zeigen

Stormbringer667

  • Gast
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #7 am: Mittwoch, 16.April.2008 | 10:58:19 Uhr »
Vorausgesetzt unser Matthias, kann English  .,a015

Da gehe ich mal von aus.

Die Sicherungen sollte er in der Tat überprüfen. Geht ja schnell und einfach. Und wenn sie o.k. sind, kann er sie ja schon mal ausschließen.  :smile

Offline MAC

  • HiFi-Urgestein
  • ****
  • Beiträge: 695
  • Geschlecht: Männlich
  • Freund der Badewanne: halt aus'm Taunus
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #8 am: Mittwoch, 16.April.2008 | 12:39:25 Uhr »
Sicherungen hatte ich letzte Woche schon durch... Sind OK... Joar, und englisch kann ich auch... wenigstens was zu tun heute abend. Mach auch einen guten Eindruck, solche Dinge erledige ich immer in meinem Laden, wenn da um 10 Uhr noch mein Auto steht, denkt wieder jeder, ich wäre fleißig  :_55_:
Gruß,

Matthias

Offline MAC

  • HiFi-Urgestein
  • ****
  • Beiträge: 695
  • Geschlecht: Männlich
  • Freund der Badewanne: halt aus'm Taunus
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #9 am: Mittwoch, 16.April.2008 | 14:51:30 Uhr »
argh, hab den VV ja gar nicht hier, steht bei einem Kumpel mit meiner zweiten STM-1... Da kann ich ja heute abend gar nicht danach guggn, hab ja dann kein gescheites Eingangssignal...
Gruß,

Matthias

Offline Maxihighend

  • HiFi-Urgestein
  • ****
  • Beiträge: 768
  • Geschlecht: Männlich
  • Mac-Freund
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #10 am: Donnerstag, 17.April.2008 | 09:15:17 Uhr »
Tuner mit regelbarem Ausgang, CDP......... :_55_:
Viele Grüße,
Max.

Offline MAC

  • HiFi-Urgestein
  • ****
  • Beiträge: 695
  • Geschlecht: Männlich
  • Freund der Badewanne: halt aus'm Taunus
Re: Telefunken STM-1 tot - Servicemanual?
« Antwort #11 am: Donnerstag, 17.April.2008 | 10:47:04 Uhr »
könnte auch den PC nehmen... aba da brauch ich Adapter auf DIN.... habsch net...
Habe aber dank Christian (Mr-B) jetzt das Servicemanual.
Gruß,

Matthias