Autor Thema: Telefunken HA-870 BPC-Kiste bleibt stumm  (Gelesen 5712 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Telefunken HA-870 BPC-Kiste bleibt stumm
« am: Dienstag, 08.Januar.2008 | 20:39:50 Uhr »
Meine Schwester hat mir ihren 80er Jahre Telefunken HA-870 Verstärker gebracht, weil es im MM keinen Ersatz für 50€ gab. Ich hatte ihr dann angeboten, ihn "mir mal anzuschaun". Leider kein trivialer Fehler. :wallbash

Symptom: Nach dem einschalten geht die "Beleuchtung" an, aber das Endstufenrelais schaltet nicht. Die Endstufen Transen habe ich mit der Diodenfunktion getestet und sie scheinen ok zu sein. Optisch kann ich nichts auffälliges erkennen (verschmorte Bauteile) - nur im Bereich des Relais ist die Platine etwas dunkler.

Equipment: Multimeter und Lötkolben. Leider kein Schaltplan vorhanden.

Gibt es klassische Fehlermöglichkeiten? Was kann ich versuchen?







Stormbringer667

  • Gast
Re: Telefunken HA-870 BPC-Kiste bleibt stumm
« Antwort #1 am: Dienstag, 08.Januar.2008 | 20:41:28 Uhr »
Endtransen im ausgelöteten Zustand gemessen? Und die Treiber?

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Re: Telefunken HA-870 BPC-Kiste bleibt stumm
« Antwort #2 am: Dienstag, 08.Januar.2008 | 20:59:53 Uhr »
Der Treiber ist er hier?



Verhält sich laut http://www.geocities.com/researchtriangle/thinktank/5693/bastelsb.htm wie ein intakter NPN Typ. Für die Endtransen läuft gerade der Lötbrenner warm.

Stormbringer667

  • Gast
Re: Telefunken HA-870 BPC-Kiste bleibt stumm
« Antwort #3 am: Dienstag, 08.Januar.2008 | 21:04:21 Uhr »
Bitte Bilder von den Endtransen!

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Re: Telefunken HA-870 BPC-Kiste bleibt stumm
« Antwort #4 am: Dienstag, 08.Januar.2008 | 21:21:25 Uhr »
Bitte Bilder von den Endtransen!

Die klemmen zwischen dem Blech und Kühlkörper! Mit dem Multimeter verhalten sich beide wie NPN.

jim-ki

  • Gast
Re: Telefunken HA-870 BPC-Kiste bleibt stumm
« Antwort #5 am: Dienstag, 08.Januar.2008 | 21:22:59 Uhr »
wie siehts mit den emitterwiderständen aus?

Stormbringer667

  • Gast
Re: Telefunken HA-870 BPC-Kiste bleibt stumm
« Antwort #6 am: Dienstag, 08.Januar.2008 | 21:28:48 Uhr »
Die klemmen zwischen dem Blech und Kühlkörper! Mit dem Multimeter verhalten sich beide wie NPN.

Scheinen irgendwelche Darlington-Typen zu sein. Die messen sich natürlich nicht wie normale Transen.

Offline Harry Hirsch

  • HiFi-Inventar
  • *****
  • Beiträge: 1715
  • Geschlecht: Männlich
    • Old Fidelity
Re: Telefunken HA-870 BPC-Kiste bleibt stumm
« Antwort #7 am: Dienstag, 08.Januar.2008 | 22:15:44 Uhr »
Ich schmeisse die Kiste für heute abend in die Ecke. Langsam wird es mir zu kalt im Keller bei 14°C.  :_55_: