Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Hallo, Ich habe das B215, was wohl recht baugleich ist, zumindest das Laufwerk betreffend.
Bei mir dreht der linke Capstan manchmal gar nicht mit, erst nach andrehen. Ich habe auch schon alles mit dem empfohlen Mitteln nachgeschmiert, leider auch ohne grossen Erfolg. Bei mir liegt es wahrscheinlich an der Motorsteuerung des linken Capstanmotores. Dort wird wohl einer der Transistoren nicht mehr richtig arbeiten u.bei einen gewissen Punkt reicht dann wohl der Drehmoment nicht mehr aus, um den Capstan anzudrehen.
Allerdings schaltet mein Deck sofort aus, bzw. garnicht erst an, wenn der linke Capstan nicht mitläuft, u. es bildet sich auch keine Schlaufe.
Bei Deinem Deck liegt es m.E. eher an den Gummirollen, die Du ja anscheinend getauscht hast.
Gruss
Rainer
2
Moin,

ganz einfach: sobald die Kiste eingeschaltet wird, laufen die Capstan-Motoren. Bloß mag ich nicht immer erst die ne halbe Stunde drehen lassen, bis der linke seine Geschwindigkeit gefunden hat.

Thommi
3
Receiver-Verstärker-Tuner / Re: Luxman M 02, M 03, M 120 A, M 363, Erfahrungen?
« Letzter Beitrag von Luxman_Ffm am Montag, 14.August.2017 | 21:46:57 Uhr »
Hallo!

Ich weiß, das Thema ist schon sehr alt, ich möchte aber trotzdem mal antworten.

Ich betreibe meine Arcus Boxen (TL 300 und TL155) mit der Luxman Kombi C03/M03. Ich finde den Klang an den TL300 überragend, bezogen auf den Preis. Beim Kauf meiner TL 155 war die größere Kombi C05/M05 angeschlossen, da war es um mich geschehen, ich mußte die Lautsprecher kaufen. Leider hat der Verstärker damals 20.000DM, das war mir dann doch zu teuer und ich habe mich für die kleinere Variante entschieden, die immerhin auch noch 4.000DM gekostet hätte, aber ich habe sie als Auslaufmodell günstiger erhalten. Ich hatte mir damals verschiedene Verstärker angehört, auch Accuphase, von musikalischen her fand ich hatte Luxman das beste Preis-/Leistungsverhältnis. Vor dem Kauf der Luxman-Kombi, hatte ich einen Yamaha A500 dran, der war natürlich mit den Boxen überfordert und hat mir meinen Hochtöner kaputt gemacht.

Im Moment habe ich wegen eines Defekts der Endstufe mir eine Yamaha-Endstufe gekauft, eine M65. Leide fällt die Yamaha-Endstufe doch sehr deutlich ab, einfach kein Vergleich zur Kombi von Luxman, sogar mehr als ich dachte.

Gruß

JP
4
Cassetten- und Bandgeräte / Re: Eine weitere A77 im Club
« Letzter Beitrag von Ambix am Samstag, 12.August.2017 | 22:24:22 Uhr »
Hallo Jürgen,

herzlichen Dank für die freundliche Begrüßung und tatkräftige Unterstützung! Im Moment ist bei mir echt viel los, daher läuft die Revision nicht so schnell, wie ich gerne hätte. Was ich bisher erreicht habe:

Hans-Joachim hat mit seiner Aussage, dass das Band maximal 6,30 mm breit ist (und nicht 6,35 - was ich ungeprüft aus dem Internet übernommen hatte), den gordischen Knoten durchschlagen. Mittlerweile sind auch die Distanzscheiben für das Einlauflager angekommen und im Rahmen meiner Messmöglichkeiten (0,02mm Genauigkeit) passt es gut: Im Auslauf sind keinerlei Scheiben vorgesehen, der Bolzenring ist 6,3mm dick. Im Einlauf hat das Kugellager eine Dicke von 6,0mm, die beiden gelieferten Distanzscheiben (silber) haben jeweils 0,15mm, zusammen also ebenfalls 6,3mm.
Wenn für die Führung 2,5µ dazu kommt, dann ist das Sollmaß 6,3025 mm, nicht 6,325. Wirklich messen kann ich das also nicht mehr, aber auch unter der Lupe sieht das Band im Ein- und Auslauf perfekt aus. Mit dem genialen Trick der CD Scheiben sind jetzt auch alle Spulen passgenau, es schleift nichts mehr.
In der ET Liste sind zwei Teflonscheiben explizit erwähnt für die Andruckrolle. Die Scheiben für den Einlauf heißen dagegen nur "Distanzscheiben", das Material ist nicht spezifiziert.

Der Gleichlauf ist nach dem Säubern mit Isopropylalkohol für mein Gehör absolut ok, da mache ich nichts dran.
 
Reichelt hat BC108/9 im Metallgehäuse sowohl als B und C im Programm, BC178/9 gabs bei eBay aus Griechenland :grinser: Ich habe somit die Transistoren ganz streng nach ET Liste rückgebaut - und das Schwingen ist komplett weg.

Jetzt fehlt nur noch das ordentliche Einmessen, das nehme ich mir ab dem nächsten WE vor. Auch das wird wohl länger dauern, weil ich schon immer mal einen PC Meßplatz mit Audiotester oder Arta aufbauen wollte - das ist jetzt die Gelegenheit. Bei den vorbespielten Bändern höre ich so eine Art von Spritzelbritzel Störgeräusch hauptsächlich auf einem Kanal, ich befürchte daher, dass ich doch noch ein paar Tantals tauschen muss. Ich habe als Stichprobe für die Elkos die 1600µ aus den PB Platinen und die 125µs der Input Platine nachgemessen, die sind noch absolut in der Toleranz. Playback ist absolut brummfrei. Bedenkt, ich will restaurieren, es wird also nur das ausgetauscht, was definitiv kaputt ist  :grinser:

So viel zu meinen Fortschritten bisher, ich werde weiter berichten...
Liebe Grüße,
Frank

5
Cassetten- und Bandgeräte / Re: B710 macht links ne Bandschlaufe - was ist zu tun?
« Letzter Beitrag von PeZett am Samstag, 12.August.2017 | 20:08:25 Uhr »
Hallo,

mal ganz ketzerisch gefragt: wie kommst Du auf die Idee, dass sich ein Fehler, der nach ca. 30 Minuten Einschaltdauer (im Stehendbetrieb) nicht mehr auftritt, mit Sinterlageröl beheben lässt?
An deinem B710, dessen Innenleben durchaus schon als anspruchsvoll gelten darf, wird wohl ein elektronisches Problem vorliegen. Wenn Du auf diesem Gebiet nicht einigermassen sattelfest bist, würde ich es an Deiner Stelle zu jemanden geben, der sich mit so etwas auskennt.

Gruß
Peter
6
Cassetten- und Bandgeräte / B710 macht links ne Bandschlaufe - was ist zu tun?
« Letzter Beitrag von thommi am Donnerstag, 10.August.2017 | 19:44:56 Uhr »
Moin,

nach dem paar Jahre nix mehr kam, weil ich fast nur mit Röhrentechnik rummache, habe ich mir einen Jugendtraum erfüllt und ein B710 gekauft. Die rechte Andruckrolle war nur noch ein Bröckchen Plaste. Habe also neue Andruckrollen gekauft.

Problem: Das Deck schaltet sofort aus, weil sich links eine Bandschlaufe bildet. Wenn das Deck ca. 30 Min. eingeschaltet steht funktioniert alles wunderbar. Habe es schon mit dem Sinterlageröl von revox-online behandelt - Problem bleibt aber.

Was kann ich tun, damit es vernünftig läuft?

Thommi
7
Cassetten- und Bandgeräte / Re: Capstanriemen Kenwood KX 1030
« Letzter Beitrag von Galvon Tar am Mittwoch, 09.August.2017 | 20:25:38 Uhr »
Moin,

hier habe bereits etliche Riemensets bestellt. Top-Qualität und sehr schneller Versand.

https://www.thakker.eu/riemen/tape-deck/kenwood-kx-1030-riemen-set/a-1078/

Viel Spaß mit dem Deck.

Andreas

PS: Wenn mal ein Gerät nicht aufgeführt ist, einfach per Mail anfragen.
Die antworten meist noch am gleichen Tag und hatten bisher immer was ich brauchte.
8
Cassetten- und Bandgeräte / Capstanriemen Kenwood KX 1030
« Letzter Beitrag von Thorei am Sonntag, 06.August.2017 | 20:40:45 Uhr »
Moinsen,

habe hier ein Kenwood Cassettendeck KX 1030 bei dem sich der Capstanriemen aufgelöst hat. Weiss jemand den Durchmesser des Riemens ?


   Gruß und Danke

    Thomas
9
Plattenspieler und Zubehör / Schallplatten-Recorder?
« Letzter Beitrag von Matthias M am Samstag, 05.August.2017 | 00:50:45 Uhr »
Moin, moin,

beim recht willenlosen Stöbern bin ich eben auf eine Kleinanzeige https://www.dhd24.com/azl/index.php?anz_id=48158541 gestossen, Angeboten wird ein Vanrock Recorder. Es scheint sich um ein Schallplatten-Aufnahmegerät zu handeln.
Etwas verwundert bin ich ob der Aussage des Verkäufers, "... Dieses Gerät kann PVC-, Polycarbonat- und Lackrohlinge schneiden, sogar CDs mit dem richtigen Stylus. ..." CD's schneiden ?!

So etwas wie ein "How to" http://www.independentmusic.com/magazine/posts/7070-a-beginners-guide-to-lathe-cutting-your-own-record gibt es im Netz.

Kennt jemand von Euch so ein Gerät? Schon mal probiert?

Ich bin gespannt auf Eure Antworten.

Tschüß, Matthias
10
Plattenspieler / Re: YAMAHA P-700 (DD) rumpelt seit kurzem - Lager und -wartungsmöglichkeiten?
« Letzter Beitrag von hobbytec am Donnerstag, 03.August.2017 | 19:30:22 Uhr »
Leider nein  :_sorry: . Ich werde aber an dich denken wenn mir dieser Einschub nochmal über den Weg laufen sollte.
Seiten: [1] 2 3 ... 10