Autor Thema: TA 2570 Wickelmoment, Bandlauf  (Gelesen 1688 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline DrK

  • Newbie
  • *
  • Beiträge: 3
TA 2570 Wickelmoment, Bandlauf
« am: Freitag, 25.Mai.2012 | 12:01:13 Uhr »
Liebes Forum!

So im Großen und Ganzen macht mein 2570 eigentlich keine Mucken.

Manche Kassetten scheint er nicht so zu mögen. Man merkt einen Wechsel ins Dumpfe, ganz offensichtlich wandert das Tonband. Ein Blick drauf zeigt, daß er manchmal sogar eine richtige Falte reinwutzelt. Wahrscheinlich nur bei sehr dünnen Bändern. Der Effekt tritt vor allem bei 2 Fujis auf, sogar bei einer 60er.

Den Azimutz hatte ich vor kurzem eingestellt, paßt optimal, war auch nicht weit daneben.

Ich vermute den Übeltäter bei der Bandführung hinten, also den bremsenden Capstan. Hier gibts eine Plastik-Führungs-schiene (Die Schraube ist allerdings von der Platikfront verdeckt. Ich seh mich schon ein Loch reinbohren). Wie stellt man das ein? In der Service Anleitung wird das nicht erwähnt.

Ebenfalls kommt mir das Wickelmoment (Play) recht hoch vor. Ich habe allerdings keine Meßeinrichtung/Meßkassette. In der Serviceanleitung steht großartig 35-70g/cm, aber nicht wo das einzustellen wäre.

In einem anderen Forum las ich, daß es einen Wickelmotor gibt, der sowohl für Play, FF, REW zuständig ist und über Zahräder eingreift (kein Reibrad), es müßte also theoretisch ein Poti geben.

Denkbar also, daß am Wickler zu stark angezogen wird und es ihn am Hauptcapstan in eine Richtung zieht, vor allem natürlich am Anfang der Cassette. Oder hinten bringt die Plastikführung das Band nicht präzise rein.

Ich werd mal eine Kassette (Fuji) auf der Seite aufschneiden daß ich mir die Sache im Betrieb anschauen kann. Das sollte interessant werden. Die Frau darf mich dabei nicht erwischen, wenn ich schon wieder zuviel Zeit mit dem Tapedeck verbringe....

Der Capstan Riemen ist auch nicht mehr der straffste, leiern tut noch nichts, aber er fährt nicht gerade "rapide" an, sondern braucht 1sec.


Weiß jemand Rat?


Beste Grüße
Kramski

Offline m_ETUS_alem

  • HiFi-Classic-Freund
  • ******
  • Beiträge: 51801
  • Geschlecht: Männlich
  • Kein Poti - kein Ton
    • Ersatzteil und Klassikerservice
Re: TA 2570 Wickelmoment, Bandlauf
« Antwort #1 am: Samstag, 26.Mai.2012 | 08:52:31 Uhr »
Ganz kurz:
- reinige die Achse des GA-Rollenarmes und bringe danach synth. leichtgängiges Fett ein
- ersetze GA-Rolle
- Finger weg von der Bandführung

 :_hi_hi_:

Gewerblich

Offline DrK

  • Newbie
  • *
  • Beiträge: 3
Re: TA 2570 Wickelmoment, Bandlauf [gelöst]
« Antwort #2 am: Samstag, 26.Mai.2012 | 19:12:39 Uhr »

Sodawasser ich habs jetzt.

Für die Schnellen: Bremsmoment zu wenig/gar nicht.

Für die Gemächlichen:

Im Verdacht war ja das zu starke Wickelmoment, mit den Fingern gefühlsmäßig viel zu hoch (eine coole Drehmomentenkassette hab ich nicht, hätte ich aber gerne). Der Wickelmotor ist nach dem Einklingen fix verzahnt und das Moment wird rein elektronisch geregelt. Also den Schaltplan studiert, und siehe da, es gibt eine eigene Versorgungsspannung für den Wickler im Play-Modus, auf gute 3V berechnet. Ein parallel zum Widerstand R712 (5k6) geschaltenes Poti (25k oder so) und schon hat mein sein eigenes Wickelmoment. Nach eigener Emotion optimal eingestellt, die erste Ernüchterung: Zwar super Drehmoment, aber leider ohne Ergebnis; ganz offensichtliches Bandwandern. .,70

Nun gut, eine frische Kassette die diesen Effekt hatte (Falten ins Band falten) wurde unten freigebrochen damit man endlich einen Blick auf die Bandführung hat. Siehe da: Bandwandern, aber nicht wie vermutet im Haupt Capstan, sondern im ersten. Das Band wanderte nach links, also zum Gerät, bis es durch Faltung wieder zurückgelangte. Also erst mal ein Bier trinken.   prost02

Völlig klar, daß die erste Bandführung, also die Platikschiene kurz vorm ersten Capstan nicht wirkte, also zuwenig Spannung im Band zwischen ersten Capstan und Abwickler war. Das Bremsmoment war also zuwenig.

Ein erster Test des Bremsmoments mit den Fingern (Man muß mit einer Hand die Kassette simulieren, also den Kontakt betätigen, Play drücken und mit der anderen Hand die Abwicklerspindel probieren. Fast nichts spürbar.

Wenn man die vordere Abdeckung entfernt, wird der Bremsmechanismus schön sichtbar. Der Riemen war zwar drauf, schien aber nicht allzufest. Wahrscheinlich war er auch von der Riemenscheibe (am Wickeldorn) runter, dann lauft er auf der Welle, und rutscht durch.

Also neueren, etwas kürzeren Riemen rein, schauen, daß er schon inder Scheibe sitzt, das Bremsmoment um eine Raste erhöht, und Schwuppdiwupp: So läuft das Band optimal durch.

Den Fuji und anderen Kassetten tat ich dadurch vielleicht unrecht, nicht durch dünnes Band, sondern dickes war die Abwicklerspule größer und das Bremsmoment, natürlich am Anfang der Kassette geringer.

Als nächstes kommt der Riemen drann, der schlabbert ja schon fast.

Hat jemand die schönen Maße vom Riemen, eventuell sogar von den Rollen? In einem anderen Forum las ich, wenn ich recht erinnere, daß der "original" bestellte Riemen etwas zu fest saß, und er hat sich dann einen 80mm reingetan (oder so in der Art). In jedem Fall: Selbst ist der Mann.


Beste Grüße
Kramski